Salvare i file audio

Nell’editor forma d’onda potete salvare file audio in diversi formati comuni. Il formato scelto dipende da come intendete utilizzare il file. Consultate Impostazioni dei formati audio. Tenete presente che ciascun formato contiene informazioni specifiche che rischiano di essere eliminate se salvate un file in un formato diverso.

  1. Nell’editor forma d’onda effettuate una delle seguenti operazioni:
    • Per salvare le modifiche nel file corrente, scegliete File > Salva.
    • Per salvare le modifiche con un nome diverso, scegliete File > Salva con nome. Oppure scegliete File > Esporta > File per mantenere aperto il file corrente.
    • Per salvare l’audio correntemente selezionato come nuovo file, scegliete File > Salva selezione come.
    • Per salvare tutti i file aperti nei loro formati correnti, scegliete File > Salva tutto.

    Nota:

    Per elaborare tutti i file aperti, scegliete File > Elaborazione batch Salva tutti i file audio come. Per ulteriori informazioni, consultate Elaborare file in batch.

  2. Specificate un nome e un percorso per il file, quindi scegliete un formato.
  3. Impostate le seguenti opzioni:

    Tipo campionamento

    Indica la frequenza di campionamento e la profondità di bit. Per regolare queste opzioni, fate clic su Cambia. Consultate Convertire la frequenza di campionamento di un file.

    Impostazioni formato

    Indica la compressione dei dati e le modalità di archiviazione; per regolarli, fate clic su Cambia. Consultate Impostazioni dei formati audio.

    Includi marcatori e altri metadati

    Include nei file salvati i marcatori audio e informazioni dal pannello Metadati. Consultate Lavorare con i marcatori e Visualizzare e modificare metadati XMP.

    Nota:

    Alcune applicazioni di masterizzazione su CD non interpretano correttamente le informazioni non audio (quali marcatori e metadati), con conseguente produzione di un fastidioso rumore all’inizio di ciascuna traccia.

Esportare con Adobe Media Encoder CC

Potete esportare le sessioni multitraccia in più formati inviando l’audio e il video da Audition ad Adobe Media Encoder. Adobe Media Encoder offre una serie di formati e i predefiniti che consentono di eseguire il rendering e pubblicare l’output audio e video di alta qualità da Audition.

Per esportare una sessione multitraccia con Adobe Media Encoder:

  1. Scegliete File > Esporta > Esporta con Adobe Media Encoder. 
  2. Specificate il nome e il percorso del file, quindi scegliete il formato di file e il predefinito di Adobe Media Encoder.
  3. Per impostazione predefinita, con Adobe Media Encoder viene esportata solo la traccia principale. Per configurare l’indirizzamento delle tracce nella sessione multitraccia ai canali del file di output, fate clic su Cambia.
  4. Se desiderate esportare una parte specifica del progetto, invece di eseguire sempre il rendering della timeline completa usate l’opzione Intervallo per scegliere la Selezione del tempo

Nota: per utilizzare il flusso di lavoro per l’esportazione da Audition a Media Encoder, verificate che siano installati gli ultimi aggiornamenti di entrambe le applicazioni.

Per ulteriori informazioni sull’utilizzo di Adobe Media Encoder per eseguire il rendering e l’esportazione dell’output, consultate Codificare elementi video o audio in Adobe Media Encoder

Estrarre i canali audio in file mono

Se desiderate modificare o creare canali singoli di un file stereo o surround, li potete esportare come file mono. Adobe Audition aggiunge il nome del canale al nome di ciascun file estratto. Ad esempio, da un file sorgente stereo denominato Jazz.aif vengono creati file mono chiamati Jazz_L e Jazz_R.

  1. Nell’editor forma d’onda, scegliete Modifica > Estrai canali in file mono.

Audition apre automaticamente ciascun file estratto nel pannello Editor.

Salvare le sessioni multitraccia

Una sessione multitraccia è un piccolo file non audio. Contiene semplicemente le informazioni sulle posizioni dei file audio corrispondenti sul disco rigido, la durata di ciascun file audio nella sessione, gli inviluppi e gli effetti applicati alle varie tracce e così via. Potete riaprire in seguito un file salvato nella sessione per eseguire ulteriori modifiche al mix.

Se create mixaggi multitraccia interamente in Adobe Audition, salvate i file della sessione nel formato SESX nativo. Se invece le composizioni multitraccia verranno condivise con altre applicazioni, consultate Esportare le sessioni in formato OMF o nel formato di scambio per Final Cut Pro.

Nota:

Potete salvare le sessioni con un record di tutti i file aperti e riaprirli automaticamente con esse. Nelle preferenze Multitraccia, selezionate Riferimento a tutti i file audio e video aperti.

  1. Nell’editor multitraccia effettuate una delle seguenti operazioni:
    • Per salvare le modifiche nel file della sessione corrente, scegliete File > Salva
    • Per salvare le modifiche con un nome diverso, scegliete File > Salva con nome. Oppure scegliete File > Esporta > Sessione per mantenere aperto il file corrente.
    • Per salvare il file della sessione e tutti i file audio che contiene, scegliete File > Salva tutto.
  2. Specificate un nome e un percorso per il file.
  3. Per includere i marcatori audio e informazioni dal pannello Metadati, selezionate Includi marcatori e altri metadati.

Nota:

Per un’esercitazione sull’esportazione di una sessione multitraccia, consultate Esportazione di una sessione multitraccia da Audition.

Esportare le sessioni in formato OMF o nel formato di scambio per Final Cut Pro

Per trasferire mixaggi completi ad altre applicazioni usate nel flusso di lavoro, esportateli in formato OMF o nel formato di scambio per Final Cut Pro. OMF è stato originariamente creato per Avid Pro Tools, ma è diventato un formato multitraccia di scambio comune per molte applicazioni di mixaggio audio. Il formato di scambio per Final Cut Pro è basato su file XML che possono essere letti e compresi dall’utente e che possono essere modificati offline per rivedere i riferimenti testuali, le impostazioni di mixaggio e così via.

Esportare in formato OMF

  1. Nell’editor multitraccia, scegliete File > Esporta > OMF.

  2. Specificate un nome e un percorso per il file.

  3. Impostate le seguenti opzioni:

    Tipo campionamento

    Fate clic su Cambia per aprire la finestra di dialogo Converti tipo di campione. Consultate Conversione dei tipi di campione.

    Impostazioni OMF

    Fate clic su Cambia per accedere alle seguenti opzioni:

    Elemento multimediale

    Con Incapsulato le clip audio vengono registrate nel file OMF stesso per agevolare l’organizzazione dei file. Con Riferimento le clip audio vengono archiviate nella stessa cartella del file OMF e se necessario possono essere modificate offline.

    Nota:

    Le dimensioni dei file OMF incapsulati non possono superare i 2 GB.

    Opzioni oggetto multimediale

    Determina se i file sorgente della clip vengono tagliati in base alla lunghezza della clip nel pannello Editor o se rispecchiano il file originale completo.

    Durata maniglia

    Per le clip tagliate, consente di specificare la durata di tempo da includere oltre i bordi della clip. L’inclusione di porzioni di audio aggiuntive offre maggiore flessibilità nell’applicazione di dissolvenze e nel montaggio.

La sezione Avvertenze indica elementi della sessione che verranno esclusi o cambiati. Per copiare queste informazioni negli Appunti, fate clic sul pulsante Copia avvertenze .

Esportare nel formato di scambio per Final Cut Pro

  1. Nell’editor multitraccia, scegliete File > Esporta > Formato di scambio FCP XML.

  2. Specificate un nome e un percorso per il file.

  3. Per includere i marcatori audio e informazioni dal pannello Metadati, selezionate Includi marcatori e altri metadati.

  4. Per combinare i file di sessione e i file sorgente per il semplice trasferimento in altri sistemi, selezionate Salva copie dei file associati. Per modificare il formato e il tipo di campionamento per i file sorgente esportati, fate clic su Opzioni.

Nel file esportato vengono inclusi i seguenti elementi della sessione:

  • Il secondo canale delle clip stereo. Tutte le clip e le tracce diventano mono.

  • Clip sovrapposte

  • Effetti ed EQ traccia

  • Inviluppi di automazione diversi da volume della clip e panning delle tracce da mono a stereo.

  • Indirizzamento dell’output, mandate, bus e la traccia Master.

Esportare i modelli di sessione

I modelli di sessione comprendono tutte le proprietà multitraccia e le clip, facilitando un rapido avvio dei progetti che richiedono impostazioni e attività simili. Tra gli esempi sono inclusi un tema introduttivo o un ambiente di sfondo comune a vari show correlati.

  1. Scegliete File > Esporta > Sessione come modello. Quindi specificate un nome e un percorso.
  2. Per applicare un modello a una nuova sessione, scegliete File > Nuovo > Sessione multitraccia. Quindi selezionate un’opzione dal menu Modello.

Esportare gli archivi di sessione

Per combinare i file di sessione e i file sorgente per il semplice trasferimento ad altri computer o dispositivi di memorizzazione, esportate i file di sessione.

Nota:

Questa procedura consente di modificare la frequenza di campionamento e la profondità di bit di una sessione.

  1. Scegliete File > Esporta > Sessione.
  2. Selezionate Salva copie dei file associati e fate clic su Opzioni.
  3. Per salvare i file sorgente in un formato diverso, selezionate Converti file e impostate le opzioni come desiderate.
  4. Per esportare i file sorgente completi o tagliati, selezionate dal menu Opzioni file multimediali.

Nota:

L’opzione Durata maniglia specifica la quantità di audio aggiuntiva da includere all’inizio e alla fine delle clip tagliate. Per una maggiore flessibilità con le future regolazioni di ritaglio e dissolvenza, aggiungete maniglie fino a 10 secondi.

Esportare file mixdown multitraccia

Al termine del mixaggio di una sessione, potete esportare in tutto o in parte una sessione in diversi formati di file comuni. (Consultate Formati di file audio. ) Con l’esportazione, il file risultante riflette le impostazioni correnti di volume, panning ed effetti indirizzati alla traccia Master.

Nota:

Per mixare rapidamente clip audio specifiche in una singola traccia, utilizzate il comando Multitraccia > Rimbalza su nuova traccia. Consultate Creare un’unica clip audio da più clip.

  1. Se desiderate esportare una parte di una sessione, usate lo strumento di selezione del tempo  per selezionare l’intervallo desiderato.
  2. Scegliete File > Esporta > Mixdown multitraccia e fate clic su una delle seguenti opzioni a seconda se desiderate esportare una parte selezionata dell’audio, un’intera sessione o più clip:

    • Selezione tempo
    • Tutta la sessione
    • Clip selezionate

    In alternativa, scegliete Multitraccia > Mixdown sessione su nuovo file per aprire il mixdown nell’editor multitraccia e saltare i passaggi successivi.

  3. Specificate un nome e un percorso per il file e il formato desiderato.

  4. Impostate le seguenti opzioni:

    Tipo campionamento

    Indica la frequenza di campionamento e la profondità di bit. Per regolare queste opzioni, fate clic su Cambia. Consultate Convertire la frequenza di campionamento di un file.

    Nuovo tipo di campionamento

    Indica i tipi di campionamento risultanti per tutti i file nel pannello dopo la conversione.

    Impostazioni formato

    Indica la compressione dei dati e le modalità di archiviazione; per regolarli, fate clic su Cambia. Consultate Impostazioni dei formati audio.

    Opzioni mixdown

    Consentono mixdown di tracce in file separati o l’output simultaneo di mono, stereo e mixdown 5.1. Per regolare queste e altre impostazioni, fate clic su Cambia.

    Nota:

    Nell’editor forma d’onda, scegliete Modifica > Modifica originale per aprire la sessione multitraccia da cui è stato creato il file mixdown. Per questo comando è necessario che i metadati siano incorporati nel file. Consultate Incorporare dati per la modifica degli originali nei file mixdown esportati.

    Includi marcatori e altri metadati

    Include nei file salvati i marcatori audio e informazioni dal pannello Metadati. Consultate Lavorare con i marcatori e Visualizzare e modificare metadati XMP.

    Apri file dopo l’esportazione

    Selezionate questa opzione se desiderate aprire i file in Audition dopo la conversione.

Impostazioni dei formati audio

In molti casi è utile salvare i file audio non compressi in formato AIFF o WAV. Salvate nei formati compressi mp3 soltanto quando create file per il Web o per lettori multimediali portatili.

  • Nella finestra di dialogo Salva con nome o Esporta, fate clic su Cambia, a destra di Impostazioni formato, per accedere alle seguenti opzioni.

Nota:

Per un riscontro dell’effetto prodotto dalla modifica delle impostazioni, osservate il valore Dimensione file stimata sul fondo della finestra di dialogo.

Impostazioni del formato AIFF (*aif, *.aiff, *.aifc)

AIFF è il formato di file audio standard e non compresso per Mac OS.

Tipo campionamento (disponibile solo per file a 32 bit)

Consente di impostare la profondità audio di bit. Le profondità di bit più elevate offrono un intervallo più dinamico e riducono la distorsione, sebbene facciano aumentare la dimensione del file e il tempo di elaborazione. Per determinare la giusta impostazione per tipi di output diffusi, consultate Profondità di bit.

Le impostazioni Intero tagliano l’audio che si estende oltre l’intervallo di ampiezza per una data profondità di bit. Le impostazioni Virgola mobile richiedono maggiore spazio di archiviazione su disco, ma consentono di mantenere un intervallo dinamico molto più ampio.

Se il file dovrà essere elaborato più volte ed è necessario eliminare solo un minimo di dati di ampiezza, scegliete Virgola mobile a 32 bit.

Nota:

Per aggiungere al file AIFF i metadati Autore, usate il campo Dublin Core: Creator nella scheda XMP del pannello Metadati. Consultate Visualizzare e modificare metadati XMP.

Ordine byte (disponibile solo per file a 16 bit)

Specifica la sequenza numerica per i byte di dati. Scegliete il metodo Little-Endian per sistemi con processori Intel e Big-Endian per sistemi con processori PowerPC.

Impostazioni del formato audio di Monkey (.ape)

Il formato audio di Monkey comprime i file di circa la metà della dimensione originale, utilizzando un algoritmo senza perdita che conserva la fedeltà sonica.

Compressione

Determina il compromesso tra velocità di elaborazione e dimensioni del file. L’elaborazione veloce produce dimensioni di file più ampie e viceversa.

Impostazioni del formato audio MP2

MP2 (MPEG-1 Audio Layer II) è un formato di compressione con perdita, particolarmente usato nella radiodiffusione.

Modalità canale

Scegliete una delle seguenti opzioni:

  • Automatico seleziona un’opzione descritta di seguito in base alla configurazione di canale corrente del file.

  • Mono produce un file con un canale.
  • Mono doppio produce un file con due canali, dotati entrambi di audio identico.

  • Stereo produce un file con due canali, in grado di elaborarli in modo distinto e mantenere l’immagine stereo.

  • Joint Stereo elabora entrambi i canali insieme, riducendo le dimensioni del file, ma spesso influisce sull’immagine stereo.

Bitrate

Regola il compromesso tra dimensione del file e qualità dell’audio. Con impostazioni più elevate vengono aumentate sia le dimensioni che la qualità; con impostazioni più basse vengono invece ridotte entrambe.

Per informazioni sulle opzioni Avanzate, posizionate il mouse sopra di essi per visualizzare la relativa descrizione.

Impostazioni del formato MP3

MP3 è il formato audio di compressione standard per la distribuzione online.

Tipo

Scegliete Costante per applicare un bitrate coerente oppure Variabile per cambiare il bitrate in base al contenuto audio.

Bitrate (per valori di bitrate costanti) o Qualità (per valori variabili)

Regola il compromesso tra dimensione del file e qualità dell’audio. Con impostazioni più elevate vengono aumentate sia le dimensioni che la qualità; con impostazioni più basse vengono invece ridotte entrambe.

Nota:

Evitate di comprimere lo stesso audio in mp3 più di una volta. L’apertura e il successivo salvataggio di un file mp3 ne causano la ricompressione, evidenziando quindi eventuali imperfezioni derivanti dalla compressione.

Impostazioni del formato QuickTime (*.mov con solo audio)

Non è possibile regolare le impostazioni di formato per file QuickTime con solo audio. Questi vengono sempre salvati come dati PCM (Pulse Code Modulation) non compressi.

Impostazioni del formato Wave PCM (.wav, .bwf)

Wave PCM è il formato standard per audio non compresso per Windows.

Nota:

Potete inserire metadati Onda di trasmissione in file PCM Windows. Consultate Visualizzare e modificare metadati XMP.

Tipo campionamento (disponibile solo per file a 32 bit)

Consente di impostare la profondità audio di bit. Le profondità di bit più elevate offrono un intervallo più dinamico e riducono la distorsione, sebbene facciano aumentare la dimensione del file e il tempo di elaborazione. Per determinare la giusta impostazione per tipi di output diffusi, consultate Profondità di bit.

Le impostazioni Intero tagliano l’audio che si estende oltre l’intervallo di ampiezza per una data profondità di bit. Le impostazioni Virgola mobile richiedono maggiore spazio di archiviazione su disco, ma consentono di mantenere un intervallo dinamico molto più ampio.

Nota:

Le opzioni non standard Virgola mobile 16,8 e Virgola mobile 24,0 sono disponibili per compatibilità con precedenti versioni di Adobe Audition. Il formato 16,8 era il formato interno usato da Audition 1.0, mentre 24,0 era un’impostazione opzionale per la stessa versione.

Supporto oltre 4 GB

Consente di archiviare file di oltre 4 GB mediante il formato RF64, basato sullo standard corrente European Broadcasting Union, oppure il formato Blocchi dati multipli supportato dalle precedenti versioni di Audition.

Nota: per garantire la compatibilità con un’ampia gamma di applicazioni, scegliete il formato RF64 per file di oltre 4 GB.

Impostazioni dei formati libsndfile, FLAC e OGG

Le seguenti opzioni sono comuni a vari tipi di formato.

Nota:

Il formato FLAC è l’unico ad essere sia compresso (riducendo le dimensioni del file) che senza perdita di dati (mantenendo la fedeltà completa dell’audio).

Formato

Specifica il formato di file e l’estensione.

Codifica

Specifica lo schema di memorizzazione dei dati per il file.

Ordine byte

Specifica la sequenza numerica per i byte di dati. Ordine byte predefinito applica automaticamente il valore predefinito per il processore del sistema e costituisce in genere l’opzione migliore.

Qualità VBR (solo file OGG)

Determina il compromesso tra dimensione del file e qualità dell’audio. Le impostazioni più alte generano un file di dimensioni maggiori, ma con qualità migliore.

Chiusura dei file

  1. Effettuate una delle seguenti operazioni:
    • Per chiudere il file corrente nel pannello Editor, scegliete File > Chiudi.
    • Per chiudere tutti i file audio, video e di sessione aperti, scegliete File > Chiudi tutto.
    • Per chiudere i file a cui non viene fatto riferimento in una sessione multitraccia aperta, scegliete File > Chiudi file non usati.
    • Per chiudere la sessione corrente e le relative clip audio nell’editor multitraccia, scegliete File > Chiudi sessione e relativi file.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online