Audition CC 6.0

È disponibile un aggiornamento di Audition CC

Per ulteriori informazioni, consultate il Riepilogo delle nuove funzioni.


Questa versione di Adobe Audition offre prestazioni migliorate, tanti piccoli accorgimenti che semplificano diverse attività e numerose nuove funzioni. Ora, Audition è un’applicazione a 64 bit per Windows e Mac OS, con prestazioni notevolmente migliorate.

Video: panoramica di Audition CC

Video: panoramica di Audition CC
Colin Smith

Effetti

Effetto Rimozione audio

Per rimuovere sorgenti audio non volute in una registrazione usate il nuovo effetto Rimozione audio (Effetti > Riduzione rumore/ripristino). Questo effetto analizza una porzione selezionata di registrazione e crea un modello audio. Il modello generato può anche essere modificato utilizzando i parametri che indicano la sua complessità. Un modello audio di elevata complessità richiede più passaggi di regolazione per elaborare la registrazione, ma produce risultati più precisi. Potete inoltre salvare il modello audio per un uso successivo. Sono inoltre inclusi numerosi predefiniti comuni per gestire al meglio disturbi comuni come le sirene e le suonerie dei cellulari.

Per ulteriori informazioni, consultate Effetto Rimozione audio.

Effetto Rimozione audio

Effetto Eliminatore di clic/pop

Usate l’effetto Eliminatore di clic/pop (Effetti > Riduzione rumore / Ripristino) per rimuovere pop del microfono, clic, fruscio di luce e i disturbi lievi. Questi tipi di rumori si trovano spesso in registrazioni quali vecchi dischi in vinile e registrazioni effettuate in location. Poiché la finestra di dialogo rimane aperta, potete regolare la selezione e regolare i clic senza riaprire l'effetto.

Per ulteriori informazioni, consultate Effetto Eliminatore di clic/pop.

Generazione del rumore

È ora disponibile l’effetto Genera rumore, selezionando Effetti > Genera > Rumore nel menu dell’applicazione. Potete generare rumore casuale in svariati colori (bianco, rosa, marrone e grigio). I parametri del rumore quali Stile, Tempo ritardo, Intensità, Durata e scostamento CC possono essere modificati. La densità spettrale di potenza del rumore viene visualizzata come un’anteprima. Se c’è una selezione sulla linea temporale, il rumore appena aggiunto può sostituire o sovrapporsi all’audio selezionato. La funzione Genera rumore è supportata anche nella Vista multitraccia. Il rumore verrà inserito automaticamente in una traccia dopo la sua creazione.

Per ulteriori informazioni, consultate Genera rumore.

Effetto Filtro scientifico

L’effetto Filtro scientifico (Effetti > Filtro ed equalizzatore) è ora disponibile in Audition come effetto in tempo reale. Usate questo effetto per la manipolazione avanzata di audio. Potete inoltre accedere all’effetto dal Rack effetti per le singole risorse nell’editor forma d’onda, o per tracce e clip nell’Editor multitraccia.

Per ulteriori informazioni, consultate Effetto Filtro scientifico.

Effetto Espansione stereo

Per posizionare ed espandere l’immagine stereo usate il nuovo Espansore stereo (Effetti > Immagine stereo > Espansore stereo). Potete inoltre usarlo insieme ad altri effetti nel Rack effetti. In Vista multitraccia potete inoltre variare l’effetto nel tempo adottando le procedure automatizzate.

Per ulteriori informazioni, consultate Effetto Espansore stereo.

Controllo volume ITU

Adobe Audition ora dispone di una versione integrata e personalizzata del plug-in Loudness Radar meter della TC Electronic. Disponibile nelle viste forma d’onda e multitraccia, fornisce informazioni su picco, media e livelli dell’intervallo. È anche disponibile la vista Radar che fornisce un’eccellente visualizzazione dei cambiamenti di sonorità nel tempo. Scegliete Effetti > Speciale > Controllo radar volume.

Per ulteriori informazioni, consultate Controllo radar volume.

Effetto Pitch Bender

Per modificare il tempo e variare l’intonazione usate l’effetto Pitch Bender (Effetti > Tempo e intonazione > Pitch Bender). L’effetto utilizza ora un inviluppo di modifica del fotogramma chiave simile agli effettiInvolucro di dissolvenza e guadagno.

Consultate Effetto Pitch Bender.

Effetto Correttore intonazione

Per modificare la tonalità musicale usate l’effetto Correttore intonazione (Effetti > Tempo e intonazione > Correttore intonazione). È un effetto in tempo reale che può essere combinato con altri effetti nel Rack masterizzazione o nel Rack effetti. In Vista multitraccia potete inoltre variare l’intonazione nel tempo adottando le procedure automatizzate.

Consultate Effetto Correttore intonazione.

Altri miglioramenti

  • Sono state effettuate leggere modifiche del layout per rendere le funzioni più intuitive da utilizzare.
  • Per chiudere tutte le finestre di dialogo aperte degli Effetti scegliete Visualizza > Nascondi tutte le finestre del Rack effetti. Potete anche premere Maiusc+Ctrl+H (Windows) o Maiusc+Command+H (Mac OS). 

Montaggio dell’audio

Editor di anteprima

Potete ora vedere in tempo reale come la forma d’onda appare prima di applicare le modifiche. Potete anche lavorare simultaneamente su aree separate del file. Questa funzionalità è particolarmente importante quando lavorate con effetti che modificano la durata di una clip. Per visualizzare l’anteprima scegliete Visualizza > Mostra editor di anteprima.

Editor di anteprima. Per lavorare in maniera più precisa usate Zoom in.

Nota: quando usate l’Editor di anteprima con gli effetti di elaborazione come Dilata, Doppler Shifter, Intonazione e Pitch Bender, attendete che venga generata la sequenza di anteprima prima di spostare la testina di riproduzione.

Separatore banda di frequenze

Per eseguire una clip audio (o una selezione in una clip) e riprodurne otto copie di cui ciascuna copia contiene un intervallo di frequenza diverso contenuta nella clip originale utilizzate Separatore banda di frequenze. Le frequenze di crossover determinano i punti di divisione. Ogni copia della forma d’onda viene creata come nuovo file e posizionata nel pannello File. A questo punto potete modificare o applicare effetti a ciascuna banda indipendentemente.

Ad esempio, l’uso di tre bande con valori di crossover di 800 Hz e 3.200 Hz crea tre copie della forma d’onda selezionata: una con le frequenze della forma d’onda selezionata da 0 a 800 Hz, una con le frequenze da 801 a 3.200 Hz e l’ultima con le frequenze da 3.201 a 22.050 Hz (o con qualsiasi frequenza massima presente, in base alla frequenza di campionamento).

Per ulteriori informazioni, consultate Separatore banda di frequenze.

Analisi fase

Per visualizzare i canali sfasati per le forme d’onda stereo usate il pannelloAnalisi fase (Finestra > Analisi fase). Il pannello Analisi fase indica inoltre la separazione stereo. Potete scegliere tra più viste della fase, comprese Istogramma, Centrale/laterale, Lissajous e Ruota fase. Per le opzioni di visualizzazione aggiuntive fate clic con il pulsante destro del mouse sul grafico e scegliete un’opzione.

Il pannello Analisi fase è disponibile nella Vista forma d’onda e nella Vista multitraccia. Nella Vista multitraccia, questo pannello mostra la fase di output della traccia Master.

Per ulteriori informazioni, consultate Analizzare fase, frequenza e ampiezza.

Annulla tutte le operazioni correnti

Potete annullare tutte le operazioni correnti o tutte le operazioni correnti sui file selezionati. Nel pannello File, Elaborazione Batch, o Corrispondenza rispetto al volume fate clic con il pulsante destro del mouse e scegliete un’opzione per annullare le operazioni correnti.

Inoltre, se uscite da Audition mentre alcune operazioni sono in esecuzione, vi viene richiesto di annullare le operazioni correnti.

Miglioramenti Incolla mix

Le opzioni Incolla mix ora forniscono ulteriori tipi di Incolla:

  • Inserisci
  • Sovrapponi (mix)
  • Sovrascrivi
  • Modula

Per ulteriori informazioni, consultate Copiare, tagliare, incollare ed eliminare audio.

Altri miglioramenti

Audition contiene diverse nuove funzioni che aumentano la produttività e facilitano determinate attività.

  • Mostra la frequenza, il tempo e altri dati nella barra di avanzamento quando spostate il cursore su una forma d’onda o una visualizzazione spettrale. Fate clic con il pulsante destro del mouse sulla barra di stato e attivate il Cursore dati sottostanti.
  • La visualizzazione dello Spazio disponibile e dello Spazio disponibile (tempo) nella barra di avanzamento viene aggiornata in tempo reale durante la registrazione nella Vista multitraccia.
  • Vi sono scelte rapide aggiuntive per gli elementi di traccia come ad esempio solo, disattiva audio, registra. Selezionate Modifica > Scelte rapide da tastiera e inseritele come richiesto.

Miglioramenti di Modifiche spettrali

Ora potete facilmente aggiungere, rimuovere e invertire selezioni spettrali effettuate con gli strumenti di Selezione scorrevole, lazo, strumenti o pennello.

  • Premete Maiusc per aggiungere alla selezione corrente
  • Per rimuovere da una selezione premete Alt (Windows) o Opzione (Mac OS)
  • Per invertire la selezione, scegliete Modifica > Seleziona > Seleziona inverso.
Selezioni nella visualizzazione spettrale

Modifica intuitiva della sessione multitraccia

Colori traccia avanzati

Per facilitare l’identificazione delle tracce, viene aggiunta alle tracce una barra colore. Queste barre colore vengono aggiunte a sinistra dell’intestazione della traccia, oppure nella parte inferiore nel pannello Mixer. Quando aggiungete una clip a una traccia, il colore della clip cambia in modo tale da corrispondere a quello della traccia.

Fate clic sulla casella Colore nella barra per specificare un colore personale. Una nuova preferenza Mostra colore traccia in Multitraccia (Modifica > Preferenze > Aspetto) attiva o disattiva questa funzionalità.

Tagliare le sovrapposizioni durante il trascinamento

Quando trascinate le clip e le inserite nell’audio multitraccia potete vedere posizione, durata e informazioni di dissolvenza incrociata della clip. Questa funzione è disponibile quando trascinate le clip dal Browser multimediale o da Finder (Mac OS) ed Esplora risorse (Windows). Se il file è già aperto in Audition, la forma d’onda viene visualizzata.

Unisci clip

In una sessione multitraccia, potete unire tutte le clip selezionate. Fate clic con il pulsante destro del mouse sulle clip selezionate e scegliete Unisci clip. Le clip originali vengono rimosse e la nuova clip unita viene inserita nella traccia. Viene inoltre creato un nuovo file audio sul disco per la clip unita.

Se le clip originali avevano effetti, inviluppi, classe, o proporzioni applicate, su ogni singola clip viene prima eseguito il rendering, quindi le clip risultanti sono usate per creare la clip unita.

Aggiungere dissolvenze incrociate aggiungendo le clip

Le dissolvenze incrociate vengono aggiunte automaticamente quando vengono aggiunte le clip audio in una sessione multitraccia. Non è necessario spostare una clip dopo averla aggiunta per inserire una dissolvenza incrociata. Mentre trascinate, le sovrapposizioni delle clip mostrano anche l’esatta posizione della clip e le dissolvenze incrociate.

Incollare clip in una sessione multitraccia

La nuova funzionalità consente di controllare le operazioni Incolla in una sessione multitraccia:

  • Potete scegliere di incollare tutte le clip nella stessa traccia di destinazione, o in più tracce. Premete Alt mentre trascinate per passare da una modalità all’altra. Potete specificare il comportamento predefinito nelle preferenze Clip multitraccia (Modifica > Preferenze).
  • Quando la nuova preferenza Evitate di sovrapporre le clip quando inserite o create nuove clip (Modifica > Preferenze > Multitraccia) è abilitata, vengono create nuove tracce.

Altri miglioramenti

Audition contiene diverse nuove funzioni che aumentano la produttività e facilitano determinate attività.

  • Per selezionare tutte le clip nella traccia fate doppio clic sull’intestazione della traccia o su uno spazio vuoto in una linea della traccia. Inoltre, tenete premuto Ctrl/Comando per selezionare le clip da più tracce.
  • Per selezionare tutte le clip tra l’inizio e la testina di riproduzione usate Modifica > Seleziona > Clip all’inizio della sessione.
  • Per selezionare tutte le clip tra la testina di riproduzione e la fine usate Modifica > Seleziona > Clip alla fine della sessione.
  • Scegliete una Modalità predefinita di dilatazione della clip, Tempo reale o Con rendering, da usare quando si allungano le clip con le maniglie di Dilatazione clip. Specificate l’impostazione dalla finestra di dialogo Preferenze (Modifica > Preferenze > Clip multitraccia

Selezione Tempo di silenzio

Potete disattivare l’audio di una selezione all’interno di una clip con Clip > Applica silenzio alle clip selezionate in selezione del tempo. Questo comando aggiunge fotogrammi chiave e regola l’inviluppo di volume per disattivare l’audio delle clip selezionate per la durata selezionata.


I preferiti

Per registrare, visualizzare, organizzare, eseguire o modificare le operazioni preferite usate il nuovo pannello Preferiti. Per visualizzare il pannello Preferiti scegliete Finestra > Preferiti oppure Preferiti > Modifica preferiti

  • Selezionate il pulsante Ordine per regolare manualmente l’ordine in cui i preferiti vengono visualizzati nel pannello. Come impostazione predefinita, i preferiti vengono visualizzati in ordine alfabetico. 
  • Il pannello Preferiti contiene inoltre le scelte rapide da tastiera assegnate a ogni preferito. Per assegnare scelte rapide usate Modifica > Scelte rapide da tastiera.

Modifica preferiti

Potete modificare i preferiti dal pannello Preferiti. Scegliete Preferiti > Modifica preferiti. Le azioni sono visualizzate nel pannello stesso ed è possibile fare doppio clic sull’azione per aprire e modificare i parametri.

Miglioramenti di fruibilità

Sono stati apportati alcuni aggiornamenti e ritocchi all’interfaccia utente e alle funzionalità di Audition per renderle più intuitive e rendere le attività più semplici.

Tasti Invio ed Esc

Nelle finestre di dialogo, premere i tasti Invio o A capo è la stessa cosa che fare clic su OK. Ad esempio, se specificate un valore in un campo e quindi premete Invio o A capo, il valore è accettato e confermato. Analogamente, premendo Esc, viene rifiutata la modifica e la finestra di dialogo viene chiusa.

Nota: nelle finestre di dialogo Effetti, questo comportamento aggiornato non viene applicato e premendo Invio/A capo viene accettato solo il valore nel campo, ma non viene applicato.

Zoom

Ora è più semplice eseguire lo zoom in per vedere i dettagli sui quali si sta lavorando.

  • Per visualizzare la traccia nella sua altezza completa eseguire lo zoom in sulla traccia selezionata. Nel pannello Zoom fate clic su Zoom traccia selezionata o premete Maiusc+/.
  • Come impostazione predefinita, per effettuare un ingrandimento sulla linea temporale utilizzate la rotellina centrale sul puntatore. Premete Ctrl/Comando per centrare la testina di riproduzione. Scegliete l’opzione predefinita mediante il comando Modifica > Generale > Zoom rotellina del mouse.

Spostare la testina di riproduzione tra i marcatori

Potete rapidamente spostare la testina di riproduzione tra i marcatori. Lo spostamento ignora le clip, i bordi delle selezioni e altri punti.

Utilizzate Ctrl+Alt+freccia sinistra/destra (Windows) e Cmd+Alt+freccia sinistra/destra (Mac OS).

Preferenze di riproduzione

È stata introdotta una nuova preferenza per arrestare la riproduzione alla fine della selezione. L’opzione è attivata come impostazione predefinita. Per disattivarla, andate su Modifica > Preferenze > Riproduzione > Quando la riproduzione inizia in un’area selezionata, interrompi alla fine della selezione.


Importazione ed esportazione

Carica in SoundCloud.com

Ora potete esportare un file direttamente nel vostro account SoundCloud.com. Scegliete File > Esporta > Carica in SoundCloud e seguite le istruzioni visualizzate.

Estrarre le tracce CD selezionate in un singolo file

Ora potete estrarre le tracce CD selezionate in un singolo file. Inserite un CD audio in un’unità ottica e scegliete File > Estrai audio da CD. Selezionate le tracce e attivate Estrai in file singolo.

Per ulteriori informazioni, consultate Estrarre l’audio da CD


Ampliamento dei formati supportati

Windows

Potete ora lavorare con i driver hardware di ultima generazione di Windows Audio Session API (WASAPI).

In Windows 7 e Windows 8, potete importare ed esportare in formato WMA. Di seguito sono elencati i formati supportati:

  • Windows Media Audio Professional (CBR e VBR)
  • Windows Media Audio Standard (CBR e VBR)
  • Windows Media Audio Lossless
  • Windows Media Audio Voice

Nota: non è più possibile aprire i file WMA su Mac.

Mac OS

Potete ora importare o esportare in tutti i formati audio supportati da Apple Audio Toolbox. Potete anche importare ed esportare i file AAC utilizzati in iTunes.


Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online