Adobe Audition CS6

Montaggio audio più rapido e preciso

Raggruppamento delle clip multitraccia

Selezionate più clip e scegliete Clip > Gruppi > Raggruppa clip. Potete spostare e modificare insieme le clip raggruppate e persino dilatarle proporzionalmente quando è attivata la dilatazione delle clip. Le impostazioni di dilatazione, guadagno, colore e le altre impostazioni per i gruppi sono disponibili nel pannello Proprietà (Finestra > Proprietà).

Per modificare temporaneamente tutte le clip raggruppate come clip singole, selezionate Clip > Gruppi > Sospendi gruppi. Per riapplicare rapidamente i gruppi in un’intera sessione, deselezionate Sospendi gruppi.

Per modificare singolarmente una clip di un gruppo, fate clic su di essa con il pulsante destro del mouse e selezionate Rimuovi clip di interesse dal gruppo.

Tagliare clip multitraccia in base a selezioni di tempo

Il comando Taglia a selezione tempo taglia le porzioni di clip che non sono state usate, per facilitarne l’allineamento agli elementi video o musicali di una sessione.

  1. Selezionate un intervallo di tempo e una o più clip con lo strumento Selezione tempo.
  2. Scegliete Clip > Taglia a selezione tempo.

Inserimento preciso delle clip multitraccia

Nella sezione Informazioni del pannello Proprietà, immettete i valori specifici di tempo di inizio e fine per le clip selezionate, per posizionarle con precisione.

Anteprima delle modifiche con Ignora selezione

Nei controlli di trasporto nella parte inferiore del pannello Editor, fate clic sul pulsante Ignora selezione per escludere l’audio selezionato durante la riproduzione e ottenere così un’anteprima precisa delle modifiche.

Nota:

Per impostare il valore predefinito della quantità di preroll e postroll, posizionate la testina di riproduzione prima della selezione. Audition applica la stessa impostazione quando avviate l’anteprima successiva con Ignora selezione.

Appunti multipli nell’editor forma d’onda

Scegliete Modifica > Imposta Appunti correnti per copiare e incollare l’audio da un massimo di cinque aree Appunti diverse. In questo modo potrete avere sempre a disposizione diversi materiali di uso frequente.

Dilatazione di clip multitraccia

Potete dilatare rapidamente le clip alla lunghezza necessaria e verificare vedere i risultati in anteprima durante la riproduzione. Nel pannello Editor selezionate più clip per dilatarle in modo proporzionale. Nel pannello Proprietà, scegliete tra vari tipi di dilatazione ottimizzati per contenuto audio diverso.

Per ulteriori informazioni, consultate Dilatazione di clip multitraccia in CS6.

Allineamento discorso automatico

Per allineare rapidamente i dialoghi doppiati con l’audio di produzione originale, potete utilizzare l’allineamento automatico del discorso. Audition effettua la corrispondenza del tempo di ciascuna parola, anche se l’audio originale è rumoroso o con lunghezza totale diversa.

Nell’editor Multitraccia, selezionate due clip che contengono lo stesso dialogo e con lunghezza analoga. Scegliete Clip > Allineamento discorso automatico.

Nota:

Dai menu Canale di riferimento, scegliete i canali in cui il dialogo è più chiaro. Per migliorare ulteriormente l’allineamento, tagliare l’eventuale silenzio iniziale o finale dalle clip.

Supporto di superfici di controllo con automazione dei parametri

Potete mixare l’audio in modo interattivo con le superfici di controllo più diffuse basate sui protocolli EUCON, Mackie MCU o Logic Control(compresa la serie Avid Artist precedentemente prodotta da Euphonix). Oppure potete usare controller di terze parti basati su dispositivi tablet che supportano questi protocolli. Potete perfino usare più dispositivi contemporaneamente.

Per collegare il controller ad Audition, scegliete Modifica > Preferenze > Superficie di controllo. Scegliete il protocollo del controller dal menu Classe dispositivo. Quindi fate clic su Configura per specificare i punti di attacco e stacco MIDI (per i controller di Logic e Mackie) oppure su Assegnazioni pulsanti (per controller Mackie e Red Rover).

Audition CS6 supporta la gamma completa di modalità di automazione (lettura, scrittura, fissa e ritocco) per i parametri di livello, panning ed effetto di tutte le tracce. Scegliete la modalità di automazione dal menu nella parte inferiore dei controlli delle tracce nel pannello Editor oppure sopra il fader nel Mixer.

Nota:

Per informazioni su ogni modalità automatica, consultate Opzioni di automazione delle tracce.

Controlli di intonazione potenti

Potete correggere con precisione l’intonazione con controllo automatico e manuale, nonché manipolare creativamente l’audio per ottenere effetti innovativi.

Nota:

Per risultati ottimali, applicate la correzione dell’intonazione a singole tracce vocali o di strumenti.

Effetto Correzione intonazione manuale (solo editor forma d’onda)

L’effetto Correzione intonazione manuale consente di regolare visivamente l’intonazione con la visualizzazione intonazione spettrale. La visualizzazione intonazione spettrale mostra l’intonazione fondamentale con una linea blu brillante e le armoniche superiori con tonalità dal giallo al rosso. Il valore di intonazione regolato è visualizzato con una linea verde brillante.

Scegliete Effetti > Tempo e intonazione > Correzione intonazione manuale. Per istruzioni dettagliate, consultate Effetto Correzione intonazione manuale.

Nota:

Potete controllare visivamente l’intonazione in qualsiasi momento, senza utilizzare l’effetto Correzione intonazione manuale. È sufficiente fare clic sull’icona Visualizzazione intonazione spettrale nella barra delle opzioni.

L’effetto Correzione intonazione automatica è disponibile sia nell’editor forma d’onda che nell’editor multitraccia. In quest’ultimo, i parametri possono essere automatizzati nel tempo utilizzando i fotogrammi chiave e superfici di controllo esterne.

Scegliete Effetti > Tempo e intonazione > Correzione intonazione automatica. Per istruzioni dettagliate, consultate Effetto Correzione intonazione automatica.

Gestione efficiente dei file

Browser multimediale

Per visualizzare in anteprima i file sulle unità locali o in rete, con utili file di metadati e specifiche, scegliete Finestra > Browser multimediale. Nella parte inferiore del pannello, fate clic sul pulsante Esegui per ascoltare l’audio e sul pulsante Riproduzione ciclo continuo per rilevare tutti i dettagli. Quindi trascinate i file direttamente nei pannelli File oppure Corrispondenza rispetto al volume, sessioni multitraccia o layout di CD.

Nota:

Per inserire un segnalibro in una cartella utilizzata frequentemente, cercatela nel Browser multimediale, quindi fate clic sull’icona Aggiungi scelta rapida nell’angolo superiore destro del pannello.

Pannello File

Nel pannello File individuate rapidamente i file inserendo i dati nella casella di ricerca, quali il nome, i canali o il tipo di oggetto multimediale. Nella parte inferiore del pannello, fate clic sui pulsanti Esegui e Riproduzione ciclo continuo .

Nota:

Per utilizzare meno spazio nei pannelli Browser multimediale e File, fate clic sul pulsante del menu del pannello nell’angolo in alto a destra e deselezionate Mostra trasporto anteprima. Nella parte superiore viene visualizzato un pulsante Esegui più piccolo e i comandi Riproduzione automatica e Anteprima ciclo restano disponibili nel menu del pannello.

Pannello Marcatori

Il pannello Marcatori offre una casella di ricerca simile e le seguenti funzioni:

Nell’angolo in alto a destra del pannello, fate clic sull’icona Mostra marcatori di tutti i file per visualizzare i marcatori per ogni sessione e file aperto. Utilizzando le icone nella parte superiore del pannello potete inserire intervalli di marcatori selezionati in sessioni multitraccia, layout di CD o sequenze brani.


Per aggiungere intervalli marcatori a una sessione multitraccia esistente o per creare una sessione completamente nuova, fate clic sull’icona Inserisci in multitraccia .

I nuovi tipi di marcatore includono:

  • Clip secondaria per gli intervalli di un file che desiderate che Adobe Premiere Pro visualizzi come clip separate nel pannello Progetto.
  • Traccia CD. Consultate Masterizzazione di CD.
  • Timer Cart per i sistemi di automazione radio. Consultate Automazione radio integrata.

Modelli di sessione, archivi e mixdown

Scegliete File > Esporta > Sessione come modello per creare modelli multitraccia con cui velocizzare i progetti ricorrenti che richiedono impostazioni, attività e file sorgente simili. Per applicare un modello a una nuova sessione, scegliete File > Nuovo > Sessione multitraccia e scegliete un’opzione Modello.

Per archiviare le sessioni intere o per spostarle in altri sistemi con i marcatori, i metadati e i file sorgente, scegliete File > Esporta > Sessione. Nella finestra di dialogo Esporta sessione, per personalizzare i file sorgente esportati selezionate Salva copie dei file associati e fate clic su Opzioni. Per modificare il formato di file, selezionate Converti file. Per esportare i file sorgente completi o tagliati, scegliete Opzioni file multimediali.

Scegliete File > Esporta > Mixdown e verificate la sezione Opzioni Mixdown. Per ottenere l’output delle tracce come file separati o l’output in contemporanea delle tracce in mono, stereo e master (5.1), fate clic su Modifica.

Formati audio e video ampliati

Importate ed eseguite la riproduzione di contenuti video HD in un’ampia gamma di frequenze fotogrammi, tra cui con drop-frame a 23,976 e 59,94 fps e senza drop-frame a 59,94 fps. La corrispondenza tra il righello e altre visualizzazioni del codice di tempo è automatica.

I formati di importazione supportati ora includono FLV, Shockwave e RED R3D, nonché Monkey’s Audio e un’ampia gamma di formati audio forniti dallo standard libsndfile.

Tra i formati di esportazione sono compresi i formati audio di Monkey e libsndfile, oltre a FLAC, OGG e MPEG-1 Audio Layer II (MP2).

Nota: per abilitare alcuni formati, selezionate Attiva supporto per formato DLMS nelle preferenze Cache oggetto multimediale e disco.

Per un elenco completo dei formati e delle relative impostazioni, consultate Formati di importazione supportati ed Esportare le impostazioni di formato.

Masterizzazione di CD

Per assemblare i file che desiderate masterizzare su CD audio standard, scegliete File > Nuovo > Layout CD. Oppure potete aggiungere direttamente le tracce dai pannelli File e Marcatori: fate clic con il pulsante destro del mouse e scegliete Inserisci nel layout CD. Per rendere questa opzione disponibile per intervalli di marcatori, scegliete Traccia CD nella colonna Tipo.

Nota:

Premete Maiusc + M durante la riproduzione per contrassegnare rapidamente i punti di inizio e fine della traccia CD. Quindi selezionate i punti adiacenti nel pannello Marcatori e fate clic sull’icona Unisci marcatori selezionati in modo da creare intervalli di tempo per ciascuna traccia.

Potete assemblare più file di layout CD contemporaneamente e selezionare quelli desiderati nel pannello File. Nel pannello Proprietà, impostate le proprietà del disco come Numero catalogo multimediale (MCN), Titolo e artista.

Al termine della creazione del layout CD, scegliete File > Esporta > Masterizza audio su CD. (Nella finestra di dialogo Masterizza audio, scegliete Modalità scrittura > Prova per verificare che la velocità di trasferimento di dati sia tale da evitare errori.)

Nota:

Per masterizzare rapidamente un singolo file, compresi i marcatori di traccia, scegliete File > Esporta > Masterizza audio su CD nell’editor forma d’onda. I marcatori di traccia devono essere intervalli di tempo invece che punti.

Più effetti, indirizzamento flessibile e supporto VST3

Effetti preferiti

In Audition CS6 sono stati nuovamente introdotti diversi effetti chiave. Dal menu Effetti, selezionate le seguenti opzioni:

  • Genera toni consente di selezionare una forma d’onda, aggiungere le armoniche, creare una deflessione e regolare la fase per creare elementi audio creativi e verificare le tonalità.
  • Speciale > Doppler Shifter (solo nell’editor forma d’onda) crea un effetto di suono che passa davanti all’ascoltatore o perfino che gli turbina attorno.
  • Immagine stereo > Scostamento fase grafico offre controllo di alta precisione sul grado della fase per ogni parte dello spettro delle frequenze.
  • Filtro ed EQ > Filtro elimina banda consente di regolare specifiche frequenze per ridurre il rumore, effetti EQ estremi o forte risonanza.

Funzioni flessibili per indirizzamento e catena laterale di effetti

I miglioramenti introdotti nell’indirizzamento consentono di assegnare ingressi e uscite di effetti a specifici canali, una tecnica particolarmente flessibile per i mix surround 5.1. Ad esempio, potete applicare effetti mono o stereo a sorgenti 5.1. Nell’angolo in alto a destra delle finestre degli effetti, fate clic sull’icona Editor della mappa dei canali .

La catena laterale per plug-in compatibili e l’effetto integrato Elaborazione delle dinamiche consentono di regolare l’ampiezza in base a un segnale esterno. La tecnica più comune consiste nella disattivazione automaticamente della musica o del livello di sfondo quando un presentatore parla:

  1. Aprite una sessione multitraccia.

  2. Applicate l’effetto Ampiezza e compressione > Elaborazione delle dinamiche sulla traccia di sottofondo che desiderate comprimere.

  3. Nel Rack effetti, fate doppio clic sull’effetto per modificarne le impostazioni.

  4. Nell’angolo in alto a destra della finestra Elaborazione delle dinamiche, fate clic sull’icona Imposta input catena laterale . Quindi selezionate la configurazione dei canali per l’audio sorgente: Mono, Stereo o 5.1.

  5. Individuate la traccia della voce fuori campo. Nella sezione Mandate del pannello Editor, scegliete Catena laterale > Elaborazione delle dinamiche [nome della traccia di destinazione].

Supporto VST3 e assoluta stabilità

Il supporto degli effetti VST3 apre un nuovo mondo di possibilità grazie alla possibilità di utilizzare effetti prodotti da terze parti. L’analisi separata degli effetti di terze parti consente di continuare l’esecuzione di Audition anche se un plug-in diventa instabile.

Automazione radio integrata

Audition CS6 si integra completamente con i sistemi di automazione radio.

  1. Per impostare visivamente i timer AES CART di una forma d’onda audio, posizionate la testina di riproduzione nel pannello Editor e premete il tasto C. (Per un posizionamento rapido e generale dei timer, premete il tasto C durante la riproduzione.)
  2. Nel pannello Marcatori, fate clic sul menu a comparsa nella colonna Nome per selezionare uno dei codici Cart predefiniti. (Potete scrivere i codici personalizzati per il sistema, entro un limite di quattro caratteri).

Nota:

I sistemi Cart sono in grado di leggere solo i primi otto timer in un file; tutti i timer successivi vengono ignorati.

Scegliete Finestra > Metadati per accedere alle seguenti opzioni relative alla radio:

  • Nella scheda CART, è possibile modificare rapidamente gli ID, le frasi di cue di fine, le date di inizio e di fine e molto altro. (Gli stessi metadati verranno visualizzati nella sezione AES CART della scheda XMP.)
  • Nella scheda RIFF, scegliete Mostra come > Settore radiofonico per visualizzare un sottoinsieme semplificato dei metadati RIFF.

Elaborazione batch migliorata

Nel pannello Elaborazione batch, potete applicare i preferiti a più file in qualsiasi momento e non solo durante l’esportazione. Per specificare rapidamente le convenzioni di denominazione comune nell’esportazione dai pannelli Elaborazione batch o Corrispondenza rispetto al volume, fate clic su Impostazioni di esportazione e selezionate Modello.

Nota:

Per elaborare tutti i file aperti, scegliete File > Elaborazione batch Salva tutti i file audio come. Per ulteriori informazioni, consultate Elaborare file in batch.

Metronomo configurabile

È disponibile un metronomo configurabile con diversi modelli e suoni di battute. Scegliete Modifica > Metronomo > Modifica pattern o Cambia tipo di audio.

Per attivare il metronomo, fate clic sull’icona del metronomo nel pannello Proprietà o Editor. Potete quindi regolare il volume e il panning nella traccia Metronomo, nella parte superiore del pannello Editor.

Per modificare la divisione ritmica e il tempo per la sessione corrente, regolate le impostazioni nella sezione Visualizzazione tempo del pannello Proprietà.

Nota:

Per la traccia del metronomo, potete applicare effetti, assegnare mandate e output di hardware e automatizzare il mixaggio proprio come per le tracce audio.

Scelte rapide da tastiera migliorate

Scegliete Modifica > Scelte rapide da tastiera e immettete i comandi nella casella di ricerca per individuarli rapidamente. Per stampare le scelte rapide da un editor di testo, fate clic su Copia negli Appunti.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online