모델 선택
Dimension 사용 중에 단축키를 사용하여 생산성을 더욱 높여 보십시오.
단축키는 마우스, 키보드, 트랙패드 또는 기타 시스템에서 사용할 수 있는 명령으로, 도구, 동작 및 기타 기능에 빠르게 액세스할 수 있습니다.이 문서에서는 몇 가지 일반적인 단축키, 기본 단축키의 편리한 목록, Dimension 단축키 편집에 대한 지침을 확인할 수 있습니다.
자주 사용하는 단축키
이러한 단축키는 Dimension에서 효율적인 워크플로를 시작하기 위한 주요 상호 작용을 도와줍니다.
|
|
V 키로 선택 도구를 활성화한 다음 캔버스에서 모델을 한 번 클릭하여 커서 아래에 있는 모델을 선택합니다. |
|
재질 선택 |
V 키로 선택 도구를 활성화한 다음 캔버스에서 모델을 두 번 클릭하여 커서 아래의 재질을 선택합니다. |
|
개체 변환 |
V 키로 선택 도구 를 활성화한 다음 핸들을 사용하여 오브젝트를 이동하고, 회전하고, 크기를 조정합니다. |
|
프레임 선택 |
개체를 선택한 다음 F 키와 [프레임 선택] 액션을 사용하여 카메라를 개체로 자동으로 이동합니다. |
|
지면으로 이동 |
개체를 선택한 다음 Command/Control + 를 사용합니다. 오브젝트를 기준 평면으로 이동합니다. |
기본 단축키
도구 이름 |
macOS 단축키 |
Windows 단축키 |
마우스 단축키 |
|---|---|---|---|
이동 도구 |
E |
E |
|
회전 도구 |
R |
R |
|
크기 조절 도구 |
S |
S |
|
자동 선택 도구 |
폭 |
W |
|
궤도 도구 |
1 |
1 |
RMB |
팬 도구 |
2 |
2 |
스페이스+RMB |
돌리 도구 |
3 |
3 |
Shift+스페이스바+RMB |
수평선 도구 |
N |
N |
|
Sampler 도구 |
I |
I |
|
손 도구 |
H |
H |
스페이스 |
돋보기 도구 |
Z |
Z |
|
도구 선택 |
V |
V |
|
삼각대 도구 |
4 |
4 |
Alt+Shift+스페이스바+RMB |
카메라 돌리기 도구 |
5 |
5 |
컨트롤+스페이스바+RMB |
시야 도구 |
6 |
6 |
|
돌리 확대/축소 도구 |
7 |
7 |
Control+Alt+스페이스바+RMB |
메뉴 명령
메뉴 |
명령 |
macOS 단축키 |
Windows 단축키 |
|---|---|---|---|
편집 |
실행 취소 |
Command+Z |
Control+Z |
편집 |
다시 실행 |
Command+Shift+Z |
Control+Shift+Z |
편집 |
카메라 실행 취소 |
홈 |
홈 |
편집 |
카메라 다시 실행 |
종료 |
종료 |
편집 |
잘라내기 |
Command+X |
Control+X |
편집 |
복사 |
Command+C |
Control+C |
편집 |
붙여넣기 |
Command+V |
Control+V |
편집 |
인스턴스로 붙여넣기 |
Command+Shift+V |
Control+Shift+V |
편집 |
복제 |
Command+D |
Control+D |
편집 |
삭제 |
삭제 |
삭제 |
편집 |
키보드 단축키... |
Command+Shift+Alt+K |
Control+Shift+Alt+K |
앱(Mac), 편집(Win) |
환경 설정 |
Command+K |
Control+K |
앱(Mac), 파일(Win) |
Dimension 종료 |
Command+Q |
Control+Q |
파일 |
새로운 기능 |
Command+N |
Control+N |
파일 |
설정이 포함된 새로운 기능... |
Command+Shift+N |
Control+Shift+N |
파일 |
문서 설정 |
Command+Alt+, |
Control+Alt+, |
파일 |
열기... |
Command+O |
Control+O |
파일 |
저장... |
Command+S |
Control+S |
파일 |
다른 이름으로 저장... |
Command+Shift+S |
Control+Shift+S |
파일 |
닫기 |
Command+W |
Control+W |
파일 > 가져오기 |
3D 모델 |
Command+I |
Control+I |
파일 > 가져오기 |
배경으로 이미지 |
Command+Shift+I |
Control+Shift+I |
파일 > 가져오기 |
빛으로 이미지 |
Command+Alt+I |
Control+Alt+I |
[파일] > [내보내기] |
선택됨... |
Command+E |
Control+E |
이미지 |
캔버스 크기 조정 |
Command+Alt+C |
Control+Alt+C |
개체 |
그룹 |
Command+G |
Control+G |
개체 |
그룹 해제 |
Command+Shift+G |
Control+Shift+G |
개체 |
잠금/잠금 해제 |
Command+L |
Control+L |
개체 |
선택한 개체 숨기기/표시 |
Command+, |
Control+, |
개체 |
선택하지 않은 개체 숨기기/표시 |
Command+Shift+, |
Control+Shift+, |
개체 |
모든 개체 표시 |
Command+Alt+, |
Control+Alt+, |
개체 |
지면으로 이동 |
Command+. |
Control+. |
개체 |
바닥에 놓기 |
Command+Shift+. |
Control+Shift+. |
개체 |
정렬 및 분산 |
A |
A |
개체 |
그룹에서 제거 |
Command+Shift+G |
Control+Shift+G |
개체 |
개체에 정렬 |
Q |
Q |
개체 |
장면에 맞춤 |
Q |
Q |
카메라 |
프레임 선택 |
F |
F |
카메라 |
모두 프레임 |
Shift+F |
Shift+F |
카메라 |
모두 프레임 및 카메라 재설정 |
Alt+F |
Alt+F |
카메라 |
카메라 선택 |
Alt+LMB |
Alt+LMB |
카메라 |
위쪽 |
Alt+1 |
Alt+1 |
카메라 |
아래쪽 |
Alt+6 |
Alt+6 |
카메라 |
왼쪽 |
Alt+3 |
Alt+3 |
카메라 |
오른쪽 |
Alt+4 |
Alt+4 |
카메라 |
앞면 |
Alt+2 |
Alt+2 |
카메라 |
뒤로 |
Alt+5 |
Alt+5 |
카메라 |
정면 오른쪽 |
Alt+7 |
Alt+7 |
카메라 |
앞 왼쪽 |
Alt+8 |
Alt+8 |
카메라 |
왼쪽 뒤 |
Alt+9 |
Alt+9 |
카메라 |
오른쪽 뒤 |
Alt+0 |
Alt+0 |
선택 |
역선택 |
Command+Alt+A |
Control+Alt+A |
선택 |
모두 선택 |
Command+A |
Control+A |
선택 |
모두 선택 해제 |
Command+Shift+A |
Control+Shift+A |
보기 |
지면에 스냅 활성화 |
Command+Shift+; |
Control+Shift+; |
보기 |
격자 전환 |
Command+' |
Control+' |
보기 |
홈 보기로 전환 |
Command+B |
Control+B |
보기 |
홈 보기를 현재 보기로 업데이트 |
Command+Alt+B |
Control+Alt+B |
보기 |
현재 보기에서 새 책갈피 |
Command+Shift+B |
Control+Shift+B |
보기 |
이전 책갈피로 전환 |
PageUp |
PageUp |
보기 |
다음 책갈피로 전환 |
PageDown |
PageDown |
보기 |
100% |
Command+1 |
Control+1 |
보기 |
200% |
Command+2 |
Control+2 |
보기 |
확대 |
Command+= |
Control+= |
보기 |
축소 |
Command+- |
Control+- |
보기 |
캔버스에 맞게 확대/축소 |
Command+0 |
Control+0 |
보기 |
선택 항목에 맞게 확대/축소 |
Command+3 |
Control+3 |
보기 |
Gizmo 크기 감소 |
- |
- |
보기 |
Gizmo 크기 증가 |
= |
= |
창 |
모드 전환 |
Control+Tab |
Control+Tab |
창 |
렌더링 미리 보기 표시/숨기기 |
\ |
\ |
창 |
최소화 |
Command+M |
Control+M |
창 |
Dimension 숨기기 |
Command+H |
Control+H |
창 |
콘텐츠 패널 표시/숨기기 |
` |
` |
편집 단축키
몇 가지 보호된 명령이 있지만 Dimension 기능을 사용하면 대부분의 명령에 대한 단축키를 편집할 수 있습니다. Dimension 단축키를 변경하려면 다음 작업을 수행하십시오.
- 환경 설정 메뉴를 엽니다(Dimension > Mac의 환경 설정 또는 Windows의 편집 > 환경 설정).
- 변경할 명령으로 이동합니다.
- 마우스 단축키를 편집하려면 마우스 및 수정자 조합 드롭다운에서 선택합니다.
- 키보드 단축키를 편집하려면 필드를 클릭하여 단축키 입력을 활성화한 다음 아무 키나 눌러 단축키로 설정합니다.
키보드의 일부 키는 OS 또는 애플리케이션에서 특수 동작을 위해 예약되어 있으므로 사용자 정의 바로 가기에 사용할 수 없습니다.
- 백스페이스
- 탭
- Enter
- 삭제
- Escape
- 공간
- Caps Lock
- 왼쪽
- 위로
- 오른쪽
- 아래
기본값이 아닌 단축키에 대한 편집 제한 사항
Adobe Dimension은 특정 키 단축키를 기본 구성으로 사용합니다. 대부분의 도구 및 작업에 대한 단축키를 편집할 수 있지만, 기본값 이외의 단축키를 사용하는 경우 일부 특수 동작이 제대로 작동하지 않을 수 있습니다.
여기에는 다음이 포함되지만 이에 국한되지는 않습니다.
- 변환 도구와 상호 작용하는 동안 개체 복제하기.
- 정렬 및 분포 도구를 사용하여 보다 세분화된 정렬 옵션에 액세스할 수 있습니다.
- 카메라 도구로 추가 카메라 비헤이비어에 액세스합니다.
- 캔버스 도구로 추가 캔버스 비헤이비어에 액세스합니다.
- 선택 윤곽 선택 비헤이비어에 액세스