글꼴 필터링, 저장, 구성

마지막 업데이트 날짜 2026년 10월 2일

Adobe InDesign (Beta)에서 언어나 기술별로 글꼴을 필터링하여 정리하고 찾는 방법, 즐겨찾기 저장, 재사용 가능한 글꼴 라이브러리 만들기를 알아보세요.

  beta 앱 살펴보기
InDesign(beta)을 테스트 및 피드백에 사용할 수 있습니다. 새로운 기능을 경험해 보려면 지금 사용해 보세요.


InDesign의 글꼴 브라우저는 세 개의 탭으로 구성되어 있습니다.

  • 내 Adobe 글꼴: 이미 사용할 수 있는 글꼴을 보여줍니다.
  • 라이브러리: 만들고 재사용하는 글꼴 컬렉션을 보관합니다. 라이브러리는 개인용, 공유용 또는 기업용일 수 있습니다. 라이브러리가 공유된 경우 소유자만 이름을 바꾸거나 삭제할 수 있습니다. 글꼴 라이브러리에는 글꼴이 포함된 Creative Cloud (CC) 라이브러리도 표시됩니다. CC Libraries는 글꼴과 색상, 색상 견본, 그래픽 등의 에셋을 저장할 수 있습니다.
  • 자세히 알아보기: Adobe Fonts의 콘텐츠를 표시하므로 스타일, 트렌딩 글꼴, 신규 출시 항목이 최신 컬렉션을 반영합니다.

만든 글꼴 라이브러리는 Adobe Illustrator와 같이 동일한 글꼴 찾아보기 환경을 지원하는 Adobe 앱 간에 동기화됩니다. 한 앱의 라이브러리에 글꼴을 추가하면 다른 앱에서도 자동으로 사용할 수 있습니다.

글꼴을 즐겨찾기로 저장하거나 라이브러리에 추가하기

자주 사용하는 글꼴을 쉽게 접근할 수 있는 곳에 보관하세요.

창 > 문자 및 표 > 문자를 선택합니다. 그런 다음 글꼴 모음 설정 드롭다운 메뉴를 선택하여 글꼴 브라우저를 엽니다.
상황별 작업 표시줄, 속성 패널의 문자 섹션, 컨트롤 패널에서도 글꼴 모음 드롭다운 메뉴에 액세스할 수 있습니다. 문자 > 글꼴에서도 글꼴을 찾아 적용할 수 있습니다.

문자 패널이 열리고, 글꼴 설정 필드 드롭다운이 강조 표시되며, 글꼴 패널에서 내 Adobe 글꼴 탭이 선택됩니다.
설치된 글꼴을 찾아보고 적용할 글꼴을 빠르게 찾아 선택하세요.

내 Adobe 글꼴 탭이나 자세히 알아보기 탭에서 글꼴 이름을 가리킵니다.

글꼴을 저장할 방법을 선택합니다.

  • 즐겨찾기에 추가 아이콘을 선택하여 해당 글꼴을 즐겨찾기에 저장합니다.
  • 라이브러리에 추가 아이콘을 선택하여 라이브러리에 추가합니다. 

기존 라이브러리를 선택하거나 새 라이브러리를 만듭니다.

글꼴 라이브러리 관리

자주 사용하는 글꼴을 이름이 지정된 컬렉션으로 그룹화하여 새 프로젝트에서 빠르게 찾고 재사용할 수 있습니다. 작성한 라이브러리를 검토하고, 이름을 바꾸거나, 정리할 수도 있습니다.

창 > 문자 및 표 > 문자를 선택합니다. 그런 다음 글꼴 모음 설정 드롭다운 메뉴를 선택하여 글꼴 브라우저를 엽니다.

라이브러리 탭을 선택합니다.

기존 라이브러리를 선택하거나 새로 만들기를 선택합니다. 라이브러리에 글꼴을 추가하면 선택한 단일 스타일이 아닌 전체 글꼴 패밀리가 추가됩니다.

필요에 따라 라이브러리를 관리합니다.

  • 라이브러리를 열어 글꼴 패밀리별로 정리된 트리 보기에서 글꼴을 확인합니다.
  • 라이브러리를 삭제하지 않고 라이브러리에서 개별 글꼴을 삭제합니다.
  • 라이브러리 이름 옆에 있는 아이콘을 사용하여 라이브러리 이름을 바꾸거나 삭제합니다.
  • 라이브러리를 날짜 또는 이름별로 정렬합니다.

글꼴 필터

필터를 사용하면 여러 필터 옵션을 결합하여 긴 글꼴 목록을 빠르게 좁히고 필요한 글꼴을 찾을 수 있습니다.

창 > 문자 및 표 > 문자를 선택합니다. 그런 다음 글꼴 모음 설정 드롭다운 메뉴를 선택하여 글꼴 브라우저를 엽니다.

내 Adobe 글꼴 또는 자세히 알아보기 탭을 선택합니다. 적용한 모든 필터는 탭 간에 전환할 때도 계속 활성 상태로 유지됩니다.

필터 아이콘을 선택하여 필터링 옵션을 연 다음 글꼴 필터링 옵션을 선택합니다.

  • 언어 및 문자 체계: 일본어, 한국어, 칸나다어와 같은 스크립트를 지원하는 글꼴만 표시합니다.
  • 글꼴 기술: TrueType, OpenType, 가변, SVG 또는 복합과 같은 기본 형식에 따라 글꼴을 필터링합니다.
  • 글꼴 분류: Serif, Sans Serif, Slab, Script, Blackletter와 같은 디자인 스타일별로 글꼴을 그룹화합니다.
  • 글꼴 속성: 두께, 폭, x-높이, 대문자 스타일, 숫자 스타일과 같은 시각적 특성으로 글꼴을 좁혀줍니다.

필터를 결합하여 결과를 더 세밀하게 좁혀줍니다. 모두 지우기를 선택하면 활성화된 모든 필터를 제거하고 모든 글꼴을 다시 표시합니다.

Adobe Fonts 찾기 및 추가

InDesign을 벗어나지 않고 글꼴을 탐색하세요.

창 > 문자 및 표 > 문자를 선택합니다. 그런 다음 글꼴 모음 설정 드롭다운 메뉴를 선택하여 글꼴 브라우저를 엽니다.

자세히 알아보기를 선택합니다. 

스타일 살펴보기, 인기 글꼴, 신규 릴리스 또는 모든 Adobe Fonts 찾아보기 섹션을 찾아봅니다.

계정에 글꼴을 추가하려면 글꼴 이름에 마우스를 가져다 대고 추가   아이콘을 선택한 다음 확인을 선택합니다.

글꼴 패널 환경 설정

창 > 문자 및 표 > 문자를 선택합니다. 그런 다음 글꼴 모음 설정 드롭다운 메뉴를 선택하여 글꼴 브라우저를 엽니다.

설정 을(를) 선택합니다.

옵션을 설정합니다.

  • 샘플 크기: 글꼴 미리보기에 사용할 글꼴 크기를 선택합니다.
  • 최근 사용: [최근 사용] 섹션을 표시하거나 숨기고 표시할 글꼴 수를 선택합니다.
  • Adobe Fonts 자동 추가: 필요할 때 Adobe Fonts를 자동으로 활성화하므로 수동으로 활성화할 필요가 없습니다.