문서에 텍스트 추가

문서에 텍스트를 추가하려면 텍스트를 직접 입력하거나 워드 프로세스 응용 프로그램의 텍스트를 붙이거나 가져옵니다. 워드 프로세스 응용 프로그램에서 드래그하여 놓을 수 있는 경우 텍스트를 InDesign 프레임으로 드래그할 수도 있습니다. 텍스트 블록이 큰 경우 [가져오기] 명령을 사용하면 매우 효율적으로 텍스트를 문서에 추가할 수 있습니다. InDesign에서는 다양한 워드 프로세스, 스프레드시트 및 텍스트 파일 형식을 지원합니다.

텍스트를 가져오거나 붙일 때 텍스트 프레임을 먼저 만들지 않아도 InDesign에서 텍스트 프레임이 자동으로 만들어집니다.

텍스트를 가져올 때 [가져오기 옵션 표시]를 선택하면 가져온 텍스트의 스타일과 서식을 유지할지 결정할 수 있습니다. 텍스트를 붙이기 전에 [클립보드 처리] 환경 설정에서 [모든 정보] 또는 [텍스트만]을 선택하여 붙인 텍스트에 색상 견본 및 스타일 같은 추가 정보를 포함할지 여부를 결정할 수 있습니다.

참고:

하나 이상의 컴포지션 환경 설정 옵션을 켠 경우에는 문서로 가져온 텍스트에 분홍색, 녹색 또는 다른 색상의 강조 표시가 포함됩니다. [환경 설정] 대화 상자의 [컴포지션] 섹션을 열고 [강조 표시] 아래에 설정되어 있는 옵션을 확인합니다. 예를 들어, 붙인 텍스트의 서식에 사용된 글꼴이 지원되지 않는 경우 해당 텍스트가 분홍색으로 강조 표시됩니다.

문서에 텍스트 입력

  1. 텍스트 프레임 안에 삽입점을 배치하려면 다음 중 하나를 수행합니다.
    • [문자 도구] 를 사용하여 새 텍스트 프레임을 만들도록 드래그하거나, 기존 텍스트 프레임에서 클릭합니다.

    • [선택 도구]를 사용하여 기존 텍스트 프레임의 내부를 두 번 클릭합니다. [문자 도구]가 자동으로 선택됩니다.

  2. 텍스트를 입력합니다.

마스터 페이지에서 텍스트 프레임을 만든 경우 Ctrl+Shift(Windows) 또는 Command+Shift(Mac OS)를 누른 채 문서 페이지의 프레임을 클릭합니다. 그러면 문서 페이지에 마스터 페이지 프레임의 사본이 작성됩니다. 그런 다음 [문자 도구]를 사용하여 선택한 프레임에 텍스트를 추가할 수 있습니다.

인라인 입력을 사용하여 아시아 언어 텍스트 입력

  1. [편집] > [환경 설정] > [고급 문자](Windows) 또는 [InDesign] > [환경 설정] > [고급 문자](Mac OS)를 선택합니다.
  2. [라틴 문자가 아닌 텍스트에 인라인 입력 사용]을 선택한 다음 [확인]을 클릭합니다.

가능한 경우 2바이트 및 4바이트 문자를 추가하는 데 시스템 입력 방법을 사용할 수 있습니다. 이 방법은 특히 아시아 언어 문자 입력에 유용합니다.

자리표시자 텍스트 삽입

InDesign에서는 자리표시자 텍스트를 추가하고 이러한 텍스트를 나중에 실제 텍스트로 쉽게 바꿀 수 있습니다. 자리표시자 텍스트를 추가하면 문서의 디자인을 더 완벽하게 계획할 수 있습니다.

  1. [선택 도구]를 사용하여 하나 이상의 텍스트 프레임을 선택하거나 [문자 도구]를 사용하여 텍스트 프레임을 클릭합니다.
  2. [문자] > [자리표시자 텍스트로 채우기]를 선택합니다.

다른 프레임으로 스레드된 프레임에 자리표시자 텍스트를 추가하면, 자리표시자 텍스트가 첫 번째 텍스트 프레임의 시작 위치(모든 프레임이 비어 있는 경우) 또는 기존 텍스트의 끝 위치(스레드된 프레임에 이미 텍스트가 있는 경우)에서 스레드된 마지막 프레임의 끝 위치까지 추가됩니다.

자리표시자 텍스트를 제거하거나 바꾸려면 스레드의 프레임을 두 번 클릭하고 [편집] > [모두 선택]을 선택한 다음 해당 텍스트를 삭제합니다.

참고:

자리표시자 텍스트로 사용되는 텍스트를 변경하려면 사용할 텍스트가 포함된 텍스트 파일을 만들고 이 파일의 이름을 Placeholder.txt로 지정한 다음 응용 프로그램 폴더에 저장합니다.

텍스트 붙이기

InDesign에 텍스트를 붙일 때 삽입점이 텍스트 프레임 안에 없으면 일반 텍스트 프레임이 새로 만들어집니다. 삽입점이 텍스트 프레임 안에 있으면 텍스트가 해당 프레임 안에 붙여집니다. 다른 텍스트를 선택한 상태에서 붙이면 붙인 텍스트가 선택된 텍스트를 덮어씁니다.

다른 응용 프로그램에서 텍스트 붙이기

  1. 스타일 및 색인 표시자 같은 정보와 서식을 유지하려면 [환경 설정] 대화 상자에서 [클립보드 처리] 섹션을 열고 [붙이기] 아래에서 [모든 정보]를 선택합니다. 붙일 때 이러한 항목과 기타 서식을 제거하려면 [텍스트만]을 선택합니다.
  2. 다른 응용 프로그램이나 InDesign 문서에서 텍스트를 오리거나 복사합니다.
  3. 원하는 경우 텍스트를 선택하거나 텍스트 프레임을 클릭합니다. 그렇지 않으면 텍스트가 새로운 별도의 프레임으로 붙여집니다.
  4. 다음 중 하나를 수행합니다.
    • [편집] > [붙이기]를 선택합니다. 붙인 텍스트에 모든 서식이 포함되지 않으면 [가져오기 옵션] 대화 상자에서 RTF 문서에 대한 설정을 변경해야 할 수도 있습니다.

    • [편집] > [서식 없이 붙이기]를 선택합니다. [클립보드 처리] 환경 설정에서 [텍스트만]을 선택한 경우에는 다른 응용 프로그램의 텍스트를 붙일 때 [서식 없이 붙이기]가 활성화되지 않습니다.

참고:

다른 응용 프로그램에서 텍스트를 드래그하여 InDesign 문서에 놓거나, Windows 탐색기 또는 Mac OS Finder를 사용하여 텍스트 파일이나 워드 프로세스 파일을 InDesign 문서에 직접 삽입할 수도 있습니다. 텍스트는 새 프레임에 추가됩니다. Shift를 누른 채 드래그하면 서식이 제거됩니다. [환경 설정] 대화 상자의 [클립보드 처리] 섹션에서 선택한 옵션에 따라 색인 표시자 및 색상 견본 같은 정보를 유지할지 여부가 결정됩니다.

텍스트를 붙일 때 자동으로 간격 조정

텍스트를 붙일 때 문맥에 따라 공백이 자동으로 추가되거나 제거될 수 있습니다. 예를 들어, 단어를 오린 다음 두 단어 사이에 붙이는 경우 단어 앞뒤에 공백이 추가됩니다. 마침표 앞의 문장 끝에 해당 단어를 붙이면 공백이 추가되지 않습니다.

참고:

이 기능은 로마자 텍스트로 작업할 때 주로 사용됩니다. 또한 붙여질 로마자가 [문자] 패널에서 로마자 언어로 설정된 경우에만 이 기능을 사용할 수 있습니다.

  1. [편집] > [환경 설정] > [문자](Windows) 또는 [InDesign] > [환경 설정] > [문자](Mac OS)를 선택합니다.
  2. [단어를 자르고 붙일 때 자동으로 간격 조정]을 선택한 다음 [확인]을 클릭합니다.

텍스트 드래그하여 놓기

스토리 편집기나 레이아웃 보기에서 마우스로 텍스트를 드래그하여 놓을 수 있습니다. 스토리 편집기에서 레이아웃 창으로 또는 그 반대로 텍스트를 드래그할 수도 있고, [찾기/바꾸기] 등의 일부 대화 상자로 드래그할 수도 있습니다. 잠겨 있거나 체크인된 스토리의 텍스트를 드래그하면 텍스트가 이동하는 대신 복사됩니다. 텍스트를 드래그하여 놓을 때 텍스트를 복사하거나 새 프레임을 만들 수도 있습니다.

Jeff Witchel은 InDesign 텍스트 드래그하여 놓기 사용에서 드래그하여 놓기에 대한 비디오 자습서를 제공합니다.

  1. 드래그하여 놓기 기능을 사용하려면 [편집] > [환경 설정] > [문자](Windows) 또는 [InDesign] > [환경 설정] > [문자](Mac OS)를 선택하고 [레이아웃 보기에서 사용], [스토리 편집기에서 사용](InDesign) 또는 [교정쇄/스토리 보기에서 사용](InCopy)을 선택한 다음 [확인]을 클릭합니다.
  2. 이동하거나 복사하려는 텍스트를 선택합니다.
  3. 선택한 텍스트 위에 포인터를 놓고 드래그하여 놓기 아이콘 이 나타나면 텍스트를 드래그합니다.

    텍스트를 드래그할 때 선택한 텍스트는 원래 자리에 그대로 남아 있지만 마우스 단추를 놓을 때 텍스트가 배치될 위치를 표시하는 세로 막대가 나타납니다. 이 세로 막대는 마우스를 드래그하여 올려 놓은 임의의 텍스트 프레임에 나타납니다.

  4. 다음 중 하나를 수행합니다.
    • 텍스트를 새 위치에 놓으려면 텍스트를 배치할 위치에 세로 막대를 놓은 다음 마우스 단추를 놓습니다.

    • 새 프레임에 텍스트를 놓으려면 드래그를 시작한 후에 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누르고 마우스 단추를 놓은 후에 해당 키를 놓습니다.

    • 서식 없이 텍스트를 놓으려면 드래그를 시작한 후에 Shift 키를 누르고 마우스 단추를 놓은 후에 해당 키를 놓습니다.

    • 텍스트를 복사하려면 드래그를 시작한 후에 Alt 키(Windows) 또는 Option 키(Mac OS)를 누르고 마우스 단추를 놓은 후에 해당 키를 놓습니다.

참고:

이러한 수정자 키 조합을 사용할 수도 있습니다. 예를 들어, 서식 없는 텍스트를 새 프레임에 복사하려면 드래그를 시작한 후에 Alt+Shift+Ctrl(Windows) 또는 Option+Shift+Command(Mac OS)를 누릅니다.

드래그하여 놓은 텍스트의 간격이 올바르지 않으면 [문자] 환경 설정에서 [단어 자르고 붙일 때 자동으로 간격 조정] 옵션을 선택합니다.

텍스트 가져오기

텍스트나 스프레드시트 파일을 가져올 때 가져온 텍스트의 서식을 결정하는 옵션을 지정할 수 있습니다.

  1. (선택 사항) 가져온 파일에 링크를 만들려면 [환경 설정] 대화 상자에서 [파일 처리]를 클릭하고 [텍스트 및 스프레드시트 파일 가져올 때 링크 만들기]를 선택합니다.

    이 옵션을 선택하면 가져온 파일에 대한 링크가 만들어집니다. [링크] 패널을 사용하여 텍스트 파일에 대한 링크를 업데이트하거나, 다시 연결하거나, 제거할 수 있습니다. 그러나 InDesign에서 연결된 텍스트의 서식을 지정하면 링크를 업데이트할 때 서식이 유지되지 않을 수 있습니다. 이 옵션을 선택하지 않으면 가져온 텍스트 및 스프레드시트 파일이 연결되지 않고 포함됩니다.

  2. 다음 중 하나를 수행합니다.
    • 가져온 텍스트에 대한 새 프레임을 만들려면 삽입점이 표시되지 않고 텍스트나 프레임이 선택되어 있지 않아야 합니다.

    • 프레임에 텍스트를 추가하려면 [문자 도구] 를 사용하여 텍스트를 선택하거나 삽입점을 배치합니다.

    • 기존 프레임의 내용을 바꾸려면 선택 도구를 사용하여 프레임을 선택합니다. 프레임이 스레드되면 불러온 텍스트 커서가 표시됩니다.

    참고:

    이 방법을 사용하여 실수로 텍스트 파일이나 그래픽을 바꾼 경우 [편집] > [바꾸기 취소]를 선택한 다음 클릭하거나 드래그하여 텍스트 프레임을 만듭니다.

  3. [파일] > [가져오기]를 선택합니다.
  4. 가져온 파일로 선택한 프레임의 내용을 바꾸거나, 선택한 텍스트를 바꾸거나, 텍스트 프레임의 삽입점에 가져온 파일을 추가하려면 [선택한 항목 바꾸기]를 선택합니다. 이 옵션을 선택 해제하면 가져온 파일이 새 프레임으로 추가됩니다.
  5. [가져오기 옵션 표시]를 선택한 다음 가져오려는 파일을 두 번 클릭합니다.
  6. 가져오기 옵션을 설정한 다음 [확인]을 클릭합니다.

텍스트를 배치할 기존의 프레임을 아직 지정하지 않은 경우 마우스 포인터가 불러온 텍스트 아이콘으로 바뀝니다. 이 상태에서 마우스 단추를 클릭하거나 드래그하여 텍스트 흐름을 설정할 수 있습니다.

참고:

[스토리] 패널의 설정에 따라 가져온 텍스트 프레임을 일반 텍스트 프레임이나 프레임 격자로 변환할 수 있습니다. [문자] > [쓰기 방향] > [가로] 또는 [세로]를 선택하여 프레임의 쓰기 방향을 결정합니다. 프레임 격자에 텍스트를 가져올 때 프레임 격자에는 [격자 도구]에 설정된 문서 기본값이 적용됩니다. 필요에 따라 격자 서식을 적용합니다.

요청한 필터를 찾을 수 없다는 경고 메시지가 나타나면 다른 워드 프로세스 응용 프로그램이나 이전 버전의 Microsoft® Word(예: Word 6)를 사용하여 파일을 가져옵니다. 파일을 만들 때 사용한 원래 응용 프로그램에서 파일을 열고 대부분의 서식이 유지되는 RTF로 저장합니다.

가져온 Microsoft Excel 문서의 셀에 빨간 점이 표시되면 셀 크기나 텍스트 특성을 조정하여 넘치는 내용이 표시되도록 합니다. 파일을 서식이 없는 탭 구분 텍스트로 가져온 다음 탭 구분 텍스트를 표로 변환할 수도 있습니다.

가져오기 필터 정보

InDesign에서는 텍스트 파일의 문자와 단락 서식 특성을 대부분 가져오지만, InDesign에서 설정할 수 있는 여백 및 단 설정 같은 페이지 레이아웃 정보는 거의 무시합니다. 다음 사항에 주의하십시오.

  • InDesign은 일반적으로 워드 프로세스 응용 프로그램에서 지정한 모든 서식 정보를 가져오지만 InDesign에서 사용할 수 없는 워드 프로세스 기능에 대한 정보는 가져오지 않습니다.

  • InDesign에서는 가져온 스타일을 문서의 스타일 목록에 추가할 수 있습니다. 가져온 스타일 옆에 디스크 아이콘 이 나타납니다. 자세한 내용은 Word 스타일을 InDesign 스타일로 변환을 참조하십시오.

  • [가져오기] 대화 상자에서 [가져오기 옵션 표시]를 선택하거나 Excel 파일을 가져오는 경우에 가져오기 옵션이 나타납니다. [가져오기 옵션 표시]를 선택 해제하면 유사한 문서 형식에 마지막으로 사용한 가져오기 옵션이 사용됩니다. 설정한 옵션은 다시 변경하기 전까지 그대로 유지됩니다.

  • InDesign에서 파일 형식이나 파일 확장명으로 파일을 인식하는 필터를 찾을 수 없는 경우 경고 메시지가 표시됩니다. Windows에서 최상의 결과를 얻으려면 가져오려는 파일 형식에 대해 .doc, .docx, .txt, .rtf, .xls, .xlsx 등의 표준 확장명을 사용하는 것이 좋습니다. 파일을 만들 때 사용한 원래 응용 프로그램에서 파일을 열고 이를 [RTF]나 [텍스트만] 같은 다른 형식으로 저장해야 할 수도 있습니다.

가져오기 필터에 대한 자세한 내용은 필터 읽어보기 PDF 파일(www.adobe.com/go/lr_indesignfilters_cs5_kr)을 참조하십시오.

Microsoft Word 및 RTF 가져오기 옵션

Word 파일이나 RTF 파일을 가져올 때 [가져오기 옵션 표시]를 선택하면 다음과 같은 옵션을 선택할 수 있습니다.

목차 텍스트

목차를 스토리 텍스트의 일부로 가져옵니다. 이러한 항목은 텍스트로만 가져올 수 있습니다.

색인 텍스트

색인을 스토리 텍스트의 일부로 가져옵니다. 이러한 항목은 텍스트로만 가져올 수 있습니다.

각주

Word 각주를 가져옵니다. 각주와 참조는 유지되지만 번호는 문서의 각주 설정을 기반으로 다시 지정됩니다. Word 각주를 가져올 수 없는 경우 Word 문서를 RTF 형식으로 저장하고 RTF 파일로 가져옵니다.

미주

미주를 스토리 끝에 텍스트의 일부로 가져옵니다.

굽은 따옴표 사용

가져온 텍스트에 수직 따옴표(" ")와 아포스트로피(') 대신 왼쪽 및 오른쪽 따옴표(“ ”)와 아포스트로피(’)를 포함합니다.

텍스트 및 표에서 스타일 및 서식 제거

서체, 글자색, 문자 스타일 등의 서식을 표의 텍스트와 같은 가져온 텍스트에서 제거합니다. 이 옵션을 선택하면 단락 스타일과 인라인 그래픽을 가져올 수 없습니다.

로컬 재정의 유지

텍스트와 표에서 스타일 및 서식을 제거하려는 경우 [로컬 오버라이드 유지]를 선택하면 볼드체 및 이탤릭체 같은 단락의 일부에 적용되는 문자 서식을 유지할 수 있습니다. 이 옵션을 선택 해제하면 모든 서식이 제거됩니다.

표를 다음으로 변환

텍스트와 표에서 스타일과 서식을 제거하려는 경우, 표를 서식이 없는 기본 표 또는 서식이 없는 탭 구분 텍스트로 변환할 수 있습니다.

서식이 없는 텍스트와 서식이 있는 표를 가져오려면 서식이 없는 텍스트를 가져온 다음 Word에서 InDesign으로 표를 붙입니다.

텍스트 및 표에서 스타일 및 서식 유지

InDesign 또는 InCopy 문서에서 Word 문서의 서식을 유지합니다. [서식] 섹션에서 다른 옵션을 사용하여 스타일과 서식이 유지되는 방식을 결정할 수 있습니다.

수동 페이지 나누기

InDesign 또는 InCopy에서 Word 파일의 페이지 나누기 서식 지정 방법을 결정합니다. Word에서 사용되는 것과 동일한 페이지 나누기를 사용하려면 [페이지 나누기 유지]를 선택하고, 그렇지 않으면 [단 나누기로 변환] 또는 [줄바꿈 없음]을 선택합니다.

인라인 그래픽 가져오기

Word 문서의 인라인 그래픽을 InDesign에서 유지합니다.

사용하지 않는 스타일 가져오기

스타일이 텍스트에 적용되지 않는 경우에도 Word 문서의 모든 스타일을 가져옵니다.

글머리 기호 및 번호를 텍스트로 변환

단락 모양을 유지한 상태로 글머리 기호 및 번호를 실제 문자로 가져옵니다. 그러나 번호 매기기 목록에서 목록 항목이 변경되는 경우 번호는 자동으로 업데이트되지 않습니다.

변경 내용 추적

이 옵션을 선택하면 Word 문서의 [변경 내용 추적] 마크업이 InDesign 문서에 표시됩니다. InDesign의 [스토리 편집기]에 변경 내용 추적이 표시됩니다.

자동으로 스타일 가져오기

Word 문서의 스타일을 InDesign 또는 InCopy 문서로 가져옵니다. [스타일 이름 충돌] 옆에 표시된 노란색 경고 삼각형은 Word 문서의 단락 또는 문자 스타일 중 하나 이상의 이름이 InDesign 스타일 이름과 동일함을 의미합니다.

이러한 스타일 이름 충돌을 어떻게 해결할지 결정하려면 [단락 스타일 충돌] 및 [문자 스타일 충돌] 메뉴에서 적절한 옵션을 선택합니다. [InDesign 스타일 정의 사용]을 선택하면 가져온 스타일 텍스트의 서식이 InDesign 스타일을 기반으로 지정됩니다. [InDesign 스타일 재정의]를 선택하면 가져온 스타일 텍스트의 서식이 Word 스타일을 기반으로 지정되고 기존의 InDesign 텍스트 서식이 Word 스타일에 따라 변경됩니다. [자동 이름 바꾸기]를 선택하면 가져온 Word 스타일의 이름이 바뀝니다. 예를 들어, InDesign과 Word에 모두 부제목이라는 스타일이 있는 경우 [자동 이름 바꾸기]를 선택하면 가져온 Word 스타일의 이름이 부제목_wrd_1로 바뀝니다.

참고:

InDesign에서는 단락 및 문자 스타일은 변환되지만 글머리 기호 및 번호 매기기 목록 스타일은 변환되지 않습니다.  

스타일 가져오기 사용자 정의

[스타일 매핑] 대화 상자에서는 가져온 문서의 각 Word 스타일에 사용할 InDesign 스타일을 선택할 수 있습니다.

사전 설정 저장

현재 설정된 Word 가져오기 옵션을 나중에 다시 사용할 수 있도록 저장합니다. 가져오기 옵션을 지정하고 [사전 설정 저장]을 클릭한 다음, 사전 설정 이름을 입력하고 [확인]을 클릭합니다. 나중에 Word 스타일을 가져올 때 [사전 설정] 메뉴에서 기존에 만들었던 사전 설정을 선택할 수 있습니다. 선택한 사전 설정을 이후의 Word 문서 가져오기에 대한 기본값으로 사용하려면 [기본값으로 설정]을 클릭합니다.

텍스트 파일 가져오기 옵션

텍스트 파일을 가져올 때 [가져오기 옵션 표시]를 선택하면 다음과 같은 옵션을 선택할 수 있습니다.

문자 세트

텍스트 파일을 만드는 데 사용된 ANSI, 유니코드 UTF8 또는 Windows CE와 같은 컴퓨터 언어 문자 세트를 지정합니다. 기본적으로 InDesign 또는 InCopy의 기본 언어 및 플랫폼에 해당하는 문자 세트가 선택되어 있습니다.

텍스트 파일을 만드는 데 사용된 ANSI, 유니코드 UTF8, Shift JIS 또는 Chinese Big 5와 같은 컴퓨터 언어 문자 세트를 지정합니다. 기본적으로 InDesign 또는 InCopy의 기본 언어 및 플랫폼에 해당하는 문자 세트가 선택되어 있습니다.

플랫폼

파일이 Windows(PC)에서 만들어졌는지 또는 Mac OS에서 만들어졌는지를 지정합니다.

다음으로 사전 설정

가져온 텍스트에 사용할 사전을 지정합니다.

추가 캐리지 리턴

추가 단락 바꾸기를 가져오는 방법을 지정합니다. [모든 줄 끝에서 제거] 또는 [단락 사이에서 제거]를 선택합니다.

바꾸기

지정된 수의 공백을 탭으로 바꿉니다.

굽은 따옴표 사용

가져온 텍스트에 수직 따옴표(" ")와 아포스트로피(') 대신 왼쪽 및 오른쪽 따옴표(“ ”)와 아포스트로피(’)를 포함합니다.

Microsoft Excel 가져오기 옵션

Excel 파일을 가져올 때 다음과 같은 옵션을 선택할 수 있습니다.

시트

가져오려는 워크시트를 지정합니다.

보기

저장된 사용자 정의 보기 또는 개인 보기를 가져올지 또는 보기를 무시할지 지정합니다.

셀 범위

셀 범위를 지정합니다. 범위를 지정할 때는 A1:G15와 같이 콜론(:)을 사용합니다. 워크시트 내에 명명된 범위가 있으면 이러한 이름이 [셀 범위] 메뉴에 나타납니다.

보기에 저장되지 않은 숨겨진 셀 가져오기

Excel 스프레드시트에 숨겨진 셀로 서식이 지정된 모든 셀을 포함합니다.

스프레드시트 정보가 문서에 표시되는 방식을 지정합니다.

서식이 있는 표

Excel의 각 셀에 포함된 텍스트 서식이 그대로 유지되지 않을 수도 있지만 InDesign에서는 Excel에 사용된 서식과 동일하게 유지하려고 합니다. 스프레드시트가 포함되지 않고 연결된 경우 링크를 업데이트하면 InDesign의 표에 적용된 서식이 오버라이드됩니다.

서식이 없는 표

표를 가져올 때는 스프레드시트에 지정된 서식이 포함되지 않습니다. 이 옵션을 선택하면 가져온 표에 표 스타일을 적용할 수 있습니다. 단락 및 문자 스타일을 사용하여 텍스트 서식을 지정하면 스프레드시트에 대한 링크를 업데이트하는 경우에도 서식이 유지됩니다.

서식이 없는 탭 구분 텍스트

표를 탭으로 구분된 텍스트로 가져온 다음 InDesign 또는 InCopy의 표로 변환할 수 있습니다.

한 번만 서식 지정

InDesign에서는 처음 가져올 때 Excel에서 사용된 서식을 그대로 유지합니다. 스프레드 시트가 포함되지 않고 연결된 경우, 링크를 업데이트할 때 연결된 표에서는 스프레드시트에 대한 서식 변경 내용이 무시됩니다. InCopy에서는 이 옵션을 사용할 수 없습니다.

표 스타일

지정된 표 스타일을 가져온 문서에 적용합니다. 이 옵션은 서식이 없는 표를 선택한 경우에만 사용할 수 있습니다.

셀 정렬

가져온 문서에 대한 셀 정렬을 지정합니다.

인라인 그래픽 포함

Excel 문서의 인라인 그래픽을 InDesign에서 유지합니다.

포함할 소수점 자리 수

스프레드시트 숫자의 소수점 자리 수를 지정합니다.

굽은 따옴표 사용

가져온 텍스트에 수직 따옴표(" ")와 아포스트로피(') 대신 왼쪽 및 오른쪽 따옴표(“ ”)와 아포스트로피(’)를 포함합니다.

태그 있는 텍스트 가져오기 옵션

태그 있는 텍스트 서식을 사용하면 InDesign의 서식 지정 기능을 활용할 수 있는 텍스트 파일을 가져오거나 내보낼 수 있습니다. 태그 있는 텍스트 파일은 InDesign에서 적용하려는 서식을 설명하는 정보가 포함된 텍스트 파일입니다. 태그가 올바르게 지정된 텍스트에서는 모든 단락 레벨 특성, 문자 레벨 특성 및 특수 문자를 비롯하여 InDesign 스토리에 표시할 수 있는 거의 모든 항목을 설명할 수 있습니다.

태그 지정에 대한 자세한 내용은 www.adobe.com/go/learn_id_taggedtext_cs5_kr(PDF)에서 태그 있는 텍스트 PDF를 참조하십시오.

태그 있는 텍스트 파일을 가져올 때 [가져오기] 대화 상자에서 [가져오기 옵션 표시]를 선택하면 다음과 같은 옵션을 사용할 수 있습니다.

굽은 따옴표 사용

가져온 텍스트에 수직 따옴표(" ")와 아포스트로피(') 대신 왼쪽 및 오른쪽 따옴표(“ ”)와 아포스트로피(’)를 포함합니다.

텍스트 서식 제거

서체, 글자색, 문자 스타일 등의 서식을 가져온 텍스트에서 제거합니다.

다음을 사용하여 텍스트 스타일 충돌 해결

태그 있는 텍스트 파일의 스타일과 InDesign 문서의 스타일 간에 충돌이 있을 때 적용할 문자 또는 단락 스타일을 지정합니다. InDesign 문서에서 해당 스타일에 대한 기존의 정의를 사용하려면 [발행물 정의]를 선택합니다. 태그 있는 텍스트에서 정의된 스타일을 사용하려면 [태그 있는 파일 정의]를 선택합니다.

가져오기 전 문제 태그 목록 표시

인식할 수 없는 태그 목록을 표시합니다. 목록이 표시되면 가져오기를 취소하거나 계속하도록 선택할 수 있습니다. 가져오기를 계속하는 경우 파일 모양이 예상과 다르게 나타날 수 있습니다.

Word 또는 RTF 가져오기 옵션을 사전 설정으로 저장

  1. Word 또는 RTF 파일을 가져올 때 [가져오기 옵션 표시]를 선택하고 [열기]를 선택합니다.
  2. [가져오기 옵션] 대화 상자에서 원하는 설정을 지정합니다.
  3. [사전 설정 저장]을 클릭하고 사전 설정 이름을 입력한 다음 [확인]을 클릭합니다.
  4. (선택 사항) [기본값으로 설정]을 클릭하여 해당 파일 형식의 파일을 가져올 때마다 사전 설정을 사용합니다.

그런 다음 Word 또는 RTF 파일을 열 때마다 [가져오기 옵션] 대화 상자의 [사전 설정] 메뉴에서 사용자 정의 사전 설정을 선택할 수 있습니다.

Buzzword 문서 가져오기

Buzzword는 사용자가 웹 서버에서 텍스트 파일을 만들고 저장하도록 해 주는 웹 기반 텍스트 편집기입니다. InDesign CS5에서는 Buzzword 문서의 텍스트를 가져오고 내보낼 수 있습니다.

Buzzword 문서를 가져오면 서버에 있는 Buzzword 문서로 연결되는 URL 기반 링크가 만들어집니다. Buzzword 문서가 InDesign 외부에서 업데이트된 경우에는 [링크] 패널을 사용하여 InDesign에서 가져온 버전을 업데이트할 수 있습니다. 하지만 이 경우 InDesign에서 수행한 Buzzword 텍스트의 변경 내용이 모두 제거됩니다.

참고:

Acrobat.com Buzzword 응용 프로그램은 영어, 프랑스어 및 독일어로만 제공됩니다.

  1. [파일] > [Buzzword에서 가져오기]를 선택합니다.

  2. 아직 CS Live에 로그인하지 않은 경우에는 [로그인]을 클릭하고 전자 우편 주소와 암호를 지정한 다음 [로그인]을 클릭합니다.

    로그인하고 나면 가져올 수 있는 Buzzword 문서의 목록이 [Buzzword 문서 가져오기] 대화 상자에 표시됩니다.

  3. 가져올 문서를 하나 이상 선택하거나 Buzzword 문서의 URL을 [URL 붙이기] 필드에 붙입니다.

  4. 다음 중 원하는 옵션을 선택하고 [확인]을 클릭합니다.

    가져오기 옵션 표시

    이 옵션을 선택하면 파일을 가져오기 전에 [Buzzword 가져오기 옵션] 대화 상자가 표시됩니다.

    선택한 항목 바꾸기

    문서에서 현재 선택된 개체를 바꾸려면 이 옵션을 선택합니다.

    문서에 연결

    Buzzword 문서와 가져온 텍스트 사이의 링크를 만들려면 이 옵션을 선택합니다. 링크를 설정하고 Buzzword 문서를 업데이트하면 파일이 수정되었을 때 [링크] 패널에 표시됩니다. 링크를 업데이트하면 InDesign에 있는 텍스트가 업데이트됩니다. InDesign에서 수행한 텍스트 서식 변경은 손실됩니다.

  5. [가져오기 옵션 표시]를 선택한 경우 [Buzzword 가져오기 옵션] 대화 상자에서 설정을 지정합니다.

    이 대화 상자의 옵션 대부분은 [RTF 가져오기 옵션] 대화 상자와 동일합니다. 자세한 내용은 Microsoft Word 및 RTF 가져오기 옵션을 참조하십시오. 현재 Buzzword에서는 스타일 기능이 지원되지 않으므로 스타일 옵션을 사용할 수 없습니다.

  6. 불러온 텍스트 커서로 클릭 또는 드래그하여 텍스트 프레임을 만듭니다.

InDesign에 가져오는 텍스트는 기본적으로 원본 텍스트 파일에 연결되지 않습니다. 그러나 파일을 가져오기 전에 [파일 처리] 환경 설정에서 [텍스트 및 스프레드시트 파일 가져올 때 링크 만들기] 옵션을 선택하면 텍스트 파일의 이름이 [링크] 패널에 나타납니다. [링크] 패널에서 파일을 업데이트하고 관리할 수 있습니다. 연결된 텍스트 파일을 업데이트하면 InDesign 내에서 적용한 모든 편집 또는 서식 변경 사항이 사라집니다. 이러한 위험을 방지하기 위해 원본 파일을 편집해도 연결된 텍스트 파일은 자동으로 업데이트되지 않습니다. 그러나 [링크] 패널을 사용하여 쉽게 내용을 업데이트하거나 파일을 연결 해제(포함)할 수 있습니다.

  1. 다음 중 하나를 수행합니다.
    • 이 변경 내용을 문서에 적용하려면 문서를 엽니다.

    • 새로 만든 문서에 이 변경 내용을 적용하려면 모든 문서를 닫습니다.

  2. [편집] > [환경 설정] > [파일 처리](Windows)를 선택하거나 [InDesign] > [환경 설정] > [파일 처리](Mac OS)를 선택합니다.
  3. 가져온 파일에 링크를 만들려면 [텍스트 및 스프레드시트 파일 가져올 때 링크 만들기]를 선택합니다. 이 옵션을 켜면 [링크] 패널에서 링크를 업데이트하거나, 다시 연결하거나, 제거할 수 있습니다. 이 옵션을 끄면 텍스트 파일이 연결되지 않고 포함됩니다.

참고:

연결된 텍스트 파일을 연결 해제(포함)하려면 [링크] 패널에서 파일을 선택한 다음 [링크] 패널 메뉴에서 [연결 해제]를 선택합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책