색상 적용

Adobe InDesign에는 도구 상자, 색상 견본 패널, 색상 패널, 색상 피커 및 제어판을 비롯하여 색상을 적용할 때 사용할 수 있는 다양한 도구가 있습니다.

색상을 적용할 때 개체의 칠 또는 획에 색상을 적용할 것인지 선택할 수 있습니다. 이때 은 개체의 테두리와 프레임이며 채우기는 개체의 배경을 의미합니다. 텍스트 프레임에 색상을 적용할 때 텍스트 프레임 색상을 변경할지 또는 프레임 내 텍스트 색상을 변경할지 지정할 수 있습니다.

  1. 다음 중 하나를 수행하여 색상을 적용할 개체를 선택합니다.
    • 패스 또는 프레임의 경우 필요에 따라 [선택 도구] 나 [직접 선택 도구] 를 사용합니다.
    • 회색 음영 또는 단색(1비트) 이미지의 경우 [내용 잡기]를 클릭하거나 [직접 선택 도구]를 사용합니다. 회색 음영 또는 단색 이미지에는 두 가지 색상만 적용할 수 있습니다.
    • 텍스트 문자의 경우 한 단어 또는 프레임 내의 전체 텍스트에 대한 텍스트 색상을 변경하려면 [문자 도구] 를 사용합니다.

    참고:

    파선, 점선 또는 다중 획의 간격 색상을 변경하려면 [획] 패널을 사용하십시오.

  2. 도구 상자나 [색상] 또는 [견본] 패널에서 [텍스트에 서식 적용]이나 [컨테이너에 서식 적용]을 선택하여 색상을 텍스트에 적용할지 또는 텍스트 프레임에 적용할지 결정합니다.

  3. 도구 상자나 [색상] 또는 [색상 견본] 패널에서 [칠] 상자나 [획] 상자를 선택하여 개체의 칠이나 획을 지정합니다. 이미지를 선택한 경우에는 [획] 상자를 사용해도 아무 효과가 없습니다.
    도구 상자에서 색상이 적용되는 방식 지정
    도구 상자에서 색상이 적용되는 방식 지정

    A. 칠 상자 B. 컨테이너에 서식 적용 C. 획 상자 D. 텍스트에 서식 적용 
  4. 다음 중 하나를 수행합니다.
    • [색상 견본] 또는 [그레이디언트] 패널을 사용하여 색상, 색조 또는 그레이디언트를 선택합니다.
    • 제어판의 [칠] 또는 [획] 메뉴에서 색상, 색조 또는 그레이디언트를 선택합니다.
    • 도구 상자나 [색상] 패널에서 [칠] 상자나 [획] 상자를 두 번 클릭하여 색상 피커를 엽니다. 원하는 색상을 선택하고 [확인]을 클릭합니다.

참고:

회색 음영 이미지에는 알파 또는 스팟 채널이 포함되지 않은 경우에만 색상을 적용할 수 있습니다. 이미지를 클리핑 패스와 함께 가져온 경우 클리핑 영역에만 색상을 적용하려면 [직접 선택 도구]를 사용하여 클리핑 패스를 선택합니다.

색상 피커를 사용하여 색상 선택

색상 피커를 사용하면 색상 필드에서 색상을 선택하거나 색상을 숫자로 지정할 수 있습니다. RGB, Lab 또는 CMYK 색상 모델을 사용하여 색상을 정의할 수 있습니다.

  1. 도구 상자나 [색상] 패널에서 [칠] 상자나 [획] 상자를 두 번 클릭하여 색상 피커를 엽니다.
  2. 색상 피커에 표시된 색상 스펙트럼을 변경하려면 문자 R(빨강), G(녹색), B(파랑) 또는 L(광도), a(녹색-빨강 축), b(파랑-노랑 축)를 클릭합니다.
    색상 피커
    색상 피커

    A. 원래 색상 B. 새 색상 C. 색상 필드 D. 색상 슬라이더 삼각 핸들 E. 색상 스펙트럼 
  3. 색상을 정의하려면 다음 중 원하는 작업을 수행합니다.
    • 색상 필드 내부를 클릭하거나 드래그합니다. 십자 커서는 색상 필드에서의 색상 위치를 나타냅니다.
    • 색상 스펙트럼을 따라 색상 슬라이더 삼각 핸들을 드래그하거나 색상 스펙트럼 내부를 클릭합니다.
    • 텍스트 상자에 값을 입력합니다.
  4. 선택한 색상을 색상 견본으로 저장하려면 [CMYK 색상 견본 추가], [RGB 색상 견본 추가] 또는 [Lab 색상 견본 추가]를 클릭합니다. 색상이 [색상 견본] 패널에 추가되고 해당 색상 값이 이름으로 사용됩니다.
  5. [확인]을 클릭합니다.

마지막으로 사용한 색상 적용

도구 상자에는 마지막으로 적용한 색상이나 그레이디언트가 표시됩니다. 이 색상이나 그레이디언트를 도구 상자에서 직접 적용할 수 있습니다.

  1. 색상을 적용할 개체나 텍스트를 선택합니다.
  2. 도구 상자에서 색상을 적용할 텍스트 또는 개체 부분에 따라 [칠] 단추나 [획] 단추를 클릭합니다.
  3. 도구 상자에서 다음 중 하나를 수행합니다.
    • [색상 견본] 또는 [색상] 패널에서 마지막으로 선택한 단색을 적용하려면 [색상 적용] 단추 를 클릭합니다.
    • [색상 견본] 또는 [그레이디언트] 패널에서 마지막으로 선택한 그레이디언트를 적용하려면 [그레이디언트 적용] 단추 를 클릭합니다.
    • 개체의 칠이나 획을 제거하려면 [없음] 단추 를 클릭합니다.

칠 또는 획 색상 제거

  1. 색상을 제거할 텍스트나 개체를 선택합니다.
  2. 도구 상자에서 변경할 텍스트 또는 개체 부분에 따라 [칠] 단추나 [획] 단추를 클릭합니다.
  3. 개체의 칠이나 획을 제거하려면 [없음] 단추 를 클릭합니다.

드래그해서 놓는 방식으로 색상 적용

색상이나 그레이디언트를 색상 소스에서 개체 또는 패널로 드래그하여 쉽게 색상이나 그레이디언트를 적용할 수 있습니다. 드래그해서 놓으면 개체를 먼저 선택하지 않아도 색상이나 그레이디언트를 개체에 적용할 수 있습니다. 다음과 같은 항목을 드래그할 수 있습니다.

  • 도구 상자나 패널의 [칠] 또는 [획] 상자

  • [그레이디언트] 패널의 [그레이디언트] 상자

  • [색상 견본] 패널의 색상 견본

  • 마지막으로 사용한 색상 영역 내 색상 견본(패널의 색상 영역 벗어남 아이콘 옆에 있음)

다음 개체와 패널에 색상이나 그레이디언트를 놓을 수 있습니다.

  • 패스의 칠 또는 획. 칠 또는 획에 색상을 놓으려면 색상을 드래그할 때 드래그 아이콘의 가운데를 패스의 칠 또는 획 위에 정확하게 놓은 다음 마우스 단추를 놓습니다.

  • [색상 견본] 패널

 

[색상 견본] 패널에 있는 하나 이상의 색상 견본이나 색상 영역 벗어남 아이콘 옆에 있는 색상 견본을 드래그하는 경우 다른 InDesign 문서 창에 색상 견본을 놓을 수 있습니다. 이렇게 하면 해당 문서의 [색상 견본] 패널에 색상 견본이 추가됩니다.

색상 또는 그레이디언트 색상 견본 적용

  1. [선택 도구] 를 사용하여 텍스트나 개체 프레임을 선택하거나 [텍스트 도구] 를 사용하여 텍스트 범위를 선택합니다.

  2. [색상 견본] 패널이 열려 있지 않은 경우 [창] > [색상] > [색상 견본]을 선택합니다.

  3. [색상 견본] 패널에서 [칠] 상자나 [획] 상자를 선택합니다.

  4. 다음 중 하나를 수행합니다.

    • 선택한 텍스트에 색상을 적용하려면 [텍스트] 단추 를 클릭합니다.

    • 선택한 개체나 프레임, 표 등의 텍스트 컨테이너에 색상을 적용하려면 [개체] 단추 를 클릭합니다.

  5. 색상이나 그레이디언트 색상 견본을 클릭합니다. 선택한 색상이나 그레이디언트가 선택한 텍스트나 개체에 적용되고 도구 상자의 [칠] 또는 [획] 상자와 [색상] 패널에 표시됩니다.

참고:

InDesign의 다른 기본값을 설정할 때와 동일한 방법으로 기본 칠 또는 획 색상을 설정할 수 있습니다. [편집] > [모두 선택 해제]를 선택하여 모든 개체의 선택을 해제한 다음 색상을 선택합니다.

색상 패널을 사용하여 색상 적용

색상 작업을 할 때는 견본 패널을 사용하는 것이 좋지만 색상 패널을 사용하여 색상을 혼합할 수도 있습니다. [색상] 패널의 현재 색상을 언제든지 [색상 견본] 패널에 추가할 수 있습니다. [색상] 패널은 이름 없는 색상을 혼합하는 데 가장 유용합니다.

참고:

현재 이름이 지정된 색상 견본을 사용하는 개체를 선택한 경우 색상 패널에서 해당 색상을 편집하면 선택한 개체의 색상만 변경됩니다. 문서 전체에서 특정 색상을 편집하려면 [색상 견본] 패널에서 해당 색상 견본을 두 번 클릭합니다.

칠 또는 획 색상 편집

  1. 변경할 개체나 텍스트를 선택합니다.
  2. [색상] 패널이 표시되어 있지 않으면 [창] > [색상]을 선택합니다.
  3. [색상] 패널에서 [칠] 상자나 [획] 상자를 선택합니다.
    색상 패널
    색상 패널

    A. 칠 상자 B. 획 상자 C. 컨테이너에 서식 적용 D. 텍스트에 서식 적용 
  4. 텍스트 프레임을 선택한 경우 [컨테이너] 상자 나 [텍스트] 상자 를 선택하여 프레임 내의 칠 색상이나 텍스트 색상을 변경합니다.
  5. 다음 중 하나를 수행합니다.
    • 선택한 개체에 [색상 견본] 패널의 색상 견본이 사용된 경우 기본적으로 표시되는 색조 슬라이더를 조정합니다.
    • [색상] 패널 메뉴에서 Lab, CMYK 또는 RGB 색상 모델을 선택하고 슬라이더를 사용하여 색상 값을 변경합니다. 색상 슬라이더 옆에 있는 텍스트 상자에 숫자 값을 입력할 수도 있습니다.
    • 색상 막대 위에 포인터를 놓고 클릭합니다.
    • [칠] 상자나 [획] 상자를 두 번 클릭하고 색상 피커에서 색상을 선택한 다음 그런 다음 [확인]을 클릭합니다.
  6. 색상 영역 벗어남 경고 아이콘 이 표시되는 경우 원래 지정한 색상과 가장 가까운 CMYK 색상 값을 사용하려면 경고 아이콘 옆에 있는 작은 색상 상자를 클릭합니다.

색상 패널의 색상으로 색상 견본 만들기

  1. [색상] 패널에서 추가하려는 색상이 활성 [칠] 또는 [획] 상자에 표시되어 있는지 확인합니다.
  2. 패널 메뉴에서 [색상 견본에 추가]를 선택합니다.

여러 색상 모드 간 순환

  1. 다음 중 하나를 수행합니다.
    • [색상] 패널에서 Shift 키를 누른 채 패널의 아래쪽에 있는 색상 막대를 클릭합니다.
    • [새 색상 견본] 또는 [색상 견본 옵션] 대화 상자에서 Shift 키를 누른 채 색상 상자를 클릭합니다.
    • [새 그레이디언트] 또는 [그레이디언트 옵션] 대화 상자에서 그레이디언트 정지를 선택하고 [지점 색상] 메뉴에서 [RGB], [LAB] 또는 [CMYK]가 선택되어 있는지 확인한 다음 Shift 키를 누른 채 색상 상자를 클릭합니다.

색상 테마 도구를 사용하여 색상 테마 생성

InDesign 문서의 선택한 영역, 이미지 또는 개체에서 색상 테마를 추출할 수 있습니다. 이미지, 전체 이미지 또는 전체 레이아웃에서 색상을 선택할 수도 있습니다. 기본적으로 아트웍의 임의 색상에서 색상 테마를 생성할 수 있습니다. 색상 테마 도구를 사용하여 단일 색상이나 테마를 선택하고 색상 테마를 색상 견본 패널에 추가할 수 있습니다. 

이러한 색상을 레이아웃에 추가한 다음 견본 패널에 추가할 수 있습니다. 또한 Creative Cloud libraries에 저장할 수도 있습니다.

  1. [도구] 패널에서 [색상 테마] 도구를 클릭합니다. 단축키 I를 사용하여 [색상 테마] 도구와 [스포이드] 도구 간을 전환할 수 있습니다.

    [색상 테마] 도구
    [색상 테마] 도구

  2. 색상을 선택하려면 레이아웃의 아무 부분이나 클릭합니다. 또한 Adobe Photoshop, Illustrator 또는 기타 파일에 배치된 아트웍의 색상을 활용할 수도 있습니다.

    일단 테마 도구를 사용하여 색상을 선택한 후에는 이 색상이 유지됩니다. 색상을 선택한 후, 예를 들어 개체를 그리는 등 도구를 다른 작업을 수행하도록 전환한 다음, 색상 테마 도구를 다시 선택하는 경우, 이 전에 선택한 테마가 유지됩니다. Esc 키를 눌러 패널을 닫지 않는 한, 선택한 테마는 다시 사용할 수 있도록 유지됩니다. ESC 키를 누르면 모든 내용이 지워집니다.

  3. 마우스를 스크롤하여 InDesign에서 자동으로 표시되는 색상 테마를 만들 수 있는 영역을 확인합니다. 섹션을 클릭하면 InDesign에서 색상 테마가 만들어집니다.

  4. 색상 테마는 5가지 다른 색상으로 구성됩니다. 생성된 다른 색상 옵션을 보려면 플라이아웃 메뉴를 클릭합니다.

  5. 색상 테마 도구 - 옵션
    색상 테마 도구 - 옵션

    A. 모든 테마를 보려면 클릭 B. 현재 색상 테마를 색상 견본에 추가 C. 현재 CC Library에 저장 

    색상 테마는 5가지 다른 색상으로 구성됩니다. 플라이아웃 메뉴(이미지의 A)를 클릭하여 화려함, 밝게, 깊게 및 희미함과 같이 동일한 색상 테마에 대해 생성된 다른 테마 선택 옵션을 볼 수 있습니다.

    생성된 색상 테마가 마음에 들지 않으면 Esc 키를 누른 후 다시 시도하거나 Alt 키를 눌러 일시적으로 선택 모드로 전환하여 새 테마를 선택합니다.

    단일(정확한) 색상을 테마의 기본 색상으로 선택하려면 Shift 키를 누른 채로 클릭합니다. 색상 테마는 Adobe Color 규칙(유사색, 단색, 3등분, 보색, 컴파운드, 음영)에 따라 생성됩니다.

  6. 색상을 적용하려면 [색상 테마] 도구에서 단일 색상을 선택할 수 있습니다. 페이지 항목으로 마우스를 롤오버합니다. 스포이드가 반쯤 채워져 표시됩니다. 채우기 또는 획을 변경하려면 클릭합니다.

    텍스트 위로 마우스를 롤오버하면 스포이드가 텍스트로 변경됩니다. [색상 테마] 도구에서 생성된 색상을 텍스트에 적용할 수 있습니다.

  7. [색상 테마] 도구를 두 번 클릭합니다. 선택한 색상과 색상 견본에 추가된 색상은 문서 용도를 준수하게 되며, 색상 견본에 추가되거나 다른 개체에서 드롭되기 전에 자동으로 적절한 색상 공간으로 변환됩니다. 선택할 수 있는 세 가지 옵션이 제공됩니다.

    1. 문서 의도에 따라 변환.
    2. CMYK로 변환
    3. RGB로 변환
    색상 테마 옵션
    색상 테마 옵션

  8. 색상 테마 도구 - 옵션
    색상 테마 도구 - 옵션

    A. 모든 테마를 보려면 클릭 B. 현재 색상 테마를 색상 견본에 추가 C. 현재 CC Library에 저장 

    이러한 색상을 색상 견본 패널에 추가하려면 B를 클릭합니다. 색상 테마가 색상 견본 패널에 폴더로 추가됩니다.

    [색상 견본] 패널에 특정 색상을 추가하려면 Alt 키를 누르고 "현재 색상 테마를 색상 견본에 추가" 단추를 클릭하십시오.

  9. 색상 테마
    색상 테마

    이 단추를 클릭하십시오. 패널에서 선택한 테마는 [CC 라이브러리] 패널의 현재 CC 라이브러리에 저장됩니다.

  10. 색상 피커, 새 견본 및 색상 견본 편집 작업 과정에서 16진수 RGB 코드를 사용하여 색상 값을 적용할 수 있습니다. 16진수 RGB 코드를 사용하여 색상 값을 적용할 수도 있습니다. 16진수 색상 값은 다음 세 가지 방법으로 적용할 수 있습니다.

    • 새 색상 견본의 색상 피커 사용: [견본] 패널에서 플라이아웃 메뉴를 확장한 후 [새 색상 견본]을 선택합니다. [새 색상 견본] 대화 상자의 [색상 모드]에서 [RGB]를 선택합니다.
      screengrabber를 클릭하고 마우스 단추를 누른 채 화면의 아무 위치나 클릭하여 소스의 16진수 색상 값을 표시합니다. [추가]를 클릭하여 색상 견본을 추가합니다.
    새 견본 - 16진수 값
    새 견본 - 16진수 값

    • 색상 견본 편집: 색상 견본을 편집하고 해당 16진수 값을 변경할 수도 있습니다. 색상 견본을 두 번 클릭하고 [색상 모드] 드롭다운에서 [RGB]를 선택합니다.
    • 색상 프록시: [도구] 패널에서 색상 프록시를 두 번 클릭합니다. 여기에서 16진수 값을 선택할 수 있습니다.

스포이드 도구를 사용하여 색상 적용

[스포이드 도구] 를 사용하면 가져온 그래픽을 비롯하여 InDesign 파일의 모든 개체에 적용된 색상 등의 칠 및 획 특성을 복사할 수 있습니다. 기본적으로 [스포이드 도구]는 개체의 사용 가능한 칠 및 획 특성을 모두 불러오고 사용자가 그리는 새 개체의 기본 칠 및 획 특성을 설정합니다. [스포이드 옵션] 대화 상자를 사용하여 [스포이드 도구]로 복사한 특성을 변경할 수 있습니다. [스포이드 도구]를 사용하여 유형 및 투명도 특성을 복사할 수도 있습니다.

참고:

[스포이드 옵션] 대화 상자에 표시되지 않는 특성은 [스포이드 도구]로 복사할 수 없습니다.

스포이드 도구를 사용하여 색상 적용

  1. 칠 및 획 특성을 변경할 개체를 하나 이상 선택합니다.

  2. [스포이드 도구] 를 선택합니다.

  3. 칠 및 획 특성을 샘플링할 개체를 클릭합니다. 불러온 스포이드 가 나타나고 먼저 선택한 개체가 나중에 선택한 개체의 칠 및 획 특성으로 자동 업데이트됩니다.

  4. 다른 개체를 동일한 특성으로 변경하려면 불러온 스포이드로 개체를 클릭합니다. 개체가 획으로 처리되어 있고 칠이 적용되지 않은 경우에는 해당 개체의 윤곽선을 클릭해야 합니다.

스포이드 도구를 불러올 때 새 특성 선택

  1. [스포이드 도구] 를 불러올 때 Alt 키(Windows) 또는 Option 키(Mac OS)를 누릅니다. 반대 방향의 빈 [스포이드 도구] 가 표시되면 새 특성을 선택할 수 있습니다.

  2. Alt 키 또는 Option 키를 누른 채 특성을 복사할 개체를 클릭한 다음 새 특성을 다른 개체에 놓을 수 있도록 Alt 키 또는 Option 키를 놓습니다.

스포이드 도구 설정 변경

  1. 도구 상자에서 [스포이드 도구] 를 두 번 클릭합니다.

  2. [칠 설정] 및 [획 설정] 섹션에서 [스포이드] 도구로 복사하려는 특성을 선택한 다음 [확인]을 클릭합니다.

참고:

개체의 칠 또는 획 색상만 선택하고 다른 특성은 선택하지 않으려면 Shift 키를 누른 채 [스포이드 도구]로 개체를 클릭합니다. 다른 개체에 색상을 적용할 때는 도구 상자의 위쪽에 [칠] 상자가 있는지 또는 [획] 상자가 있는지에 따라 칠 또는 획 색상만 적용됩니다.

회색 음영 이미지에 색상 적용

InDesign에서는 가져온 회색 음영 이미지에 색상을 추가할 수 있습니다.

  1. 이미지가 회색 음영 또는 비트맵 이미지로 저장되어 있으며 저장 형식이 PSD, TIFF, BMP 또는 JPF인지 확인합니다.

    Photoshop에서는 [이미지] > [모드] > [비트맵] 또는 [이미지] > [모드] > [회색 음영]을 선택할 수 있습니다.

  2. [내용 잡기 도구]를 클릭하거나 [직접 선택] 도구를 사용하여 이미지를 선택합니다.

  3. [색상 견본] 패널 또는 [색상] 패널에서 색상을 선택합니다.

PSD 형식의 이미지는 여러 레이어를 포함할 수 있지만, 아래쪽 레이어는 불투명해야 합니다. InDesign에서는 배경이 투명한 PSD 이미지에 색상을 적용할 수 없습니다. 또한 회색 음영 이미지에는 알파 또는 스팟 채널을 포함할 수 없습니다.

색상 그룹 추가 및 관리

색상 그룹을 사용하여 색상 구성표를 보다 잘 구성하고 응용 프로그램에서 자주 사용되는 색상 견본을 바꿀 수 있습니다. 색상 그룹을 사용하여 다음 작업을 편리하게 수행할 수 있습니다.

  • 색상 견본을 구성합니다.
  • Illustrator에서 프로젝트의 색상 그룹을 로드합니다.

색상 그룹 추가

  1. 색상 그룹을 만들려면 견본 패널에서 색상 그룹 아이콘을 클릭합니다. 또는 플라이아웃 및 컨텍스트 메뉴에서 색상 그룹을 만들 수도 있습니다.

    새 색상 그룹
    새 색상 그룹

    • 색상 그룹의 이름을 입력합니다.
    • 색상 그룹 구성표를 만들기 위한 옵션을 선택합니다.
      • 선택한 견본:  색상 그룹을 만들 때 견본을 색상 그룹으로 이동하려면 이 옵션을 선택합니다. 새 색상 그룹 옵션을 선택하기 전에 여러 색상 견본을 선택하려면 Ctrl 키(Windows) 또는 Option 키(Mac)를 누른 채로 선택합니다. 견본을 선택하지 않으면 빈 색상 그룹이 만들어집니다.
      • 선택한 페이지 항목:  선택한 페이지 항목 또는 아트웍의 견본이 만든 색상 그룹에 추가됩니다. 이 옵션은 아트웍을 선택하면 기본적으로 선택됩니다.

    참고:

    색상 그룹을 만들 때 이름을 지정하려면 옵션 중 하나를 사용하거나 Alt 키(Windows) 또는 Option 키(Mac)를 누른 채로 새 색상 그룹 단추를 누릅니다.

  2. 루트에서 및 다른 색상 그룹에서 여러 색상 견본을 만든 색상 그룹으로 드래그하여 놓을 수 있습니다.

  3. 다른 옵션을 사용하려면 색상 견본을 마우스 오른쪽 단추로 클릭합니다. 색상 그룹 보기로 전환하고 색상 그룹으로 다양하게 작업할 수 있습니다. 패널 아래쪽에 있는 필터 아이콘을 클릭하고 색상 그룹 표시를 선택합니다. 이렇게 하여 색상 그룹으로 다양하게 작업할 수 있습니다. 이 보기에서는 루트 견본 및 그레이디언트는 표시되지 않습니다.

    색상 그룹 표시
    색상 그룹 표시

색상 그룹을 관리하기 위한 다양한 작업

색상 그룹을 관리하기 위해 다음 작업을 수행할 수 있습니다.

  • 색상 그룹에 견본 추가: 색상 그룹을 선택합니다. 색상 견본을 선택하고 드래그하여 색상 그룹 내에 놓습니다.
  • 색상 그룹 복제: 플라이아웃에서는 물론 컨텍스트 메뉴에서도 복제할 수 있습니다. 색상 그룹을 마우스 오른쪽 단추로 클릭하고 색상 그룹 복제를 선택합니다. 색상 그룹 내의 모든 색상 견본은 색상 그룹과 함께 복제됩니다. 혼동을 방지하기 위해 다른 색상 그룹의 견본이 만들어질 때 동일한 이름이 사용되지 않습니다.
  • 색상 그룹 해제: 플라이아웃에서는 물론 컨텍스트 메뉴에서도 그룹 해제를 수행할 수 있습니다.색상 그룹을 마우스 오른쪽 단추로 클릭하고 색상 그룹 해제를 선택합니다. 그룹 해제 시, 그룹 내의 모든 색상 견본은 색상 그룹을 벗어난 루트로 이동됩니다.
  • 색상 그룹 이름 바꾸기: 컨텍스트/플라이아웃 메뉴에서 색상 그룹 옵션을 사용하여 색상 그룹 이름을 바꿀 수 있습니다. 색상 그룹 이름을 편집하려면 그룹을 두 번 클릭합니다. 또한 색상 그룹을 인라인 편집할 수도 있습니다.
  • 색상 그룹 삭제: 색상 그룹을 선택하고, 마우스 오른쪽 단추로 클릭한 후 색상 그룹 삭제를 선택합니다. 또는 색상 그룹을 선택하고 플라이아웃 메뉴에서 색상 그룹 삭제를 선택합니다.

참고:

색상 그룹을 삭제하면 색상 그룹 내의 모든 견본 색상이 삭제됩니다.

선택한 페이지 항목으로 색상 그룹 만들기

문서의 페이지 항목 아트웍을 선택하고 페이지 항목에 있는 견본에서 색상 그룹을 만들 수 있습니다. 페이지 항목의 견본을 색상 그룹에 추가할 수 있습니다.

  1. 문서에서 페이지 항목을 선택합니다.

  2. 플라이아웃 또는 컨텍스트 메뉴에서 새 색상 그룹을 선택합니다.

  3. 새 색상 그룹 대화 상자에서 선택한 페이지 항목을 선택합니다. [견본] 패널에서 둘 이상의 견본이 선택된 경우 기본 선택 항목은 [선택한 견본]입니다.

  4. 색상 그룹은 모든 목록 보기(이름) 및 격자 보기(작은 견본, 큰 견본)에서 작동합니다. 작성, 색상 견본 드래그, 색상 그룹과 같은 모든 작업은 [견본] 패널 내의 모든 다른 보기에서 수행할 수 있습니다.

ASE 파일의 견본 로드 및 저장

ASE 파일은 Adobe Illustrator와 같은 응용 프로그램에서 색상 견본을 가져오고 내보내는 데 도움이 됩니다. .ase 파일을 가져와 [견본] 패널에 색상 그룹을 로드할 수 있습니다. 색상 그룹을 [견본] 플라이아웃에서 .ase 파일로 저장할 수도 있습니다. 마찬가지로 색상 그룹이 Illustrator에서 저장된 경우 InDesign 내부에 로드할 수 있습니다.

색상 견본 불러오기

  1. [색상 견본] 패널 메뉴에서 [색상 견본 불러오기]를 선택합니다.

  2. 저장한 .ase 파일을 선택합니다. [열기]를 클릭합니다.

색상 견본 저장

색상 견본 또는 색상 그룹을 .ase 파일로 저장할 수 있습니다.

  1. 색상 그룹 또는 색상 견본을 선택합니다.

  2. 플라이아웃 메뉴에서 [색상 견본 저장]을 선택합니다.

  3. .ase 파일의 이름을 입력합니다. [저장]을 클릭합니다.

색상 앱에서 테마 가져오기

색상 패널의 테마를 InDesign의 색상 그룹으로 견본 패널에 추가할 수 있습니다. 이러한 테마는 테마 이름을 갖는 색상 그룹으로 만들어집니다.

  1. [창] > [색상]을 선택합니다.

  2. 찾아보기 창에서 테마를 선택합니다.

    다음 방법 중 하나에 따라 InDesign으로 테마를 내보낼 수 있습니다.

    • 테마 옆에 있는 화살표를 클릭하여 [견본에 추가] 패널을 선택합니다.                       
    • [선택한 테마 추가] 아이콘을 클릭하여 [견본] 패널로 테마를 가져옵니다.

     

    견본 추가 아이콘/옵션
    견본 추가 아이콘/옵션

  3. 또한 색상의 [만들기] 탭으로 이동한 다음 규칙 선택에서 규칙을 선택하고 견본에 이 테마 추가 아이콘을 클릭합니다.

    색상 견본 메뉴에 테마 추가
    색상 견본 메뉴에 테마 추가

이전 동작 지원

이전 버전의 색상 그룹 정보로 .idml 파일을 여는 경우, 색상 그룹을 이전 버전에서 사용할 수 없으므로 [견본] 패널에 색상 그룹이 없는 기본 견본 목록이 표시됩니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책