책 파일 만들기

책 파일은 스타일, 색상 견본, 마스터 페이지 및 기타 항목을 공유할 수 있는 문서 컬렉션입니다. 책 문서의 페이지에 순서대로 번호를 매기거나, 책에서 선택한 문서를 인쇄하거나, 문서를 PDF로 내보낼 수 있습니다. 하나의 문서가 여러 책 파일에 포함될 수 있습니다.

책 파일에 추가된 문서 중 하나는 스타일 소스입니다. 기본적으로 스타일 소스는 책의 첫 번째 문서이지만 사용자가 언제든지 새 스타일 소스를 선택할 수 있습니다. 책의 문서를 동기화하면 스타일 소스의 지정된 스타일과 색상 견본이 다른 책 문서의 스타일과 색상 견본을 덮어씁니다.

Michael Murphy는 Book Basics(책 기본 사항)에서 책 만들기에 대한 비디오 자습서를 제공합니다.

  1. [파일] > [새로 만들기] > [책]을 선택합니다.
  2. 책 이름을 입력하고 위치를 지정한 다음 [저장]을 클릭합니다.

    [책] 패널이 표시됩니다. 책 파일은 .indb라는 파일 이름 확장자로 저장됩니다.

  3. 책 파일에 문서를 추가합니다.

책 파일에 문서 추가

책 파일을 만들 때는 파일이 [책] 패널에서 열립니다. 책 파일의 작업 영역인 [책] 패널에서는 문서를 추가, 제거 또는 다시 배치할 수 있습니다.

  1. [책] 패널 메뉴에서 [문서 추가]를 선택하거나 [책] 패널의 아래쪽에 있는 더하기 단추 를 클릭합니다.
  2. 추가할 Adobe InDesign 문서를 하나 이상 선택하고 [열기]를 클릭합니다.

    참고:

    탐색기(Windows) 또는 Finder(Mac OS) 창에서 [책] 패널로 파일을 드래그하여 놓을 수 있습니다. 한 책에서 다른 책으로 문서를 드래그할 수도 있습니다. 문서를 복사하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 드래그합니다.

  3. 이전 버전의 InDesign에서 만든 문서를 포함한 경우 해당 문서는 책에 추가될 때 Adobe InDesign CS5 형식으로 변환됩니다. [다른 이름으로 저장] 대화 상자에서 변환된 문서의 이름을 새로 지정하거나 그대로 두고 [저장]을 클릭합니다.

    참고:

    Adobe PageMaker 또는 QuarkXPress 문서는 책 파일에 추가하기 전에 변환해야 합니다.

  4. 필요한 경우 목록에서 적절한 위치로 문서를 위아래로 드래그하여 패널에서 문서의 순서를 변경합니다.
  5. 문서를 스타일 소스로 지정하려면 패널에서 문서 이름 옆에 있는 상자를 클릭합니다.

책 파일에 있는 문서를 열려면 [책] 패널에서 해당 문서 이름을 두 번 클릭합니다.

책 파일 관리

열려 있는 각 책 파일은 [책] 패널의 자체 탭에 표시됩니다. 여러 개의 책이 동시에 열려 있는 경우 탭을 클릭하여 해당 책을 맨 앞으로 가져오고 자체 패널 메뉴에 액세스합니다.

[책] 패널의 아이콘은 열려 있음 , 누락 (문서가 이동 또는 삭제되었거나 문서 이름이 바뀌었음), 수정됨 (문서가 편집되었거나 책이 닫혀 있는 동안 문서의 페이지 또는 섹션 번호가 변경됨) 또는 사용 중 (다른 사용자가 관리 작업 과정에서 문서를 열어 놓았음)과 같은 문서의 현재 상태를 나타냅니다. 닫힌 문서 옆에는 아이콘이 표시되지 않습니다.

참고:

책에 있는 문서의 경로 이름을 보려면 도구 설명이 표시될 때까지 문서 이름 위에 마우스 포인터를 놓으십시오. 또는 [책] 패널 메뉴에서 [문서 정보]를 선택합니다.

책 파일 저장

책 파일은 문서 파일과 구별됩니다. 예를 들어, [책 저장] 명령을 선택하면 책의 문서가 아니라 책에 대한 변경 내용이 저장됩니다.

  1. 다음 중 하나를 수행합니다.
    • 책을 새 이름으로 저장하려면 [책] 패널 메뉴에서 [다른 이름으로 책 저장]을 선택하고 위치와 파일 이름을 지정한 다음 [저장]을 클릭합니다.

    • 기존 책을 같은 이름으로 저장하려면 [책] 패널 메뉴에서 [책 저장]을 선택하거나 [책] 패널의 아래쪽에 있는 [저장] 단추 를 클릭합니다.

참고:

서버를 통해 책 파일을 공유하는 경우에는 실수로 다른 사람의 변경 내용을 덮어쓰지 않도록 파일 관리 시스템이 제대로 작동하는지 확인하십시오.

책 파일 닫기

  • 하나의 책을 닫으려면 [책] 패널 메뉴에서 [책 닫기]를 선택합니다.
  • 같은 패널에 함께 고정되어 열려 있는 문서를 모두 닫으려면 [책] 패널의 제목 표시줄에서 닫기 단추를 클릭합니다.

책 문서 제거

  1. [책] 패널에서 문서를 선택합니다.
  2. [책] 패널 메뉴에서 [문서 제거]를 선택합니다.

책 파일에서 문서를 제거해도 디스크의 파일은 삭제되지 않고 책 파일에서만 문서가 제거됩니다.

책 문서 바꾸기

  1. [책] 패널에서 문서를 선택합니다.
  2. [책] 패널 메뉴에서 [문서 바꾸기]를 선택하고 바꿀 문서를 찾은 다음 [열기]를 클릭합니다.

탐색기 또는 Finder에서 책 파일 열기

  1. 책 패널에서 문서를 선택합니다.

  2. 책 패널 메뉴에서 [탐색기에 나타내기](Windows) 또는 [Finder에 나타내기](Mac OS)를 선택합니다.

브라우저 창이 열리며 선택한 파일이 표시됩니다.

책 문서 동기화

책의 문서를 동기화하면 사용자가 지정하는 스타일, 변수, 마스터 페이지, 트랩 사전 설정, 상호 참조 형식, 조건부 텍스트 설정, 번호 매기기 목록, 색상 견본 등의 항목이 스타일 소스에서 책의 지정한 문서로 복사되어 동일한 이름의 모든 항목이 바뀝니다.

동기화 중인 문서에 스타일 소스의 항목이 없으면 해당 항목이 추가됩니다. 스타일 소스에 포함되지 않은 항목은 동기화 중인 문서에 그대로 유지됩니다.

동기화할 항목 선택

  1. [책] 패널 메뉴에서 [동기화 옵션]을 선택합니다.
  2. 스타일 소스에서 다른 책 문서로 복사할 항목을 선택합니다.

    다른 스타일의 정의에 포함된 모든 스타일을 선택해야 합니다. 예를 들어, 개체 스타일에는 단락 및 문자 스타일과 색상 견본이 포함될 수 있습니다.

  3. 스타일 그룹으로 이동되거나 스타일 그룹에서 옮겨진 고유한 이름의 스타일이 중복되지 않도록 하려면 [고급 일치 스타일 그룹]을 선택합니다.

    스타일 소스에 스타일 그룹의 문자 스타일이 포함되며, 동기화할 문서에 이 스타일 그룹 외부의 동일한 문자 스타일이 포함된다고 가정할 경우, 이 옵션을 선택하면 동기화된 문서의 스타일 그룹으로 문자 스타일이 이동됩니다.

    이 옵션을 선택하지 않으면 스타일 소스와 일치하는 옵션으로 문자 스타일의 두 번째 인스턴스가 스타일 그룹에 만들어집니다. 스타일 그룹 외부의 문자 스타일은 변경되지 않습니다.

    참고:

    문서에 같은 이름의 스타일이 여러 개 있을 경우(예: 스타일 그룹에 Character Style 1이 있고 스타일 그룹 외부에 Character Style 1이 있을 경우) InDesign은 옵션이 선택되지 않은 것처럼 작동합니다. 최상의 결과를 얻으려면 고유한 이름의 스타일을 만드십시오.

  4. [확인]을 클릭합니다.

책 파일의 문서 동기화

책의 문서가 닫혀 있을 때 책을 동기화할 수 있습니다. InDesign에서 닫힌 문서를 자동으로 열고 변경한 다음 문서를 저장하고 닫습니다. 동기화 시 열려 있는 문서는 변경되지만 저장되지는 않습니다.

  1. [책] 패널에서 스타일 소스로 사용할 문서 옆에 있는 빈 상자를 클릭합니다. 스타일 소스 문서에는 스타일 소스 아이콘 이 표시됩니다.
    선택된 스타일 소스
    선택된 스타일 소스

  2. 스타일 소스에서 복사할 항목이 [동기화 옵션] 대화 상자에서 선택되어 있는지 확인합니다.
  3. [책] 패널에서 스타일 소스 문서와 동기화할 문서를 선택합니다. 선택된 문서가 없으면 책 전체가 동기화됩니다.

    참고:

    아무 문서도 선택되지 않게 하려면 책 문서 아래의 빈 회색 영역을 클릭합니다. 필요하면 [책] 패널을 스크롤하거나 패널 크기를 변경합니다. Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 선택된 문서를 클릭해도 문서가 선택 해제됩니다.

  4. [책] 패널 메뉴에서 [선택한 문서 동기화] 또는 [책 동기화]를 선택하거나 [책] 패널의 아래쪽에 있는 [동기화] 단추 를 클릭합니다.

참고:

[편집] > [실행 취소]를 선택하면 동기화할 때 열려 있던 문서의 변경 내용만 실행 취소됩니다.

마스터 페이지 동기화

마스터 페이지도 다른 항목과 동일한 방법으로 동기화됩니다. 즉, 스타일 소스에 있는 마스터 페이지와 같은 이름(예: A-마스터)의 마스터 페이지가 바뀝니다. 마스터 동기화는 여러 문서에서 머리글과 바닥글 등의 동일한 디자인 요소를 사용하는 경우 유용합니다. 그러나 스타일 소스가 아닌 문서의 마스터 페이지에 있는 페이지 항목을 유지하려면 마스터 페이지를 동기화하는 대신 다른 이름의 마스터 페이지를 만드십시오.

마스터를 처음 동기화한 후에 문서 페이지에서 재정의되는 모든 마스터 페이지 항목은 마스터에서 분리됩니다. 따라서 책의 마스터 페이지를 동기화할 계획이면 디자인 과정 초기에 책의 모든 문서를 동기화하는 것이 좋습니다. 이렇게 하면 재정의한 마스터 페이지 항목과 마스터 페이지 간의 연결이 유지되며 재정의한 마스터 페이지 항목이 스타일 소스의 수정된 마스터 페이지 항목에 따라 계속 업데이트됩니다.

하나의 스타일 소스만 사용하여 마스터 페이지를 동기화하는 것도 좋습니다. 다른 스타일 소스에서 동기화하면 재정의한 마스터 페이지 항목이 마스터 페이지에서 분리될 수 있습니다. 다른 스타일 소스를 사용하여 동기화해야 할 경우 먼저 [동기화 옵션] 대화 상자에서 [마스터 페이지] 옵션을 선택 해제하십시오.

이전 InDesign 버전의 책 파일 변환

이전 버전의 InDesign에서 만든 책 파일을 InDesign CS5에서 열고 저장하여 변환할 수 있습니다. 변환된 책을 동기화하거나, 번호 매기기를 업데이트하거나, 인쇄하거나, 패키지화하거나, 내보낼 때 책에 포함된 문서도 InDesign CS5 형식으로 변환됩니다. 이때 원본 문서 파일을 덮어쓸지 또는 유지할지 결정할 수 있습니다.

InDesign CS5에서 사용할 수 있도록 책 파일 변환

  1. InDesign CS5에서 [파일] > [열기]를 선택합니다.
  2. 이전 버전의 InDesign에서 만든 책 파일을 선택하고 [확인]을 클릭합니다.

    책 파일에 이전 InDesign 형식으로 저장된 문서가 들어 있으면 경고가 표시됩니다.

  3. [책] 패널 메뉴에서 [다른 이름으로 책 저장]을 선택합니다. 변환된 책 파일에 사용할 새 이름을 지정하고 [저장]을 클릭합니다.

책 파일의 문서 변환

  1. InDesign CS5에서 책 파일을 엽니다.
  2. [책] 패널에서 다음을 수행합니다.
    • 변환 과정에서 원본 문서를 덮어쓰려면 [자동 문서 변환]을 선택합니다.

    • 원본 문서를 유지하고 변환된 문서를 새 이름으로 저장하려면 [자동 문서 변환]을 선택 해제합니다. 이렇게 하면 책 목록은 원본이 아닌 변환된 파일을 포함하도록 업데이트됩니다.

  3. 다음 중 원하는 작업을 수행하여 문서를 변환합니다.
    • [책] 패널 메뉴에서 [책 동기화]를 선택합니다. (책 문서 동기화를 참조하십시오.)

    • [책] 패널 메뉴에서 [번호 업데이트] > [모든 번호 업데이트]를 선택합니다.

  4. [자동 문서 변환]이 선택되어 있지 않으면 변환된 각 문서를 새 이름으로 저장할지 묻는 메시지가 표시됩니다.

참고:

책을 인쇄하거나 Adobe PDF로 내보내면 문서도 변환됩니다.

책의 페이지, 장 및 단락에 번호 매기기

책에서 페이지, 장 및 단락 번호를 매기는 방법을 지정할 수 있습니다. 책 파일에서 페이지와 장의 번호 매기기 스타일과 시작 번호는 [번호 매기기 및 섹션 옵션] 또는 [문서 번호 매기기 옵션] 대화 상자의 각 문서 설정에 따라 결정됩니다. 문서에서 [레이아웃] > [번호 매기기 및 섹션 옵션]을 선택하거나 [책] 패널 메뉴에서 [문서 번호 매기기 옵션]을 선택하여 이러한 대화 상자 중 하나를 열 수 있습니다.

문서에 페이지 번호 매기기에 대한 자세한 내용은 기본 페이지 번호 매기기 추가를 참조하십시오.

그림 목록과 같이 번호가 있는 단락의 경우 번호를 매기는 방법은 단락 스타일에 포함된 번호 매기기 목록 스타일 정의에 따라 결정됩니다.

페이지 범위는 [책] 패널의 각 문서 이름 옆에 표시됩니다. 기본적으로 InDesign에서는 책 문서에서 페이지를 추가 또는 제거하거나, 책 파일에서 문서를 재정리하거나 추가 또는 제거하는 등의 변경 작업을 수행하면 페이지 및 섹션 번호 매기기가 업데이트됩니다. 페이지 및 섹션 번호를 자동으로 업데이트하는 설정을 해제하고 책의 번호 매기기를 수동으로 업데이트할 수 있습니다.

책을 업데이트한 후 번호 매기기가 잘못 표시되는 경우 [일반] 환경 설정에서 섹션 번호 대신 절대 번호가 표시되는 문제일 수 있습니다. 페이지 패널에서 절대 번호 매기기 또는 섹션 번호 매기기 표시를 참조하십시오.

문서가 누락되었거나 문서를 열 수 없는 경우 누락된 문서가 있어야 하는 위치부터 책 끝까지 페이지 범위가 “?”로 표시되어 실제 페이지 범위를 알 수 없음을 나타냅니다. 이러한 경우 누락된 문서를 제거하거나 바꾼 후 번호 매기기를 업데이트합니다. 사용 중 아이콘 이 표시되면 다른 컴퓨터의 사용자가 관리 작업 과정에서 문서를 연 것이므로 해당 사용자가 문서를 닫은 후에 번호 매기기를 업데이트해야 합니다.

각 문서의 페이지 및 장 번호 매기기 옵션 변경

  1. [책] 패널에서 문서를 선택합니다.
  2. [책] 패널 메뉴에서 [문서 번호 매기기 옵션]을 선택하거나 [책] 패널에서 문서의 페이지 번호를 두 번 클릭합니다.
  3. 페이지, 섹션 및 장 번호 매기기 옵션을 지정합니다. (문서 번호 매기기 옵션을 참조하십시오.)
  4. [확인]을 클릭합니다.

참고:

[자동 페이지 번호 매기기]를 선택하지 않고 대신 책 문서의 시작 페이지 번호를 지정하면 책 문서는 지정된 페이지에서 시작되고 해당 책의 후속 문서는 모두 이에 따라 번호가 다시 매겨집니다.

홀수 또는 짝수 페이지에서 번호 매기기 시작

책 문서의 홀수 또는 짝수 번호 페이지에서 문서 번호 매기기를 시작할 수 있습니다.

  1. [책] 패널 메뉴에서 [책 페이지 번호 매기기 옵션]을 선택합니다.
  2. [다음 홀수 페이지에서 계속] 또는 [다음 짝수 페이지에서 계속]을 선택합니다.
  3. 다음 문서의 페이지 번호가 홀수 또는 짝수로 시작하도록 문서 끝에 빈 페이지를 추가하려면 [빈 페이지 삽입]을 선택하고 [확인]을 클릭합니다.

책에서 자동 페이지 번호 매기기 해제

  1. [책] 패널 메뉴에서 [책 페이지 번호 매기기 옵션]을 선택합니다.
  2. [페이지 및 섹션 번호 자동 업데이트]를 선택 해제하고 [확인]을 클릭합니다.
  3. 페이지 번호 매기기를 수동으로 업데이트하려면 [책] 패널 메뉴에서 [번호 업데이트] > [모든 번호 업데이트]를 선택합니다.

    페이지 및 섹션 번호만 업데이트하거나 장 및 단락 번호만 업데이트할 수도 있습니다.

책에서 단락 일련 번호 매기기 사용

그림, 표 또는 기타 항목 목록에 단락 일련 번호 매기기를 사용하려면 먼저 단락 스타일에 사용되는 번호 매기기 목록을 정의합니다. 정의하는 번호 매기기 목록에 따라 단락 번호 매기기에서 책의 여러 문서 간에 일련 번호 매기기를 유지할지 여부가 결정됩니다.

  1. 책의 스타일 소스로 사용되는 문서를 엽니다.
  2. [문자] > [글머리 기호 및 번호 매기기 목록] > [목록 정의]를 선택합니다.
  3. [새로 만들기]를 클릭하여 목록을 정의하거나 기존 목록을 선택하고 [편집]을 클릭합니다.
  4. [스토리 간 번호 계속]과 [책의 이전 문서에서 번호 계속]을 모두 선택합니다.
  5. [확인]을 클릭합니다.
  6. 번호 매기기 목록을 사용하는 단락 스타일을 정의하고 해당 목록이 들어 있는 각 문서의 텍스트에 정의한 단락 스타일을 적용합니다. (목록 실행을 위한 단추 스타일 만들기를 참조하십시오.)

참고:

책의 모든 문서에 동일한 번호 매기기 목록 설정이 사용되게 하려면 [동기화 옵션] 대화 상자에서 [단락 스타일] 옵션과 [번호 매기기 목록] 옵션을 선택하고 책을 동기화합니다.

책 파일을 사용하면 선택한 책 문서 또는 책 전체를 인쇄하거나 프리플라이트를 실행하거나 패키지하거나 EPUB 또는 PDF로 내보내려는 경우 하나의 명령만으로 출력할 수 있다는 장점이 있습니다.

  1. [책] 패널에서 다음 중 하나를 수행합니다.
    • 특정 문서를 출력하려면 원하는 문서를 선택합니다.

    • 책 전체를 출력하려면 선택된 문서가 없는지 확인합니다.

  2. [책] 패널 메뉴에서 [책 인쇄] 또는 [선택한 문서 인쇄] 등의 출력 명령을 선택합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책