사용 안내서 취소

그래픽 링크 관리

  1. InDesign 사용 안내서
  2. InDesign 알아보기
    1. InDesign 소개
      1. InDesign의 새로운 기능
      2. 시스템 요구 사항
      3. 일반 질문
      4. Creative Cloud 라이브러리 사용
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. 도구 상자
      3. 환경 설정 지정
      4. 터치 작업 영역
      5. 기본 단축키
      6. 문서 복구 및 실행 취소
      7. Capture 확장 프로그램
  3. 문서 만들기 및 배치
    1. 문서 및 페이지
      1. 문서 만들기
      2. 상위 페이지 작업
      3. 문서 페이지 작업
      4. 페이지 크기, 여백 및 도련 설정
      5. 파일 및 템플릿 작업
      6. 책 파일 만들기
      7. 기본 페이지 번호 매기기 추가
      8. 페이지, 장 및 섹션 번호 매기기
      9. QuarkXPress 및 PageMaker 문서 변환
      10. 내용 공유
      11. 기본 관리 파일 작업 과정 이해
      12. 문서 저장
    2. 격자
      1. 격자
      2. 격자 형식 지정
    3. 레이아웃 지원
      1. 눈금자
  4. 컨텐츠 추가
    1. 텍스트
      1. 프레임에 텍스트 추가
      2. 텍스트 스레드
      3. InDesign의 아랍어 및 히브리어 기능
      4. 패스에 문자 입력
      5. 글머리 기호 및 번호 매기기
      6. 글리프 및 특수 문자
      7. 텍스트 컴포지션
      8. 텍스트 변수
      9. QR 코드 생성
      10. 텍스트 편집
      11. 텍스트 정렬
      12. 개체 주변 텍스트 줄 바꿈
      13. 고정된 개체
      14. 연결된 내용
      15. 단락 서식 지정
      16. 문자 서식 지정
      17. 찾기/바꾸기
      18. 맞춤법 검사 및 언어 사전
    2. 입력 체계
      1. InDesign에서 글꼴 사용
      2. 커닝 및 자간
    3. 텍스트 서식 지정
      1. 텍스트 서식 지정
      2. 탭 및 들여쓰기
    4. 텍스트 검토
      1. 변경 내용 추적 및 검토
      2. InDesign에서 편집 메모 추가
      3. PDF 주석 가져오기
    5. 참조 추가
      1. 목차 만들기
      2. 각주
      3. 색인 만들기
      4. 미주
      5. 캡션
    6. 스타일
      1. 단락 및 문자 스타일
      2. 개체 스타일
      3. 단락 시작표시문자 및 중첩 스타일
      4. 스타일을 사용한 작업
      5. 행간
      1. 표 서식을 지정
      2. 표 만들기
      3. 표 및 셀 스타일
      4. 표 선택 및 편집
      5. 표의 획 및 칠
    7. 상호 작용
      1. 하이퍼링크
      2. 동적 PDF 문서
      3. 책갈피
      4. 단추
      5. 양식
      6. 애니메이션
      7. 상호 참조
      8. PDF 구조
      9. 페이지 전환
      10. 동영상 및 사운드
      11. 양식
    8. 그래픽
      1. 패스 및 도형 이해
      2. 연필 도구로 그리기
      3. 펜 도구를 사용하여 그리기
      4. 선(획) 설정 적용 
      5. 컴파운드 패스 및 모양
      6. 패스 편집
      7. 클리핑 패스
      8. 모퉁이 모양 변경
      9. 오브젝트 정렬 및 분포
      10. 연결 및 포함된 그래픽
      11. AEM Assets 통합
    9. 색상 및 투명도
      1. 색상 적용
      2. 가져온 그래픽의 색상 사용
      3. 색상 견본을 사용한 작업
      4. 잉크 혼합하기
      5. 색조
      6. 별색 및 원색 이해
      7. 색상 혼합
      8. 그레이디언트
      9. 투명 아트워크 병합
      10. 투명도 효과 추가
  5. 공유
    1. 공유 및 공동 작업        
    2. 검토용으로 공유
    3. 공유 InDesign 문서 검토
    4. 피드백 관리 
  6. 게시
    1. 내보내기 및 제작
      1. Publish Online
      2. EPUB에 사용할 내용 내보내기
      3. Adobe PDF 옵션
      4. 내용을 HTML로 내보내기
      5. Adobe PDF로 내보내기
      6. JPEG 형식으로 내보내기
      7. HTML 내보내기
      8. DPS 및 AEM Mobile 개요
    2. 인쇄
      1. 소책자 인쇄
      2. 프린터 표시 및 도련
      3. 문서 인쇄
      4. 잉크, 분판 및 스크린 빈도 수
      5. 중복 인쇄
      6. PostScript 및 EPS 파일 만들기
      7. 전달 전에 파일 프리플라이트
      8. 축소판 및 큰 문서 인쇄
      9. 서비스 공급업체용 PDF 준비
      10. 분판 인쇄 준비
  7. InDesign 확장
    1. 자동화
      1. 데이터 병합
      2. 플러그인
      3. InDesign의 Capture 확장 프로그램
      4. 스크립팅
참고:

공정한 언어: Adobe의 핵심 가치, 포용을 반영하기 위해 InDesign 2022(버전 17.0)부터는 비포용적 언어를 대체하고 있습니다. 마스터 페이지에 대한 모든 참조는 영어, 덴마크어, 헝가리어, 스페인어, 이탈리아어, 브라질어, 포르투갈어 및 일본어 로케일에 대한 도움말 문서에서 상위 페이지로 대체됩니다.

링크 및 포함된 그래픽 정보

그래픽을 가져올 때는 그래픽을 보고 위치를 지정할 수 있도록 레이아웃에 파일의 화면 해상도 버전이 표시됩니다. 하지만 실제 그래픽 파일이 연결되거나 포함될 수도 있습니다.

  • 링크된 아트워크는 문서에 연결되어 있지만 문서로부터 독립적인 상태로 유지되므로 문서 크기가 더 작습니다. 변형 도구와 효과를 사용하여 링크된 아트워크를 수정할 수 있지만 링크된 아트워크의 개별 구성 요소를 선택하고 편집할 수는 없습니다. 링크된 그래픽을 여러 번 사용해도 문서 크기가 크게 늘어나지 않으며 모든 링크를 한 번에 업데이트할 수도 있습니다. 내보내거나 인쇄할 때 InDesign에서는 원본 그래픽을 가져와서 원본의 최상 해상도로 최종 출력을 만듭니다.

  • 포함된 아트워크는 최상의 해상도로 문서에 복사되므로 문서가 더 커집니다. 아트워크가 포함되어 있고 문서가 독립적일 때 언제든지 버전을 조정하고 파일을 업데이트할 수 있습니다.

아트워크가 링크되어 있는지 또는 포함되어 있는지 확인하거나 아트워크 상태를 링크에서 포함으로 또는 포함에서 링크로 변경하려면 [링크] 패널을 사용합니다.

가져오는 비트맵 이미지가 48K 이하이면 화면 해상도 버전 대신 최상의 해상도로 이미지가 현재 레이아웃에 자동 포함됩니다. 이러한 이미지도 [링크] 패널에 표시되므로 언제든지 버전을 조정하고 파일을 업데이트할 수 있지만 최상의 출력을 얻기 위해 링크를 사용할 필요는 없습니다.

참고:

문서를 다른 폴더나 디스크로 이동하는 경우(예: 문서를 서비스 공급업체에 보내는 경우) 연결된 그래픽 파일은 문서 내에 저장되지 않으므로 연결된 그래픽 파일도 함께 이동해야 합니다. [프리플라이트] 및 [패키지] 기능을 사용하면 모든 관련 파일을 자동으로 복사할 수 있습니다.

링크 패널 개요

문서에 가져온 모든 파일은 [링크] 패널에 표시됩니다. 여기에는 로컬 디스크의 파일과 서버에서 관리되는 에셋이 모두 포함됩니다. 그러나 Internet Explorer를 통해 웹 사이트에서 복사하여 붙인 파일은 이 패널에 표시되지 않습니다.

InCopy에서 [링크] 패널에는 연결된 스토리도 표시됩니다. [링크] 패널에서 연결된 스토리를 선택하면 [링크 정보] 섹션에 메모 수, 관리 상태, 추적된 변경 내용 상태 등의 정보가 표시됩니다.

링크 패널

A. 범주 열 B. 링크 정보 표시/숨기기 C. 하나 이상의 인스턴스 수정됨 아이콘 D. 수정됨 아이콘 E. 누락된 링크 아이콘 F. 포함된 링크 아이콘 

동일한 그래픽이 문서에 여러 번 나타나는 경우 링크는 [링크] 패널에 표시되는 삼각형 아래에 결합됩니다. 연결된 EPS 그래픽 또는 InDesign 문서에 링크가 포함된 경우에도 링크는 표시되는 삼각형 아래에 결합됩니다.

연결된 파일은 [링크] 패널에 다음과 같이 표시될 수 있습니다.

최신

최신 파일의 경우 [상태] 열이 비어 있습니다.

수정됨

이 아이콘은 디스크의 파일 버전이 문서의 버전보다 최신임을 나타냅니다. 예를 들어, Photoshop 그래픽을 InDesign으로 가져온 후에 직접 또는 다른 사용자가 Photoshop에서 원본 그래픽을 편집하고 저장한 경우 이 아이콘이 나타납니다.

그래픽이 수정되고 하나 이상의 인스턴스가 업데이트되었지만 나머지 인스턴스는 업데이트되지 않은 경우 [수정됨] 아이콘이 약간 다르게 나타날 수 있습니다.

누락

해당 그래픽은 문서로 가져올 때의 위치에는 더 이상 없지만 다른 위치에는 있을 수 있습니다. 다른 사용자가 원본 파일을 삭제하거나 원본 파일을 가져온 후 다른 폴더나 서버로 이동한 경우 링크가 누락될 수 있습니다. 이 경우 원본 파일을 찾을 때까지는 누락된 파일이 최신 파일인지 여부를 알 수 없습니다. 이 아이콘이 표시되어 있을 때 문서를 인쇄하거나 내보내면 파일이 최상의 해상도로 인쇄되거나 내보내지지 않을 수 있습니다.

포함됨

링크된 파일의 내용을 포함하면 해당 링크에 대한 관리 작업이 중지됩니다. 선택한 링크가 현재 “현재 위치에서 편집” 중이면 이 옵션은 활성화되지 않습니다. 파일을 포함 취소하면 해당 링크에 대한 관리 작업이 복원됩니다.

연결된 개체가 특정 문서 페이지에 표시되지 않으면 대지(PB), 마스터 페이지(PP), 넘치는 텍스트(OV) 및 숨겨진 텍스트(HT) 코드를 통해 개체 표시 위치를 확인할 수 있습니다.

[링크] 패널 사용에 대한 비디오 자습서는 www.adobe.com/go/lrvid4027_id를 참조하십시오.

InDesign Secrets는 링크 패널을 사용하여 시간 절약에서 [링크] 패널 팁 및 기술에 대한 비디오 캐스트를 제공합니다.

  • [링크] 패널을 표시하려면 [창] > [링크]를 선택합니다. 연결된 각 파일과 자동으로 포함된 파일은 이름으로 식별됩니다.
  • 연결된 그래픽을 선택하고 보려면 [링크] 패널에서 링크를 선택한 다음 [링크로 이동] 단추 를 클릭하거나 [페이지] 열에서 링크의 페이지 번호를 클릭하거나 [링크] 패널 메뉴에서 [링크로 이동]을 선택합니다. 그러면 InDesign에서 선택한 그래픽을 화면 가운데에 표시합니다. 숨겨진 개체를 보려면 레이어(또는 고정된 개체의 경우 조건)를 확인합니다.
  • 중첩 링크를 확장하거나 축소하려면 링크 왼쪽에 있는 삼각형 아이콘을 클릭합니다. 동일한 그래픽이 문서에 여러 번 나타나거나 연결된 EPS 그래픽 또는 InDesign 문서에 링크가 포함된 경우 링크가 중첩될 수 있습니다.
  • 패널의 링크를 정렬하려면 [링크] 패널 위쪽에 있는 범주 제목을 클릭하여 해당 범주를 기준으로 정렬합니다. 해당 범주를 다시 클릭하면 순서가 반전됩니다. 예를 들어, [페이지] 범주를 클릭하면 링크가 첫 번째 페이지에서 마지막 페이지 순으로 나타납니다. [페이지]를 다시 클릭하면 링크가 마지막 페이지에서 첫 번째 페이지 순으로 정렬됩니다. [패널 옵션]을 사용하여 [링크] 패널에 열을 추가할 수 있습니다.

[링크] 패널에 추가 범주(예: [만든 날짜] 및 [레이어])를 표시하여 그래픽에 대한 자세한 정보를 나타낼 수 있습니다. 범주 각각에 대해 정보를 [링크] 패널의 열로 나타내고 [링크] 패널 아래쪽에 있는 [링크 정보] 섹션에 나타낼지 여부를 결정할 수 있습니다.

  1. [링크] 패널 메뉴에서 [패널 옵션]을 선택합니다.
  2. [열 표시] 아래의 확인란을 선택하여 [링크] 패널에 열을 추가합니다.

    폴더 0은 연결된 파일을 포함하는 폴더이며, 폴더 1은 폴더 0 등을 포함하는 폴더입니다.

  3. [링크 정보에 표시] 아래의 확인란을 선택하여 [링크] 패널 아래쪽에 있는 [링크 정보] 섹션에 정보를 표시합니다.
  4. [확인]을 클릭합니다.

열을 선택하고 다른 위치로 드래그하여 열의 순서를 바꿀 수 있습니다. 열 폭을 변경하려면 열 경계를 드래그하고, 해당 범주를 기준으로 링크를 오름차순 정렬하려면 범주 제목을 클릭하십시오. 범주 제목을 다시 클릭하면 내림차순으로 정렬됩니다.

  1. [링크] 패널 메뉴에서 [패널 옵션]을 선택합니다.
  2. [행 크기]에 대해 [행 높이 줄임], [표준 행 높이] 또는 [행 높이 늘림]을 선택합니다.
  3. [축소판]에 대해 그래픽의 축소판 표시를 [이름] 열 및 [링크] 패널 아래쪽에 있는 [링크 정보] 섹션에 나타낼지 여부를 결정합니다.
  4. [확인]을 클릭합니다.

[링크] 패널의 [링크 정보] 섹션에는 선택한 연결된 파일에 대한 정보가 나열됩니다.

참고:

[링크] 패널의 [링크 정보] 섹션에 표시되는 정보를 변경하려면 [링크] 패널 메뉴에서 [패널 옵션]을 선택하고 [링크 정보에 표시] 열의 확인란을 선택하십시오.

  1. 링크를 두 번 클릭하거나 링크를 선택하고 패널 왼쪽에 있는 삼각형 모양의 [링크 정보 표시/숨기기] 아이콘을 클릭합니다.

연결되었거나 포함된 파일에 메타데이터가 들어 있으면 [연결] 패널을 사용하여 메타데이터를 볼 수 있습니다. 연결된 파일과 관련이 있는 메타데이터를 편집하거나 바꿀 수 없습니다.

  1. [링크] 패널에서 파일을 선택하고 패널 메뉴에서 [유틸리티] > [XMP 파일 정보]를 선택합니다.

문서 내에 이미지 포함

문서로 가져온 파일을 링크하는 대신 문서 내에 포함하거나 저장할 수 있습니다. 파일을 포함하면 원본에 대한 링크가 끊어집니다. 링크가 없으면 원본이 변경되어도 [연결] 패널에 경고가 표시되지 않으므로 파일을 자동으로 업데이트할 수 없습니다.

파일을 포함하면 문서 파일 크기가 늘어납니다.

연결된 파일 포함

  1. [링크] 패널에서 파일을 선택합니다.
  2. 다음 중 원하는 작업을 수행합니다.
    • [링크] 패널 메뉴에서 [링크 포함]을 선택합니다.

    • 파일 인스턴스가 여러 개 있을 경우 [링크] 패널 메뉴에서 [<파일 이름>의 모든 인스턴스 포함]을 선택합니다. 인스턴스를 하나만 포함하려면 해당 인스턴스를 선택하고 [링크 포함]을 선택합니다.

해당 파일은 [링크] 패널에 여전히 표시되지만 포함된 링크 아이콘 으로 표시됩니다.

참고:

[링크] 패널에 표시되는 텍스트 파일의 경우 [링크] 패널 메뉴에서 [연결 해제]를 선택합니다. 텍스트 파일을 문서에 포함하면 해당 이름이 [링크] 패널에서 제거됩니다.

링크된 파일 포함 취소

  1. [링크] 패널에서 포함된 파일을 하나 이상 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • [링크] 패널 메뉴에서 [링크 포함 취소]를 선택합니다. 파일 인스턴스가 여러 개 있을 경우 [링크] 패널 메뉴에서 [<파일 이름>의 모든 인스턴스 포함 취소]를 선택합니다.

    • [다시 연결] 단추 를 클릭하거나 [링크] 패널 메뉴에서 [다시 연결]을 선택합니다.

  3. 원본 파일 또는 문서에 저장한 포함된 데이터로 만들어진 폴더에 파일을 연결합니다.

링크 업데이트, 복원 및 바꾸기

[링크] 패널을 사용하여 링크의 상태를 확인하거나 파일을 업데이트된 파일 또는 대체 파일로 바꿀 수 있습니다.

[파일 처리] 환경 설정에서 [다시 연결할 때 크기 유지]를 선택한 경우 파일에 대한 링크를 업데이트하거나 재설정(다시 링크)할 때 InDesign에서 수행된 모든 변형이 유지됩니다. 예를 들어, 사각형 그래픽을 가져오고 30° 회전한 다음 이 그래픽을 회전하지 않은 그래픽에 다시 연결하면 InDesign에서는 바뀌는 그래픽의 레이아웃에 맞게 그래픽을 30° 회전합니다.

참고:

가져온 EPS 파일에 OPI 링크가 포함될 수 있으며 이러한 링크는 [링크] 패널에 나타납니다. EPS 파일을 만든 사람이 원래 의도한 파일 이외의 파일에 OPI 링크를 다시 링크하지 마십시오. 이렇게 하면 글꼴 다운로드와 색상 분판에 문제가 발생할 수 있습니다.

다시 링크된 그래픽의 크기 조정 방법 선택

하나의 그래픽을 다른 원본 파일로 바꾸기 위해 다시 연결할 때 바뀌는 파일의 이미지 크기를 유지하거나 들어오는 파일을 실제 크기로 표시할 수 있습니다.

  1. [편집] > [환경 설정] > [파일 처리](Windows)를 선택하거나 [InDesign] > [환경 설정] > [파일 처리](Mac OS)를 선택합니다.

  2. 이미지를 바뀌는 이미지와 동일한 크기로 나타내려면 [다시 연결할 때 이미지 크기 유지]를 선택합니다. 이 옵션의 선택을 해제하면 다시 연결된 이미지가 실제 크기로 나타납니다.

InDesign은 먼저 폴더에서 현재 세션에서는 다른 파일이 다시 연결된 누락된 링크를 찾습니다. 다음에는, 문서가 있는 동일한 폴더에서 링크를 찾습니다. 그래도 찾을 수 없으면 문서의 상위 폴더를 찾습니다.

수정된 링크는 “최신” 링크라고도 합니다.

  1. [링크] 패널에서 다음 중 하나를 수행합니다.
    • 특정 링크를 업데이트하려면 수정된 링크 아이콘 으로 표시된 링크를 하나 이상 선택합니다. 그런 다음 [링크 업데이트] 단추 를 클릭하거나 [링크] 패널 메뉴에서 [링크 업데이트]를 선택합니다.

    • 수정된 링크를 모두 업데이트하려면 [링크] 패널 메뉴에서 [모든 링크 업데이트]를 선택하거나 수정된 링크를 선택하고 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 [링크 업데이트] 단추를 클릭합니다.

    • 문서에 여러 번 나타나는 그래픽에 대한 링크 하나만 업데이트하려면 하위 링크만 선택하고 [링크 업데이트]를 선택합니다. “상위” 링크를 선택하면 수정된 그래픽에 대한 모든 링크를 업데이트할 수 있습니다.

  1. [링크] 패널에서 링크를 선택하고 [다시 연결] 단추 를 클릭하거나 [링크] 패널 메뉴에서 [다시 연결]을 선택합니다. 여러 인스턴스의 “상위” 링크를 선택한 경우 [링크] 패널 메뉴에서 [<파일 이름>의 모든 인스턴스 다시 연결]을 선택합니다.

    스토리가 체크아웃되지 않은 경우 관리 스토리에서는 다시 연결을 사용할 수 없습니다.

  2. InDesign이 폴더에서 누락된 연결 파일과 이름이 같은 파일을 검색하도록 하려면, 화면의 대화 상자에서 [이 폴더에서 누락된 링크 검색]을 선택합니다. 이 옵션을 선택하지 않으면 선택한 이미지만 다시 연결됩니다.
  3. 새 원본 파일을 가져오는 방법을 조정하려면 [가져오기 옵션 표시]를 선택합니다.
  4. 새 원본 파일을 찾아 두 번 클릭합니다.
  5. [가져오기 옵션 표시] 옵션을 클릭한 경우 가져오기 옵션을 선택합니다. 자세한 내용은 그래픽 가져오기 옵션을 참조하십시오.
  1. 누락된 링크를 복원하려면 [링크] 패널에서 누락된 링크 아이콘 으로 표시된 링크를 선택하고 [다시 연결] 단추 를 클릭합니다.
  2. 나타나는 대화 상자에서 [이 폴더에서 누락된 링크 검색]을 선택하여 지정한 폴더에 나타나는 누락된 파일을 다시 연결합니다. 파일을 찾아 두 번 클릭합니다.

기본적으로 InDesign은 사용자가 문서를 열 때 누락된 링크가 있는지 확인하여 문제를 해결하려고 합니다. 두 가지 환경 설정 옵션에 따라 InDesign은 사용자가 문서를 열 때 자동으로 누락된 링크가 있는지 확인하고 누락된 링크를 찾습니다.

문서를 열기 전에 링크 확인

이 옵션이 꺼져 있으면 InDesign은 바로 문서를 엽니다. 따라서 최신, 누락 또는 수정됨 상태로 확인되기 전까지 링크는 보류 상태로 유지됩니다. 이 옵션이 켜져 있으면 InDesign은 수정 또는 누락된 링크가 있는지 확인합니다.

문서를 열기 전에 누락된 링크 찾기

이 옵션이 꺼져 있으면 InDesign은 누락된 링크 문제를 해결하려고 하지 않습니다. 링크로 인해 서버 성능이 저하되거나 예기치 않은 연결이 발생한 경우 이 옵션을 끌 수 있습니다. 이 옵션은 [문서를 열기 전에 링크 확인]이 꺼진 경우 흐리게 표시됩니다.

누락된 링크 검색

[누락된 링크 검색] 명령을 사용하여 문서에서 누락된 링크를 검색하고 문제를 해결할 수 있습니다. 이 명령은 문서를 열 때 누락된 링크가 있는지 확인하는 환경 설정 옵션을 끈 상태에서 누락된 링크가 발견된 경우 유용합니다. 문서를 연 후 이미지가 저장된 서버를 마운트하는 경우에도 유용합니다.

  • 링크 설정을 변경하려면 [환경 설정] 대화 상자의 [파일 처리] 섹션을 열고 [문서를 열기 전에 링크 확인] 및 [문서를 열기 전에 누락된 링크 찾기]를 선택할지 여부를 결정합니다.
  • InDesign에서 누락된 링크 문제를 해결하도록 하려면 [링크] 패널 메뉴에서 [유틸리티] > [누락된 링크 검색]을 선택합니다.

    이 명령은 문서에 누락된 링크가 없을 경우 흐리게 표시됩니다.

  1. [환경 설정] 대화 상자에서 [파일 처리]를 선택합니다.
  2. [기본 다시 연결 폴더] 메뉴에서 다음 옵션 중 하나를 선택한 다음 [확인]을 클릭합니다.

    최신 다시 연결 폴더

    이 옵션은 InDesign CS3 동작을 다시 연결하고 일치시킬 때 선택한 폴더 중 가장 최근에 사용된 폴더를 표시합니다.

    원래 링크 폴더

    이 옵션은 InDesign CS2 및 이전 버전의 동작과 일치하는 연결된 파일의 원래 위치를 표시합니다.

[링크 복사] 명령을 사용하여 그래픽 파일을 다른 폴더에 복사하고 링크를 복사된 파일로 리디렉션할 수 있습니다. 이 명령은 파일을 다른 드라이브로 이동(예: 파일을 DVD에서 하드 드라이브로 이동)할 때 특히 유용합니다.

  1. 복사할 파일에 대한 링크를 선택하고 [링크] 패널 메뉴에서 [유틸리티] > [링크 복사]를 선택합니다.
  2. 연결된 파일을 복사할 폴더를 지정하고 [선택]을 클릭합니다.

[폴더로 다시 연결] 명령을 사용하면 최신 링크와 이름이 같은 파일이 포함된 폴더를 가리킬 수 있습니다. 예를 들어, 현재 링크가 저해상도 이미지를 가리키는 경우 고해상도 이미지가 포함된 다른 폴더를 지정할 수 있습니다. 링크를 .jpg에서 .tiff 등으로 변경할 수 있도록 다른 파일 확장명을 지정할 수도 있습니다.

[폴더로 다시 연결] 명령은 스토리가 체크아웃되지 않은 경우 관리 InCopy 스토리에서 흐리게 표시됩니다.

  1. [링크] 패널에서 링크를 하나 이상 선택합니다.
  2. [링크] 패널 메뉴에서 [폴더로 다시 연결]을 선택합니다.
  3. 새 폴더의 위치를 지정합니다.
  4. 다른 확장명을 사용하려면 [같은 파일 이름의 다음 확장명 찾기]를 선택하고 새 확장명(예: AI, TIFF 또는 PSD)을 지정합니다.
  5. [선택]을 클릭합니다.

[파일 확장자 다시 연결] 명령을 사용하여 파일 확장자를 기준으로 이미지를 바꿀 수 있습니다. 예를 들어 문서에 여러 JPEG 이미지가 있는 경우 이를 PSD 파일로 바꿀 수 있습니다. 확장자가 다른 파일은 바뀌고 있는 링크 파일과 같은 폴더에 있어야 합니다.

  1. 파일 확장자가 다른 파일은 원래 파일과 같은 폴더에 표시됩니다.
  2. [링크] 패널에서 링크를 하나 이상 선택합니다.
  3. [링크] 패널 메뉴에서 [파일 확장자로 다시 연결]을 선택합니다.
  4. 파일 확장자를 지정하여 선택한 파일을 바꾸고 [다시 연결]을 클릭합니다.

가져오기 명령을 사용하여 가져온 파일 바꾸기

  1. 다음 중 하나를 수행합니다.
    • 가져온 그래픽과 같은 그래픽 프레임의 내용을 바꾸려면 [선택 도구] 를 사용하여 프레임을 선택합니다.

      가져온 그래픽과 같은 그래픽 프레임의 내용을 바꾸려면 [위치] 도구를 사용하여 이미지를 선택합니다.

    • 텍스트 프레임의 내용을 바꾸려면 [문자 도구]를 사용하여 텍스트 프레임의 삽입점을 클릭하고 [편집] > [모두 선택]을 선택합니다.

  2. [파일] > [가져오기]를 선택합니다.
  3. 새 파일을 찾아 선택합니다.
  4. [선택한 항목 바꾸기]가 선택되어 있는지 확인하고 [열기]를 클릭합니다.
  5. [열기]를 클릭합니다.

연결된 이미지의 전체 경로 또는 플랫폼 스타일 경로를 복사할 수 있습니다. 이미지 전체 경로 복사는 팀원들에게 아트 위치를 알릴 때 유용합니다. 예를 들어, 전체 경로를 복사하여 전자 우편 메시지에 붙일 수 있습니다. 플랫폼 경로 복사는 데이터 병합 시 스크립팅을 수행하거나 이미지 필드를 지정할 때 유용합니다.

  1. [링크] 패널에서 링크를 선택합니다.
  2. [링크] 패널 메뉴에서 [정보 복사] > [전체 경로 복사] 또는 [플랫폼 스타일 경로 복사]를 선택합니다.
  3. 경로를 붙입니다.

원본 아트워크 편집

[원본 편집] 명령을 사용하면 그래픽을 만든 응용 프로그램에서 대부분의 그래픽을 열 수 있으므로 필요한 경우 수정할 수 있습니다. 원본 파일을 저장하면 원본 파일을 연결한 문서가 새 버전으로 업데이트됩니다.

참고:

InDesign에서 그래픽 자체가 아니라 관리되는 그래픽 프레임(InCopy로 내보낸 그래픽 프레임)을 체크아웃하고 선택한 경우에는 InCopy에서 그래픽이 열립니다.

기본 응용 프로그램을 사용하여 원본 아트워크 편집

기본적으로 InDesign은 운영 체제를 기반으로 원본을 열 때 사용할 응용 프로그램을 결정합니다.

  1. 페이지나 [링크] 패널에서 이미지를 하나 이상 선택합니다.
  2. 다음 중 원하는 작업을 수행합니다.
    • [링크] 패널에서 [원본 편집] 단추 를 클릭합니다.

    • [편집] > [원본 편집]을 선택합니다.

  3. 그래픽을 원래 응용 프로그램에서 변경한 다음 파일을 저장합니다.

서로 다른 응용 프로그램을 사용하여 원본 아트워크 편집

  1. 이미지를 선택합니다.
  2. [편집] > [편집에 사용할 응용 프로그램]을 선택한 다음 파일을 열 때 사용할 응용 프로그램을 지정합니다. 응용 프로그램이 나타나지 않으면 [기타]를 선택하고 응용 프로그램을 찾습니다.
Adobe 로고

내 계정 로그인