Aby manipulować stronami w dokumencie PDF, upewnij się, że masz uprawnienia do edycji pliku PDF. Aby to sprawdzić, wybierz polecenie Plik > Właściwości, a następnie kliknij kartę Zabezpieczenia. Uprawnienia zostaną wyświetlone w sekcji Podsumowanie ograniczeń dokumentu.

Uwaga:

Niniejszy dokument zawiera instrukcje dotyczące programu Acrobat XI. Jeśli korzystasz z programu Adobe Reader, przeczytaj artykuł Jakie są możliwości programu Adobe Reader. Jeśli korzystasz z programu Acrobat X, zobacz Pomoc programu Acrobat X. Jeśli korzystasz z Adobe Acrobat 7, 8 lub 9, zobacz pomoc dla poprzednich wersji programu Acrobat.

Obracanie stron

Operacja obracania może dotyczyć wszystkich lub tylko wybranych stron dokumentu. Obrót jest realizowany krokowo, co 90 stopni. Możesz obracać strony za pomocą narzędzi obracania w panelu Miniaturki strony lub opcji Obrót (opis tej opcji zawarto poniżej).

  1. Wybierz polecenie Narzędzia > Strony > Obróć.

    Wybierz polecenie Narzędzia, Strony, Obróć
    Wybierz polecenie Obróć w panelu Strony, w sekcji Narzędzia.

  2. W części Kierunek zaznacz stopień i kierunek obrotu: 90 stopni przeciwnie do kierunku wskazówek zegara, 90 stopni zgodnie z kierunkiem wskazówek zegara lub 180 stopni.
  3. W sekcji Strony należy określić, czy obracane mają być wszystkie strony, wybrane strony, czy zakres stron.
  4. Z menu Obróć wybierz pozycję Strony parzyste, Strony nieparzyste lub wszystkie. Określ orientację obracanych stron.

    Uwaga:

    Aby tymczasowo zmienić widok strony, wybierz polecenie Widok > Obróć widok > Zgodnie z ruchem wskazówek zegara lub Przeciwnie do ruchu wskazówek zegara. Oryginalna orientacja strony jest przywracana przy następnym otwarciu pliku PDF.

Wydzielanie stron

Wydzielanie to proces ponownego wykorzystywania wybranych stron z jednego pliku PDF w innym dokumencie. Wydzielone strony zawierają nie tylko treść, ale też wszystkie formularze, komentarze i łącza związane z oryginalną stroną.

Wydzielone strony można pozostawić w oryginalnym dokumencie lub usunąć je — analogicznie do procesu kopiowania i wklejania albo wycinania i wklejania, tyle że na poziomie strony.

Uwaga:

Zakładki ani wątki artykułów na stronach nie są wydzielane.

  1. Otwórz plik PDF w programie Acrobat i wybierz polecenie Narzędzia > Strony > Wydziel.
    Wybierz polecenie Narzędzia, Strony, Wydziel
    Wybierz pozycję Wydziel w panelu Strony w sekcji Narzędzia, aby wydzielić z pliku PDF jedną lub więcej stron.

  2. Określ zakres stron do wydzielenia.
  3. W oknie dialogowym Wydziel strony, wykonaj jedną z następujących czynności przed kliknięciem OK:

    • Aby usunąć z oryginalnego dokumentu wydzielone strony, zaznacz opcję Usuń strony po wydzieleniu.
    • Aby utworzyć jednostronicowy PDF dla każdej z wydzielonych stron, zaznacz opcję Wydziel strony jako oddzielne pliki.
    • Aby pozostawić oryginalne strony w dokumencie i utworzyć PDF zawierający wszystkie wydzielone strony, pozostaw obie opcje niezaznaczone.

Wydzielone strony zostaną umieszczone w nowym dokumencie.

Uwaga:

Autor dokumentu PDF może zabezpieczyć strony przed wydzielaniem. Aby obejrzeć ustawienia zabezpieczeń, wybierz polecenie Plik > Właściwości i kliknij przycisk Zabezpieczenia.

Dzielenie plików PDF na wiele dokumentów

Jeden dokument (lub więcej dokumentów) można podzielić na wiele mniejszych. Podczas dzielenia dokumentu można określić, czy dzielenie będzie przeprowadzane według maksymalnej liczby stron, maksymalnego rozmiaru pliku czy według zakładek najwyższego poziomu.

Dzielenie jednego lub kilku plików PDF przy otwartym dokumencie

  1. Otwórz plik PDF i wybierz polecenie Narzędzia > Strony > Podziel dokument.
    Wybierz polecenie Narzędzia, Strony, Podziel dokument
    Wybierz polecenie Podziel strony w panelu Strony, w sekcji Narzędzia, aby podzielić dokument PDF na dwa lub więcej mniejszych dokumentów.

  2. W oknie dialogowym Dzielenie dokumentu określ następujące kryteria podziału dokumentu:

    Liczba stron

    Określ maksymalną liczbę stron dla każdego dokumentu w podziale.

    Rozmiar pliku

    Określ maksymalny rozmiar pliku dla każdego dokumentu w podziale.

    Zakładki najwyższego poziomu

    Jeśli dokument zawiera zakładki, ta opcja powoduje utworzenie jednego dokumentu dla każdej zakładki najwyższego poziomu.

    Opcje dzielenia dokumentu
    Dokument PDF jest dzielony na wiele dwustronicowych dokumentów PDF.

  3. Aby określić folder docelowy dla podzielonych plików i preferencje dotyczące nazw plików, kliknij przycisk Opcje wyjściowe. Określ opcje zależnie od potrzeb, a następnie kliknij przycisk OK.

  4. (Opcjonalnie) Aby zastosować ten sam podział do wielu dokumentów, kliknij przycisk Zastosuj do wielu. Kliknij przycisk Dodaj pliki i wybierz opcję Dodaj pliki, Dodaj foldery lub Dodaj otwarte pliki. Zaznacz pliki lub folder, a następnie kliknij przycisk OK.

Dzielenie jednego lub kilku plików PDF bez otwartego dokumentu (tylko w systemie Windows)

  1. Wybierz polecenie Narzędzia > Strony > Podziel dokument.

  2. Kliknij przycisk Dodaj pliki i wybierz opcję Dodaj pliki lub Dodaj foldery. Zaznacz pliki lub folder, a następnie kliknij przycisk OK.

  3. Wykonaj kroki 2 i 3 procedury dzielenia dokumentów przy otwartym dokumencie.

Przenoszenie lub kopiowanie stron

Miniatur stron w panelu nawigacji można używać w celu kopiowania lub przenoszenia stron w ramach dokumentu oraz kopiowania ich między dokumentami.

Przenoszenie lub kopiowanie strony w pliku PDF za pomocą miniaturek stron

  1. W panelu nawigacji kliknij przycisk Miniatury stron, aby otworzyć panel Miniatury stron, a następnie zaznacz jedną lub więcej miniatur stron.

    Kliknij przycisk Miniatury stron
    Przycisk Miniatury stron.

  2. Wykonaj jedną z następujących czynności:
    • Aby przenieść stronę, przenieś pole numeru odpowiedniej miniaturki lub samą miniaturkę w nowe miejsce. Nowe położenie miniaturki będzie wskazywał specjalny pasek. Numeracja stron dokumentu zostanie zmieniona.
    • Aby skopiować stronę, przeciągnij miniaturę strony do drugiego położenia z wciśniętym klawiszem Ctrl.

Kopiowanie stron między plikami PDF za pomocą miniaturek stron

  1. Otwórz oba pliki PDF i wyświetl je obok siebie.
  2. Otwórz panel Miniatury stron dla obu plików PDF.
  3. Przeciągnij miniaturkę strony do panelu Miniatury stron w docelowym pliku PDF. Strona zostanie wstawiona w wybranym miejscu, a numeracja stron dokumentu zostanie zmieniona.

Usuwanie lub zastępowanie stron

W dokumencie PDF można zastępować całe strony, innymi stronami PDF. Zastępowane są tylko tekst i obrazy na oryginalnej stronie. Wszelkie elementy interaktywne, takie jak łącza i zakładki, pozostają bez zmian. Podobnie, łącza i zakładki skojarzone ze stroną zastępującą nie są przenoszone na stronę zastępowaną. Natomiast komentarze są przenoszone i łączone z komentarzami już istniejącymi w dokumencie.

Po usunięciu lub zastąpieniu stron warto użyć polecenia Zmniejsz rozmiar pliku. Zreorganizowany dokument należy następnie zapisać pod inną nazwą, aby osiągnąć możliwie jak najmniejszy rozmiar pliku.

Usuwanie lub zastępowanie stron
Strona poprzedzająca i następująca zostaje zastąpiona. Zakładki i łącza strony pozostają w tych samych miejscach.

Usuwanie stron, za pomocą polecenia Usuń

Uwaga:

Polecenia Usuń nie można cofnąć.

  1. Wybierz polecenie Narzędzia > StronyUsuń.

    Wybierz polecenie Narzędzia, Strony, Usuń
    Polecenie Usuń w panelu Strony powoduje usunięcie wybranego zakresu stron w dokumentu PDF.

  2. Wprowadź zakres stron do usunięcia i kliknij OK.

    Nie można usunąć wszystkich stron; w dokumencie musi pozostać co najmniej jedna strona.

    Uwaga:

    Jeśli zaznaczono opcję Użyj logicznych numerów stron w panelu Wyświetlanie strony okna dialogowego Preferencje, można wprowadzić numer strony w nawiasach i w ten sposób wymusić usunięcie logicznego odpowiednika numeru strony. Na przykład, jeśli pierwsza strona dokumentu ma numer “i”, to aby ją usunąć można wprowadzić w oknie dialogowym Usuń strony jedynkę w nawiasie, (1).

Usuwanie stron przy użyciu miniaturek stron

  1. W panelu Miniatury stron wybierz stronę lub grupę stron do usunięcia.

  2. Kliknij narzędzie Usuń, które jest widoczne na górze panelu Miniaturki stron.

    Kliknij narzędzie Usuń
    Zaznacz jedną lub więcej stron w panelu Miniatury stron i kliknij narzędzie Usuń, aby je usunąć.

Zastępowanie zawartości strony

  1. Otwórz plik PDF zawierający strony, które mają być zastąpione.
  2. Wybierz polecenie Narzędzia > Strony > Zastąp.
    Wybierz polecenie Narzędzia, Strony, Zastąp
    Wybierz polecenie Zastąp strony w panelu Strony w sekcji Narzędzia.

  3. Zaznacz dokument zawierający strony do skopiowania i kliknij przycisk Zaznacz.
  4. W obszarze Oryginał określ strony, które będą zastępowane w oryginalnym dokumencie.
  5. W obszarze Zastąpienie określ pierwszą stronę spośród stron, które będą kopiowane. Numer ostatniej strony jest wyznaczany na podstawie liczby stron zastępowanych w oryginale.

Zastępowanie stron przy użyciu miniaturek

  1. Otwórz plik PDF ze stronami, które mają być zastąpione, a następnie otwórz plik PDF ze stronami do skopiowania.
  2. Otwórz panel Miniatury stron, który zawiera strony do zastąpienia, a następnie zaznacz stronę lub grupę stron:
    • Zaznacz pola numerów stron tych miniaturek, które odpowiadają stronom wybranym do zastąpienia.
    • Zaznacz wybrane miniaturki stron, przytrzymując wciśnięty klawisz Shift. Kliknij z wciśniętym klawiszem Ctrl, aby dodać elementy do zaznaczenia.
    • Narysuj prostokąt zaznaczenia wokół grupy wybranych miniaturek stron.
  3. Naciśnij klawisze Ctrl+Alt i przeciągnij wybrane miniatury stron do panelu Strony w dokumencie docelowym. Zwolnij przycisk myszy w momencie, gdy wskaźnik znajdzie się dokładnie nad polem numeru strony w pierwszej miniaturze, która ma być zastąpiona, tak aby strony te zostały podświetlone.

    Strony zaznaczone w pierwszym dokumencie zastąpią odpowiadające im strony w drugim dokumencie, począwszy od wybranego numeru pierwszej strony.

Ponowne numerowanie stron

Widać czasami, że numery stron pokazywane na stronach dokumentu nie zawsze odpowiadają numerom wyświetlanym pod miniaturkami stron i w pasku narzędziowym Nawigacja strony. Strony są numerowane liczbami całkowitymi. Pierwsza strona dokumentu otrzymuje numer 1. Niektóre plik PDF mogą zawierać materiały przed pierwszą stroną, np. informacje o prawach autorskich i spis treści. Wówczas numeracja stron treści nie odpowiada numeracji w pasku narzędziowym Nawigacja strony.

Nawigacja po stronie
Numeracja stron na wydruku (u góry) i logiczna numeracja stron (u dołu)

Strony dokumentu można numerować na różne sposoby. Wyróżnionym grupom stron można przypisywać różne style numeracji, np. 1, 2, 3, albo i, ii, iii, lub a, b, c, a już określone co do stylu numery można poprzedzać prefiksami. Na przykład, numeracja pierwszego rozdziału może mieć postać 1-1, 1-2, 1-3 itd., numeracja drugiego rozdziału — 2-1, 2-2, 2-3 itd.

Uwaga:

Polecenie Numeruj strony dotyczy wyłącznie miniaturek stron w panelu Strony. Aby ręcznie wstawić nowe numery stron, można skorzystać z możliwości edycji nagłówka i stopki.

  1. Kliknij przycisk Miniatury stron, aby otworzyć panel Miniatury stron.

  2. Wybierz polecenie Numeruj strony w menu opcji.

    Wybierz polecenie Numeruj strony w menu opcji
    Polecenie Numeruj strony znajduje się w menu opcji panelu miniatur stron.

  3. Określ zakres stron. (Ustawienie Zaznaczone odnosi się do stron zaznaczonych na panelu Miniatury stron).
  4. Wybierz jedno z następujących poleceń i kliknij OK:

    Zacznij nową sekcję

    Rozpoczyna nową sekwencję numeracji. Wybierz polecenie z menu wysuwanego i wpisz numer strony rozpoczynającej sekcję. Jeśli to konieczne, określ Prefiks.

    Rozszerz numerację używaną w poprzedniej sekcji do zaznaczonych stron

    Sekwencja numeracji z poprzednich stron jest kontynuowana bez przerwy.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online