Sobre Bibliotecas da Creative Cloud

Uma biblioteca Creative Cloud é um conjunto de itens de projeto. Vários tipos de itens de projeto podem ser adicionados a uma biblioteca Creative Cloud. As Bibliotecas da CC no InDesign suportam os seguintes ativos: Cores, Temas de cor, Estilos de parágrafo, Estilos de caractere e Gráficos

Observação:

Os ativos Estilos de pincel e Estilos de camada não são suportados no InDesign.

Qual é a utilidade de uma biblioteca da Creative Cloud?

As Bibliotecas da Creative Cloud ajudam a organizar, navegar, e acessar recursos criativos. Por exemplo, você pode desejar criar uma biblioteca da Creative Cloud que contém todos os componentes mais frequentemente usados em um projeto específico.

  • Agregar. Colete componentes de vários documentos e projetos.
  • Organizar. Categorize componentes em bibliotecas que sejam significativas para seus fluxos de trabalho e projetos.
  • Colabore. Compartilhe itens e componentes de suas bibliotecas com outros usuários. Permita que outros usuários trabalhem com os itens nas suas bibliotecas compartilhadas, ou compartilhe-as com outros usuários.
  • Gerenciar / Exibir / Acessar. Use os componentes entre computadores e ferramentas. Por exemplo, entre o InDesign e o Photoshop ou o Illustrator.
  • Reutilização. Use seus componentes várias vezes, onde e sempre que desejar.

Visão geral do painel Bibliotecas

Painel bibliotecas da CC
Painel bibliotecas da CC

A. suspenso da Biblioteca da Creative Cloud B. Mostrar itens como ícones C. Mostrar itens da lista D. Adicionar ativos E. Progresso/status da sincronização F. Excluir ativo G. Ativos 

As Bibliotecas da Creative Cloud são exibidas no painel Bibliotecas da CC no InDesign. Se você criar bibliotecas em computadores diferentes ao usar a mesma ID da Adobe, os itens e as bibliotecas ficam todos visíveis no painel Bibliotecas da CC nos computadores.

Use o painel Bibliotecas da CC para:

  • criar, exibir, renomear, remover e usar uma biblioteca da Creative Cloud
  • adicionar, remover, editar e renomear itens em uma biblioteca da Creative Cloud
  • classificar e exibir itens em uma biblioteca da Creative Cloud

Trabalhar com uma biblioteca da Creative Cloud

Abra o painel Biblioteca

Para abrir o painel Bibliotecas da CC:

  • Clique em Janela > Bibliotecas da CC.

Criar uma Biblioteca da Creative Cloud

  1. Siga um destes procedimentos:

    • Clique no painel do submenu no painel Bibliotecas e escolha Criar nova biblioteca.
    • Clique no canto superior direito no painel Bibliotecas para expandir o menu suspenso; em seguida, escolha Criar nova biblioteca.
  2. Digite um nome e clique em Criar.

Excluir uma Biblioteca da Creative Cloud

  1. Selecione uma biblioteca usando a lista suspensa do painel Bibliotecas.

  2. Expanda o menu suspenso e, em seguida, escolha Excluir.

Renomear uma biblioteca da Creative Cloud

  1. Selecione uma biblioteca usando a lista suspensa do painel Bibliotecas.

  2. Expanda o menu suspenso e, em seguida, escolha Excluir.

Observação:

Você pode migrar os itens de bibliotecas de objeto do InDesign para Bibliotecas da Creative Cloud novas ou já existentes. Para obter detalhes, consulte Migrar itens de bibliotecas de objeto para Bibliotecas da CC.

Trabalhar com ativos da biblioteca

Cores

Observação:

Passe o ponteiro do sobre um item de cor disponível para exibir o nome e o código hexadecimal da cor.

Adicionar cores a partir de objetos a um documento

  1. Selecionar o texto ou um objeto no documento atual.

  2. Para adicionar cor de traçado à biblioteca da CC, clique no ícone Adicionar cor do traçado ao painel Bibliotecas da CC.

    Observação:

    O ícone Adicionar cor do traçado é ativado somente se houver algum traçado aplicado ao objeto ou ao texto selecionado.

  3. Para adicionar cor de preenchimento à biblioteca da CC, clique no ícone Adicionar cor do preenchimento ao painel de bibliotecas da CC.

As cores são adicionadas como amostras à categoria Cores no painel Bibliotecas da CC.

Adicionar amostras de cores a partir do painel Amostras

  1. Abra o painel Amostras (Janela > Cor > Amostras).

  2. Selecione uma ou mais amostras do painel.

    Para adicionar todas as amostras dos seguintes tipos em um grupo na biblioteca da CC atual, selecione o título do grupo no painel Amostras:

    • Processo (CMYK, RGB, Lab)
    • Spot (CMYK, RGB, Lab)
    • PANTONE, ANPA, etc.
  3. Clique em Adicionar amostra selecionada à minha Biblioteca da CC selecionada .

    Observação:

    Se você escolheu adicionar as amostras em um grupo, o botão Adicionar amostra selecionada à minha biblioteca da CC atual é ativado somente se o grupo contiver pelo menos uma das amostras suportadas:

    • Processo (CMYK, RGB, Lab)
    • Spot (CMYK, RGB, Lab)
    • PANTONE, ANPA, etc.

As amostras são adicionadas à categoria Cores no painel Bibliotecas da CC.

Se você selecionou um grupo, todas as amostras suportadas no grupo são adicionadas à biblioteca atual.

Adicionar temas de cores à biblioteca da CC

  1. Gerar um tema de cores de uma imagem no documento atual usando a ferramenta Tema de cor.

    Para obter detalhes sobre como criar temas de cores de imagens em documentos do InDesign, consulte Crie temas de cores usando a ferramenta Tema de cores.

  2. Na ferramenta Tema de cor, clique em Adicionar tema à biblioteca da CC atual .

O tema da imagem é adicionado à categoria Temas de cor no painel Bibliotecas da CC atual.

Adicionar cor ou temas de cores da biblioteca da CC ao painel Amostras

  1. Clique com o botão direito do mouse em uma ou mais cores ou em um tema de cor no painel Bibliotecas da CC.

  2. Escolha Adicionar a amostras ou Adicionar tema a amostras, respectivamente, no menu de contexto.

Aplicar cores a objetos e texto em um documento

  1. Selecione um objeto ou texto no documento ativo do InDesign.

  2. Clique em uma cor em uma biblioteca no painel Bibliotecas da CC (a cor é aplicada ao proxy item [preenchimento ou traçado]).

  3. Para aplicar um preenchimento de cor, clique com o botão direito do mouse e escolha Definir cor.

Observação:

Use o proxy para determinar a qual cor está aplicado - as propriedades de preenchimento ou traçado do objeto ou texto.

Editar cores em uma biblioteca da CC

  1. No painel Bibliotecas da CC, clique com o botão direito em uma cor e selecione Editar.

  2. Selecione uma cor usando a caixa de diálogo Seletor de cores e clique em OK.

Estilos de parágrafo e de caractere

Você pode adicionar Estilo de caractere ou de parágrafo do InDesign às bibliotecas da CC e compartilhá-los em documentos, dispositivos ou usuários. Você pode adicionar Estilo de caractere ou de parágrafo a partir de um texto em um documento, dos painéis Parágrafo ou Caractere, ou caixas de diálogo Novo estilo de caractere ou do Novo estilo de parágrafo.

Observação:

Os estilos de texto foram renomeados e os recursos que foram categorizados em Estilos de texto estão disponíveis na categoria Estilos de caractere.

Adicionar estilo de parágrafo ou de caractere a partir de texto a um documento

  1. Selecione o texto (no documento atual) em que o estilo de caractere ou de parágrafo está aplicado necessário para adicionar à biblioteca atual da CC.

  2. Clique em Adicionar estilo de parágrafo ouAdicionar Estilo de caractere  no painel Bibliotecas da CC.

O estilo de parágrafo ou de caractere é adicionado à categoria Estilos de parágrafo ou Estilos de caractere respectivamente no painel Bibliotecas da CC.

Adicionar estilo de parágrafo ou caractere a partir dos painéis Estilo de caractere ou Estilo de parágrafo

  1. Abra o painel Estilo de caractere ou Estilo de parágrafo:

    • Janela > Estilos > Estilos de caractere
    • Janela > Estilos > Estilos de parágrafo
  2. Selecione um ou mais estilos do painel.

    Para adicionar todos os estilos de um grupo à biblioteca da CC em questão, selecione o título do grupo no painel Estilos de Parágrafo ou Estilos de caractere.

  3. Clique em Adicionar o estilo selecionado à minha biblioteca da CC atual .

Os estilos de parágrafo ou de caractere selecionados são adicionados à categoria Estilos de caractere ou Estilos de parágrafo no painel Bibliotecas da CC.

Se você selecionou um grupo, todos os estilos de parágrafo ou de caractere são adicionados à biblioteca atual.

Adicionar estilos de parágrafo ou de caractere a partir da caixa de diálogo Novo estilo de caractere ou Novo estilo de parágrafo

  1. Abra o painel Estilo de caractere ou Estilo de parágrafo:

    • Janela > Estilos > Estilos de caractere
    • Janela > Estilos > Estilos de parágrafo
  2. No menu suspenso, selecione Novo estilo de caractere ou Novo estilo de parágrafo.

  3. Na caixa de diálogo Novo estilo de caractere ou Novo estilo de parágrafo, especifique as opções para criar um novo estilo.

    Para obter detalhes, consulte Adicionar estilos de parágrafo e de caractere.

  4. Marque a opção Adicionar à biblioteca da CC e selecione a biblioteca da CC necessária na lista suspensa ou a opção para criar uma nova biblioteca

  5. Clique em OK para criar o novo estilo e simultaneamente adicioná-lo à biblioteca da CC selecionada.

O estilo de parágrafo ou de caractere recém criado é adicionado à categoria Estilos de parágrafo ou Estilos de caractere respectivamente no painel Bibliotecas da CC.

Aplicar um estilo simples de parágrafo ou de caractere da Biblioteca da CC a um texto em um documento

  1. Selecionar um objeto de texto no documento item do InDesign.

  2. Clique com o botão direito no estilo na biblioteca da CC selecionada e selecione Aplicar estilo de parágrafo ou Aplicar estilo de caractere.

Os estilos de caractere e os estilos de parágrafo aplicadas a partir do painel Bibliotecas da CC serão adicionados como estilos aos respectivos painéis no InDesign.

Além de isso, todas as hierarquias de estilos serão mantidas. Por exemplo, suponhamos que o Estilo de parágrafo 2 se baseie no Estilo de parágrafo 1 e que contenha um Estilo de caractere 1 aninhado. Neste caso, tanto o Estilo de parágrafo 1 e o Estilo de caractere 1 serão adicionados a seus respectivos painéis. E o Estilo de parágrafo 2 será adicionado ao painel de Estilo de parágrafos.

Observação:

Se a fonte associada a um estilo de caractere ou de parágrafo não estiver no computador local, um ícone de aviso será exibido no canto inferior direito da miniatura de estilo no painel Bibliotecas da CC.

Adicionar estilos de biblioteca da CC aos painéis Parágrafo ou Caractere

  1. Selecione um ou mais estilos de parágrafo ou de caractere no painel Bibliotecas da CC.

  2. Clique com o botão direito do mouse nos estilos selecionados e escolha Adicionar a Estilos de parágrafo ou Adicionar a Estilos de caractere.

Gráficos

Adicionar gráficos de um documento

  1. Arraste e solte que o item do InDesign do documento no painel Bibliotecas da CC.

    Ou, clique em um item do InDesign no documento e, em seguida, clique em Adicionar gráfico  no painel Bibliotecas da CC.

O recurso é adicionado à categoria Gráficos do painel Bibliotecas da CC como um fragmento do InDesign.

Você também pode adicionar gráficos do Adobe Stock na sua Biblioteca da CC no InDesign. Para obter detalhes, consulte Usar Adobe Stock no InDesign.

Insira gráficos de Biblioteca da CC, arraste e solte ou clique com o botão direito

  1. Arraste e solte no documento o gráfico do painel Bibliotecas da CC.

    Observação:

    Se você arrastar e soltar um gráfico, por padrão ele é colocado como um gráfico vinculado. Para inseri-lo como um gráfico incorporado, use a combinação Alt+arrastar e soltar.

    Para inserir um ou mais gráficos em um documento, clique com o botão direito do mouse nos gráficos no Painel Bibliotecas da CC e escolha:

    Inserir cópia

    Inserir um item do InDesign como um fragmento ou incorporar um gráfico de outro aplicativo da Creative Cloud (como Photoshop ou Illustrator).

    Inserir vinculado

    Insira um gráfico de outro aplicativo da Creative Cloud (como Photoshop ou Illustrator) como um gráfico vinculado da biblioteca.

    Observação:

    Não é possível inserir um ativo do InDesign como gráfico vinculado em um documento, portanto a opção Inserir vinculado não estará disponível se você clicar com o botão direito em um recurso do InDesign.

  2. Se você usou o menu do botão direito do mouse para inserir um ou mais gráficos, estes são adicionados ao placegun.

    Use o placegun para adicionar seletivamente os gráficos ao documento.

Insira um gráfico da Biblioteca da CC usando a opção de menu Inserir das Bibliotecas da CC

  1. Selecione Arquivo > Inserir de Bibliotecas da CC.

    O painel Bibliotecas da CC é filtrado para exibir somente a categoria Gráficos.

  2. Clique em um gráfico e em Inserir.

    O item é adicionado à ferramenta pistola de inserção do InDesign.

  3. Use a ferramenta pistola de inserção para inserir o gráfico no documento.

Se você inserir um gráfico vinculado em um documento, o gráfico aparece no painel Vínculos do InDesign.

O ícone à direita de cada gráfico no painel Vínculos indica se o gráfico está vinculado  ou inserido.

Para localizar um gráfico vinculado no painel Bibliotecas da CC, clique com o botão direito no gráfico e selecione Revelar nas Bibliotecas da CC.

Ou selecione o gráfico e escolha Revelar em Bibliotecas da CC no menu suspenso do painel Vínculos.

Editar um item do InDesign em uma biblioteca da CC

  1. Clique com o botão direito no item e escolha Editar ou clique duas vezes no item.

    O item é aberto em uma janela de documento do InDesign.

  2. Faça as alterações necessárias e salve o item.

    O item é adicionado à ferramenta pistola de inserção do InDesign.

    As alterações são refletidas no item na biblioteca da CC.

Os gráficos inseridos em documentos do InDesign podem ser revinculados aos gráficos em uma biblioteca da CC. Os gráficos inseridos podem ser revinculados a um arquivo gráfico no computador local.

  1. Para revincular um gráfico para um gráfico da biblioteca da CC, clique com o botão direito no gráfico e escolha Revincular para Bibliotecas da CC.

    Ou selecione o gráfico e escolha Revincular para Bibliotecas da CC no menu suspenso do painel Vínculos.

  2. Para revincular a um arquivo gráfico local, clique com o botão direito no gráfico e escolha Revincular.

    Ou selecione o gráfico e escolha Revincular no menu suspenso do painel Vínculos.

Adicionar e compartilhar ativos de texto

Você pode adicionar objetos de texto do documento para bibliotecas da Creative Cloud e compartilhá-los com outros usuários e aplicativos. Os ativos de texto em uma biblioteca mantêm o caractere e outros atributos aplicados originalmente a eles. Você pode reutilizar ativos de texto nas bibliotecas em documentos do InDesign ou do Illustrator.

Se um objeto de texto tiver efeitos e aparências aplicados a ele, você deve adicioná-lo à biblioteca como um ativo gráfico para preservá-los.

Adicionar um ativo de texto

Em um documento do InDesign ativo, siga estes procedimentos:

  • Selecione um objeto de texto, clique em  no painel Bibliotecas da CC, selecione Texto no menu e clique em Adicionar.
  • Arraste o objeto de texto para o painel Bibliotecas da CC. Por padrão, o ativo é adicionado como um ativo de texto à biblioteca da Creative Cloud.
  • Para adicionar o objeto de texto como um ativo gráfico, pressione a tecla Controle (Windows)/Comando (Mac) enquanto arrasta a seleção para o painel Bibliotecas da CC.
  • Selecione parte do texto dentro do quadro de texto, clique em  no painel Bibliotecas da CC, selecione Texto no menu e clique em Adicionar. Isso adiciona apenas o texto selecionado.
  • Coloque o ponteiro de inserção dentro de qualquer quadro de texto, clique em  no painel Bibliotecas da CC, selecione Texto no menu e clique em Adicionar. Isso adiciona toda a história também pelos quadros encadeados.

Usar um ativo de texto em um documento

Siga um destes procedimentos:

  • Clique com o botão direito em um ativo de texto no painel Bibliotecas da CC e selecione uma das seguintes opções:
    • Colocar vinculado: cria um link no painel Links e o link é mantido com o ativo da Biblioteca da CC. Qualquer atualização ao ativo atualizará o ativo de texto vinculado no documento. Isso também mantém as informações de estilo intactas, juntamente com os Estilos de parágrafo/caractere.
    • Inserir cópia: não cria um link, nenhuma atualização ao ativo de texto da Biblioteca da CC atualizará o ativo de texto no documento. As informações de estilos permanecerão intactas juntamente com os Estilos de parágrafo/caractere.
    • Colocar sem estilos: apenas o texto será colocado sem nenhum link ou informações de estilo.
  • Posicione o ponteiro dentro de um quadro de texto, clique com o botão direito em um ativo de texto no painel Bibliotecas da CC e selecione Inserir em linha.
  • Arraste um ativo até o documento para criar um ativo de texto vinculado.
  • Arraste um ativo com a tecla Alt pressionada para criar um ativo de texto não vinculado.

Integração com o Illustrator

Os ativos de texto adicionados às bibliotecas também estão disponíveis no painel Bibliotecas do Illustrator. Você pode editar e usar ativos de texto entre os dois aplicativos. Na exibição Lista do painel Bibliotecas, o ícone à direita do ativo de texto no painel Bibliotecas indica o aplicativo em que ele foi criado.

Para obter mais informações, consulte, Representação de ativos de texto compartilhados no Illustrator e no InDesign.

Editar um ativo de texto

No painel Bibliotecas da CC, siga essas etapas:

  1. Clique duas vezes na miniatura de um ativo de texto. Como alternativa, clique com o botão direito no ativo de texto e escolha Editar.

  2. Edite o ativo quando ele é aberto em um documento do InDesign.

  3. Salve o documento.

O ativo de texto é atualizado na biblioteca da Creative Cloud e a miniatura é atualizada automaticamente. Além disso, o ativo é atualizado em todos os locais onde é usado como um ativo vinculado.

Renomear um ativo de texto

  1. Clique com o botão direito no ativo de texto e escolha Renomear.

  2. Digite um novo nome para o item e pressione Enter.

Excluir um ativo de texto

No painel Bibliotecas da CC, clique com o botão direito do mouse em um ativo de texto e escolha Excluir.

Gerenciar recursos da biblioteca da CC

No painel Bibliotecas da CC, você pode renomear, excluir, duplicar, copiar ou mover recursos das Bibliotecas da CC.

Itens duplicados

  1. Clique com o botão direito em um ou vários ativos no painel Bibliotecas da CC.

  2. Se você selecionar um item, escolha Duplicar.

    Se você selecionar vários itens, escolha Duplicar itens selecionados.

Copiar ou mover itens de uma biblioteca da CC para outra

  1. Clique com o botão direito em um ou vários ativos no painel Bibliotecas da CC.

  2. Se você selecionar um item, selecione Copiar para ou Mover para.

    Se você selecionar vários itens, escolha Copiar itens selecionados ou Mover itens selecionados.

  3. No submenu, selecione a biblioteca da CC a ser copiada ou mova os itens.

Renomear itens

  1. Clique com o botão direito em um recurso do painel Bibliotecas da CC e selecione Renomear.

  2. Digite um novo nome para o item e pressione Enter.

Excluir itens

  1. Clique com o botão direito em um ou vários ativos no painel Bibliotecas da CC.

  2. Se você selecionar um item, escolha Excluir.

    Se você selecionar vários itens, escolha Excluir itens selecionados.

Pesquisar no painel bibliotecas da CC

Pesquise por um item da biblioteca da CC pelo seu nome no painel de bibliotecas da CC. Você pode pesquisar por itens nos seguintes locais:

  • Biblioteca atual (padrão)
  • Adobe Stock
  • Todas as bibliotecas
  1. No menu suspenso Pesquisar, selecione o local a ser pesquisado.

  2. Digite o nome do item na caixa de pesquisa e pressione Enter.

Colabore com os usuários da Creative Cloud

Você pode compartilhar suas bibliotecas com outros usuários para que eles exibam, editem, usem, renomeiem, movam ou excluam os conteúdos da biblioteca compartilhada. Se outro assinante da Creative Cloud compartilhou uma biblioteca com você, você não poderá compartilhá-la com outros usuários da Creative Cloud.

Para compartilhar uma biblioteca

  1. No painel Bibliotecas da CC, selecione uma biblioteca no menu suspenso.
  2. No painel Bibliotecas da CC, clique no menu suspenso e escolha Colaborar.
  3. Na página que se abrir no navegador, informe um endereço de email e uma mensagem opcional para a pessoa com quem você gostaria de compartilhar a biblioteca.

Aceitar um convite

  1. Inicie a Adobe Creative Cloud no aplicativo for Desktop, e faça login em suas credenciais de ID da Adobe.
  2. Se uma biblioteca foi compartilhada com você, você verá um banner de Atualizações e Solicitações no topo do aplicativo Creative Cloud for Desktop. Clique no banner de Atualizações e Solicitações.
  3. Na seção Convites da biblioteca, clique no botão Aceitar disponível para cada convite de colaboração com a biblioteca.

Cancelar um compartilhamento

  1. Na lista suspensa do painel Bibliotecas da CC, selecione o nome de uma biblioteca que você não gostaria de compartilhar mais.
  2. No painel Bibliotecas da CC, clique no menu suspenso e escolha Colaborar.
  3. Na página que se abrir no navegador, exclua os nomes de todos os usuários com quem a biblioteca da Creative Cloud está compartilhada.

Deixar uma biblioteca compartilhada

  1. Na lista suspensa do painel Bibliotecas da CC, selecione o nome de uma biblioteca com a qual não gostaria de colaborar mais.
  2. No painel Bibliotecas da CC, clique no menu suspenso e clique na opção Deixar biblioteca.

Excluir uma biblioteca compartilhada:

Importante: Você pode excluir apenas uma biblioteca sua

  1. Na lista suspensa do painel Bibliotecas da CC, selecione o nome de uma biblioteca que você deseja excluir.
  2. No painel Bibliotecas da CC, clique no menu suspenso e clique na opção Excluir biblioteca.
  3. Clique em Excluir para confirmar a ação.

Usar objetos do InDesign em outros aplicativos da CC

Os objetos do InDesign que você adiciona à categoria Gráficos de uma biblioteca da CC podem ser usados em outros aplicativos da CC, como o Illustrator ou o Photoshop.

Dado que uma cópia de cada objeto do InDesign está armazenada na forma de um arquivo PDF, quando você usar esse objeto no Illustrator ou no Photoshop, esses aplicativos usarão a representação em PDF do objeto.

Observação:

Se você usar um estilo de caractere do InDesign no Illustrator ou no Photoshop, os aplicativos tentarão mapear as propriedades do ativo com as propriedades para os atributos do caractere disponíveis no aplicativo host. Todas as propriedades não encontradas no aplicativo host serão ignoradas.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online