Проблема

При входе в систему с помощью учетной записи некоторого пользователя на компьютере под управлением Macintosh, Windows 7 или поздней версии приложение Adobe демонстрирует непредвиденное поведение. Например, приложение не запускается, неправильно выполняет команды, выдает сообщения об ошибке или неожиданно закрывается. Проблемы не возникают при входе в учетную записи нового или другого пользователя.

Приступая к работе

Mac OS

Перед тем как приступить к выполнению шагов, описанных в этом документе, создайте резервную копию своего загрузочного диска.

При выполнении некоторых из описанных в этом документе шагов, в приложении Finder будет появляться окно «Проверка подлинности». Когда появится окно «Проверка подлинности», введите имя пользователя и пароль от учетной записи администратора, а затем нажмите кнопку «ОК».

Есть множество возможных причин непредвиденного поведения, связанного с определенной учетной записью. В этом документе описаны только самые распространенные причины неполадок и способы их устранения. Для получения дальнейшей информации об устранении неполадок с учетными записями, свяжитесь со Службой поддержки Apple.

Windows

Перед тем как приступить к выполнению шагов, описанных в этом документе, создайте резервную копию своего системного диска.

При выполнении этих шагов иногда открывается диалоговое окно «Контроль учетных записей» с запросом на разрешение продолжить. Ознакомьтесь с информацией в этом диалоговом окне, чтобы определить свои дальнейшие действия. В случае нажатия кнопки «Отмена» в диалоговом окне, выполнение этого шага будет невозможно.

Некоторые из шагов в этом документе предполагают работу со скрытыми папками. По умолчанию в проводнике Windows скрытые папки не отображаются. Подробности о том, как показать скрытые папки, приведены в разделе Отобразить скрытые файлы, папки и расширения файла | Windows XP, Vista, Windows 7.

Есть множество возможных причин непредвиденного поведения, связанного с определенной учетной записью. В этом документе описаны только самые распространенные причины неполадок и способы их устранения. Чтобы получить дополнительные сведения о диагностике неполадок с учетными записями, обратитесь к производителю компьютера или перейдите на веб-сайт справки и технической поддержки Майкрософт по адресу: http://support.microsoft.com.

Решения

Войдите в учетную запись пользователя, в которой в приложении Adobe наблюдается непредвиденное поведение. Выполните следующие шаги в указанном порядке:

Mac OS

1. Назначьте права чтения и записи соответствующих папок.

Убедитесь в том, что учетная запись имеет права чтения и записи для следующих папок:

  • /Applications/Adobe
  • /Applications/.AdobePatchFiles (скрыта, используйте команду «Перейти» > «Перейти к папке»)
  • /Applications/Utilities/Adobe
  • /Library/Application Support/Adobe
  • /Library/Preferences/com.adobe
  • /Users/[имя пользователя]/Library/Application Support/Adobe
  • /Users/[имя пользователя]/Library/Caches/Adobe
  • /Users/[имя пользователя]/Library/Caches/com.adobe
  • /Users/[имя пользователя]/Library/Preferences/Adobe
  • /Users/[имя пользователя]/Library/Preferences/com.adobe

Чтобы после предоставления прав доступа изменения вступили в силу, выйдите из учетной записи и войдите снова, или же перезагрузите систему.

2. Воссоздайте файлы установок приложения Adobe, связанные с учетной записью.

В файлах установок хранятся пользовательские настройки приложения Adobe. Для каждой учетной записи предусмотрен отдельный набор файлов установок.

Если непредвиденное поведение приложения Adobe наблюдается только в определенной учетной записи, причиной этому может быть повреждение одного из файлов установок приложения. Можно принудительно создать неповрежденные файлы установок в приложении Adobe, переименовав текущую папку с файлами установок. Некоторые приложения Adobe сохраняют несколько файлов установок внутри папки — для таких приложений папку можно переименовать.

Некоторые приложения Adobe сохраняют установки как в папках, так и в отдельных файлах. К примеру, в Adobe Photoshop CS4 используется файл установок под названием com.adobe.Photoshop.plist и папка с установками под названием Adobe Photoshop CS4 Settings. Чтобы принудительно создать в Photoshop CS4 неповрежденные файлы установок, переименуйте оба этих элемента. Например, можно присвоить им имена Old com.adobe.Photoshop.plist и Old Adobe Photoshop CS4 Settings соответственно.

Обычно приложения Adobe сохраняют файлы установок и соответствующие папки в одном или нескольких следующих местоположениях:

  • /Users/[имя пользователя]/Library/Preferences
  • /Users/[имя пользователя]/Library/Preferences/Adobe
  • /Users/[имя пользователя]/Library/Application Support/Adobe

Важно! Компанией Apple предусмотрено, что папка пользовательской библиотеки скрыта по умолчанию начиная с выпуска Mac OS X 10.7. Если вам нужен доступ к файлам в скрытой папке пользовательской библиотеки для устранения неполадок, связанных с Adobe, см. раздел Как получить доступ к скрытым файлам пользовательской библиотеки.

Некоторые приложения Adobe сохраняют дополнительные файлы установок в других местоположениях. К примеру, Adobe Premiere Pro CS4 сохраняет дополнительные файлы установок в папке под названием Layouts, Settings, and Styles. Эти файлы находятся в папке /Users/[имя пользователя]/Documents/Adobe/Premiere Pro/4.0.

Чтобы узнать точные названия и местоположения папок с файлами и папками установок приложения Adobe, проблемы с которым вы в настоящее время устраняете, перейдите на веб-сайт www.adobe.com/ru/support. На странице технической поддержки, в поле поиска в базе знаний введите «установки», а также название и версию приложения. Затем выполните поиск в документе «Системные ошибки или зависания» или в других документах, перечисленных в результатах поиска.

Чтобы воссоздать файлы установок для приложения Adobe, выполните следующие действия:

  1. Выйдите из приложения Adobe.
  2. Переименуйте файлы и папки с установками приложения Adobe.
  3. Откройте приложение Adobe. Приложение создает файлы установок.

После воссоздания файлов и папок с установками попробуйте воспроизвести проблему.

Если проблема до сих пор возникает, значит, повреждение файла установок не является причиной. Чтобы восстановить пользовательские настройки учетной записи, удалите новые файлы и папки с установками. После этого можно будет восстановить исходные имена всех элементов, которые вы переименовали.

Если неполадка больше не возникает, значит, ее причиной был поврежденный файл установок. Однако при этом в учетной записи будут утеряны пользовательские настройки, связанные с предыдущими версиями файлов установок.

3. Устраните неполадки со шрифтами, назначенными для данной учетной записи.

В Mac OS шрифты могут быть установлены как для всех учетных записей, так и только для одной. Шрифты, заданные для определенной учетной записи, находятся в папке in /Users/[имя пользователя]/Library/Fonts.

Если в приложении Adobe непредвиденное поведение наблюдается только в определенной учетной записи, причиной может быть повреждение файла со шрифтами, заданных только для данной учетной записи.

Используйте приложение книги шрифтов, которая входит в состав операционной системы Mac OS x, чтобы временно отключить все шрифты, установленные для данной учетной записи. После отключения таких шрифтов найдите и удалите файлы кэша шрифтов Adobe. Выполните следующие действия:

  1. Закройте все открытые программы.
  2. Если для включения и отключения шрифтов вы обычно используете утилиту для управления шрифтами от стороннего разработчика, временно отключите ее. Инструкции можно найти в документации к этой утилите.
  3. Откройте книгу шрифтов. (По умолчанию книга шрифтов находится в папке Applications.)
  4. В столбце «Коллекция» выберите «Пользователь». Выполните одно из следующих действий:

    • Если столбец «Шрифт» пуст, значит, для данной учетной записи не задано каких-либо шрифтов. Пропустите остальные шаги и перейдите к Шагу 3.
    • Если в столбце «Шрифт» имеется хотя бы один шрифт, выберите пункт меню «Правка» > «Отключить "имя пользователя"».
  5. В программе Finder выберите «Файл» > «Найти». Параметры поиска отображаются в передней части окна Finder.

  6. Поищите файлы кэша шрифтов Adobe, задав следующие параметры поиска:

    • Mac OS X v.10.4.x: в верхней строке параметров поиска выберите «Главная». Во второй строке выберите в двух всплывающих меню параметры «Имя» и «Начинается с». Затем введите AdobeFnt в текстовом поле справа от параметра «Начинается с».
    • Mac OS X v.10.5.x и поздней версии: в верхней строке параметров поиска выберите имя учетной записи пользователя (в кавычках). Во второй строке выберите в двух всплывающих меню параметры «Имя» и «Начинается с». Затем введите AdobeFnt в текстовом поле справа от параметра «Начинается с».
  7. В результатах поиска удалите все файлы, имя которых начинается с AdobeFnt и заканчивается на .lst.

  8. Откройте приложение Adobe и попытайтесь воспроизвести проблему.

Если проблема все еще возникает, значит, ее причиной не является заданный для учетной записи шрифт. Включите снова шрифты, заданные для учетной записи, открыв книгу шрифтов и выбрав параметр «Пользовательские» в столбце «Коллекция», а затем пункт меню «Правка» > «Включить». Затем перейдите к Шагу 3.

Если проблема больше не возникает, значит, ее причиной является заданный для учетной записи шрифт. Чтобы выявить конкретный файл шрифтов, вызывающий проблему, выполните следующие действия:

  1. Откройте книгу шрифтов.

  2. В столбце «Коллекция» выберите Пользователь.

  3. В столбце «Шрифт» выберите один из отключенных шрифтов.

  4. Выберите «Правка» > «Включить [имя шрифта]».

  5. Откройте приложение Adobe и попытайтесь воспроизвести проблему. Выполните одно из следующих действий:

    • Если проблема не исчезла, закройте приложение Adobe, а затем повторите шаги с 3 по 5.
    • Если неполадка больше не возникает, значит, ее причиной был шрифт, установленный для данной учетной записи, который был недавно восстановлен. Оставьте этот шрифт отключенным или удалите его и обратитесь к разработчику шрифта, чтобы получить файл на замену.

4. Удалите файлы кэша Adobe, связанные с учетной записью.

Некоторые приложения Adobe создают временные файлы данных, известные как файлы кэша. Ненужные или поврежденные файлы кэша в учетной записи могут привести к непредвиденному поведению приложения Adobe.

Выполните следующие действия:

  1. Выйдите из всех приложений Adobe.

  2. В программе Finder перейдите к папке /Users/[имя пользователя]/Library/Caches.

  3. В папке Caches удалите папку Adobe.

  4. Удалите все остальные папки внутри папки Caches, которые относятся к приложению Adobe, проблемы с которым вы в настоящее время пытаетесь устранить.

  5. Удалите все остальные папки внутри папки Caches, которые относятся к компонентам Adobe, проблемы с которыми вы в настоящее время пытаетесь устранить. Например, если вы пытаетесь устранить проблему с Photoshop CS4, удалите также папку Adobe Camera Raw, которая находится в папке Caches.

  6. Откройте приложение Adobe и попытайтесь воспроизвести проблему.

Если проблема не устранена, перейдите к следующему шагу.

5. Устраните неполадки с элементами автозагрузки в данной учетной записи.

Элементы автозагрузки — это приложения или документы, которые открываются автоматически при входе в учетную запись пользователя. (Они также запускаются автоматически при включении компьютера, если у вас включен автоматический вход.) Некоторые элементы автозагрузки скрыты после запуска. Если приложение Adobe демонстрирует непредвиденное поведение в отдельной учетной записи, возможно, один из элементов автозагрузки неисправен, поврежден или несовместим с используемым приложением Adobe.

Чтобы определить, не вызывает ли проблему в приложении Adobe какой-либо из элементов автозагрузки в данной учетной записи, выполните следующие действия:

  1. Выберите меню Apple > «Завершить сеанс [имя пользователя]».

  2. В диалоговом окне подтверждения нажмите кнопку Завершить сеанс. Через несколько секунд откроется окно входа в систему.

  3. В открывшемся окне выберите имя учетной записи, для которой необходимо устранить неполадку.

  4. Введите пароль учетной записи в текстовом поле «Пароль»; ноне нажимайте клавишу Return или кнопку «Войти».

  5. Удерживая клавишу Shift, нажмите Войти. Отпустите клавишу Shift, как только на экране появится док-панель. Элементы автозагрузки будут отключены, пока вы не выйдете из системы (или перезапустите компьютер).

  6. Откройте приложение Adobe и попытайтесь воспроизвести проблему.

Если неполадка все еще возникает, значит, ее причиной не являются элементы автозагрузки. Чтобы повторно включить элементы автозагрузки, выйдите из системы (выберите меню Apple > «Завершить сеанс [имя пользователя]»). Затем снова войдите в ту же учетную запись, но не удерживая клавишу Shift. Затем перейдите к Шагу 5.

Если неполадка больше не возникает, значит, ее причиной были элементы автозагрузки. Чтобы выявить конкретный элемент автозагрузки, вызывающий проблему, выполните следующие действия:

Если проблема все еще возникает, значит, ее причиной не является заданный для учетной записи шрифт. Включите снова шрифты, заданные для учетной записи, открыв книгу шрифтов и выбрав параметр «Пользовательские» в столбце «Коллекция», а затем пункт меню «Правка» > «Включить». Затем перейдите к Шагу 3.

Если проблема больше не возникает, значит, ее причиной является заданный для учетной записи шрифт. Чтобы выявить конкретный файл шрифтов, вызывающий проблему, выполните следующие действия:

  1. Выберите меню Apple > «Завершить сеанс [имя пользователя]».

  2. Повторный вход в системуводной и той же учетной записи. Не удерживайте нажатой клавишу Shift.

  3. Выберите меню Apple > «Системные настройки».

  4. В окне «Системные настройки» выберите Учетные записи.

  5. Если значок замка в нижней части окна выглядит закрытым, щелкните его и выполните проверку подлинности.

  6. Выберите учетную запись, для которой необходимо устранить неполадку.

  7. Щелкните вкладку Элементы автозагрузки.

  8. Составьте список текущих элементов автозагрузки.

  9. Выделите элемент автозагрузки и нажмите клавишу Delete.

  10. Откройте приложение Adobe и попытайтесь воспроизвести проблему. Выполните одно из следующих действий:

    • Если проблема не исчезла, закройте приложение Adobe и повторите шаги с 9 по 10.
    • Если неполадка больше не возникает, значит, ее причиной является элемент автозагрузки в данной учетной записи, который был недавно удален. Обратитесь к издателю этого элемента автозагрузки, чтобы узнать, доступно ли обновление для него. Восстановите остальные элементы автозагрузки, перетащив их значки в область «Элементы автозагрузки» в системных настройках. Или переустановите приложение, связанное с данным элементом автозагрузки.

6. Сбросьте настройки для папки Library, связанной с данной учетной записью пользователя.

Выполните этот шаг только в случае, если вы устраняете неполадку для учетной записи администратора, для которой установлен пароль.

Для каждого файла и папки на диске в системе Mac OS X заданы права владения и доступа в стиле UNIX. Эти параметры определяют, какие учетные записи имеют доступ к файлу или папке, а какие — нет.

Приложение Adobe может работать некорректно в определенной учетной записи, если повреждены или неправильно ограничены соответствующие настройки доступа к соответствующей папке Library (или вложенных папок). Можно использовать команды Unix chmod и chown, чтобы восстановить эти настройки. Выполните следующие действия:

  1. В меню системы поиска Finder выберите «Перейти» > «Главная». В передней части окна Finder можно перейти в папку Home для данной учетной записи. Запишите имя в заголовке окна Finder. Это имя представляет собой «короткое имя пользователяимя пользователя» для учетной записи. (Это короткоеимя пользователяимя пользователя понадобится, чтобы завершить шаг 3.)

  2. Откройте приложение, которое по умолчанию расположено в папке /Applications/Utilities.

  3. Используя одну из команд ниже в качестве шаблона, введите соответствующую команду в окне Терминала и затем нажмите клавишу Return. (После нажатия клавиши Return в конце команды появится запрос на ввод пароля. Введите пароль для учетной записи и нажмите клавишу Return еще раз. По мере ввода каждого символа пароля на экране не появляются звездочки или другие знаки. Это нормально.)

    Важно! Каждая из этих команд ниже представляет собой шаблон, а не действительную команду, которую требуется ввести. При вводе команды замените элемент username кратким именем пользователя, которое вы определили на шаге 1. Введите краткое имя пользователя полностью строчными символами. (В Mac OS X v10.4.x, введите краткое имя пользователя дважды через двоеточие. On Mac OS X v.10.5.x, введите имя пользователя, двоеточие, а затем слово staff.)

    Шаблон команды для Mac OS X v.10.4.x:


    sudo chown-R username:username~/Библиотека

    Шаблон команды для Mac OS X v.10.5.x:

    sudo chown-R username:staff~/Библиотека

  4. Введите команду точно так, как показано ниже, и затем нажмите клавишу Return.

    sudo chmod -R 700 ~/Library

  5. Выйдите из приложения «Терминал».

  6. Откройте приложение Adobe и попытайтесь воспроизвести проблему.

Если проблема не устранена, перейдите к следующему шагу.

7. Восстановите загрузочный диск.

Повреждение диска, которое влияет только на отдельную учетную запись пользователя, может привести к непредвиденному поведению приложения Adobe в этой учетной записи.

Выполните описанные ниже шаги, если у вас есть установочный диск Mac OS X, который поставлялся вместе с вашим компьютером. Если у вас нет этого диска, можно восстановить загрузочный диск с помощью команды fsck в Терминале. Или можно использовать утилиту восстановления от стороннего разработчика. Инструкции по использованию команды fsck приведены в статье TS1417 на веб-сайте службы технической поддержки Apple. Инструкции по использованию сторонней утилиты для восстановления диска приведены в документации к утилите.

  1. Вставьте установочный диск Mac OS X в оптический дисковод компьютера.
  2. Выберите меню Apple > «Перезагрузить».
  3. Как только вы услышите звуковой сигнал перезапуска, удерживайте нажатой клавишу C на клавиатуре.
  4. При появлении окна загрузки с индикатором выполнения отпустите клавишу C.
  5. Если программа установки Mac OS X предложит выбрать язык, выберите предпочитаемый язык.
  6. Когда станет доступным меню программы установки (в левой верхней части экрана) выберите «Программа установки» > «Служебная программа для работы с дисками».
  7. В служебной программе для работы с дисками выберите загрузочный диск в левой части экрана.
  8. Щелкните First Aid (Первая помощь)для(справа).

  9. Нажмите кнопку Восстановить диск.

  10. Если процесс восстановления завершится с сообщением о том, что ошибки на диске исправлены, повторите шаг 9. Если процесс восстановления завершится без каких-либо сообщений об ошибке, откройте приложение Adobe и попытайтесь воспроизвести проблему.

Если проблема не устранена, перейдите к следующему шагу.

8. Используйте новую учетную запись.

Если программа по-прежнему работает некорректно в определенной учетной записи, компания Adobe рекомендует скопировать (или переместить) все ваши личные в новую учетную запись. После этого можно использовать новую учетную запись как обычно.

Для получения информации о копировании личных файлов в новую учетную запись обратитесь в Службу технической поддержки Apple.

Windows

1. Назначьте права чтения и записи соответствующих папок.

Убедитесь в том, что учетная запись имеет права чтения и записи для следующих папок:

  • C:\Program Files\Adobe
  • C:\Program Files\Common Files\Adobe
  • C:\Program Files (x86)\Adobe
  • C:\Program Files (x86)\Common Files\Adobe
  • C:\ProgramData\Adobe
  • C:\Users\\AppData\Roaming\Adobe
  • C:\Users\\AppData\Roaming\com.adobe.
  • C:\Users\\AppData\Local\Adobe
  • C:\Users\\AppData\LocalLow\Adobe
  • C:\Users\\AppData\Local\VirtualStore\Program Files\Common Files\Adobe

2. Воссоздайте файлы установок приложения Adobe, связанные с учетной записью.

В файлах установок хранятся пользовательские настройки приложения Adobe. Для каждой учетной записи предусмотрен отдельный набор файлов установок.

Если непредвиденное поведение приложения Adobe наблюдается только в определенной учетной записи, причиной этому может быть повреждение одного из файлов установок приложения. Можно принудительно создать неповрежденные файлы установок в приложении Adobe, переименовав папку, содержащую файлы установок.

К примеру, Adobe Premiere Pro CS4 сохраняет файлы установок в папке 4.0, которая расположена в каталоге C:\Users\[имя пользователя]\AppData\Roaming\Adobe\Premiere Pro. Чтобы принудительно воссоздать в Adobe Premiere Pro CS4 файлы установок, переименуйте папку 4.0 (например, присвойте ей имя Old 4.0).

Обычно приложения Adobe сохраняют файлы установок и соответствующие папки в одном или обоих следующих местоположениях:

  • C:\Users\[имя пользователя]\AppData\Roaming\Adobe
  • C:\Users\[имя пользователя]\AppData\Local\Adobe

Некоторые приложения Adobe сохраняют дополнительные файлы установок в других местоположениях. К примеру, Adobe Premiere Pro CS4 сохраняет дополнительные файлы установок в папке под названием Styles and Layouts, которая расположена в каталоге C:\Users\[имя пользователя]\Documents\Adobe\Premiere Pro\4.0.

Чтобы узнать точные названия и местоположения папок с файлами установок приложения Adobe, проблемы с которым вы в настоящее время устраняете, перейдите на веб-сайт www.adobe.com/support.На странице технической поддержки, в поле поиска в базе знаний введите «установки», а также название и версию приложения. Затем выполните поискдляв документе «Системные ошибки или зависания» или в других документах, перечисленных в результатах поиска.

Чтобы воссоздать файлы установок для приложения Adobe, выполните следующие действия:

  1. Закройте приложение Adobe.

  2. Переименуйте папки с установками приложения Adobe.

  3. Запустите приложение Adobe. Приложение создает неповрежденные файлы установок.

После воссоздания файлов установок попробуйте воспроизвести проблему.

Если проблема до сих пор возникает, значит, повреждение файла установок не является причиной. Чтобы восстановить пользовательские настройки учетной записи для приложения Adobe, удалите новые папки установок. После этого можно будет восстановить исходные имена папок, которые вы переименовали.

Если неполадка больше не возникает, значит, ее причиной был поврежденный файл установок. (При этом в учетной записи больше нет пользовательских настроек, связанных с предыдущими версиями файлов установок.)

3. Удалите временные файлы, связанные с учетной записью.

Некоторые приложения Adobe сохраняют данные во временных файлах. В приложении Adobe может наблюдаться непредвиденное поведение, если связанные с учетной записью временные файлы устарели, были повреждены или если их стало слишком много.

Чтобы удалить временные файлы, используйте программу очистки диска. См. раздел Удаление временных файлов при помощи программы очистки диска (Windows 7 и Vista).

По умолчанию программа очистки диска не удаляет файлы из папки с временными файлами (Temp), связанной с учетной записью, которые были открыты или изменены за последние семь дней. Вы можете выполнить более тщательное удаление временных файлов, вручную удалив содержимое папки Temp.

Отказ от ответственности. Удаление файлов из папки Temp вручную может негативно сказаться на работе приложений от сторонних разработчиков (не относящихся к компании Adobe). Решив выполнить этот шаг, будьте внимательны. Компания Adobe не оказывает помощь в устранении проблем, связанных с удалением файлов из папки Temp.

Чтобы вручную удалить содержимое папки Temp в определенной учетной записи, выполните следующие действия:

  1. Закройте все приложения.

  2. Выберите «Пуск» > «Все программы» > «Стандартные». Щелкните правой кнопкой мыши на командной строке и выберите Запуск от имени администратора.

  3. В окне командной строки введите следующую команду точно так, как показано ниже, и затем нажмите клавишу Enter:

    del %temp%\*.* /s /q

    Примечание. del — это команда для удаления файлов. %temp%\*.* — это комбинация «переменной среды» для местоположения папки Temp в учетной записи и подстановочных знаков, обозначающих все файлы.  /s — это расширение для команды, позволяющее охватить все файлы и вложенные папки. /q позволяет предотвратить появление запроса на подтверждение удаления каждого файла в ОС Windows.

  4. Список удаленных файлов появляется в окне командной строки. (Этот список может содержать файлы, которые невозможно удалить. Иногда можно также увидеть сообщение «В доступе отказано» или «Процесс не может получить доступ к файлу, так как этот файл занят другим процессом». Это нормально.)

  5. Закройте окно командной строки.

После удаления временных файлов откройте приложение Adobe и попытайтесь воспроизвести проблему.

Если проблема не устранена, перейдите к следующему шагу.

4. Устраните неполадки с элементами автозагрузки для данной учетной записи.

Элементы автозагрузки — это приложения или документы, которые открываются автоматически при входе в учетную запись пользователя. Если приложение Adobe демонстрирует непредвиденное поведение в отдельной учетной записи, возможно, один из элементов автозагрузки неисправен, поврежден или несовместим с используемым приложением.

Чтобы определить, не вызывает ли проблему в приложении Adobe какой-либо из элементов автозагрузки в данной учетной записи, выполните следующие действия:

  1. В Проводнике Windows перейдите в папку C:\Users\[имя пользователя]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

  2. Выполните одно из следующих действий:

    • Если папка Startup пуста или отсутствует, значит, для данной учетной записи не установлено каких-либо элементов автозагрузки. Пропустите остальные шаги и перейдите к Шагу 4.
    • Если в папке Startup присутствует хотя бы один элемент, создайте папку на рабочем столе. Присвойте новой папке следующее имя: Holding Folder.
  3. Переместите все элементы из папки Startup в созданную папку Holding Folder.

  4. Выберите «Пуск» > «Выйти из системы».

  5. Войдите в эту же учетную запись.

  6. Откройте приложение Adobe и попытайтесь воспроизвести проблему.

Если неполадка все еще возникает, значит, ее причиной не являются элементы автозагрузки в данной учетной записи. Можно переместить все элементы, находящиеся в папке Holding Folder, обратно в папку C:\Users\[имя пользователя]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup. Перейдите к Шагу 4.

Если неполадка больше не возникает, значит, ее причиной были элементы автозагрузки в данной учетной записи. Чтобы выявить конкретный элемент автозагрузки, вызывающий проблему, выполните следующие действия:

  1. Закройте приложение Adobe.

  2. Переместите один элемент из папки Holding Folder обратно в папку C:\Users\[имя пользователя]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

  3. Выберите «Пуск» > «Выйти из системы».

  4. Войдите в эту же учетную запись.

  5. Откройте приложение Adobe и попытайтесь воспроизвести проблему. Выполните одно из следующих действий:

    • Если проблема не исчезла, повторите шаги с 1 по 5.
    • Если неполадка больше не возникает, значит, ее причиной был элемент автозагрузки в данной учетной записи, который был недавно восстановлен. Удалите этот элемент автозагрузки из папки Startup и обратитесь к его издателю, чтобы узнать, доступно ли обновление для него. Переместите все оставшиеся элементы из папки Holding Folder обратно в папку C:\Users\[имя пользователя]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

5. Сбросьте настройки для папок с файлами приложения, связанных с данной учетной записью.

Выполните этот шаг только в случае, если вы устраняете неполадку для учетной записи администратора, которая не находитсяна на сетевом домене

Ошибки, связанные с учетной записью, могут возникать, если для учетной записи назначены не полные права доступа к чтению и записи папок с файлами установок для приложения Adobe и файлов с данными, относящимися к учетной записи. Командаicaclsкоманду для сброса параметров доступа. Выполните следующие действия:

  1. Закройте все приложения.

  2. Выберите «Пуск» > «Все программы» > «Стандартные». Щелкните правой кнопкой мыши на командной строке и выберите Запуск от имени администратора. Откроется окно командной строки.

  3. В окне командной строки введите каждую из следующих команд точно так же, как они показаны ниже. После ввода каждой команды нажмите клавишу Enter. 

    Важно! До и после каждого переключателя — /T, /C и /grant — в каждой команде необходимо вводить пробел.

    icacls "%userprofile%\AppData\Local" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Local" /T /C /grant system:F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant system:F

  4. Закройте окно командной строки.

  5. Откройте приложение Adobe и попытайтесь воспроизвести проблему.

Если проблема не устранена, перейдите к следующему шагу.

6. Воссоздайте раздел Adobe, связанный с учетной записью, в реестре Windows.

Отказ от ответственности. Эта операция требует внесения изменений в реестр Windows. В реестре содержится важная системная информация, необходимая для работы компьютера и приложений. Перед внесением изменений в реестр необходимо создать его резервную копию. Компания Adobe не оказывает помощь в устранении проблем, связанных с некорректным изменением реестра. Для получения подробной информации о реестре Windows или о редакторе реестра перейдите на веб-сайт справки и технической поддержки Майкрософт по адресу http://support.microsoft.com.

  1. Закройте все приложения.

  2. Нажмите «Пуск». Введите regedit в текстовом поле «Начать поиск», а затем нажмите клавишу Enter. Откроется редактор реестра.

  3. В левой области редактора реестра перейдите к следующему разделу:

    HKEY_CURRENT_USER\Software\Adobe.

  4. Выберите Файл > Экспортировать.

  5. В диалоговом окне «Экспорт файла реестра» щелкните Выбранная ветвь в разделе «Диапазон экспорта». Введите имя и местоположение резервного раздела реестра и затем нажмите кнопку Сохранить.

  6. Щелкните правой кнопкой мыши раздел Adobe и выберите Удалить.

  7. В диалоговом окне «Подтверждение удаления раздела» нажмите кнопку ОК.

  8. Закройте редактор реестра.

  9. Откройте приложение Adobe и попытайтесь воспроизвести проблему.

Если проблема до сих пор возникает, значит, повреждение записи реестра не является ее причиной. Чтобы восстановить резервную копию раздела Adobe, выполните следующие действия:

  1. Закройте все приложения.

  2. Нажмите «Пуск». Введите regedit в текстовом поле «Начать поиск», а затем нажмите клавишу Enter. Откроется редактор реестра.

  3. В редакторе реестра выберите пункт меню «Файл» > «Импорт».

  4. В диалоговом окне «Импорт файла реестра» перейдите в папку с резервной копией раздела, сохраненной на предыдущих шагах. Выберите файл и нажмите Открыть.

7. Выполните восстановление системного жесткого диска.

Повреждение диска, которое влияет только на отдельную учетную запись пользователя, может привести к неправильной работе приложения Adobe в этой учетной записи.

Подробности о восстановлении системного жесткого диска приведены в разделе Восстановление и дефрагментация жестких дисков (Windows 7 или Vista).

После восстановления жесткого диска откройте приложение Adobe и попытайтесь воспроизвести проблему. Если проблема не устранена, перейдите к следующему шагу.

8. Используйте новую учетную запись.

Если программа по-прежнему работает некорректно в определенной учетной записи, скопируйте (или переместите) все ваши личные в учетную запись, в которой это не происходит. Используйте новую учетную запись как обычно.

Для получения информации о копировании личных файлов в новую учетную запись обратитесь к производителю компьютера. Или перейдите на веб-сайт справки и технической поддержки корпорации Майкрософт по адресу: http://support.microsoft.com.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет