您可以將變更儲存至原始 PDF 中的 Adobe PDF 或 PDF 文件夾,或儲存在 PDF 的副本中。您還可以使用其它檔案格式 (包含文字、XML、HTML 和 Microsoft Word) 來儲存個別的 PDF。以文字格式儲存 PDF 可讓您搭配螢幕閱讀程式、螢幕放大鏡或其它輔助技術使用其內容。

如果您無法存取建立 Adobe PDF 的來源檔案,您仍然可以從 PDF 複製影像和文字並在其它位置使用。您也可以轉存 PDF 為可重新使用的格式,或轉存 PDF 中的影像為其它格式。

如果文件建立者擁有啟用的使用權限,則 Adobe Acrobat Reader DC 使用者可以儲存 PDF 或 PDF 文件夾副本。如果文件包含其它或限制的使用權限,工具列區域下的文件訊息列將描述指定的限制或權限。

儲存 PDF

使用此方法來儲存 PDF,其中包括 PDF 文件夾,以及新增注釋、表格欄位項目和數位簽名的 PDF。

註解:

儲存由數位簽名簽署的 PDF 將導致簽名無效。

  1. 執行下列任一項作業:
    • 要儲存變更至目前檔案,請選擇「檔案 > 儲存」。

    • 若要儲存 PDF 副本,請選擇「檔案 > 另存新檔」

    • Acrobat Reader DC 中,選擇「檔案 > 另存新檔」或「檔案 > 儲存為其他 > 文字」。

    • 若要儲存 PDF 文件夾副本,請選擇「檔案 > 儲存為其他 > PDF 文件夾」。

    註解:

    如果您是在網頁瀏覽器中檢視 PDF,便無法使用 Acrobat 的「檔案」功能表。您可以使用 Acrobat 工具列中的「儲存副本」按鈕來儲存 PDF。

存回上次儲存的版本

  1. 請選擇「檔案 > 回復」,然後按一下「回復」。

關於「自動儲存」功能

「自動儲存」功能可以不斷或定時將檔案儲存至指定位置,從而防止在斷電時遺失工作。但是,原始檔案並未修改。Acrobat 會改為建立變更的自動儲存檔案,其中會包括從上一次自動儲存後在開啟的檔案中進行的所有變更。自動儲存檔案中包含的新資訊數量取決於 Acrobat 自動儲存檔案的頻率。假設您將自動儲存的間隔設定為 15 分鐘,如果出現問題,您最後 14 分鐘內所做的工作將遺失。經常自動儲存可以防止資料遺失,尤其有助於需要大幅變更文件的情況,例如在基於電子郵件的審核中新增注釋。

您重新啟動 Acrobat 後,可以將自動儲存變更套用至原始檔案。您關閉檔案、手動儲存檔案或回復至上一次儲存的版本後,自動儲存檔案隨即刪除。

註解:

如果您使用了輔助技術,例如螢幕閱讀程式,您需要停用「自動儲存」功能,以便您在重新裝載檔案時不會遺失您所處的位置。

「自動儲存」功能在以下情況中無法執行:

  • 文件保全發生變更。您必須首先手動儲存文件,然後才可以重新啟用自動儲存文件變更。

  • 使用「網頁擷取」功能建立的文件,或是從大型 PDF 擷取的文件 (「工具 > 組織頁面 > 擷取」)。您必須首先儲存文件,然後才可能啟用自動儲存變更。

  • 在網頁瀏覽器中顯示或整合在支援物件連結與嵌入(OLE) 的容器文件中的文件。此文件顯示在預設檔案系統之外,無法支援自動儲存。

存回遺失的變更

若要防止在意外中斷後遺失變更,您必須啟用「自動儲存」功能 (其為預設設定)。

設定自動儲存

  1. 在「偏好設定」對話方塊的「類別」下,選擇「文件」。
  2. 選擇自動儲存文件變更至暫存檔案的間隔 xx 分鐘 (1-99),並指定分鐘數。

意外當機後存回遺失的變更

  1. 啟動 Acrobat 或開啟您最後處理的檔案。
  2. 提示後,請按一下「是」,開啟自動儲存檔案或檔案。如果當機前開啟了多個檔案,Acrobat 將開啟所有檔案。
  3. 請使用原始檔案名稱儲存檔案。

透過儲存縮小檔案大小

有時候只需要使用「儲存為其他」指令,即可降低 PDF 的檔案大小。縮小 PDF 的大小無須變更文件外觀即提昇其性能,尤其是從網路開啟這些 PDF 文件的時候。

「縮小檔案大小」指令會重新取樣和重新壓縮影像,移除嵌入的 Base-14 字型,以及保留嵌入狀態的嵌入字型的子集。它還會壓縮文件結構並清除元素,例如無效的書籤。如果檔案大小已無法繼續降低,此指令將無效。

註解:

降低由數位簽名簽署的檔案的大小將移除簽名。

  1. 開啟單一 PDF,或選取 PDF 文件夾中的一或多個 PDF。
  2. 選擇「檔案 > 儲存為其他 > 大小縮減的 PDF」。
  3. 選擇所需的版本相容性。

    如果您確定所有使用者均使用 Acrobat DC 或 Adobe Acrobat Reader DC,則將相容性限制為最新版本可進一步縮減檔案大小。

  4. (可選) 若要套用相同的設定至多個檔案,請按一下「套用至多個」,然後新增檔案。按一下「確定」,然後在「輸出選項」對話方塊中,指定資料夾和檔名偏好設定。

    註解:

    PDF 文件夾中無法使用「套用至多個文件」按鈕。

若要控制變更並權衡品質,請使用 Acrobat Pro DC 中的「PDF 最佳化程式」來獲取更多可用的選項。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策