使用手冊 取消

透明度平面化 (Acrobat Pro)

  1. Acrobat 使用手冊
  2. Acrobat 簡介
    1. 從桌面、行動裝置和網頁存取 Acrobat
    2. Acrobat 新功能
    3. 鍵盤快速鍵
    4. 系統需求
  3. 工作區
    1. 工作區基本介紹
    2. 開啟和檢視 PDF
      1. 開啟 PDF
      2. 導覽 PDF 頁面
      3. 檢視 PDF 偏好設定
      4. 調整 PDF 檢視
      5. 啟用 PDF 縮圖預覽
      6. 在瀏覽器中顯示 PDF
    3. 處理線上儲存帳戶
      1. 存取 Box 檔案
      2. 存取 Dropbox 檔案
      3. 存取 OneDrive 檔案
      4. 存取 SharePoint 檔案
      5. 存取 Google Drive 檔案
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的格線、參考線和度量
    7. PDF 中的亞洲、斯拉夫和從右至左文字
  4. 建立 PDF
    1. 建立 PDF 概覽
    2. 使用 Acrobat 建立 PDF
    3. 使用 PDFMaker 建立 PDF
    4. 使用 Adobe PDF 印表機
    5. 將網頁轉換為 PDF
    6. 使用 Acrobat Distiller 建立 PDF
    7. Adobe PDF 轉換設定
    8. PDF 字型
  5. 編輯 PDF
    1. 在 PDF 中編輯文字
    2. 在 PDF 中編輯影像或物件
    3. 旋轉、移動、刪除及重新編號 PDF 頁面
    4. 編輯掃描的 PDF
    5. 增強使用手機相機拍攝的文件相片
    6. 最佳化 PDF
    7. PDF 屬性和中繼資料
    8. PDF 中的連結和附件
    9. PDF 圖層
    10. PDF 中的頁面縮圖和書籤
    11. 動作精靈 (Acrobat Pro)
    12. 將 PDF 轉換為網頁
    13. 設定 PDF 作為簡報
    14. PDF 文章
    15. 地理空間 PDF
    16. 將動作和程式碼套用至 PDF
    17. 變更新增文字的預設字型
    18. 從 PDF 刪除頁面
  6. 掃描和 OCR
    1. 將文件掃描為 PDF
    2. 增強文件相片
    3. 疑難排解以 Acrobat 掃描時的掃描器問題
  7. 表單
    1. PDF 表單基本功能
    2. 在 Acrobat 中從頭建立表單
    3. 建立和分發 PDF 表單
    4. 填寫 PDF 表單
    5. PDF 表單欄位屬性
    6. 填寫和簽署 PDF 表單
    7. 設定 PDF 表單中的動作按鈕
    8. 發佈互動式 PDF 網路表單
    9. PDF 表單欄位基本功能
    10. PDF 條碼表單欄位
    11. 收集和管理 PDF 表單資料
    12. 關於表單記錄
    13. PDF 表單說明
    14. 使用電子郵件或內部伺服器傳送 PDF 表單給收件者
  8. 合併檔案
    1. 將檔案合併至單一 PDF
    2. 旋轉、移動、刪除及重新編號 PDF 頁面
    3. 新增頁首、頁尾、Bates 編號至 PDF
    4. 裁切 PDF 頁面
    5. 新增浮水印至 PDF
    6. 新增背景至 PDF
    7. 使用 PDF 文件夾中的元件檔案
    8. 發佈和共用 PDF 文件夾
    9. PDF 文件夾概覽
    10. 建立及自訂 PDF 文件夾
  9. 共用、檢閱和註解
    1. 線上共用與追蹤 PDF
    2. 標註批改文字
    3. 準備 PDF 檢閱
    4. 啟動 PDF 檢閱
    5. 在 SharePoint 或 Office 365 網站上代管共用檢閱
    6. 參與 PDF 檢閱
    7. 在 PDF 中新增註解
    8. 新增印章至 PDF
    9. 核准工作流程
    10. 管理註解 | 檢視、回覆、列印
    11. 匯入和匯出註解
    12. 追蹤和管理 PDF 檢閱
  10. 儲存和匯出 PDF
    1. 儲存 PDF
    2. 將 PDF 轉換為 Word
    3. 將 PDF 轉換為 JPG
    4. 轉換或匯出 PDF 為其他檔案格式
    5. PDF 匯出的檔案格式選項
    6. 重複使用 PDF 內容
  11. 安全性
    1. 增強的 PDF 安全性設定
    2. 使用密碼保護 PDF
    3. 管理數位 ID
    4. 使用認證保護 PDF
    5. 開啟受保護的 PDF
    6. 移除 PDF 中的敏感內容
    7. 設定 PDF 的安全性原則
    8. 為 PDF 選擇安全性方法
    9. 開啟 PDF 時的安全性警告
    10. 使用 Adobe Experience Manager 保護 PDF
    11. PDF「受保護的檢視」功能
    12. Acrobat 和 PDF 的安全性概觀
    13. 在 PDF 中將 JavaScript 視為安全性風險
    14. 將附件視為安全性風險
    15. 允許或封鎖 PDF 中的連結
  12. 電子簽名
    1. 簽署 PDF 文件
    2. 在行動裝置上擷取您的簽名,並隨時隨地使用
    3. 傳送文件以取得電子簽名
    4. 關於認證簽名
    5. 認證型簽名
    6. 驗證數位簽名
    7. Adobe 認可信任清單
    8. 管理信任的身分
  13. 列印
    1. 基本 PDF 列印作業
    2. 列印小冊子和 PDF 文件夾
    3. 進階 PDF 列印設定
    4. 列印為 PDF
    5. 列印彩色 PDF (Acrobat Pro)
    6. 以自訂大小列印 PDF
  14. 協助工具、標籤和重排
    1. 建立及驗證 PDF 協助工具
    2. PDF 中的協助工具功能
    3. PDF 的閱讀順序工具
    4. 使用重排和協助工具功能閱讀 PDF
    5. 使用「內容」和「標籤」面板編輯文件結構
    6. 建立具備協助工具的 PDF
  15. 搜尋和構建索引
    1. 建立 PDF 索引
    2. 搜尋 PDF
  16. 多媒體和 3D 模型
    1. 將音訊、視訊與互動物件新增至 PDF
    2. 新增 3D 模型至 PDF (Acrobat Pro)
    3. 在 PDF 中顯示 3D 模型
    4. 與 3D 模型互動
    5. 在 PDF 中度量 3D 物件
    6. 在 PDF 中設定 3D 視圖
    7. 在 PDF 中啟用 3D 內容
    8. 新增多媒體至 PDF
    9. 在 PDF 中的 3D 設計上加註
    10. 在 PDF 中播放視訊、音訊和多媒體格式
    11. 新增註解至視訊
  17. 列印作品工具 (Acrobat Pro)
    1. 列印作品工具概觀
    2. 印表機標記與極細線
    3. 預覽輸出
    4. 透明度平面化
    5. 顏色轉換和油墨管理
    6. 色彩補漏白
  18. 預檢 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 及 PDF/E 標準的檔案
    2. 預檢設定檔
    3. 進階預檢查驗
    4. 預檢報告
    5. 檢視預檢結果、物件和資源
    6. PDF 中的輸出色彩比對方式
    7. 使用「預檢」工具更正問題區域
    8. 使用快捷處理或預檢動作自動分析文件
    9. 使用「預檢」工具分析文件
    10. 「預檢」工具的附加檢查
    11. 預檢資料庫
    12. 預檢變數
  19. 色彩管理
    1. 保持色彩一致
    2. 色彩設定
    3. 文件色彩管理
    4. 處理色彩設定檔
    5. 瞭解色彩管理

關於平面化

如果您的文件或圖稿包含要輸出的透明內容,透明內容通常需要執行被稱為平面化的處理。平面化將透明圖稿分隔為基於向量的區域和點陣化區域。圖稿的複雜度越高 (混合影像、向量、文字、特別色、疊印等),平面化以及平面化的結果也越複雜。

如果您列印或要以不支援的透明格式儲存或轉存,您就必須執行平面化。如果您建立 PDF 檔案時要保留透明,不進行平面化,請將您的檔案另存為相容於 Adobe PDF 1.4 (Acrobat 5.0) 或更高的版本。

您可以指定平面化設定,然後儲存為透明度平面化預設集並加以套用。透明物件將根據選定的平面化程式預置進行處理。

註解:

檔案儲存後,透明平面化無法復原。

疊印的線條圖
平面化之後,疊印的線條圖將會分開。

註解:

如需有關透明度輸出問題的詳細資訊,請到 _twAdobe 網站參閱 Adobe Solutions Network (ASN) (僅有英文版) 的「印刷服務供應商」頁面。

「平面化程式預覽」對話方塊概覽

您可以使用「平面化程式預覽」對話方塊中的預覽選項來反白透明以及受透明度平面化影像的區域和物件。透明內容將以紅色反白,其它的影像則顯示為灰色。

使用此資訊來調整平面化程式選項,然後再套用設定,將其儲存為平面化程式預置。您可以從其它對話方塊套用這些預置。例如,,「PDF 最佳化程式」(「儲存為其他 > 最佳化的 PDF」)、「進階列印設定」對話方塊,以及「PostScript 設定」對話方塊 (「檔案 > 轉存至」)。

「平面化程式預覽」對話方塊
「平面化程式預覽」對話方塊為目前使用預覽和平面化設定的 PDF 頁面提供預覽。

開啟「平面化程式預覽」對話方塊

  1. 選擇「工具 > 列印作品 > 平面化工具預覽」。

預視將平面化的圖稿區域

使用「平面化工具預覽」中的預覽選項,螢光標示受平面化影響的區域。您可以使用這項以色彩編碼的資訊來調整平面化選項。

註解:

「平面化程式預覽」並不能用來精確地預覽特別色、疊印和混合模式。但是,針對這些目的請使用「疊印預覽」。

  1. 顯示「平面化工具預覽」面板 (或對話方塊):
    • 在 Illustrator 中,選擇「視窗」>「平面化工具預覽」。

    • 在 Acrobat 中,請選擇「工具 > 列印作品 > 平面化程式預視」。

    • 在 InDesign 中,選擇「視窗」>「輸出」>「平面化工具預覽」。

  2. 從「螢光標示」功能表選擇要螢光標示的區域種類。選項的可用性要視圖稿的內容而定。
  3. 選擇要使用的平面化設定:選擇預置或設定特定選項 (若有)。
    註解:

    (Illustrator) 如果看不到平面化設定,請從面板功能表選擇「顯示選項」來加以顯示。

  4. 如果圖稿包含與透明物件互動的疊印物件,在 Illustrator 中,請從「疊印」功能表選擇一個選項。您可保留、模擬或放棄疊印。在 Acrobat 中,選擇「保留疊印」以混合透明圖稿的色彩與背景色彩,以建立疊印效果。
  5. 隨時按一下「重新整理」,即可根據您的設定顯示新版本的預覽。根據圖稿的複雜程度,您可能需要等幾秒鐘,預覽影像才會出現。在 InDesign 中,您也可以選擇「自動重新整理反白標示」。
    註解:

    在 Illustrator 和 Acrobat 中,若要放大預覽,請在預覽區域中按一下。若要縮小,請在預覽區域中 Alt+按一下/Option+按一下。若要平移預覽,請按住空格鍵,然後在預覽區域中拖曳。

「透明度平面化程式」選項

您可以在 Illustrator、InDesign 或 Acrobat 中建立、編輯或預覽平面化程式預置時設定「透明度平面化程式」選項。

「反白」(預覽) 選項

無 (色彩預覽)

停用預覽。

點陣化複雜區域

反白因為執行效能的原因而被點陣化的區域 (與「點陣/向量平衡」滑桿所決定的相同)。請記住,已反白區域的邊界較有可能會產生紋路瑕疵的問題,這取決於列印驅動程式設定和點陣化解析度。要將產生瑕疵問題的可能性降至最低,請選擇「剪裁複雜區域」。

透明物件

反白透明度的來源物件,例如包含部分不透明度 (包括具有 Alpha 色版的影像) 的物件、包含漸變模式的物件以及包含不透明度遮罩的物件。此外,請注意樣式和特效中可能會包含透明度,而且如果疊印物件涉及透明度或疊印需要平面化,疊印物件將被視為透明度來源。

所有受影響的物件

反白涉及透明度的所有物件,包括透明物件以及與透明物件重疊的物件。反白的物件將受到平面化處理的影響,描邊或圖樣均將展開,其中一些部分被點陣化等等。

「受影響的連結 EPS 檔案」(僅 Illustrator)

反白所有受透明度影響的連結 EPS 檔案。

「受影響的圖形」(僅 InDesign)

反白所有受透明度或透明度效果影響的置入內容。此選項適用於服務供應商需特別注意查閱圖形才能正確列印的情況。

「擴展圖案」(Illustrator 和 Acrobat)

反白所有涉及透明度而展開的圖樣。

外框描邊

螢光標示涉及透明度或因為已選擇「轉換所有描邊為輪廓」選項而繪製外框的所有描邊。

輪廓文字 (Illustrator 和 InDesign)

反白因涉及透明度或因已選定「轉換所有文字為外框」選項而繪製外框的所有文字。

註解:

最終輸出的外框描邊和文字可能會與其內定有些微的不同,尤其是非常細的描邊和非常小的文字。然而,「平面化程式預覽」不會反白這些變更的外觀。

「點陣填充文字和描邊」(僅 InDesign)

反白因平面化而產生點陣化填色的文字和描邊。

所有點陣化區域 (Illustrator 和 InDesign)

反白因在 PostScript 中沒有其它表現方法、或因複雜度高於「點陣/向量平衡」滑桿所指定的閾值而將要被點陣化的物件以及物件的相交部分。例如,兩個透明漸層的相交部份一定會點陣化,即使「點陣/向量平衡」值設定為 100 時。「所有點陣化區域」選項還可以顯示與透明度有關的點陣圖形 (例如 Photoshop 檔案) 和陰影及羽化等點陣效果。請注意,處理此選項比其它選項耗時更長。

「透明度平面化工具預設集選項」

「名稱/預置」

指定預置名稱。根據對話方塊,您可在「名稱」文字方塊中鍵入名稱,或接受預設名稱。您可輸入既有的預置的名稱,以編輯該預置。不過,您無法編輯預設的預置。

「點陣/向量平衡」

指定將保留的向量資訊程度。設定越高,保留的向量物件越多,而設定越低,點陣化的向量物件越多;中間性的設定將簡單的區域以向量形式保留,複雜區域則進行點陣化。選擇最低設定將點陣化整個圖稿。

註解:

發生的點陣化程度取決於頁面的複雜程度和重疊物件的類型。

「線條圖和文字解析度」

依照指定解析度點陣化所有物件,包括影像、向量圖稿、文字和漸層。Acrobat 和 InDesign 允許以 9600 ppi 處理線條圖,以 1200ppi 處理漸層網格。Illustrator 允許以 9600 ppi 處理線條圖和漸層網格。解析度可影響平面化時相交的精準度。「線條圖和文字解析度」一般應設定為 600 - 1200 才能提供高品質的點陣化,尤其是在筆劃延伸或小號字型上。

「漸層和網格解析度」

指定漸層和 Illustrator 網格物件點陣化時的解析度,一般介於 72 - 2400 ppi 之間。解析度可影響平面化時相交的精準度。漸層和網格解析度一般應設定在 150 到 300 ppi 之間,因為使用更高解析度並不會改善漸層、陰影和羽化的品質,但是會增加列印時間和檔案大小。

「轉換所有文字為外框」

將所有文字物件 (錨點文字、區域文字和路徑文字) 轉換為外框,並在包含透明度的頁面上放棄所有文字字符資訊。此選項可確保進行平面化時,文字的寬度能維持一致。請注意,啟用此選項將使在 Acrobat 中檢視或在低解析度桌上型印表機列印時,細小字型的顯示略微加粗。這不會影響在高解析度印表機或底片輸出機上列印文字的品質。

「轉換所有描邊轉換為外框」

將包含透明度頁面上的所有描邊轉換為簡單填充色路徑。此選項可確保進行平面化時,描邊的寬度能維持一致。請注意,啟用此選項將導致細小描邊的顯示略微加粗,可能會降低平面化效能。

「剪裁複雜區域」

確保向量圖稿和點陣化圖稿之間的邊界落在物件路徑上。如果物件的一部份保留向量形式,此選項可以減少物件另一部份點陣化時產生的紋路瑕疵。然而,選擇此選項將產生過於複雜的路徑,導致印表機無法處理。

 

註解:

某些列印驅動程式處理點陣和向量線條圖的方式並不相同,有時候可導致色彩產生紋路瑕疵。您可透過停用某些專屬於列印驅動程式的色彩管理設定將產生紋路瑕疵問題的可能性降至最低。因為各印表機在該方面的設定各有不同,所以請參閱印表機所附的說明文件以獲取詳細資訊。

Acrobat 中的紋路瑕疵功能
紋路瑕疵,點陣與向量交會處.

(僅 Illustrator)「選擇保留 Alpha 透明度」(僅限「透明度平面化」對話方塊)

保留平面化物件的整體不透明度。使用此選項後,如同您使用透明背景將圖稿點陣化的效果,漸變模式和疊印將遺失,但其外觀將隨 Alpha 透明度等級保留在印刷圖稿中。如果您要轉存 SWF 或 SVG,「保留 Alpha 透明度」相當實用,因為這兩種格式均支援 Alpha 透明度。

(僅 Illustrator)「選擇保留特別色與疊印」(僅限「透明度平面化」對話方塊)

通常保留特別色。此選項也會保留沒有與透明度作用的物件疊印。如果您要列印分色且文件包含特別色與疊印物件時,請選擇此選項。如果要儲存檔案以供排版應用程式使用,請取消選擇此選項。如果選定此選項,與透明度相關的疊印區域將被平面化,而其它區域中的疊印得以保留。當檔案從排版應用程式中輸出時,結果將難以預料。

「保留疊印」(僅 Acrobat)

將透明圖稿的色彩與背景色彩混合來建立疊印效果。

關於透明度平面化預設集

如果經常列印或轉存包含透明度的文件,您可透過將平面化設定儲存在透明度平面化預設集的方式,將平面化程序自動化。然後您可以套用這些設定來處理列印輸出以及儲存和轉存檔案為 PDF 1.3 (Acrobat 4.0) 和 EPS 及 PostScript 格式。此外,在 Illustrator 中,當您將檔案儲存到舊版 Illustrator 或複製到剪貼簿時,也可以套用上述設定;在 Acrobat 中,當您進行 PDF 最佳化時,也可以套用這些設定。

這些設定也可控制轉存為不支援透明度的格式時,如何進行平面化。

您可以在啟用「轉存」或「另存新檔」對話方塊後顯示的「列印」對話方塊或格式相關對話方塊的「進階」面板中選擇平面化程式預設集。您可以建立您自己的平面化預置或從軟體提供的預設選項中選擇。這些預設集的設定都是依照文件的用途,為了使點陣化透明區域的適當解析度與平面化的品質和速度能夠一致而設計的:

「高解析度」

使用於最終印刷輸出以及高品質校樣,例如分色型色彩校樣。

中解析度

在 PostScript 彩色印表機上列印桌面校樣和隨選列印時使用。

低解析度

在桌上型黑白印表機上列印快速校樣,以及要在網路上發佈或轉存為 SVG 的文件時使用。

建立平面化預置

您可將透明度平面化程式預置儲存在單獨的檔案中。使用個別的檔案比較容易備份,也比較容易讓服務供應商、客戶或工作群組中的其他人取用。一旦您建立了自訂的平面化程式預置,您即可在「PDF 最佳化程式」中進行編輯。

平面化程式預置和印表機設定檔案儲存在相同的位置:

(Windows XP)

\Documents and Settings\[ 目前的使用者 ]\Application Data\Adobe\Acrobat\10.0\Preferences

(Windows Vista®/Windows 7)

\Users\[目前的使用者]\AppData\Roaming\Adobe\Acrobat\10.0\Preferences

(Mac OS)

Users/[目前的使用者 ]/Library/Preferences/Adobe/Acrobat/10.0

註解:

在 Acrobat 中建立的平面化程式預置的檔案格式不同於其它 Adobe 應用程式建立的預置,因此您無法在這些應用程式之間共用這些預置。

  1. 選擇「工具 > 列印作品 > 平面化工具預覽」

  2. 要從現有的預置開始新建,請從「預置」功能表選擇一個。
  3. 設定平面化選項。
  4. 如果需要,請按一下「重設」,恢復預設設定。
  5. 請按一下「儲存」。
  6. 請鍵入名稱,然後按一下「確定」。
註解:

要刪除自訂預置,請從「預置」功能表選擇,然後按 Delete 鍵。「低」、「中」和「高」設定是內建的,無法刪除。

套用平面化程式預置

  1. 執行下列任一項作業:
    • 「平面化程式預覽」對話方塊中,請從功能表選擇預置,指定頁面範圍,然後按一下「套用」。

    • 「PDF 最佳化程式」中,請在左邊選擇「透明度」,然後從清單中選擇預置。

    • 在「進階列印設定」對話方塊中,請在左邊選擇「輸出」面板,然後從「透明度平面化程式預置」功能表選擇預置。

    • 選擇「檔案 > 轉存至 > 壓縮式 PostScript」或「PostScript」,然後按一下「設定」。在「輸出」面板中,請從「透明度平面化程式預置」功能表選擇預置。

在 PDF 最佳化程式中編輯平面化程式預置

您僅可修改自訂的預置。

  1. 選擇「檔案 > 儲存為其他 > 最佳化 PDF」。
  2. 請選擇左邊的「透明度」。
  3. 請連按兩下要編輯的自訂預置,修改設定,然後按一下「確定」。
Adobe 標誌

登入您的帳戶