使用手冊 取消

填寫 PDF 表格

  1. Acrobat 使用手冊
  2. Acrobat 簡介
    1. 從桌面、行動裝置和網頁存取 Acrobat
    2. Acrobat 新功能
    3. 鍵盤快速鍵
    4. 系統需求
  3. 工作區
    1. 工作區基本介紹
    2. 開啟和檢視 PDF
      1. 開啟 PDF
      2. 導覽 PDF 頁面
      3. 檢視 PDF 偏好設定
      4. 調整 PDF 檢視
      5. 啟用 PDF 縮圖預覽
      6. 在瀏覽器中顯示 PDF
    3. 處理線上儲存帳戶
      1. 存取 Box 檔案
      2. 存取 Dropbox 檔案
      3. 存取 OneDrive 檔案
      4. 存取 SharePoint 檔案
      5. 存取 Google Drive 檔案
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的格線、參考線和度量
    7. PDF 中的亞洲、斯拉夫和從右至左文字
  4. 建立 PDF
    1. 建立 PDF 概覽
    2. 使用 Acrobat 建立 PDF
    3. 使用 PDFMaker 建立 PDF
    4. 使用 Adobe PDF 印表機
    5. 將網頁轉換為 PDF
    6. 使用 Acrobat Distiller 建立 PDF
    7. Adobe PDF 轉換設定
    8. PDF 字型
  5. 編輯 PDF
    1. 在 PDF 中編輯文字
    2. 在 PDF 中編輯影像或物件
    3. 旋轉、移動、刪除及重新編號 PDF 頁面
    4. 編輯掃描的 PDF
    5. 增強使用手機相機拍攝的文件相片
    6. 最佳化 PDF
    7. PDF 屬性和中繼資料
    8. PDF 中的連結和附件
    9. PDF 圖層
    10. PDF 中的頁面縮圖和書籤
    11. 動作精靈 (Acrobat Pro)
    12. 將 PDF 轉換為網頁
    13. 設定 PDF 作為簡報
    14. PDF 文章
    15. 地理空間 PDF
    16. 將動作和程式碼套用至 PDF
    17. 變更新增文字的預設字型
    18. 從 PDF 刪除頁面
  6. 掃描和 OCR
    1. 將文件掃描為 PDF
    2. 增強文件相片
    3. 疑難排解以 Acrobat 掃描時的掃描器問題
  7. 表單
    1. PDF 表單基本功能
    2. 在 Acrobat 中從頭建立表單
    3. 建立和分發 PDF 表單
    4. 填寫 PDF 表單
    5. PDF 表單欄位屬性
    6. 填寫和簽署 PDF 表單
    7. 設定 PDF 表單中的動作按鈕
    8. 發佈互動式 PDF 網路表單
    9. PDF 表單欄位基本功能
    10. PDF 條碼表單欄位
    11. 收集和管理 PDF 表單資料
    12. 關於表單記錄
    13. PDF 表單說明
    14. 使用電子郵件或內部伺服器傳送 PDF 表單給收件者
  8. 合併檔案
    1. 將檔案合併至單一 PDF
    2. 旋轉、移動、刪除及重新編號 PDF 頁面
    3. 新增頁首、頁尾、Bates 編號至 PDF
    4. 裁切 PDF 頁面
    5. 新增浮水印至 PDF
    6. 新增背景至 PDF
    7. 使用 PDF 文件夾中的元件檔案
    8. 發佈和共用 PDF 文件夾
    9. PDF 文件夾概覽
    10. 建立及自訂 PDF 文件夾
  9. 共用、檢閱和註解
    1. 線上共用與追蹤 PDF
    2. 標註批改文字
    3. 準備 PDF 檢閱
    4. 啟動 PDF 檢閱
    5. 在 SharePoint 或 Office 365 網站上代管共用檢閱
    6. 參與 PDF 檢閱
    7. 在 PDF 中新增註解
    8. 新增印章至 PDF
    9. 核准工作流程
    10. 管理註解 | 檢視、回覆、列印
    11. 匯入和匯出註解
    12. 追蹤和管理 PDF 檢閱
  10. 儲存和匯出 PDF
    1. 儲存 PDF
    2. 將 PDF 轉換為 Word
    3. 將 PDF 轉換為 JPG
    4. 轉換或匯出 PDF 為其他檔案格式
    5. PDF 匯出的檔案格式選項
    6. 重複使用 PDF 內容
  11. 安全性
    1. 增強的 PDF 安全性設定
    2. 使用密碼保護 PDF
    3. 管理數位 ID
    4. 使用認證保護 PDF
    5. 開啟受保護的 PDF
    6. 移除 PDF 中的敏感內容
    7. 設定 PDF 的安全性原則
    8. 為 PDF 選擇安全性方法
    9. 開啟 PDF 時的安全性警告
    10. 使用 Adobe Experience Manager 保護 PDF
    11. PDF「受保護的檢視」功能
    12. Acrobat 和 PDF 的安全性概觀
    13. 在 PDF 中將 JavaScript 視為安全性風險
    14. 將附件視為安全性風險
    15. 允許或封鎖 PDF 中的連結
  12. 電子簽名
    1. 簽署 PDF 文件
    2. 在行動裝置上擷取您的簽名,並隨時隨地使用
    3. 傳送文件以取得電子簽名
    4. 關於認證簽名
    5. 認證型簽名
    6. 驗證數位簽名
    7. Adobe 認可信任清單
    8. 管理信任的身分
  13. 列印
    1. 基本 PDF 列印作業
    2. 列印小冊子和 PDF 文件夾
    3. 進階 PDF 列印設定
    4. 列印為 PDF
    5. 列印彩色 PDF (Acrobat Pro)
    6. 以自訂大小列印 PDF
  14. 協助工具、標籤和重排
    1. 建立及驗證 PDF 協助工具
    2. PDF 中的協助工具功能
    3. PDF 的閱讀順序工具
    4. 使用重排和協助工具功能閱讀 PDF
    5. 使用「內容」和「標籤」面板編輯文件結構
    6. 建立具備協助工具的 PDF
  15. 搜尋和構建索引
    1. 建立 PDF 索引
    2. 搜尋 PDF
  16. 多媒體和 3D 模型
    1. 將音訊、視訊與互動物件新增至 PDF
    2. 新增 3D 模型至 PDF (Acrobat Pro)
    3. 在 PDF 中顯示 3D 模型
    4. 與 3D 模型互動
    5. 在 PDF 中度量 3D 物件
    6. 在 PDF 中設定 3D 視圖
    7. 在 PDF 中啟用 3D 內容
    8. 新增多媒體至 PDF
    9. 在 PDF 中的 3D 設計上加註
    10. 在 PDF 中播放視訊、音訊和多媒體格式
    11. 新增註解至視訊
  17. 列印作品工具 (Acrobat Pro)
    1. 列印作品工具概觀
    2. 印表機標記與極細線
    3. 預覽輸出
    4. 透明度平面化
    5. 顏色轉換和油墨管理
    6. 色彩補漏白
  18. 預檢 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 及 PDF/E 標準的檔案
    2. 預檢設定檔
    3. 進階預檢查驗
    4. 預檢報告
    5. 檢視預檢結果、物件和資源
    6. PDF 中的輸出色彩比對方式
    7. 使用「預檢」工具更正問題區域
    8. 使用快捷處理或預檢動作自動分析文件
    9. 使用「預檢」工具分析文件
    10. 「預檢」工具的附加檢查
    11. 預檢資料庫
    12. 預檢變數
  19. 色彩管理
    1. 保持色彩一致
    2. 色彩設定
    3. 文件色彩管理
    4. 處理色彩設定檔
    5. 瞭解色彩管理

本文件介紹如何使用 Acrobat 或 Reader 桌面應用程式來填寫 PDF 表格。

開始之前

我們即將推出全新且更加直覺的產品體驗。如果此處顯示的畫面不符合您的產品介面,請選取您目前體驗的說明

在新體驗中,工具會出現在畫面左側。

表格是否可填寫?

並非所有表格都可填寫。表格建立者有時不會將其 PDF 轉換為互動式可填寫表格。也可以刻意將表格設計為只能以手寫方式或利用「填寫和簽署」工具來填寫資料。這類非互動表格稱為平面表格。

Acrobat Reader 中的互動表格
Acrobat Reader 中的互動可填寫表格:將您應該輸入內容的位置以螢光標示

Acrobat Reader 中的平面表格
Acrobat Reader 中的非互動平面表格:使用「填寫和簽署」工具可在表格上任一處新增文字和其他符號

填寫互動表格

互動表格包含您可選擇或填寫的欄位。

Acrobat 中的互動表格
互動可填寫表格

A. 紫色訊息列指出表格中有可填寫欄位。 B. 按一下滑鼠時,會顯示可填寫欄位的位置。 

  1. 如有必要,請從頁面的內容選單中選取「手形工具」或「選取工具」(在頁面上按一下滑鼠右鍵以開啟內容選單)。

    當您將指標移至欄位上方時,指標會變成不同的圖示。例如,當「掌形」工具 變更為 I 字形狀 時,表示您可在表格欄位中輸入文字。若干文字欄位是動態,即這些欄位將自動調整大小以便容納您輸入的資料,甚至自動跨頁。

  2. 選取表格中的任意位置以存取選項,例如選項按鈕。在文字欄位中加以選取,以輸入文字。

    按 Tab 鍵可向前移動,按 Shift+Tab 可向後移動。

  3. 輸入完畢後,提交表格以將資料傳送到伺服器,或是建立電子郵件來傳送資料。

如需填寫表格的疑難排解提示,請參閱針對表格進行疑難排解

使用「填寫和簽署」工具填寫平面表格

平面表格沒有互動欄位。但是,您可以使用「填寫和簽署」工具,在表格上任一處新增文字和其他符號。如需指示,請參閱填寫您的 PDF 表格

在瀏覽器中填寫平面表格

在網頁瀏覽器中檢視 PDF 表格是很常見的方式,例如,當您點按網站中的連結。如果表格不含互動欄位,則您可以使用「填寫和簽署」工具來填寫表格。將表格儲存在電腦中,然後直接在 Acrobat 或 Acrobat Reader 中開啟。如需指示,請參閱填寫您的 PDF 表格

將表格儲存在電腦中
儲存表格、以 Acrobat 或 Acrobat Reader 開啟,然後選擇「工具 > 填寫和簽署」。

在表格中的工作選項

按鍵

結果

Tab 或 Shift+Tab

接受輸入並移至下一個欄位

向上鍵/向左鍵

選擇群組中的上一個選項按鈕

向下鍵/向右鍵

選擇下一個選項按鈕

Esc

拒絕並取消選擇表格欄位。

Esc 鍵 (按兩次)

結束全螢幕模式

Enter 鍵或 Return 鍵 (單行文字欄位)

接受輸入並取消選擇欄位

Enter 鍵或 Return 鍵 (多行文字欄位)

在同一個表格欄位中建立段落返回

Enter 鍵或 Return 鍵 (核取框)

開啟或關閉核取框

Enter 鍵 (鍵盤)

接受輸入並取消選擇目前表格欄位

(Windows) Ctrl+Tab 插入標籤至文字欄位
(macOS) command+Tab 插入標籤至文字欄位

自動完成表格 (僅限互動表格)

「自動完成」功能會儲存您在互動表格欄位中輸入的任何條目。接著「自動完成」會建議,甚至自動輸入與您在其他表格欄位中輸入之文字相符的回應。建議的輸入內容會以蹦現式功能表顯示,您可以從中選擇相符項目。在預設情況下,「自動完成」功能是關閉的,因此如果您要使用它,就必須在偏好設定中加以啟用。

若要從「自動完成」記憶體中移除條目,例如您發現有拼字錯誤的條目並加以更正,請在偏好設定中編輯該清單。

註解:

「表格」偏好設定適用於您工作時應用程式處理開放表格的方式。它們不會儲存 PDF 表格中。

啟用自動完成選項

  1. 從漢堡選單中,選取「偏好設定」(Windows®),或選取「Acrobat/Acrobat Reader > 偏好設定」(macOS)。

  2. 在「偏好設定」對話框中,選取「表格」作為偏好設定類別。

  3. 「自動完成」下,從功能表選擇「基本」「進階」

  4. 如果您希望「自動完成」記憶體儲存您在表格中輸入的數字,請選擇「記住數字資料」

註解:

您在「自動完成」功能表中選擇選項時,其下方的文字區域將顯示該選項對「自動完成」行為之影響方式的描述。

從「自動完成」記憶體刪除條目

  1. 開啟「偏好設定」對話框。從功能表選單選 取「偏好 設定」(Windows®),或選 Acrobat / Acrobat Reader >「偏好 設定 」(macOS)。

  2. 選取左邊的「表格」。

  3. 按一下「自動完成」下方的「編輯條目清單」

  4. 在「自動完成條目清單」對話方塊中,執行下列任一項作業,然後選取「」以確認:

    • 若要移除所有條目,請選取「全部移除」。
    • 若要移除某些條目,請選取條目並按一下「移除」。(按住 Shift 鍵並點選條目可選取多條相鄰的條目;按住 Ctrl 鍵並點選條目可選取多條不相鄰的條目)。

將平面表格變更為可填寫 (Acrobat Pro)

您可以使用「準備表格」工具或啟用「填寫和簽署」工具,將平面表格變更為可填寫。Acrobat 和 Acrobat Reader 使用者可以使用「填寫和簽署」工具來填寫平面表格。

互動表格

若要建立互動表格,請使用「準備表格」工具。請參閱從現有文件建立表格

平面表格

若要啟用「填寫和簽署」工具,請從漢堡選單 (在 macOS 中為「檔案」選單) 選擇「儲存為其他 > Acrobat Reader 延伸 PDF > 啟用更多工具 (包括表格填寫與儲存)」。

僅針對目前表格啟用工具。當您建立其他表格時,請重複此任務,以便讓 Acrobat Reader 使用者能夠使用工具。

儲存表格

  • 若要儲存完成的表格,請從漢堡選單選擇「另存新檔」( 在 macOS 中為「檔案 > 另存新檔」),然後重新命名檔案。

  • 若要移除延伸的 Acrobat Reader 功能,請選擇「儲存副本」(在 macOS 中為「檔案 > 儲存副本」)。

  • 若要允許 Acrobat Reader 使用者儲存他們輸入的資料,請根據您的作業系統選擇下列其中一項操作:

    Windows®:「儲存為其他 > Acrobat Reader 延伸 PDF > 啟用更多工具 (包括表格填寫與儲存)
    macOS:「檔案 > 另存為其他 > Acrobat Reader 延伸 PDF > 啟用更多工具 (包括表格填寫與儲存)」。

  1. 選取「列印」按鈕 或從漢堡選單中選取「列印」(在 macOS 中為「檔案 > 列印」)。

  2. 在「列印」對話方塊中選擇適當的印表機。

  3. 在「注釋和表格」選單中,選擇下列其中一項,然後選取「確定」:

    • (互動或平面表格) 若要列印表格及輸入的條目,請選擇「文件」。此選項會列印您使用「新增文字」工具輸入的文字。

    • (互動或平面表格) 若要列印表格、輸入的條目及表格中的所有注釋,請選擇「文件和標註」。此選項會列印您使用「新增文字」工具輸入的文字。

    • (僅限互動表格) 若只要列印輸入的條目而不列印表格本身,請選擇「僅表格欄位」。

清除未儲存的表格條目

  1. 選擇「工具 > 準備表格」。在「欄位」側邊面板中,從「選項」選單 中選擇「清除表格」。

 Adobe

更快、更輕鬆地獲得協助

新的使用者?