分發表格時,Acrobat 會自動建立 PDF 文件夾,以收集使用者所送出的資料。在預設情況下,這個檔案會儲存在與原始表格相同的資料夾中,並命名為: 檔案名稱_responses。

收集使用者資料

  1. 當使用者送出表格之後,開啟傳回的表格。
  2. 在「新增完成的表格至資料集」對話方塊中,選擇下列其中一個選項:

    「新增至現有的回應檔案」

    編譯您使用「分發表格」精靈送出表格時建立之回應檔案中的資料。(如有需要,請按一下「瀏覽」以尋找回應檔案。)

    「新建回應檔案」

    使用您指定的名稱和位置來建立新的回應檔案。

  3. 您按一下「確定」後,回應檔案隨即開啟。所有回覆並新增至回應檔案中的表格,皆會顯示為 PDF 文件夾的元件檔案。

新增使用者資料至現有的回應檔案

  1. 在 Acrobat 中開啟回應檔案。

  2. 在左邊的導覽面板中,按一下「新增」

  3. 在「新增回覆的表格」對話方塊中,按一下「新增檔案」,然後尋找並選擇回覆的表格,再按一下「開啟」

  4. 請重複以上步驟來新增其它資料夾中的回覆的表格。完成後,請按一下「確定」

完成時,每一個新增的 PDF 表格都會顯示為 PDF 文件夾的元件檔案。

從回應檔案轉存使用者資料

您可以使用此程序將 PDF 文件夾回應檔案中的所有項目,儲存為試算表或 XML 檔案。

  1. 在 Acrobat 中,開啟回應檔案,並選擇要轉存的資料。

  2. 在左側導覽面板中,按一下「轉存」,然後選擇「轉存選定的項目」

  3. 在「選擇儲存檔案的資料夾」對話方塊中,為表格資料指定名稱、位置和檔案格式 (CSV 或 XML),然後按一下「儲存」

管理表格資料檔案

您可以將 PDF 表格上的答案移至其它檔案格式,這些檔案格式可以較完整的 PDF 更小的空間來保留所有資料。反之亦可。

讀入表格資料

在某些工作流程中,個人可將填寫的表格作為純資料檔案送出,而不是完整的 PDF 檔案。這些檔案不是 PDF,而是使用其它檔案格式,例如 FDF 或 XML。您可以在 PDF 中,透過開啟原始檔案和讀入的資料檔案中的資訊來檢視每個收件者送出的資料。

  1. 在 Acrobat 中,請開啟需要讀入資料的 PDF 表格。

  2. 選擇「工具 > 準備表格」。在右側窗格中,選擇「更多 > 清除表格」

    註解:

    如果您從其它檔案將資料讀入 PDF 表格,讀入的資料將取代此前表格欄位中顯示的資訊。然而,如果讀入的表格檔案包含一個或多個空白表格欄位,讀入將不會清除原始資料。

  3. 選擇「更多 > 讀入資料」

  4. 在「選擇包含表格資料的檔案」對話方塊的「檔案類型」中,選擇對應於要讀入之資料檔案的格式。接著尋找並選擇該檔案,然後按一下「開啟」

    註解:

    部分格式只可在特定類型的 PDF 表格中使用,視建立表格時所使用的應用程式 (如 Acrobat 或 Designer ES2) 而定。您從文字檔案 (.txt) 讀入的資料必須格式化為採用分隔符的列。

轉存檔案資料

您可以將完整的 PDF 表格儲存為其它格式的資料檔案。稍後,您可以翻覆使用這些資料來填寫表格或其它包含相同欄位和欄位名稱的表格。

  1. 在 Acrobat 中,請開啟完成的表格檔案。

  2. 在右側窗格中,選擇「更多 > 轉存資料」

  3. 在「轉存表格資料為」對話方塊中,請選擇準備儲存表格資料的格式 (「FDF」、「XFDF」、「XML」或「TXT」)。然後選擇位置和檔名,再按一下「儲存」

    註解:

    某些檔案格式僅可用於特定類型的 PDF 表格,這取決於表格的建立方式。

合併轉存資料檔案為試算表

如果您要編譯資料集中沒有的表格中的資料,請使用以下方法。

  1. 執行下列任一項作業:

    • 「編輯」功能表中,選擇「表格選項 > 合併資料檔案為試算表」
    • 選擇「工具 > 準備表格」。在右側窗格中,選擇「更多 > 合併資料檔案為試算表」
  2. 在「從多個表格轉存資料」對話方塊中,按一下「新增檔案」

  3. 在「選擇包含表格資料的檔案」對話方塊中,從「檔案類型」選項選擇檔案格式選項 (「Acrobat 表格資料檔案」或「所有檔案」)。然後,尋找您要合併至試算表的表格檔案,選擇後按一下「開啟」

  4. 請依照需要,重複以上步驟來新增其它位置的表格資料檔案。
  5. 按一下「轉存」。然後選擇儲存試算表的資料夾和檔名,再按一下「儲存」

  6. 在「轉存進度」對話方塊中,按一下「立刻檢視檔案」可開啟試算表檔案,或按一下「關閉對話方塊」返回 Acrobat.

註解:

回覆的表格若位於回應檔案,則將資訊轉存為試算表的最快方法是使用 PDF 文件夾回應檔案之左側導覽面板的「轉存資料」按鈕。

關於表格記錄

使用「記錄」來管理已分發或收到的表格。記錄可讓您檢視並編輯回應檔案的位置、追蹤哪些收件者已回應、新增其它收件者、寄送電子郵件給所有收件者,以及檢視表格回應。

記錄表格

  1. 在 Acrobat 中,選擇「編輯 > 表格選項 > 追蹤檢視 > 記錄」。

  2. 在左側導覽面板中,展開「表格」

  3. 選擇表格,然後請執行下列任一項作業:

    • 若要檢視表格的所有回應,請按一下「檢視回應」

    • 若要修改回應檔案的位置,請在「回應檔案位置」中按一下「編輯檔案位置」

    • 若要檢視原始表格,請按一下「開啟原始表格」

    • 若要傳送表格給更多收件者,請按一下「新增收件者」

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策