使用手冊 取消

PDF 中的格線、參考線和度量

  1. Acrobat 使用手冊
  2. Acrobat 簡介
    1. 從桌面、行動裝置和網頁存取 Acrobat
    2. Acrobat 新功能
    3. 鍵盤快速鍵
    4. 系統需求
  3. 工作區
    1. 工作區基本介紹
    2. 開啟和檢視 PDF
      1. 開啟 PDF
      2. 導覽 PDF 頁面
      3. 檢視 PDF 偏好設定
      4. 調整 PDF 檢視
      5. 啟用 PDF 縮圖預覽
      6. 在瀏覽器中顯示 PDF
    3. 處理線上儲存帳戶
      1. 存取 Box 檔案
      2. 存取 Dropbox 檔案
      3. 存取 OneDrive 檔案
      4. 存取 SharePoint 檔案
      5. 存取 Google Drive 檔案
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的格線、參考線和度量
    7. PDF 中的亞洲、斯拉夫和從右至左文字
  4. 建立 PDF
    1. 建立 PDF 概覽
    2. 使用 Acrobat 建立 PDF
    3. 使用 PDFMaker 建立 PDF
    4. 使用 Adobe PDF 印表機
    5. 將網頁轉換為 PDF
    6. 使用 Acrobat Distiller 建立 PDF
    7. Adobe PDF 轉換設定
    8. PDF 字型
  5. 編輯 PDF
    1. 在 PDF 中編輯文字
    2. 在 PDF 中編輯影像或物件
    3. 旋轉、移動、刪除及重新編號 PDF 頁面
    4. 編輯掃描的 PDF
    5. 增強使用手機相機拍攝的文件相片
    6. 最佳化 PDF
    7. PDF 屬性和中繼資料
    8. PDF 中的連結和附件
    9. PDF 圖層
    10. PDF 中的頁面縮圖和書籤
    11. 動作精靈 (Acrobat Pro)
    12. 將 PDF 轉換為網頁
    13. 設定 PDF 作為簡報
    14. PDF 文章
    15. 地理空間 PDF
    16. 將動作和程式碼套用至 PDF
    17. 變更新增文字的預設字型
    18. 從 PDF 刪除頁面
  6. 掃描和 OCR
    1. 將文件掃描為 PDF
    2. 增強文件相片
    3. 疑難排解以 Acrobat 掃描時的掃描器問題
  7. 表單
    1. PDF 表單基本功能
    2. 在 Acrobat 中從頭建立表單
    3. 建立和分發 PDF 表單
    4. 填寫 PDF 表單
    5. PDF 表單欄位屬性
    6. 填寫和簽署 PDF 表單
    7. 設定 PDF 表單中的動作按鈕
    8. 發佈互動式 PDF 網路表單
    9. PDF 表單欄位基本功能
    10. PDF 條碼表單欄位
    11. 收集和管理 PDF 表單資料
    12. 關於表單記錄
    13. PDF 表單說明
    14. 使用電子郵件或內部伺服器傳送 PDF 表單給收件者
  8. 合併檔案
    1. 將檔案合併至單一 PDF
    2. 旋轉、移動、刪除及重新編號 PDF 頁面
    3. 新增頁首、頁尾、Bates 編號至 PDF
    4. 裁切 PDF 頁面
    5. 新增浮水印至 PDF
    6. 新增背景至 PDF
    7. 使用 PDF 文件夾中的元件檔案
    8. 發佈和共用 PDF 文件夾
    9. PDF 文件夾概覽
    10. 建立及自訂 PDF 文件夾
  9. 共用、檢閱和註解
    1. 線上共用與追蹤 PDF
    2. 標註批改文字
    3. 準備 PDF 檢閱
    4. 啟動 PDF 檢閱
    5. 在 SharePoint 或 Office 365 網站上代管共用檢閱
    6. 參與 PDF 檢閱
    7. 在 PDF 中新增註解
    8. 新增印章至 PDF
    9. 核准工作流程
    10. 管理註解 | 檢視、回覆、列印
    11. 匯入和匯出註解
    12. 追蹤和管理 PDF 檢閱
  10. 儲存和匯出 PDF
    1. 儲存 PDF
    2. 將 PDF 轉換為 Word
    3. 將 PDF 轉換為 JPG
    4. 轉換或匯出 PDF 為其他檔案格式
    5. PDF 匯出的檔案格式選項
    6. 重複使用 PDF 內容
  11. 安全性
    1. 增強的 PDF 安全性設定
    2. 使用密碼保護 PDF
    3. 管理數位 ID
    4. 使用認證保護 PDF
    5. 開啟受保護的 PDF
    6. 移除 PDF 中的敏感內容
    7. 設定 PDF 的安全性原則
    8. 為 PDF 選擇安全性方法
    9. 開啟 PDF 時的安全性警告
    10. 使用 Adobe Experience Manager 保護 PDF
    11. PDF「受保護的檢視」功能
    12. Acrobat 和 PDF 的安全性概觀
    13. 在 PDF 中將 JavaScript 視為安全性風險
    14. 將附件視為安全性風險
    15. 允許或封鎖 PDF 中的連結
  12. 電子簽名
    1. 簽署 PDF 文件
    2. 在行動裝置上擷取您的簽名,並隨時隨地使用
    3. 傳送文件以取得電子簽名
    4. 關於認證簽名
    5. 認證型簽名
    6. 驗證數位簽名
    7. Adobe 認可信任清單
    8. 管理信任的身分
  13. 列印
    1. 基本 PDF 列印作業
    2. 列印小冊子和 PDF 文件夾
    3. 進階 PDF 列印設定
    4. 列印為 PDF
    5. 列印彩色 PDF (Acrobat Pro)
    6. 以自訂大小列印 PDF
  14. 協助工具、標籤和重排
    1. 建立及驗證 PDF 協助工具
    2. PDF 中的協助工具功能
    3. PDF 的閱讀順序工具
    4. 使用重排和協助工具功能閱讀 PDF
    5. 使用「內容」和「標籤」面板編輯文件結構
    6. 建立具備協助工具的 PDF
  15. 搜尋和構建索引
    1. 建立 PDF 索引
    2. 搜尋 PDF
  16. 多媒體和 3D 模型
    1. 將音訊、視訊與互動物件新增至 PDF
    2. 新增 3D 模型至 PDF (Acrobat Pro)
    3. 在 PDF 中顯示 3D 模型
    4. 與 3D 模型互動
    5. 在 PDF 中度量 3D 物件
    6. 在 PDF 中設定 3D 視圖
    7. 在 PDF 中啟用 3D 內容
    8. 新增多媒體至 PDF
    9. 在 PDF 中的 3D 設計上加註
    10. 在 PDF 中播放視訊、音訊和多媒體格式
    11. 新增註解至視訊
  17. 列印作品工具 (Acrobat Pro)
    1. 列印作品工具概觀
    2. 印表機標記與極細線
    3. 預覽輸出
    4. 透明度平面化
    5. 顏色轉換和油墨管理
    6. 色彩補漏白
  18. 預檢 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 及 PDF/E 標準的檔案
    2. 預檢設定檔
    3. 進階預檢查驗
    4. 預檢報告
    5. 檢視預檢結果、物件和資源
    6. PDF 中的輸出色彩比對方式
    7. 使用「預檢」工具更正問題區域
    8. 使用快捷處理或預檢動作自動分析文件
    9. 使用「預檢」工具分析文件
    10. 「預檢」工具的附加檢查
    11. 預檢資料庫
    12. 預檢變數
  19. 色彩管理
    1. 保持色彩一致
    2. 色彩設定
    3. 文件色彩管理
    4. 處理色彩設定檔
    5. 瞭解色彩管理

檢視格線

您可以使用格線來精確對齊文件中的文字和物件。開啟後,您可以在文件上看見格線。「對齊格線」選項使您移動物件時可將物件與最接近的格線對齊。

檢視或隱藏格線

  1. 選擇「檢視 > 顯示/隱藏 > 標尺和格線 > 格線」。 格線顯示後,鉤號隨即顯示在指令名稱旁邊。

開啟或關閉「對齊格線」選項

  1. 選擇「檢視 > 顯示/隱藏 > 標尺和格線 > 對齊格線」。選項開啟後,鉤號隨即顯示在指令名稱旁邊。

變更格線外觀

  1. 「偏好設定」對話方塊的「類別」下,選擇「單位和參考線」

  2. 要變更格線設定,請執行下列任一項作業:
    • 若要變更格線之間的間距,請輸入「格線間寬度」「格線間高度」的值。

    • 若要變更格線原點,請輸入「從左邊緣的格線偏移量」「從上邊緣的格線偏移量」的值。

    • 若要變更各格線方塊內的亞分隔數,請輸入「亞分隔」值。子格線的色彩比格線要淺。

    • 若要變更格線色彩,請按一下「 格線色彩」方塊,然後從「色彩」快顯功能表中選擇新色彩。

建立標尺參考線

水平標尺和垂直標尺使您可以檢查文件中物件的大小。您還可以在文件中建立參考線,參考線特別有助於對齊物件,如表格欄位。您可以變更標尺使用的度量單位和色彩。

新建標尺參考線

  1. 選擇「檢視 > 顯示/隱藏 > 標尺和格線 > 標尺」。

  2. 執行下列任一項作業:
    • 從水平標尺向下拖曳滑鼠即可建立水平參考線,從垂直標尺向右拖曳滑鼠即可建立垂直參考線。

    • 在水平標尺某個位置上連按兩下滑鼠即可建立垂直參考線;在垂直標尺某個位置上連按兩下滑鼠即可建立水平參考線。

顯示或隱藏參考線

  1. 選擇「檢視 > 顯示/隱藏 > 標尺和格線 > 參考線」。

移動或刪除標尺參考線

  1. 若要移動參考線,請按一下參考線加以選取,然後將它拖曳至新位置。

  2. 若要刪除參考線,請按一下參考線加以選取,並按下 Delete 鍵。

  3. 若要刪除所有參考線,請在標尺區域按一下滑鼠右鍵,然後選擇「清除所有參考線」或「清除頁面上的參考線」。

變更參考線色彩

  1. 「偏好設定」對話方塊的「類別」下,選擇「單位和參考線」

  2. 按一下「參考線色彩」方塊,再從「色彩」快顯功能表中選擇新色彩。

度量物件的高度、寬度或面積

您可以使用度量工具度量 PDF 文件中物件的距離和面積。度量工具可用於顯示與表格或計算機輔助設計 (CAD) 繪圖中的物件相關聯的距離和面積。您也可以使用這些工具,在將文件傳送至專業印表機之前,度量文件的某些範圍。僅當 PDF 建立者為 Acrobat Reader 使用者啟用度量功能,度量工具才可用。

當您使用度量工具時,「度量資訊」面板會顯示關於度量的詳細資訊,例如目前度量、delta 值和比例。Acrobat 會插入注釋,其中包含距離、周長或面積的計算值。

Acrobat 中的度量工具
度量工具

A. 「測量工具」工具列 B. 度量中的物件 C. 「度量資訊」面板 

  1. 選擇「工具 > 度量」。

    度量工具集會顯示在次要工作列。

  2. 在次要工作列中,按一下「度量工具」。

    即顯示「度量」工具列和「度量資訊」面板。 

  3. 要度量 PDF 文件的面積,請選擇以下任一度量類型:
    • 請選擇「距離工具」來度量兩個點之間的距離。請按一下第一個點,再將指標移至第二個點,然後再按一下。

    • 請選擇「周長工具」來度量多個點之間的距離。請按一下您要度量的每一個點。然後,連按兩下最後一點。 

    • 請選擇「面積工具」來度量您繪製的線段區域的面積。請按一下您要度量的每一個點。至少按一下兩個點之後,再按一下第一個點,面積度量隨即完成。 

  4. 度量物件時,請執行下列任一項作業:
    • 若要將度量對齊線條終點,請按一下「對齊路徑」 

    • 若要將度量對齊線條端點,請選擇「對齊端點」 

    • 若要將度量對齊線條中點,請選擇「對齊中點」 

    • 若要將度量對齊多個線條的交叉點,請選擇「對齊交叉點」 

    • 若要將度量線條限制為增加 45º,請按下 Shift 鍵。

    • 若要終止度量,請按一下滑鼠右鍵,然後選擇 「取消度量」

    • 若要刪除度量標記,請使用「 度量工具」按一下標記,然後按 Delete 鍵。

度量工具選項

若要設定度量工具選項,請選取工具,然後在 PDF 中的任何位置按一下滑鼠右鍵來檢視選項。

「變更比例」

變更繪畫區域上的比例 (如 3:2) 和度量單位。

「變更標記標籤」

新增或變更隨度量顯示的文字。

「停用/啟用度量標記」

啟用此選項時,您繪製的度量線條會新增至 PDF。如果停用此選項,當您度量另一個物件或選擇另一項工具時,度量線條會消失。

「開啟/關閉正交」

啟用此選項時,度量線條僅為正交。

「顯示/隱藏標尺」

顯示或隱藏頁面上的垂直和水平標尺。(和選擇「檢視 > 顯示/隱藏 > 標尺和格線 > 標尺」的效果一樣。)

「對齊頁面內容/不對齊頁面內容」

開啟或關閉所有「啟用對齊」

「轉存度量標記至 Excel」

儲存 PDF 中所有度量的資訊至 CSV 檔案。

「偏好設定」

開啟「度量 (2D)」偏好設定。

「度量」偏好設定

您可以變更「2D 度量」偏好設定來確定度量 2D 資料的方式。

註解:

在 Acrobat Reader 中,度量偏好設定會套用至已啟用注釋的 PDF。

「使用文件的比例和單位」(若存在)

啟用此選項時,會使用基於從原始文件所產生單位的度量 (如果存在)。如果取消對此選項的選定,請手動指定度量單位。

「使用正交線」

啟用此選項時,度量線條僅為正交。

「度量線條色彩」

指定繪圖時顯示的色彩或線條。

「啟用度量標記」

啟用此選項時,您繪製的度量線條會新增至 PDF。如果停用此選項,當您度量另一個物件或選擇另一項工具時,度量線條會消失。您可以使用預設的度量標籤,也可以指定自己的標籤。

「使用預設引導線長度」(僅限「距離工具」)

如果取消選擇此選項,每次您繪製距離度量時,可以移動滑鼠來確定引導線長度。

預設開始線

指定起始線在距離度量中的外觀。

預設結束線

指定結束線在距離度量中的外觀。

「標題樣式」(僅限「距離工具」)

指定距離度量標題在度量線條內部或頂部。

「預設引導線長度」(僅限「距離工具」)

指定顯示在度量點一端的引導線長度。

「線段上方預設引導線延伸」(僅限「距離工具」)

指定顯示在度量線上方的引導線延伸的長度。

「自線段端點的預設引導線偏移量」(僅限「距離工具」)

指定出現在度量點與引導線之間的空格量。

「2D 對齊設定」

指定對齊行為。「敏感度」確定指標與要貼齊的項目的遠近程度。「對齊提示色彩」指定您在物件上按住指針時顯示的對齊線的色彩。

檢視游標座標

「游標座標」會顯示指標在文件窗格中的座標位置。位置座標以文件的左上角為原點。「游標座標」還可以在您調整選定物件大小時,顯示其寬度及高度。

檢視 X 和 Y 軸座標

  1. 選擇「檢視 > 顯示/隱藏 > 游標座標」

  2. 請移動指標來檢視其 X 軸和 Y 軸的座標。

變更游標座標度量單位

  1. 「偏好設定」對話方塊的「類別」下,選擇「單位和參考線」

  2. 從「頁面和標尺單位」下拉式清單中選擇不同的度量單位。

Adobe 標誌

登入您的帳戶