問題

在 Adobe Photoshop 中開啟多個影像時,影像不會在個別視窗中,而是以標籤方式重疊顯示。

解決方法

解決方法 1: 讓影像在視窗中浮動。

  • 若要讓單一影像在視窗中浮動,請選擇「視窗 > 排列順序 > 在視窗中浮動」。
  • 若要讓所有開啟的影像在視窗中浮動,請選擇「視窗 > 排列順序 > 全部浮動至視窗」。

注意: 僅在已開啟影像視窗時,才可使用「視窗 > 排列順序」。

解決方法 2: 停用影像標籤和視窗固定。

若要避免以後在標籤中開啟影像,請執行下列動作:

  1. 選擇「Photoshop > 偏好設定 > 介面」(Mac OS) 或「編輯 > 偏好設定 > 介面」(Windows)。
  2. 取消選取「以標籤方式開啟文件」。

  3. 取消選取「啟用浮動文件視窗固定」。

  4. 按一下「確定」。

其他資訊

將影像拖曳至 Photoshop (而且已在 Mac OS 開啟「應用程式框架」) 時,影像會以標籤方式開啟。即使已停用標籤介面偏好設定,此問題仍會發生。 

如需詳細資訊,請參閱 Photoshop 使用手冊中的管理視窗和面板以多個視窗檢視影像

 

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策