使用手冊 取消

列印時為文件進行色彩管理

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

關於色彩描述檔

精確一致的色彩管理,有賴於您所有色彩設備是否具有精確依從 ICC 規格的描述檔。例如,如果沒有精確的掃描器描述檔,即使完美掃描進來的影像,在其他程式中也可能會不正確地顯示,只因為掃描器與用來顯示影像的程式之間有差異存在。此種令人誤導的影像呈現,可能會造成您對原本不錯的影像,製作不必要、又費時並且可能造成破壞的「修正」。如果使用了精確的描述檔,程式在讀入影像時便能更正任何的裝置差異,並顯現出掃描的實際色彩。色彩管理系統使用的描述檔類型包括:

螢幕描述檔 描述螢幕目前所採用的色彩重製方式。這是您必須第一個建立的描述檔,因為在螢幕上準確檢視色彩對於設計過程中進行色彩決策至關重要。如果您在螢幕上看到的色彩不能代表您文件中的實際色彩,您將無法維持色彩的一致性

輸入裝置描述檔 描述輸入裝置所能擷取或掃描的色彩有哪些。如果您的數位相機提供描述檔選項供您自行選取,Adobe 建議您選取 Adobe RGB。否則,請使用 sRGB (這是大多數相機的預設選項)。如果您是進階使用者,則您可以考慮為不同的光源使用不同的描述檔。就掃描器描述檔而言,某些攝影師會為在掃描器掃描的各種類型或廠牌的菲林均建立了對應的描述檔。

輸出裝置描述檔 描述諸如桌上型印表機、印刷機等輸出裝置的色域。色彩管理系統使用輸出裝置描述檔將文件中的色彩正確地映對為輸出裝置色域中的色彩。輸出描述檔還可考量特定的列印狀況,例如紙張和油墨類型。例如,光面紙所能顯示的色彩範圍與雪銅紙不同。

大多數的印表機驅動程式均附有內建的色彩描述檔。在您花錢購買自訂描述檔之前,建議您先試用這些描述檔。

文件描述檔 為文件定義特定的 RGB 或 CMYK 色域。只要為文件指定或標記一個描述檔,應用程式便能為文件中的實際色彩外觀提供一份定義。例如,R=127、G=12、B=107 只是一組數字,在不同的裝置上將會產生不同的顯示結果。但是,如果以 Adobe RGB 色域標記後,這組數字便指定了一種明確的色彩或光波波長 (在此例中為紫色)。    啟用色彩管理之後,Adobe 應用程式便會根據「色彩設定」對話框中的「使用中色域」選項,為新的文件自動指定描述檔。沒有指定描述檔的文件稱為未標記的文件,文件中僅包含原始的顏色值。處理未標記文件時,Adobe 應用程式會使用目前的工作色域描述檔來顯示和編輯色彩

Photoshop 使用描述檔管理色彩
使用描述檔管理色彩

A. 描述檔描述輸入裝置和文件的色域。 B. 色彩管理系統使用描述檔的描述來識別文件的實際色彩。 C. 螢幕的描述檔告知色彩管理系統如何將文件的數值轉換為螢幕的色域。 D. 色彩管理系統使用輸出裝置的描述檔將文件的數值轉換為輸出裝置的色值,從而印出正確的色彩。 

關於螢幕的校準和特性判定

描述檔軟體可校準螢幕並設定螢幕顯示特性。校準螢幕能使螢幕符合預先定義的標準;例如,您可以調整螢幕,使用圖像標準 5000° K 之白點色溫來顯示色彩。為您的螢幕設定特性就是建立描述檔來描述您的螢幕目前重製色彩的方式。

螢幕校準牽涉到以下視訊設定的調整:

亮度和對比各別顯示器明暗度的整體色階和範圍。這些參數和電視機上的設定是相同的。螢幕校準公用程式可幫助您設定最佳的亮度和對比度範圍。

Gamma 表示中間調值的亮度。螢幕從黑白色彩範圍中產生的值並不是線性變化──如果您將這些值以圖表表示,它們將構成曲線而不是直線。灰色係數定義了黑色和白色之間曲線上的值。

螢幕 CRT 螢幕用來發射光源的物質。不同磷光劑的色彩特徵也不同。

最亮點 螢幕所能重製的最亮的白色的色彩和強度。

校準螢幕並建立螢幕描述檔

所謂的螢幕校正,指的是針對螢幕進行調整,使其符合某種已知的規格。完成螢幕校正之後,您可以使用描述檔公用程式來儲存色彩描述檔。描述檔描述螢幕的色彩行為,即哪些色彩可以或不可以在螢幕上顯示和如何轉換影像中的色值以便精確顯示色彩。

  1. 確定您的螢幕已開啟超過半小時。這樣才能確保螢幕有充分的時間暖機,能夠產生一致性更高的輸出。
  2. 確定螢幕可顯現數千種以上的顏色。在理想狀況下,請確定螢幕設定為顯示百萬種色彩或 24 位元色以上。
  3. 移除螢幕桌面上的鮮明背景圖樣,並將桌面設定為顯示中間灰。文件周圍如果環繞著複雜的圖樣或明亮的色彩,將會阻礙您對色彩的正確認知。
  4. 請執行以下任一步驟來校準您的螢幕和並建立螢幕描述檔:
    • 在 Windows 中,請安裝並使用螢幕校準公用程式。
    • 在 Mac OS 中,請使用「系統偏好設定/顯示/色彩」標籤中的「校正」公用程式。
    • 為求最佳效果,請使用協力廠商的軟體和測量裝置。一般而言,將色度計等測量裝置與軟體搭配使用能建立更為精確的描述檔,因為儀器測量螢幕所顯示的色彩的精度遠高於肉眼。
註解:

螢幕的效能會隨著時間而變更與衰減;請一個月左右即重新校正一次您的螢幕,並重新建立一個螢幕描述檔。如果您發現依照標準校準螢幕變得困難或無法執行,可能是因為螢幕過於陳舊。

大部分的描述檔軟體均會自動將新的描述檔指定為預設的螢幕描述檔。關於如何手動指定螢幕描述檔的指示,請參閱作業系統的「說明」系統。

安裝色彩描述檔

在您的系統上新增裝置時,通常就會安裝該裝置的色彩描述檔。這些描述檔 (通常稱為一般描述檔或套封描述檔) 的精確度會因製造商而有所不同。除了可以向您的服務供應商取得裝置描述檔以外,您也可以從網路下載描述檔,或使用製作描述檔的專業設備建立自訂描述檔。

  • 在 Windows 中,請用右鍵按一下描述檔,再選取「安裝描述檔」。或者,將描述檔複製到 WINDOWS\system32\spool\drivers\color 檔案夾中。
  • 在 Mac OS 中,請將描述檔複製到 /Library/ColorSync/Profiles 檔案夾或 /Users/[使用者名稱]/Library/ColorSync/Profiles 檔案夾中。

安裝色彩描述檔後,請務必重新啟動 Adobe 應用程式。

嵌入色彩描述檔

要將色彩描述檔嵌入您使用 Photoshop、Illustrator 或 InDesign 建立的文件中,您必須儲存文件或轉存為支援 ICC 描述檔的格式。

  • 以下列其中一種檔案格式儲存或轉存文件:Adobe PDF、PSD (Photoshop)、AI (Illustrator)、INDD (InDesign)、JPEG、Photoshop EPS、大型文件格式或 TIFF。
  • 選取 ICC 描述檔的嵌入選項。此選項的確實名稱和位置會因為您使用的應用程式而有所不同。如需詳細指示,請搜尋 Adobe 說明。

嵌入色彩描述檔 (Acrobat)

您可以在物件或整個 PDF 中嵌入色彩描述檔。Acrobat 會根據在「轉換色彩」對話框指定的內容,將適當的描述檔附加到 PDF 中所選取的色彩空間。請參閱 Acrobat「說明」中的色彩轉換主題以獲取相關資訊。

變更文件的色彩描述檔

要求您為文件變更色彩描述檔的情況十分罕見。這是因為您的應用程式會根據您在「色彩設定」對話框中選取的設定自動指定色彩描述檔。唯一需要手動變更色彩描述檔的時機,就是針對不同的輸出標的為文件進行準備,或是修正已經不再需要在文件中實作的原則行為。除非您是進階使用者,否則不建議您變更描述檔。

您可以使用以下方法為文件變更色彩描述檔:

  • 指定新的描述檔。文件中的色彩數目將會保持不變,但新的描述檔可大幅改變螢幕上顯示的色彩外觀。
  • 移除描述檔,文件不再受到色彩管理。
  • (Acrobat、Photoshop 和 InDesign) 將文件中的色彩轉換至其他描述檔的色域中。色彩數目將因儘力保留原始的色彩外觀而變化。

指定或移除色彩描述檔 (Illustrator、Photoshop)

  1. 請選擇「編輯 > 指定描述檔」。
  2. 選擇選項,然後按一下「確定」:

不要對此文件進行色彩管理 從文件移除現有描述檔。只有在您確定不要對文件進行色彩管理時才選取這個選項。您從文件移除描述檔後,色彩外觀由應用程式的工作色域定義。

使用中 [色彩模式: 使用中色域] 指定使用中色域描述檔給文件。

描述檔 由您自行選取不同的描述檔。應用程式會為文件指定新的描述檔,但不會將色彩轉換至描述檔色域中。這麼做可能會大幅改變螢幕所顯示的色彩外觀。

指定或移除色彩描述檔 (InDesign)

  1. 選擇「編輯 > 指定描述檔」。
  2. 若是 RGB 描述檔和 CMYK 描述檔,請選取下列其中一個選項:

    捨棄 (使用目前的使用中色域)
    從文件移除現有描述檔。只有在您確定不要對文件進行色彩管理時才選取這個選項。您從文件移除描述檔後,色彩外觀由應用程式的工作色域定義,您將再也無法在文件中嵌入描述檔。

    指定目前的使用中色域 [使用中色域]
    指定使用中色域描述檔給文件。

    指定描述檔 由您自行選取不同的描述檔。應用程式會為文件指定新的描述檔,但不會將色彩轉換至描述檔色域中。這麼做可能會大幅改變螢幕所顯示的色彩外觀。
  3. 請為文件中各種類型的圖形分別選擇一種色彩演算比對方式。您可為各種圖形類型選擇四種標準比對方式的其中一種,或選擇「使用色彩設定方式」;後者將會使用「色彩設定」對話框目前指定的色彩演算比對方式。如需有關色彩演算比對方式的詳細資訊,請在「說明」中進行搜尋。

    圖形類型包括下列:
    純色色彩比對方式 為 InDesign 原生物件中的所有向量圖形 (純色區域) 設定色彩演算比對方式。
    預設影像色彩比對方式 為置入 InDesign 中的點陣圖影像設定預設的色彩演算比對方式。您可逐幅為影像設定不同的色彩渲染比對方式來取代此設定。
    混合後色彩比對方式 針對頁面上的透明度互動所產生的色彩,將其色彩演算比對方式設定為校樣色域或最終色域。如果您的文件包含透明物件,請使用此選項。
  4. 要預覽最新指定的描述檔在文件中的效果,請選擇「預視」,再按一下「確定」。

轉換文件色彩為其他描述檔 (Photoshop)

  1. 請選擇「編輯 > 轉換為描述檔」。
  2. 在「目標色域」下,選擇您想要將文件色彩轉換為哪一個色彩描述檔,文件將轉換至新的描述檔並以此描述檔標記。
  3. 在「轉換選項」底下指定色彩管理引擎、色彩演算比對方式、最暗點和混色選項 (如果顯示的話)。 
  4. 要在轉換時把文件的所有圖層平面化為單一圖層,請選擇「影像平面化」。
  5. 選取「預視」,預視文件中的轉換效果。

將文件色彩轉換成多重色版、裝置連結或抽象色彩描述檔 (Photoshop)

  1. 請選擇「編輯 > 轉換為描述檔」。
  2. 按一下「進階」。下列額外的 ICC 描述檔類型可以在「目的地色域」中找到:

多重色版 支援四種以上色彩色版的描述檔。這些描述檔對於使用四種以上油墨的列印相當實用。

裝置連結 進行裝置色域轉換且在過程中不使用中介色域的描述檔。這些描述檔對於需要對應特定裝置值 (例如 100% 黑色) 的情況來說相當實用。

抽象 允許自訂影像效果的描述檔。抽象描述檔的輸入及輸出值皆可具有 LAB/XYZ 值,因而能夠產生自訂 LUT 以達成想要的特殊效果。

附註:灰階、RGB、LAB 和 CMYK 色彩描述檔會在「進階」檢視中依類別分組。這些描述檔都已併入到「基本」檢視的「描述檔」選單中。

  1. 選取「預視」,預視文件中的轉換效果。 

轉換文件色彩為其他描述檔 (Acrobat)

請使用「工具」>「列印作品」>「轉換色彩」來轉換 PDF 中的色彩。請參閱 Acrobat「說明」中的色彩轉換主題以獲取相關資訊。

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]