本文件說明調整影像的裁切、旋轉及版面尺寸的不同方法。

Video | Cropping and straightening photos

Video | Cropping and straightening photos
Photoshop 首席產品經理 Bryan O'Neil Hughes 說明 Photoshop 中裁切及拉直影像的藝術...
Bryan O'Neil Hughes

使用裁切指令裁切影像

  1. 使用選取工具,選取要保留的影像部分。
  2. 選擇「影像 > 裁切」。

使用修剪指令裁切影像

裁切影像時,「修剪」指令用來移除不要影像資料的方式和「裁切」指令不同。您可以修剪周圍的透明像素或背景的指定色彩像素,來裁切影像。

  1. 選擇「影像 > 修剪」。
  2. 在「修剪」對話框中,選取選項:
    • 「透明像素」會修剪掉影像邊緣的透明,留下包含不透明像素的最小影像。
    • 「左上角像素顏色」會自影像移除左上角像素顏色的區域。
    • 「右下角像素顏色」會自影像移除右下方像素顏色的區域。
  3. 選取一個或多個要修剪掉的影像區域:頂端、底部、左側、右側。

裁切及拉直掃描相片

您可以在掃描器上放置數張相片,並且只掃描一次,這樣就會建立單一影像檔案。「裁切及拉直相片」指令是一個自動化的功能,可以從多重影像掃描作業中建立數個不同的影像檔案。

為了取得最佳的效果,掃描中的各個影像間應保持 1/8 英寸的間距,同時背景 (通常就是掃描器的平台) 應該是雜色極少的一致顏色。「裁切及拉直相片」指令最適合用來處理輪廓清晰的影像。如果「裁切及拉直相片」指令無法正確處理影像檔案,請改用「裁切」工具。

  1. 開啟含有想分離影像的掃描檔。
  2. 選取包含這些影像的圖層。
  3. (選擇性) 在您要處理的影像周圍繪製選取範圍。
  4. 選擇「檔案 > 自動 > 裁切及拉直相片」。處理過掃描的影像後,每一個影像都會在各自的視窗中開啟。

    Note:

    如果「裁切及拉直相片」指令不正確地分割了某一個影像,您可以在影像和部分背景周圍建立選取範圍邊界,然後在選擇此指令時,按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS)。這個輔助按鍵表示只有一個影像要與背景分離。

拉直影像

尺標工具提供「拉直」選項,可迅速將影像對齊水平線、建築物牆面以及其他關鍵成份。

  1. 選取「尺標」工具 。(如有需要,請按住滴管工具以顯現尺標。)

  2. 在影像中,拖移關鍵的水平或垂直成份。

  3. 按一下選項列中的「拉直」。

    Photoshop 會拉直影像並自動裁切。若要顯示超出新文件邊界的影像區域,請選擇「編輯 > 還原」。

    Note:

    若要完全略過自動裁切,請在按「拉直」的同時按住 Alt (Windows) 或 Option (Mac OS)。

旋轉或翻轉整個影像

Note:

「影像旋轉」屬於破壞性的編輯作業,並且會實際地修改檔案資訊。如果您只要非破壞性的旋轉影像以供檢視,請使用「旋轉」工具。

「影像旋轉」指令可以讓您旋轉或翻轉整個影像。這個指令對個別圖層或部分圖層、路徑或選取範圍邊界並無作用。如果您想要旋轉某個選取範圍或圖層,請使用「變形」或「任意變形」指令。

旋轉影像
旋轉影像

A. 水平翻轉 B. 原始影像 C. 垂直翻轉 D. 逆時針旋轉 90 度 E. 旋轉 180 度 F. 順時針旋轉 90 度 
  • 選擇「影像 > 影像旋轉」,並從次選單中選擇下列任一項指令:

    180°

    將影像旋轉半圈。

    順時針 90 度

    順時針旋轉影像四分之一圈。

    逆時針 90 度

    逆時針旋轉影像四分之一圈。

    任意

    依您指定的角度旋轉影像。如果選擇此選項,請在角度文字方塊中輸入介於 -359.99 到 359.99 的角度。(在 Photoshop 中,您可以選擇「順時針」或「逆時針」,以順時針或逆時針方向旋轉)。接著,請按一下「確定」。

    水平或垂直翻轉版面

    沿著對應軸翻轉影像。

更改版面尺寸

版面尺寸是指完整的影像可編輯區域。「版面尺寸」指令可讓您增加或縮小影像的版面尺寸。增加版面尺寸會增加現有影像周圍的空間; 縮小影像的版面尺寸會裁切到影像周圍的空間。如果您增加具有透明背景之影像的版面尺寸,增加的版面就是透明的。如果影像不具有透明背景,就會提供數個選項讓您決定所增加版面的色彩。

  1. 選擇「影像 > 版面尺寸」。
  2. 執行下列任一項作業:
    • 在「寬度」和「高度」方框中輸入版面的尺寸。從「寬度」與「高度」方塊旁的彈出式選單中,選擇需要的度量單位。
    • 選取「相對」,然後輸入您要在影像目前的版面尺寸上增加或縮減的量。輸入正數會增加版面,輸入負數會縮減版面。
  3. 在「錨點」中按一下方塊,指出現有的影像要放在新版面的位置。
  4. 從「版面延伸色彩」選單中選擇選項:
    • 「前景色」,用目前的前景色填滿新的版面
    • 「背景色」,用目前的背景色填滿新的版面
    • 「白色」、「黑色」或「灰色」,用所選的顏色填滿新的版面
    • 「其他」,使用「檢色器」選取新的版面色彩

    Note:

    您也可以按一下「版面延伸色彩」選單右邊的白色方形,開啟「檢色器」。

    如果影像不包含背景圖層,則「版面延伸色彩」選單就無法使用。

  5. 按一下「確定」。
    選擇要固定影像的位置,然後選擇「版面延伸色彩」選項
    原始版面,以及使用前景色在影像右側增加的版面

製作邊框,方法是放大版面尺寸

您可以利用放大版面尺寸然後填上顏色來製作相框,

也可以使用其中一種預錄動作來製作設定好樣式的相框。最好是使用您的相片拷貝來處理。

  1. 開啟「動作」面板。選擇「視窗 > 動作」。
  2. 在「動作」面板選單中選擇「邊框」。
  3. 從清單中選擇其中一種邊框動作。
  4. 按一下「播放選取的動作」按鈕。

    動作將開始播放,在相片周圍建立相框。

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy