使用手冊 取消

編輯文字

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 及其他 Adobe 產品與服務
    1. 在 Photoshop 中使用 Illustrator 作品
    2. 在 InDesign 中處理 Photoshop 檔案
    3. 適用於 Photoshop 的 Substance 3D 材質
    4. Photoshop 與 Adobe Stock
    5. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    6. Creative Cloud Libraries
    7. Photoshop 中的 Creative Cloud Libraries
    8. 透過 Photoshop 使用 Touch Bar
    9. 格點和參考線
    10. 建立動作
    11. 還原和步驟記錄
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop (測試版)
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 使用 Photoshop 探索面板更快地學習
    3. 建立文件
    4. 透過 Photoshop 使用 Touch Bar
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 預設鍵盤快速鍵
    13. 觸控功能與可自訂的工作區
    14. 將 Photoshop 影像置入其他應用程式中
    15. 偏好設定
    16. 預設鍵盤快速鍵
    17. 尺標
    18. 顯示或隱藏非列印輔助項目
    19. 指定影像的欄數
    20. 還原和步驟記錄
    21. 面板和選單
    22. 將檔案置入
    23. 使用靠齊定位元素
    24. 使用尺標工具定位
    25. 預設集
    26. 自訂鍵盤快速鍵
    27. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 新增及編輯文字
    2. 統一文字引擎
    3. 使用 OpenType SVG 字體
    4. 設定字元格式
    5. 格式化段落
    6. 如何建立文字效果
    7. 編輯文字
    8. 行距與字元間距
    9. 阿拉伯文和希伯來文文字
    10. 字體
    11. 字型疑難排解
    12. 亞洲文字
    13. 建立文字
    14. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

編輯文字

  1. 請執行下列任一項動作以選取文字圖層:

    • 選取「移動」工具 ,然後按兩下版面上的文字圖層。
    • 請選取「水平文字」工具 或「垂直文字」工具 。在「圖層」面板中選取文字圖層,或按一下文字部分,自動選取文字圖層。 
    • 選取任何工具後,按兩下「圖層」面板上的文字圖層縮圖 (T 圖示)。 
  2. 將插入點放在文字中,並執行下列任一項作業︰
    • 按一下設定插入點。

    • 選取要編輯的字元。

  3. 輸入想要的文字。
  4. 執行下列任一項動作,將變更套用至文字圖層:

    • 選取新工具。
    • 在「圖層」面板中,按一下圖層。(這個動作會自動確認變更,同時選取圖層。)
    • 按一下選項列中的「確認」按鈕
    • 按下 Esc 鍵。請注意,Esc 鍵預設為確認文字。您可以前往「編輯 > 偏好設定 > 文字 (Windows)」或「Photoshop > 偏好設定 > 文字 (MacOS)」來變更或取消變更。然後取消勾選「使用 Esc 鍵」來確認文字。
    • 按一下畫布上的某個位置,該位置需遠離您正在編輯的文字圖層。等候游標變成一般指標箭頭,然後按一下。 

    注意:如果將焦點移至其他應用程式,則會自動確認您的變更。

    若要取消變更,請按一下選項列中的「取消」按鈕 ;如果您已在「偏好設定 > 文字 > 使用 Esc 鍵」中變更 Esc 鍵功能的預設設定,則請按下 Esc 鍵以確認文字。

     

指定捲形引號或直線引號

印刷體引號一般稱為捲形引號或智慧型引號,與字體的曲線混合在一起。印刷體引號一般是用於引號標示和省略符號。直線引號傳統上是作為英呎和英寸的縮寫。

  1. 選擇「編輯 > 偏好設定 > 文字」(Windows) 或「Photoshop > 偏好設定 > 文字」(Mac OS)。
  2. 在「文字選項」下,選取或取消選取「使用智慧型引號」。

將消除鋸齒套用在文字圖層上

消除鋸齒可經由將邊緣像素部分填滿,製造出邊緣平滑的文字,如此一來,文字的邊緣就可以與背景混合。

Photoshop 消除鋸齒
消除鋸齒選項設定為「無」(左圖) 以及消除鋸齒選項設定為「強烈」(右圖)

建立要用於網頁顯示的文字時,必須要考慮到消除鋸齒會增加原始影像中的顏色數目。這就限制了所能減少的影像顏色數目,也因此影響減少影像檔案大小的程度。消除鋸齒也可能會造成文字邊緣出現殘餘的顏色。當減少檔案大小和限制顏色數目是最重要的考慮因素時,即使有鋸齒狀的邊緣,也可以考慮不使用消除鋸齒。除此之外,也可考慮使用比用於列印時更大的文字。大型文字利於網頁檢視,而且可以在決定是否要套用消除鋸齒時,有更多的自由。

註解:

使用消除鋸齒時,字體較小和解析度較低 (例如網頁圖像所使用的解析度) 的文字在演算時可能會產生不一致。若要降低這種不一致性,請取消選取「字元」面板選單中的「比例寬度」選項。

  1. 在「圖層」面板中選取文字圖層。
  2. 從選項列或「字元」面板的消除鋸齒選單 中選擇選項。或者,選擇「圖層 > 文字」,並從次選單中選擇選項。

    不套用消除鋸齒

    銳利

    以最銳利的方式顯示文字

    尖銳

    以略微銳利的方式顯示文字

    強烈

    文字顯示較粗

    平滑

    文字顯示平滑

檢查及更正拼字

在檢查文件的拼字時,Photoshop 會對其字典中不存在的任何單字提出疑問。如果有問題的單字拼法正確,可以將該單字加入您的個人字典中,確認拼字是正確的。如果有問題的單字拼法錯誤,可以更正它。

  1. 如有需要,請從「字元」面板底部的彈出式選單中,選擇一種語言。這是 Photoshop 用來檢查拼字的字典。
  2. (選擇性) 請顯示或解除鎖定文字圖層。「檢查拼字」指令不會檢查任何隱藏或鎖定圖層中的拼字。
  3. 執行下列其中一項作業:
    • 選取文字圖層。

    • 若要檢查特定的文字,請選取文字。

    • 若要檢查單字,請將插入點置於單字內。

  4. 選擇「編輯 > 檢查拼字」。
  5. 如果已選取文字圖層,而且只想檢查該圖層中的拼字,請取消選取「檢查全部圖層」。
  6. 當 Photoshop 找到不認識的單字或其他可能的錯誤時,請執行下列任一項作業︰

    忽略

    繼續檢查拼字而不變更文字。

    全部忽略

    在其他的檢查拼字中,忽略有問題的單字。

    更改

    校正拼字錯誤。確認在「更改為」文字方塊中的是正確拼寫的單字,然後按下「更改」。如果建議的單字不是所要的單字,可以在「建議」文字方塊中選取不同的單字,或是在「更改為」文字方塊中輸入單字。

    全部更改

    校正文件中所有發生的拼字錯誤狀況。確認在「更改為」文字方塊中的是正確拼寫的單字。

    增加

    將無法辨識的單字儲存到字典中,以便下一次再出現時不會被標示為拼字錯誤。

尋找與取代文字

  1. 請執行下列任一操作:
    • 請選取包含要尋找與取代文字的圖層。將插入點放在要搜尋文字的開頭。

    • 如果文件中有多個文字圖層,且又想搜尋所有的圖層,請選取非文字圖層。

    註解:

    在「圖層」面板中,確認您要搜尋的文字圖層是處於可看見與解除鎖定的狀態。「尋找與取代文字」指令不會檢查隱藏或鎖定的圖層。

  2. 選擇「編輯 > 尋找與取代文字」。
  3. 在「尋找目標」方塊中,輸入或貼上要尋找的文字。若要變更文字,請在「更改為」文字方塊中輸入新的文字。
  4. 選取一或多個選項以調整搜尋。

    搜尋全部圖層

    搜尋文件中的所有圖層。在「圖層」面板中選取了非文字圖層後,便可使用此選項。

    向前

    從文字的插入點往前搜尋。取消選取此選項可搜尋圖層中的所有文字,不管插入點是置入哪個位置。

    區分大小寫

    在「尋找目標」文字方塊中,選取大小寫與文字完全相符的文字。例如,選取了「區分大小寫」選項後,搜尋 PrePress 時,就不會尋找 Prepress 或 PREPRESS。

    全字拼寫須符合

    如果搜尋文字位於較長單字中,便無須理會。例如,若要搜尋全字為「any」的單字,則會略過「many」。

  5. 按一下「尋找下一個」即開始搜尋。
  6. 請按一下下列按鈕其中之一。

    更改

    以修改的文字取代找到的文字。若要重複搜尋,請選取「尋找下一個」。

    全部更改

    搜尋與取代所有找到的相符文字。

    更改/尋找

    以修改的文字取代找到的文字,然後搜尋下一個目標。

指定文字語言

Photoshop 使用語言字典來檢查連字。語言字典也用於檢查拼字。每個字典中都有數十萬個字,並包含標準音節。您可以將語言指定到整個文件,或是套用到選取的文字範圍。

Photoshop 不同語言的連字方式範例
不同語言的連字方式範例

A. 英文 (美國) 中的「Cactophiles」 B. 英文 (英國) 中的「Cactophiles」 C. 法文中的「Cactophiles」 

  1. 執行下列其中一項作業:
    • 若要使用特定的語言字典輸入文字,請從「字元」面板左下角的彈出式選單中選擇字典。然後輸入文字。

    • 若要更改現有文字的字典,請選取文字,然後從「字元」面板左下角的彈出式選單中選擇字典。

  2. 請從「字元」面板左下角的彈出式選單中,選擇適當的字典。

    註解:

    如果選取多種語言的文字,或是文字圖層有多種語言,「字元」面板的彈出式選單會呈灰色無法使用,並顯示「多重語言」字樣。

縮放與旋轉文字

調整文字縮放

您可指定文字寬度和高度的比例 (相對於字元的原始寬度和高度)。未縮放字元的值為 100%。有些文字系列中包含真正的擴展字體,這種字體的水平寬度比其標準文字樣式要寬。縮放會使文字扭曲,因此通常適用於字體本身就設計為可擴充或壓縮的字體。

  1. 選取您要變更的字元或文字物件。如果您沒有選取任何文字,縮放將會套用至您所建立的新文字上。
  2. 在「字元」面板中,設定「垂直縮放」選項 或「水平縮放」選項

旋轉文字

  1. 執行下列動作:
    • 若要旋轉文字,請選取文字圖層,然後使用任意旋轉指令或「任意變形」指令。段落文字中,也可選取邊界方框並使用控點來手動旋轉文字。

    • 若要旋轉垂直亞洲文字中的多重字元,請使用「直排內橫排」

旋轉垂直文字字元

當使用垂直文字時,可以將字元的方向旋轉 90 度。旋轉的字元為直向的,未旋轉的字元為橫向的 (與文字線垂直)。

Photoshop 原始文字 (左圖),以及未垂直旋轉的文字 (右圖)
原始文字 (左圖),以及未垂直旋轉的文字 (右圖)

  1. 選取想要旋轉或取消旋轉的垂直文字。
  2. 從「字元」面板選單中,選擇「標準垂直羅馬字對齊方式」。核取記號表示已選取該選項。
    註解:

    您無法旋轉雙位元組的字元 (僅中文、日文和韓文字體中才有的全形字元)。選取範圍內的雙位元組字元都不會旋轉。

更改文字圖層的方向

文字圖層的方向決定了文字行方向與文件視窗的關係 (對錨點文字而言) 或是與邊界方框的關係 (對段落文字而言)。當文字圖層為垂直時,文字的排列方式為從上到下;當文字圖層為水平時,文字的排列方式為從左到右。請不要將文字圖層的方向與文字行中的字元方向混淆了。

  1. 在「圖層」面板中選取文字圖層。
  2. 執行下列其中一項作業:
    • 選取文字工具,並按一下選項列中的「文字方向」按鈕

    • 選擇「圖層 > 文字 > 水平」或「圖層 > 文字 > 垂直」。

    • 從「字元」面板選單中,選擇「更改文字方向」。

點陣化文字圖層

有些指令和工具 (例如濾鏡效果和繪圖工具) 無法在文字圖層中使用。必須先將文字點陣化後,才能套用這些指令或使用這些工具。點陣化會將文字圖層轉換為正常圖層,讓它的內容變成無法編輯的文字。如果選擇的指令或工具需要使用點陣化的圖層,就會顯示警告訊息。有些警告訊息會提供「確定」按鈕,您只要按一下就可以點陣化圖層。

  1. 選取文字圖層,並選擇「圖層 > 點陣化 > 文字」。
Adobe 標誌

登入您的帳戶