使用手冊 取消

建立資料導向圖形

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 瞭解 Photoshop
  3. Photoshop 及其他 Adobe 產品與服務
    1. 在 Photoshop 中使用 Illustrator 作品
    2. 在 InDesign 中處理 Photoshop 檔案
    3. 適用於 Photoshop 的 Substance 3D 材質
    4. 使用 Photoshop 中的 Capture 應用程式內延伸功能
  4. iPad 版 Photoshop (在中國大陸無法使用)
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (在中國大陸無法使用)
    1. 常見問題
    2. 系統需求
    3. 鍵盤快速鍵
    4. 支援的檔案類型
    5. 工作區簡介
    6. 開啟和使用雲端文件
    7. 生成式 AI 功能
    8. 編輯的基本概念
    9. 快速動作
    10. 使用圖層
    11. 潤飾影像並移除瑕疵
    12. 快速選取範圍
    13. 使用「調整圖層」改善影像
    14. 移動、變形及裁切影像
    15. 繪畫和繪圖
    16. 使用文字圖層
    17. 與網路上的任何人合作
    18. 管理應用程式設定
  6. Photoshop (Beta) (在中國大陸無法使用)
    1. 開始使用 Creative Cloud Beta 應用程式
    2. 桌面版 Photoshop (Beta)
  7. 生成式 AI (在中國大陸無法使用)
    1. Photoshop 中的生成式 AI 常見問題
    2. 桌面版 Photoshop 中的「生成填色」
    3. 桌面版 Photoshop 中的「生成擴張」
    4. iPad 版 Photoshop 中的「生成填色」
    5. iPad 版 Photoshop 中的「生成擴張」
    6. iPad 版 Photoshop 中的「生成變化」
    7. 網頁版 Photoshop 中的生成式 AI 功能
  8. 內容真實性 (在中國大陸無法使用)
    1. Photoshop 中的內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  9. 雲端文件 (在中國大陸無法使用)
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 邀請其他人編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  10. 工作區
    1. 工作區基本介紹
    2. 偏好設定
    3. 使用 Photoshop 探索面板更快地學習
    4. 建立文件
    5. 將檔案置入
    6. 預設鍵盤快速鍵
    7. 自訂鍵盤快速鍵
    8. 工具收藏館
    9. 效能偏好設定
    10. 使用工具
    11. 預設集
    12. 格點和參考線
    13. 觸控手勢
    14. 透過 Photoshop 使用 Touch Bar
    15. 觸控功能與可自訂的工作區
    16. 技術預視
    17. 中繼資料和備註
    18. 觸控功能與可自訂的工作區
    19. 將 Photoshop 影像置入其他應用程式中
    20. 尺標
    21. 顯示或隱藏非列印輔助項目
    22. 指定影像的欄數
    23. 還原和步驟記錄
    24. 面板和選單
    25. 使用靠齊定位元素
    26. 使用尺標工具定位
  11. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  12. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  13. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
  14. 選取範圍
    1. 選取範圍入門
    2. 在您的複合內容進行選取
    3. 「選取並遮住」工作區
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 調整像素選取範圍
    7. 移動、複製及刪除選取的像素
    8. 建立暫時快速遮色片
    9. 選取影像中的顏色範圍
    10. 在路徑和選取範圍邊界之間進行轉換
    11. 色版基礎概念
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
  15. 影像調整
    1. 取代物件顏色
    2. 透視彎曲
    3. 防止相機手震模糊
    4. 修復筆刷範例
    5. 匯出顏色查詢表格
    6. 調整影像銳利度與模糊度
    7. 了解色彩調整
    8. 套用亮度/對比調整
    9. 調整陰影和亮部細節
    10. 色階調整
    11. 調整色相和飽和度
    12. 調整自然飽和度
    13. 調整影像區域中的顏色飽和度
    14. 進行快速色調調整
    15. 在影像上套用特殊的顏色效果
    16. 使用色彩平衡調整來提升影像品質
    17. 高動態範圍影像
    18. 檢視色階分佈圖和像素值
    19. 讓影像中的顏色相符
    20. 裁切及拉直相片
    21. 將彩色影像轉換成黑白相片
    22. 調整和填色圖層
    23. 曲線調整
    24. 混合模式
    25. 設定印刷機適用的影像
    26. 使用色階與曲線滴管調整色彩與色調
    27. 調整 HDR 曝光度和色調
    28. 加亮或加深影像區域
    29. 選擇性調整顏色
  16. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. Camera Raw 中的放射狀濾鏡
    10. 管理 Camera Raw 設定
    11. 在 Camera Raw 中開啟、處理和儲存影像
    12. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    13. 旋轉、裁切和調整影像
    14. 在 Camera Raw 中調整色彩演算方式
    15. Camera Raw 中的處理版本
    16. 在 Camera Raw 中進行局部調整
  17. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  18. 影像增強與變形
    1. 取代影像中的天空
    2. 變形物件
    3. 調整裁切、旋轉及版面尺寸
    4. 如何裁切及拉直相片
    5. 建立和編輯全景影像
    6. 彎曲影像、形狀及路徑
    7. 消失點
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
  19. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
    27. 遷移預設集、動作和設定
  20. 文字
    1. 新增及編輯文字
    2. 統一文字引擎
    3. 使用 OpenType SVG 字體
    4. 設定字元格式
    5. 格式化段落
    6. 如何建立文字效果
    7. 編輯文字
    8. 行距與字元間距
    9. 阿拉伯文和希伯來文文字
    10. 字體
    11. 字型疑難排解
    12. 亞洲文字
    13. 建立文字
  21. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 使用液化濾鏡
    9. 圖層效果和樣式
    10. 套用特定濾鏡
    11. 塗抹影像區域
  22. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 雙色調
    5. 處理色彩描述檔
    6. 為線上檢視文件進行色彩管理
    7. 列印時為文件進行色彩管理
    8. 為讀入的影像進行色彩管理
    9. 螢幕校樣色彩
  24. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  25. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  26. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 將影像列印至商用印刷機
    8. 改善 Photoshop 的色彩列印
    9. 疑難排解列印問題 | Photoshop
  27. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  28. 疑難排解
    1. 已修正問題 
    2. 已知問題
    3. 最佳化 Photoshop 效能
    4. 基本疑難排解
    5. 疑難排解當機或凍結
    6. 疑難排解程式錯誤
    7. 疑難排解暫存磁碟已滿錯誤
    8. 疑難排解 GPU 和圖形驅動程式問題
    9. 尋找遺失的工具
    10. Photoshop 3D | 功能終止的常見問題

使用資料導向圖形來處理在 Photoshop 中建立的範本

以下為您提供一個使用情境:

這是您工作的第一週,您必須使用單一的範本設計,來建立出五個版本的網頁橫幅,各自包含不同的文字與影像。

您知道資料導向圖形是完成這項工作的最佳方式嗎?

請依照下列的一般步驟,使用資料集建立具有不同文字和影像的一致性設計:

  1. 建立要做為範本使用的基本圖像。 

    使用圖層將您想變更的圖形元素分離出來。

  2. 在圖形中定義變數。如我們所知,變數會指定影像中需要變更的部分。

  3. 建立或匯入資料集。您可以在範本中建立資料集,或是從文字檔匯入資料集。

  4. 用各個資料集預覽文件。轉存檔案前,請先查看預覽,以瞭解最終影像的外觀樣貌。

  5. 使用資料轉存以產生圖形。建議使用 Photoshop (PSD) 格式。

    使用變數在 Photoshop 中建立不同版本的影像
    使用變數建立不同版本的影像

變數

變數可用來定義範本中需要變更的元素。您可以定義三種類型的變數。

可見度變數」會顯示或隱藏圖層的內容。

文字取代」變數會取代文字圖層中的文字字串。

像素取代」變數會用其他影像檔案中的像素取代圖層中的像素。

註解:

使用「背景」圖層時無法定義變數。

使用變數

  1. 前往「影像 > 變數 > 定義」。

  2. 從「圖層」彈出式選單選取您偏好的圖層,將其內容定義為變數。

  3. 選取一或多個變數類型:「可見度」、「像素取代」及「文字取代」。

    可見度可顯示或隱藏圖層或圖層群組的內容

    像素取代可用其他影像檔中的像素取代圖層中的像素

    文字取代可取代文字圖層中的文字字串

  4. 請執行下列任一操作:

    • 在「名稱」欄位中輸入變數的名稱。變數名稱開頭可以是英文字母、底線或冒號,但不能包含空格或特殊字元 (句點、連字號、底線和冒號除外)。

      或者,

    • 從「名稱」下拉式選單中選擇現有變數以連結此圖層。連結到相同變數的圖層,會與連結圖示一起顯示在「名稱」選單旁。

  5. 使用「像素取代」變數時,請依照下列步驟進行。

    1. 請選擇您偏好的方式來縮放取代影像:
      • 調整大小」方法會在維持比例的前提下調整影像大小,使其符合邊界方框的大小。
      • 填滿」方法可調整影像大小以填滿邊界方框,同時維持比例。影像可能會在某個維度上與邊緣重疊。
      • 依既有內容」方法會維持取代影像的大小。影像可能會在一或兩個維度上與邊緣重疊。
      • 符合」方法可調整影像大小以填滿邊界方框。影像可能不會維持原始比例。
    2. 選取對齊圖示上的控點,以選擇將影像放在邊界方框內的對齊方式。(此操作不適用於「符合」。)
    3. 勾選「剪裁至邊界方框」,將超出邊界方框的影像區域剪裁掉。只有在選取「填滿」或「依既有內容」取代方法時,才可以使用這個選項。(此操作不適用於「符合」。)
    「調整大小」方法會在維持比例的前提下調整影像大小,使其符合邊界方框的大小。
    「調整大小」方法會在維持比例的前提下調整影像大小,使其符合邊界方框的大小。

  6. 若要為其他圖層定義變數,請從「圖層」彈出式選單中選擇圖層,並選取「確定」。

    包含變數的圖層名稱旁邊會出現星號。您可以使用導覽箭頭在圖層之間移動。

重新命名變數

  1. 前往「影像 > 變數 > 定義」。

  2. 從「圖層」彈出式選單中選擇包含變數的圖層。

  3. 若要重新命名變數,請在「名稱」文字方塊中輸入名稱。

    變數名稱必須以英文字母、底線或冒號開頭,而且不能包含空格或特殊字元 (句點、連字號、底線和冒號除外)。

  4. 取消選取變數以將其移除。

資料集

資料集是變數與相關資料的組合。您可以為想要產生的每一個圖形版本定義資料集。

  1. 請執行下列任一操作:

    • 前往「影像 > 變數 > 資料集」。

    或者,

    • 如果「變數」對話框開啟,請從下拉式選單選取「資料集」,或選取「下一步」。
    註解:

    在編輯預設資料集之前,需要先定義至少一個變數。 

  2. 選取新增資料集按鈕 (),以根據目前的資料集建立新的資料集。

  3. 從「名稱」下拉式清單中選取變數。

  4. 編輯變數資料:

    • 如果是「可見度」變數,請選取「可見」(以顯示圖層的內容),或選取「隱藏」(以隱藏圖層的內容)。

    • 如果是「像素取代」變數,請選取「選取檔案」,然後選取取代影像檔。在套用資料集之前選取「不要取代」,可保留圖層目前的狀態。

    註解:

    如果先前已經套用了其他取代方法,「不要取代」按鈕就不會將檔案重設為原始狀態。

    • 如果是「文字取代」變數,請在「」文字方塊中輸入文字字串。
  5. 為想要產生的每一個圖形版本定義其他資料集。

先從「資料集」選單中選擇資料集,然後編輯各個選項,即可編輯、重新命名或刪除資料集。請使用箭頭圖示在資料集之間移動。點擊「刪除」圖示以刪除資料集。

預覽或套用資料集

將資料集的內容套用至您的基礎影像,但維持變數和資料集不受影響。

這會將您的影像檢視變更為包含資料集的值。使用「預覽」選項,以檢視使用各個資料集時每個版本所呈現的外觀樣貌。

前往「影像 > 套用資料集」,從清單中選取資料集,並在文件視窗中預覽影像。

選取「套用」以套用資料集。如果您只想要預覽基礎影像,並不想變更,那麼請點擊「取消」。

您也可以瀏覽至「影像 > 變數 > 資料集」,然後勾選「預覽」核取方塊,以套用並預覽資料集。

註解:

套用資料集會覆寫您的原始文件。

使用資料集產生圖形

定義變數和一或多個資料集後,您就可以使用這些資料集的值來產生批次模式輸出影像。所產生的輸出會以 PSD 檔案的形式呈現。

  1. 前往「檔案 > 轉存 > 資料集轉存為檔案」。

  2. 為所有產生的檔案輸入基本名稱。您可依需要建立自己的檔案命名規則。
  3. 使用「選取檔案夾」按鈕,為您的檔案選取目的地目錄。

  4. 選擇要轉存的資料集,然後點擊「確定」。

在外部檔案中建立資料集

您可以使用一個包含所有變數資訊的外部文字檔,然後將其匯入至包含變數的 PSD 文件中,便能快速建立大批的資料集。

其中一個做法,就是將資料輸入到文字檔或 Microsoft Excel 試算表,然後將其轉存為以 Tab 或逗號分隔的檔案。

請遵循外部文字檔的指定語法 (在檔案中,以「變數」或「值」起始的每一行就是完整的一行):

VariableName1<sep>VariableName2<sep> <sep>VariableNameN <nl> 
Value1-1<sep>Value2-1<sep><sep>ValueN-1<nl> 
Value1-2<sep>Value2-2<sep><sep>ValueN-2<nl> 
Value1-M<sep>Value2-M<sep><sep>ValueN-M<nl>

所有變數名稱會列在第一行,而排列順序則按照下面各行的數值順序。隨後的每一行各代表一個資料集,其中包含每一個指定變數的數值。

註解:

若要在資料集的一行文字中建立多行文字,請使用雙引號括住文字,並在以 Tab 或逗號分隔的檔案中,在想要換行的位置插入強迫換行符號。 

外部文字檔 語法元素

<sep>

無論是逗號分隔 (CSV) 還是 Tab 分隔的檔案,都會將每一個變數名稱或值隔開

<nl>

結束每個資料集的換行字元,可以是換列、換行,或是兩者

「true」與「false」

可見度變數的允許值

空格

當剖析檔案時,分隔符號前後的空格會遭到移除;在值字串中單字與單字之間的空格則會保留 (例如,two of a kind),包含在雙引號之間的前端與尾端空格也會保留 (例如,"one kind ")

雙引號

如果雙引號裡面又再加上一對雙引號,那麼裡面的雙引號便屬於值的一部分 (例如,""B"" 便代表資料集中的 "B")

如果 <sep><nl> 屬於該變數值的一部分,則您需要用雙引號括住整個值。

您的 PSD 檔案中定義的所有變數,都必須在文字檔中定義,如果文字檔中的變數數目與文件中的變數數目不符,就會顯示錯誤。

範例資料集

使用保存了鬱金香與向日葵變數的花朵範本來建立文字檔。此檔案的內容可能如下:

{FlowerShow.txt 的內容} 
Variable 1, Variable 2, Variable 3 
true, TULIP, c:\My Documents\tulip.jpg 
false, SUNFLOWER, c:\My Documents\sunflower.jpg 
false, CALLA LILY, c:\My Documents\calla.jpg 
true, VIOLET, c:\My Documents\violet.jpg
註解:

如果文字檔與影像檔位於同一個檔案夾,您就可以使用相對路徑做為影像位置。例如,上述範例的最後一個項目可以是:true, VIOLET, violet.jpg。

讀入資料集

  1. 執行下列任一項作業:

    • 前往「檔案 > 匯入 > 變數資料集」。

    或者,

    • 前往「影像 > 變數 > 資料集」,然後使用「匯入」按鈕瀏覽要匯入的文字檔。
  2. 設定您的匯入選項。

    • 使用第一欄作為資料集名稱:使用文字檔的第一欄 (列出第一個變數的值) 為每個資料集命名。否則,資料集就會以「Data Set 1」、「Data Set 2」的方式類推命名。
    • 取代現有的資料集:在匯入前刪除任何現有的資料集
  3. 在選取「確定」前,先設定文字檔的編碼,或保留「自動」的設定。

 Adobe

更快、更輕鬆地獲得協助

新的使用者?