Photoshop CS6 和 Photoshop CC 裡的縮圖目錄 II 和 PDF 簡報增效模組提供 64 位元相容性,可在現代系統上發揮最佳效能。

註解:

本文中有些程序適用於 Adobe Bridge。Adobe Bridge 預設不隨著 Photoshop CC 一起安裝。若要下載 Bridge CC,請使用 Adobe ID 登入 Creative Cloud,然後瀏覽至「應用程式」。

建立縮圖目錄

  1. 執行下列任一項作業:
    • (Photoshop) 選擇「檔案 > 自動 > 縮圖目錄 II」。
    • (Bridge) 選取影像檔案夾或特定影像檔案。從 Bridge 選單中,選擇「工具 > Photoshop > 縮圖目錄 II」。除非選取特定影像,否則縮圖目錄將包含目前顯示在 Adobe Bridge 中的所有影像。您可以在「縮圖目錄 II」對話框開啟之後,選取不同的影像。
  2. 在「縮圖目錄 II」對話框中,選擇「使用」選單中的一個選項,指定要加入的影像。

    備註: 如果選取 Bridge,除非在選擇「縮圖目錄 II」指令之前已經選取了影像,否則會使用目前 Bridge 中的所有影像。不包括次檔案夾中的影像。

  3. 在「文件」區域中,指定縮圖目錄的尺寸和色彩資料。選取「所有圖層平面化」的話,會建立一個縮圖目錄,將所有影像和文字都放在同一個圖層上。取消選取「所有圖層平面化」則會建立一個縮圖目錄,其中每一個影像都位於不同的圖層上,且每一項註解都位於不同的文字圖層上。
  4. 在「縮圖」區域中,指定縮圖預視的版面選項。
    • 在「置入」中,選擇縮圖的排列方式為先橫向 (先從左到右,再從上到下) 還是先縱向 (先從上到下,再從左到右)。
    • 輸入每張縮圖目錄的欄數和列數。
    • 選取「使用自動間距」時,Photoshop 自動在縮圖目錄中,為縮圖加入間距;如果選取「使用自動間距」,您可以指定圍繞縮圖的垂直和水平間距。
    • 選取「旋轉以調整為最適合大小」時,不管影像的方向為何,Photoshop 都會旋轉影像,使影像能有效率地符合縮圖目錄。
  5. 請選取「使用檔名當做註解」,可以使用縮圖的來源影像檔名當作縮圖的標籤。請使用選單指定註解字體與字體大小。
  6. 按一下「確定」。

視訊教學課程: 建立縮圖目錄

視訊教學課程: 建立縮圖目錄
此 教學課程展示如何在 Adobe Bridge 中建立縮圖目錄,再讀入至 Photoshop。
Chris Orwig

建立 PDF 簡報

「PDF 簡報」指令可讓您使用各種影像來建立多頁文件或幻燈片簡報。

  1. 選擇「檔案 > 自動 > PDF 簡報」。
  2. 在「PDF 簡報」對話框中,按一下「瀏覽」並瀏覽以增加檔案至 PDF 簡報。選取「增加開啟的檔案」可以增加已在 Photoshop 中開啟的檔案。

  3. 備註: 往上或往下拖曳檔案,可以重新排列檔案在簡報中的順序。如果您希望檔案出現多次,請選取檔案並按一下「複製」。

  4. 設定「輸出」和「簡報」選項。接著按一下「儲存」。
  5. 備註: PDF 簡報會儲存為一般 PDF 檔案,而非 Photoshop PDF 檔案;而如果您在 Photoshop 中將其重新開啟,檔案會進行點陣化。

視訊 | 幻燈片播放秘訣

視訊 | 幻燈片播放秘訣
Scott Kelby

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策