認識 Photoshop 中的雲端文件提供的常見工作流程。

雲端文件為 Adobe 的新雲端原生文件檔案類型,已針對跨裝置順暢在線上或離線作業體驗最佳化。有了雲端文件,您可以享有安全性,因為編輯會隨時儲存並同步到雲端。

若要進一步了解與 Photoshop 中雲端文件相關的常見工作流程,請參閱以下完整文章。

Photoshop 中的雲端文件

建立雲端文件和儲存

iPad

使用行動裝置版 Photoshop 建立的任何文件預設會自動儲存為雲端文件。使用應用程式首頁中的「建立新文件」選項,即可建立雲端文件。

若要進一步了解建立和明確將雲端文件轉存為其他檔案格式的資訊,請參閱建立、開啟和儲存文件

桌上型電腦

您可以使用桌面版 Photoshop 建立文件,並將其儲存為雲端文件,以隨時隨地並跨裝置作業。

若要儲存文件,請移至「檔案 > 另存新檔」,並從開啟的「儲存在您的電腦上或儲存至雲端文件」視窗選取選項。 您一律可以在雲端文件選取器中的可用儲存選項之間切換 -「儲存至雲端文件」「儲存在您的電腦上」

saveto-cloudvslocal-800

如果您不想再次看到「儲存在您的電腦上或儲存至雲端文件」視窗,請選取「不再顯示」核取方塊。Photoshop 會記住您的上次工作階段中的儲存行為,並在您嘗試再次儲存文件時,直覺地為您呈現相同的體驗。

網頁

您可以從網站 (assets.adobe.com) 存取您的雲端文件,但無法建立、開啟、進行編輯或儲存。

存取您的雲端文件

iPad

在 iPad 版的應用程式首頁畫面上點選「雲端文件」標籤。

「雲端文件」區段下,您可以:

  • 「製作日期」「修改日期」「名稱」,以遞增或遞減順序排序您的雲端文件。
  • 您可以在清單檢視 () 與格點檢視 () 之間切換。
  • 您可以建立資料夾 () 來整理您的雲端文件。
v1artboard_4access-cloud-doc-ipad-low

桌上型電腦

在桌面版應用程式首頁畫面上按一下「雲端文件」標籤。

「雲端文件」區段下,您可以:

  • 您可以啟用此核取方塊,以同時選取多個雲端文件。
  • 「修改日期」「名稱」,以遞增或遞減順序排序您的雲端文件。
  • 您可以在清單檢視 () 與格點檢視 () 之間切換。
  • 您可以建立資料夾 () 來整理您的雲端文件。
access-cloud-docs-desktop-1200

網頁

開啟 assets.adobe.com 導覽至「Creative Cloud > 檔案 > 您的作品 > 雲端文件」

「雲端文件」區段下,您可以:

  • 您可以啟用此核取方塊,以同時選取多個雲端文件。
  • 「已修改」「名稱」,以遞增或遞減順序排序您的雲端文件。
  • 您可以在清單檢視 () 與格點檢視 () 之間切換。
  • 您可以建立資料夾 () 來整理您的雲端文件。
access-cloud-docs-web-1200

檢視雲端文件的版本歷程記錄

您僅可以從網路檢視和管理 Photoshop 雲端文件的版本歷程記錄。

若要檢視版本歷程記錄,請執行下列項目:

1. 移至 assets.adobe.com >「檔案 > 雲端文件」,然後瀏覽您的雲端文件。

2. 開啟雲端文件,並按一下時間軸 () 圖示。

version-history1-1200

3. 在開啟的時間軸面板中,您可以尋找雲端文件的自動儲存版本。 將游標移至某個雲端文件版本以查看更多選項:

  • 按一下三個點 () 圖示,並選取「命名此版本」以為選取的版本提供名稱。
  • 按一下「標記版本」 () 圖示來儲存該版本的雲端文件,並輕鬆存取您在時間軸面板上方「標記的版本」區段下儲存的雲端文件版本。
  • 再次按一下「標記版本」圖示,以從「標記的版本」區段移除已儲存的雲端文件版本。

回復至先前版本的雲端文件

version-history2-400

1.  將游標移至已命名的雲端文件版本,並按一下三個點 () 圖示。

2.  選取「回復至此版本」以回復至先前的版本。在 Photoshop 中開啟相同雲端文件時,您可以看到回復的版本並開始作業。

同時,您可以使用「重新命名此版本」來變更您先前命名的雲端文件版本的名稱。

重新命名、刪除和移動

重新命名您的雲端文件

一旦從您的裝置 (桌面或行動裝置) 或在網站 (assets.adobe.com) 上 Photoshop 首頁畫面內存取您的雲端文件,就可以為雲端文件重新命名。

點選顯示在雲端文件縮圖下方的三個點 () 圖示,並選取「重新命名」。只需輸入您的雲端文件的新名稱,來將其重新命名。

刪除您的雲端文件

在您的裝置 (桌面或行動裝置)上或 網站 (assets.adobe.com上開啟顯示在雲端文件縮圖下方的三個點 () 選單,並選取「刪除」

您從應用程式或 Web 刪除的文件,會保存並存放在應用程式首頁畫面的「已刪除」區段,或「Creative Cloud > 您的作品 > 已刪除」。點選或按一下顯示在「已刪除」區段中雲端文件下的三個點選單,並選擇「復原」「永久刪除」您的雲端文件。您可以在「雲端文件」區段下尋找復原的雲端文件。

永久刪除您的雲端文件以清理雲端儲存空間。若要進一步了解儲存空間配額,請參閱檔案儲存空間和配額

移動和整理您的雲端文件

iPad

在應用程式首頁的「雲端文件」區段下,只需拖移雲端文件,並將其放置到可用的檔案夾或建立檔案夾 ()。使用 iPad 版時,您無法對雲端文件進行多重選取。

桌上型電腦

點選顯示在雲端文件縮圖下方的三個點 () 圖示,並選取「移動至」。在開啟的面板中,您可以從可用的資料夾中選擇,或使用「新增資料夾」() 選項來建立資料夾。點選「移動」,將您選取的雲端文件放置在資料夾中,或按一下「取消」來退出移動作業。

若要同時移動多個雲端文件,您可以啟用「雲端文件」區段下方的核取方塊,以進入多重選取模式。

網頁

將游標移至雲端文件縮圖,並按一下三個點 () 圖示。選取「移動至」以移動您的雲端文件。在開啟的「移動至」面板中,您可以從可用的資料夾中選擇,或使用「新增資料夾」() 選項來建立資料夾。按一下「移到這裡」,將您選取的雲端文件放置在資料夾中,或按一下「取消」來退出移動作業。

若要同時移動多個雲端文件,您可以啟用「雲端文件」區段下方的核取方塊,以進入多重選取模式。

建立雲端文件的複製拷貝

iPad

在應用程式首頁畫面的雲端文件下,點選雲端文件縮圖下方的三點 () 圖示。 選取「複製」以建立您的雲端文件的拷貝。

桌上型電腦

使用桌面版 Photoshop 時,您無法複製雲端文件。

網頁

當您在網站 (assets.adobe.com) 上時,請移至「Creative Cloud > 檔案 > 您的作品 > 雲端文件」。點選顯示在雲端文件縮圖下方的三個點 () 圖示,並選取「複製」來建立您選取雲端文件的拷貝。

共用您創意作品的連結

您的 iPad、電腦或筆記型電腦不在身邊時,可以直接造訪 assets.adobe.com,並使用 Adobe ID 來存取創意作品。 
在網站上 (assets.adobe.com),點選顯示在雲端文件縮圖下方的三個點 () 圖示,並選取「共用」來產生公開連結。具有連結的任何人皆可以檢視您的創意作品和發佈註解。