瞭解 Photoshop 最新版的新增功能。
Photoshop_CC_icon

2018 年 10 月版的 Photoshop (版本 20.0) 針對設計人員、數位攝影師和插圖師推出絕佳的新功能。請閱讀這些功能的快速簡介,並連結至提供詳細資訊的資源。


註解:

  • 從 2018 年 10 月版開始,Photoshop (20.0 版) 不再支援 32 位元版本 Windows。如需 32 位元驅動程式和增效模組的支援,請使用舊版 Photoshop。 舊版安裝程式和更新連結
  • 現在,透過新版「自動更新」功能,每當有新版本推出,Creative Cloud 應用程式就會自動升級。您可以使用 Creative Cloud 桌面應用程式來管理更新偏好設定。 更多詳情.
  • 若您正使用舊版本的 Photoshop 進行更新,請參閱這些注意事項及提示

易於遮色的邊框工具

將影像放置在邊框內輕鬆進行遮色。使用邊框工具 (K) 快速建立矩形或橢圓預留位置邊框。您也可以將任何形狀或文字轉換為邊框並以影像填滿。

易於遮色的邊框工具

若要將影像放到邊框中,只需從「資料庫」面板或本機磁碟拖曳 Adobe Stock 資產或資料庫資產,影像就會自動縮放,以符合邊框大小。放置在邊框中的內容一律會以「智慧型物件」置入,以便在不破壞內容的情況下進行縮放。

如需詳細資訊,請參閱將影像放置到邊框中

內容感知填色已重新想像

由 Adobe Sensei 提供技術支援

新的專屬「內容感知填色」工作區可提供您互動的編輯體驗,以獲得無縫的填色效果。歸功於 Adobe Sensei 技術,您現在可以選擇要使用的來源像素,以及旋轉、縮放和鏡像來源像素。同時,您也可以取得完整解析度即時預視變更情形,並將結果儲存至新圖層。

Photoshop 2019 的「內容感知填色」工作區

若要啟動「內容感知填色」工作區:

  1. 在 Photoshop 中開啟影像。使用任何選取範圍工具,建立您要填色區域的初始選取範圍。
  2. 從選單列,選擇「編輯 > 內容感知填色」
在「內容感知填色」工作區中,文件視窗會將預設取樣區域顯示為覆蓋於影像上方的遮色片。您可以使用「工具」面板 (螢幕左側) 提供的工具,修改取樣區域和填色區域的初始選取範圍。在「內容感知填色」面板 (螢幕右側) 中,您可以指定取樣選項、填色設定及輸出設定,獲得影像所需的填色效果。在您變更影像效果時,「預視」面板會顯示即時預視畫面,以完整解析度呈現輸出內容。

如需詳細資訊,請參閱從具有內容感知填色的相片移除物件

全新的多步驟還原

您現在可以使用 Control + Z (Win) / Command + Z (Mac) 在 Photoshop 文件中還原多個步驟,正如同在其他 Creative Cloud 應用程式中一般。全新的多步驟還原模式預設為啟用。  

使用 Control 鍵 / Command 鍵 + Z 鍵還原多個步驟

使用全新的多步驟還原模式,「編輯」選單會顯示下列指令:

  • 還原: 移至上一個步驟。使用快速鍵: Control + Z (Win) / Command + Z (Mac)。
  • 重做: 移至下一個步驟。使用快速鍵: Shift + Control + Z (Win) / Shift + Command + Z (Mac)。
  • 「切換最後狀態」的功能與舊版的還原模式相同。 使用快速鍵: Control + Alt + Z (Win) / Command + 選項 + Z (Mac)。

如何切換回舊版還原快速鍵?

(Photoshop)

若要切換回 Photoshop 舊版還原模式,請執行下列動作:

  1. 在選單列,選擇「編輯 > 鍵盤快速鍵」
  2. 「鍵盤快速鍵和選單」對話框,選取「使用舊版還原快速鍵」,然後按一下「確認」
  3. 重新啟動 Photoshop。

(Adobe Camera Raw)

若要在 Adobe Camera Raw 中切換回舊版的還原模式,請依照以下步驟操作:

  1. 在 Photoshop 的選單列中,依序選擇「編輯 > 偏好設定 > 檔案處理」
  2. 按一下「檔案相容性」區段的「Camera Raw 偏好設定」
  3. 「Camera Raw 偏好設定」對話框中,選取「使用舊版還原快速鍵」,然後按一下「確認」
  4. 重新啟動 Photoshop。
「編輯」選單也會在「還原」和「重做」指令旁,顯示所還原的步驟名稱。
例如,「編輯 > 重做編輯文字」。

指令「向前」「向後」已從「編輯」選單移除。這些指令仍可從「步驟記錄」面板中的飛出式選單 中取得。此外,現在預設無法還原圖層可見度的變更。按一下圖層面板中的可見度圖示  時,即會建立步驟記錄狀態。您可以使用「步驟記錄選項」對話框 (可從「步驟記錄」面板飛出式選單中存取) 的「使圖層可見度的變更無法還原」選項來控制此行為。

如需相關的實用資訊,請參閱還原和步驟記錄

可用性改進

參考點依預設會隱藏

您現在可以在變形項目時輕鬆移動版面上的項目。變形項目時出現的參考點 現在依預設會隱藏。如果要讓參考點出現,您可以在選項列選取切換參考點核取方塊。

切換參考點

如需詳細資訊,請參閱設定或移動變形的參考點

按兩下來編輯文字

您現在可以使用「移動」工具來按兩下「文字」圖層,以快速開始編輯文件中的文字。您不再需要切換工具,即可編輯文字。 

按兩下來編輯文字

如需相關的實用資訊,請參閱編輯文字

自動確認

使用自動確認有效地裁切、變形和放置或輸入文字。您不再需要按 Enter 鍵 (Win) / Return 鍵 (macOS),也不需要按一下選項列中的「確認」 按鈕,即可確認變更。

套用裁切或變形時,請執行下列任何動作來自動確認變更:

  • 選取新工具。
  • 在「圖層」面板中,按一下圖層。(這個動作會自動確認變更,同時選取圖層。)
  • 在文件視窗,按一下版面區域外的部分。
  • 在版面區域,按一下邊界方框外的部分。

在文字圖層中輸入文字時,請執行下列任何動作來自動確認變更:

  • 選取新工具。
  • 在「圖層」面板中,按一下圖層。(這個動作會自動確認變更,同時選取圖層。)

如需相關的實用資訊,請參閱下列連結:

預設以等比例變形

Photoshop 現在預設為按等比例將大部分的圖層類型 (例如像素圖層、文字圖層、點陣圖、放置的智慧型物件) 變形。 根據預設,形狀和路徑 (即向量) 仍會非等比例變形。

將圖層變形時,您不再需要按住 Shift 鍵,同時拖曳角落控點來重新調整所選取圖層的大小以限制其比例。每當您在變形期間拖曳角落控點並移動時,圖層會按等比例重新調整大小。在變形期間拖曳角落控點時,按住 Shift 鍵現在會非等比例地重新調整。

若要在變形期間按等比例重新調整圖層的大小,請執行下列動作:

  1. 「圖層」面板中選取您要重新調整大小的圖層。
  2. 按 Command + T (Mac) / Control + T (Win)。或選擇「編輯 > 任意變形」
  3. 拖曳邊界方框上的角落控點,即可縮放影像。
  4. 確認變更。

變形圖層時,如何透過預設行為關閉新的等比例縮放功能?

若要回復至舊版的變形行為,請執行下列動作:

  1. 使用記事本 (Windows) 或 Mac OS 的文字編輯器,建立純文字檔案 (.txt)。
  2. 在文字檔案中輸入下列文字:

    TransformProportionalScale 0

  3. (Windows) 將檔案另存為「PSUserConfig.txt」,並儲存至 Photoshop 的「Settings」檔案夾 [安裝磁碟機]:\Users\[使用者名稱]\AppData\Roaming\Adobe\Adobe Photoshop CC 2019\Adobe Photoshop CC 2019 Settings\

    (macOS) 請執行下列動作:
    1. 將檔案另存為「PSUserConfig.txt」,並儲存至桌面。
    2. 按住 Control 鍵並按一下儲存於桌面的 PSUserConfig.txt,然後在彈出式選單中選擇「拷貝」
    3. 在 Finder 選擇「前往 > 前往檔案夾」。在「前往檔案夾」對話框中,輸入 ~/Library/Preferences/Adobe Photoshop CC 2019 Settings/
    4. 將拷貝的檔案貼至此處。
  4. 重新啟動 Photoshop。

如需相關的實用資訊,請參閱下列連結:

利用鎖定工作區防止意外移動面板

使用新的「鎖定工作區」選項來防止意外移動工作區面板,特別是當您在平板電腦/感應筆上使用 Photoshop 時。若要存取此選項,請選擇「視窗 > 工作區 > 鎖定工作區」

Photoshop 中的鎖定工作區選項
Photoshop 中的鎖定工作區選項

如需工作區選項更實用的資訊,請參閱工作區基本介紹

即時混合模式預視

您現在可以捲動至不同的混合模式選項來查看它們在影像上的外觀。當您捲動至「圖層」面板和「圖層樣式」對話框中的混合模式選項時,Photoshop 會在版面上顯示混合模式的即時預視。

即時混合模式預視
捲動至「圖層」面板中的混合模式選項。

如需相關的實用資訊,請參閱下列連結:

對稱模式

繪製完美對稱的筆觸。使用繪圖筆刷、混合器筆刷、鉛筆或橡皮擦工具時,按一下選項列中的蝴蝶圖示 ()。共有幾種對稱類型可供選擇 - 「垂直」、「水平」、「雙軸」、「對角」、「波浪」、「圓形」、「螺旋」、「平行線」、「放射狀」、「曼荼羅」。在繪製時,筆畫會在對稱線間即時反映,讓您輕鬆建立錯綜複雜的對稱圖樣。

曼荼羅作品
使用曼荼羅對稱建立圖樣。(Mike Shaw 設計的作品。)

如需詳細資訊,請參閱繪製對稱圖樣

用來選擇顏色的色輪

使用「色輪」來視覺化色彩光譜,並根據協調 (互補色和相似色) 輕鬆選擇顏色。從「顏色」面板飛出式選單,選擇「色輪」

使用色輪來選擇顏色
使用色輪來選擇顏色

首頁畫面

使用 Photoshop「首頁」畫面快速開始。隨時存取它來了解相關的新功能,連接以學習內容,並直接跳至您開啟中的文件。按一下選項列中新的「首頁」圖示即可隨時存取首頁畫面。

Photoshop 首頁畫面
Photoshop 首頁畫面

如需詳細資訊,請參閱工作區基本介紹

改善應用程式內學習

完成應用程式內教學課程 (「學習」面板) 之後,您現在可以使用自己的影像快速獲得您需要的外觀。

使用您自己的影像學習
使用您自己的影像學習

客戶要求的前幾大功能

均分間距 (如同 Adobe Illustrator)

您現在可以在物件之間分配間距。Photoshop 已可以依中心點平均分配物件間距。如果物件有不同大小,現在可以在它們之間有平均的間距。如需相關實用資訊,請參閱對齊和均分圖層

在物件之間水平或垂直分配間距
(左) Photoshop 中的分配間距選項。(右) 在物件之間垂直分配間距。

數字欄位中的數學運算

也可以在任何接受數值的輸入方塊中,執行簡單的數學運算。例如,您現在可以輸入簡單的數學運算式,像是 200/2,即會得出 100 並將該最終值輸入欄位中。這在嘗試快速獲得值的乘積或是商數時,這非常實用。如需詳細資訊,請參閱在數字欄位中使用簡單的數學運算

在 Photoshop 的數字欄位中,執行簡單的數學運算
顯示「版面尺寸」對話框中簡易數學運算的影像。

能夠查看長圖層名稱

Photoshop 現在會保留長圖層名稱的開頭和結尾,並在名稱中間放置刪節號 (...)。在過去,圖層名稱會被截斷,並在尾端加上縮略號 (...)。

能夠查看長圖層名稱
Photoshop 現在會在長圖層名稱中間放置刪節號 (...)。

符合字體現在支援日文字體

您現在可以使用「符合字體」來搜尋日文字體。使用 Adobe Sensei,「符合字體」可讓您偵測影像所選取區域中包含的文字,並將它與電腦上或 Adobe 字體所授權的字體比對,建議類似的字體。如需詳細資訊,請參閱符合字體

使用「符合字體」來搜尋日文字體。
使用「符合字體」來搜尋日文字體。

翻轉文件檢視

水平快速翻轉您的版面。選擇「檢視 > 水平翻轉」。   

Lorem Ipsum 預留位置文字

在文件中放置新文字圖層時保留「Lorem Ipsum」為預留位置文字。在「文字」偏好設定 (「編輯 > 偏好設定 > 文字」) 中,選取「以預留位置文字填入新類型的圖層」

為選取並遮住自訂鍵盤快速鍵

您現在可以修改「選取並遮住」工作區的快速鍵。選擇「編輯 > 鍵盤快速鍵」。在「鍵盤快速鍵和選單」對話框中,從「快速鍵」選單選擇「工作區」。在工作區命令欄中,展開「選取並遮住」集來視需要編輯快速鍵。如需相關資訊,請參閱自訂鍵盤快速鍵

增加 UI 大小的偏好設定

縮放 Photoshop UI 時獲得更多控制,並在不影響其他應用程式的情況下單獨調整,以獲得適當的字體大小。在「介面」偏好設定 (「編輯 > 偏好設定 > 介面」) 中,推出新的設定「縮放 UI 以符合字型」。選取這個新設定時,整個 Photoshop UI 會根據您所選的「UI 字體大小」下拉式清單值縮放 - 「微小、小、中或大」

介面偏好設定中的縮放 UI 以符合字型設定
介面偏好設定中的縮放 UI 以符合字型設定

東南亞字體的支援

Photoshop 現在可支援五種新東南亞語言,您的文件可包含下列語言文字: 泰文、緬甸文、寮文、錫蘭文和高棉文。

註解:

若要在 Windows 上順利使用這些語言,您必須針對要使用的特定語言安裝語言和字體封裝。如需詳細資訊,請參閱 Microsoft 的說明文件: 語言封裝

若要使用上述任一新語言建立文件,請執行下列步驟:

  1. 依序選擇「編輯 > 偏好設定 > 文字」
  2.  選取「中東和南亞」選項。
  3. 開啟文件。
  4. 建立文字圖層。
  5. 「字元」面板中,將您的語言設為泰文、緬甸文、寮文、錫蘭文或高棉文等任一新語言。
  6. 根據您所選取的語言,設定適當的字體。例如,若您選擇泰文語言,請設定泰文字體,例如 Adobe Thai 或 Noto Sans Thai。
  7. 拷貝及貼上以您所選擇的語言撰寫的文字。如果已設定語言特定鍵盤,只需輸入文字。

如需詳細資訊,請參閱適用於亞洲字體的撰寫程式

現代化複合引擎

此版本 Photoshop 推出全新複合引擎,配備更新的複合架構,可在各個平台 (macOS、Windows 和 iOS/行動裝置) 更輕鬆地完成最佳化。

Camera Raw | 新功能

如需 Adobe Camera Raw 所推出新功能的詳細資訊,請參閱 Camera Raw 的新功能

變更內容

舊版「開始」工作區的「CC 檔案」標籤已無法使用。您可以導覽至桌面的「Creative Cloud Files」目錄,瀏覽您所擁有的資產。若要在 Creative Cloud 桌面應用程式開啟「Creative Cloud Files」目錄,請選取「資產 > 檔案」,然後按一下「開啟檔案夾」。請參閱瀏覽、同步及管理資產

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策