建立、開啟及讀入影像

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 格點和參考線
    5. 建立動作
    6. 還原和步驟記錄
    7. 預設鍵盤快速鍵
    8. 觸控功能與可自訂的工作區
    9. 透過 Photoshop 使用 Touch Bar
    10. 使用 Photoshop 中的 Capture 應用程式內延伸功能
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存雲端文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 应用变换操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 系統需求 1.x | iPad 版 Photoshop
    23. 系統需求 2.x | iPad 版 Photoshop
    24. 編輯影像尺寸
    25. 在 iPad 版 Photoshop 中創作時直播
    26. 使用「修復筆刷」修復影像缺陷
    27. 在擷取中建立筆刷,然後在 Photoshop 中使用
  5. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
  6. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  7. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 在 Photoshop 中轉存檔案
    4. 裝置預視
    5. 從圖層拷貝 CSS
    6. 分割網頁
    7. 切片的 HTML 選項
    8. 修改切片版面
    9. 處理網頁圖形
    10. 建立網路相片收藏館
  8. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  9. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  10. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  11. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  12. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  13. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  14. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  15. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    14. 使用筆型工具繪圖
    15. 建立圖樣
    16. 使用圖樣製作器建立圖樣
    17. 管理路徑
    18. 管理圖樣資料庫和預設集
    19. 使用圖形數位板繪製或繪畫
    20. 建立紋理筆刷
    21. 增加動態成份至筆刷
    22. 漸層
    23. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    24. 使用圖樣繪畫
    25. 在多部裝置上同步預設集
  16. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  17. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  18. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  19. 儲存及轉存
    1. 以圖形格式儲存檔案
    2. 在 Photoshop 中儲存檔案
    3. 檔案格式
    4. 儲存與轉存視訊和動畫
    5. 儲存 PDF 檔案
    6. Digimarc 版權保護
  20. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  21. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  22. 3D 和技術影像處理
    1. Creative Cloud 3D 動畫 (預視)
    2. 列印 3D 物件
    3. 3D 繪圖
    4. 3D 面板增強功能 | Photoshop
    5. 3D 基礎概念和工具
    6. 3D 演算和儲存
    7. 建立 3D 物件和動畫
    8. 影像堆疊
    9. 3D 工作流程
    10. 度量
    11. DICOM 檔案
    12. Photoshop 與 MATLAB
    13. 計算影像中的物件數
    14. 組合和轉換 3D 物件
    15. 3D 紋理編輯
    16. 調整 HDR 曝光度和色調
    17. 3D 面板設定
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩

建立影像

  1. 選擇「檔案 > 新增」

  2. 在「新增」對話框中,輸入影像的名稱。
  3. (選擇性) 從「文件類型」選單中選擇文件尺寸。

    註解:

    若要使用特定裝置的像素尺寸集來建立文件,請按一下「Device Central」按鈕。

  4. 從「尺寸」選單選擇預設集,或是在「寬度」與「高度」文字方塊中輸入數值以設定寬度與高度。
    註解:

    若要使新影像的寬度、高度、解析度、色彩模式和位元深度都符合任何開啟的影像,請從「文件類型」選單的底部選擇檔案名稱。

  5. 設定解析度、色彩模式和位元深度。

    如果已將選取的區域拷貝到剪貼簿,則影像的尺寸與解析度會自動依據這個影像資料來決定。

  6. 選取背景內容選項:

    白色

    以白色 (預設的背景色) 填滿背景圖層。

    背景色

    以目前的背景色填滿背景圖層。

    透明

    使第一個圖層變透明,不含任何顏色數值。產生的文件會以單一、透明的圖層做為其內容。

    其他 開啟「檢色器」對話框以選取背景色。如需詳細資訊,請參閱 Adobe 檢色器綜覽

  7. (選擇性) 如果有需要,請按一下「進階」按鈕,顯示更多選項。
  8. (選擇性) 在「進階」模式下,選擇一個色彩描述檔,或選擇「不要對此文件進行色彩管理」。除非您要在視訊中使用這個影像,否則在「像素外觀比例」的部分,請選擇「正方形」。當您要在視訊中使用這個影像時,就選擇另一個選項,使用非正方形的像素。
  9. 完成所有步驟後,可以按一下「儲存預設集」,將設定值儲存為預設集,或者按一下「確定」以開啟新的檔案。

複製影像

您可以將整個影像 (包括所有的圖層、圖層遮色片和色版) 複製到記憶體中,而不用儲存到磁碟裡。

  1. 開啟要複製的影像。
  2. 選擇「影像 > 複製」。
  3. 輸入複製影像的名稱。
  4. 如果您想要複製影像並合併圖層,請選取「只複製合併圖層選項」。若要保留圖層,請務必取消選取這個選項。
  5. 按一下「確定」。

開啟檔案

您可以使用「開啟舊檔」指令和「最近開啟的檔案」指令開啟檔案。您也可以從其他 Adobe 應用程式 (如 Illustrator、Fresco、Lightroom 或 Bridge),將檔案開啟至 Photoshop 中。

開啟特定檔案時 (例如相機原始資料及 PDF),您要先在對話框中指定設定與選項,才能在 Photoshop 中完全開啟檔案。

除了靜態影像外,Photoshop 使用者還可以開啟及編輯 3D 檔案、視訊和影像順序檔案。如需詳細資訊,請參閱讀入視訊檔與影像順序

註解:

Photoshop 會使用增效模組開啟及讀入多種檔案格式。如果「開啟舊檔」對話框或「檔案 > 讀入」次選單中未顯示某種檔案格式,則可能需要安裝該格式的增效模組。

有時候,Photoshop 可能會無法判斷正確的檔案格式。例如,檔案曾在兩個作業系統之間轉換時,便可能發生這種情形。有時候,在 Mac OS 與 Windows 之間轉換檔案可能會造成格式標示錯誤。在這種情況下,您必須指定用來開啟檔案的正確格式。

註解:

將 Illustrator 圖案放入 Photoshop 時,可以 (盡可能) 保留圖層、遮色片、透明度、組合形狀、切片、影像地圖和可編輯的字體。在 Illustrator 中,以 Photoshop (PSD) 檔案格式轉存圖案。如果 Illustrator 圖案中包含 Photoshop 不支援的成份,圖案的外觀會保留,但是會將圖層合併並將圖案點陣化。

使用「開啟舊檔」指令開啟檔案

  1. 請選擇「檔案 > 開啟舊檔」。
  2. 選取要開啟的檔案名稱。如果未顯示該檔案,請從「檔案類型」(Windows) 或「啟用」(Mac OS) 彈出式選單中選取可以顯示所有檔案的選項。
  3. 按一下「開啟」。在某些情況中,會顯示對話框,讓您設定格式特定的選項。
    註解:

    如果出現色彩描述檔警告訊息,請指定是要使用嵌入描述檔做為使用中色域、要將文件色彩轉換為使用中色域,還是要反轉嵌入描述檔。 

開啟最近使用的檔案

  1. 請選擇「檔案 > 最近開啟的檔案」,並從次選單中選取檔案。
    註解:

    若要指定「最近開啟的檔案」選單中所列的檔案數目,請更改「檔案處理」偏好設定中的「最近開啟的檔案清單包含」選項。選擇「編輯 > 偏好設定 > 檔案處理」(Windows) 或「Photoshop > 偏好設定 > 檔案處理」(Mac OS)。

指定用來開啟檔案的檔案格式

如果使用不符合真實格式的副檔名來儲存某個檔案 (例如,以 .gif 副檔名儲存 PSD 檔案),或者檔案沒有副檔名,Photoshop 可能無法開啟此檔案。選取正確的格式可讓 Photoshop 辨識及開啟檔案。

  1. 執行下列任一操作:
    • (Windows) 選擇「檔案 > 開啟為」,並選取您要開啟的檔案。然後從「開啟為」彈出式選單中選擇想要的格式,並按一下「開啟」。

    • (Mac OS) 選擇「檔案 > 開啟舊檔」,並從「顯示」彈出式選單中選擇「全部文件」。然後選取要開啟的檔案,從「格式」彈出式選單中選擇想要的檔案格式,並按一下「開啟舊檔」。

    註解:

    如果檔案沒有開啟,可能是選擇的格式不符合檔案的真正格式,或者檔案可能已損毀。

開啟 PDF 檔案

Adobe「可攜式文件格式」(Portable Document Format,PDF) 是一種多功能的檔案格式,可表示向量和點陣資料。同時具備電子文件搜尋和瀏覽功能。PDF 是 Adobe Illustrator 和 Adobe Acrobat 的主要格式。

有些 PDF 檔案包含單一影像,有些則包含多重頁面和影像。在 Photoshop 中開啟 PDF 檔案時,可以選擇要開啟哪些頁面或影像,並指定點陣化選項。

您也可以使用「置入」指令、「貼上」指令和拖放功能,讀入 PDF 資料。頁面或影像會置入於不同的圖層上,當成「智慧型物件」。

註解:

下列程序僅適用於在 Photoshop 中開啟一般 PDF 檔案。開啟 Photoshop PDF 檔案時,您不需要在「讀入 PDF」對話框中指定選項。

  1. 執行下列任一操作:
    • (Photoshop) 請選擇「檔案 > 開啟舊檔」。

    • (Bridge) 請選取 PDF 檔案,然後選擇「檔案 > 開啟方式 > Adobe Photoshop」。請跳至步驟 3。

  2. 在「開啟舊檔」對話框中,選取檔案的名稱,然後按一下「開啟」。
  3. 在「讀入 PDF」對話框的「選取」底下,依據您要讀入的 PDF 文件內容而定,選取「頁面」或「影像」。
  4. 按一下縮圖,選取您要開啟的頁面或影像。按住 Shift 鍵並按一下,選取一個以上的頁面或影像。選取的項目數會顯示在預視視窗底下。如果您是讀入影像,請跳至步驟 8。
    註解:

    使用「縮圖尺寸」選單,調整預視視窗中的縮圖檢視。「符合頁面」選項可以使一個縮圖符合預視視窗大小。如果有多個項目,便會顯示捲軸。

  5. 若要為新文件指定名稱,請在「名稱」文字方塊中輸入。若要讀入一個以上的頁面或影像,會以後面接著數字的基本名稱開啟多份文件。
  6. 從「頁面選項」底下的「裁切成」選單中選擇,指定要包含的 PDF 文件部份:

    邊界方框

    裁切成可以包含頁面中所有文字和圖像的最小矩形區域。這個選項可減少「剪裁方塊」外面多餘的空格及任何文件元素。

    註解:

    「邊界方框」不會裁切來源應用程式所建立之背景內的空格。

    介質方塊

    裁切成頁面的原始尺寸。

    裁切方塊

    裁切成 PDF 檔案的剪裁區域 (裁切邊界)。

    出血方塊

    裁切成 PDF 檔案中的指定區域,用於容納生產程序 (例如剪下、摺疊和剪裁) 中的固有限制。

    剪裁方塊

    裁切成符合希望頁面預定尺寸的指定區域。

    作品方塊

    裁切成 PDF 檔案中的指定區域,用來將 PDF 資料置入其他應用程式中。

  7. 在「影像尺寸」下輸入「寬度」和「高度」的值 (如果需要)
    • 若要讓頁面在縮放以符合「寬度」和「高度」值所定義的矩形大小時保留原來的外觀比例,請選取「強制等比例」。

    • 若要讓頁面大小確實縮放為「寬度」和「高度」值,請取消選取「強制等比例」。頁面在縮放時可能會出現一些扭曲現象。

    選取多個頁面時,「寬度」和「高度」文字方塊會顯示所選頁面的最大寬度和高度值。如果選取了「強制等比例」,而您也沒有更改「寬度」和「高度」值,所有頁面就會以原來的尺寸呈現。若更改這些值,所有頁面在點陣化時就會依比例縮放。

  8. 在「影像尺寸」底下指定下列選項:

    解析度

    設定新文件的解析度。請參閱關於像素尺寸和列印的影像解析度

    模式

    設定新文件的色彩模式。另請參閱色彩模式

    位元深度

    設定新文件的位元深度。請參閱位元深度

    「寬度」和「高度」值再加上「解析度」就決定了文件最後的像素尺寸。

  9. 若要抑制色彩描述檔警告,請選取「抑制警告」。
  10. 按一下「確定」。

開啟 EPS 檔案

「壓縮的 PostScript」(EPS) 既可表現向量資料,也可以表現點陣圖資料,而且幾乎所有的圖像、圖例和版面配置程式都支援 EPS。主要用來產生 PostScript 圖稿的 Adobe 應用程式是 Adobe Illustrator。在開啟包含向量圖的 EPS 檔案時,這個檔案會點陣化,也就是向量圖案中數學定義的直線和曲線,會轉換成點陣影像的像素或位元。

您也可以使用「置入」指令、「貼上」指令和拖放功能,將 PostScript 圖案放進 Photoshop 中。

  1. 請選擇「檔案 > 開啟舊檔」。
  2. 選取要開啟的檔案,並按一下「開啟舊檔」。
  3. 指定想要的尺寸、解析度和模式。若要維持相同的高度與寬度比例,請選取「強制等比例」。
  4. 若要最小化圖案的鋸齒狀邊緣,請選取「消除鋸齒」。
Adobe 標誌

登入您的帳戶