使用手冊 取消

以圖形格式儲存檔案

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

從 2015 版 Photoshop CC 開始,「檔案 > 儲存為網頁用」選項已移到「檔案 > 轉存 > 儲存為網頁用 (舊版)」與較新的轉存選項放在一起。

若要進一步了解這些新的轉存選項,請參閱轉存工作區域、圖層和更多內容

您可以將 Photoshop 影像檔案輕鬆儲存為多種常用的影像格式。

以 TIFF 格式儲存

TIFF 是一種很有彈性的點陣圖影像格式,幾乎所有繪畫、影像編輯和頁面編排應用程式都能支援它。

  1. 選擇「檔案 > 另存新檔」,再從「格式」選單中選擇「TIFF」,然後按一下「儲存」
  2. 在「TIFF 選項」對話框中,選取選項,然後按一下「確定」。

    位元深度 (僅適用於 32 位元)

    指定儲存影像的位元深度 (16、24 或 32 位元)。

    影像壓縮

    指定壓縮複合影像資料的方法。如果您要儲存 32 位元的 TIFF 檔案,可以指定使用預測值壓縮來儲存檔案,但沒有使用 JPEG 壓縮的選項可供使用。預測值壓縮可經由重新排列浮點數值提供增強的壓縮方式,並且可搭配 LZW 和 ZIP 壓縮來使用。

    註解:

    JPEG 壓縮僅適用於每個色版 8 位元且寬或高不超過 30,000 像素的不透明 RGB 和灰階影像。

    像素順序

    寫入 TIFF 檔案時,採用交錯的色版資料,或以平面加以組織。舊版的 Photoshop 在寫入 TIFF 檔案時,一律採用交錯的色版順序。理論上,平面順序檔案的讀寫速度較快,而且可以提供稍微好一點的壓縮效果。這兩種色版順序都可以向後相容舊版的 Photoshop。

    位元組順序

    選取可以讀取檔案的平台。如果您不確定檔案可以用哪一種程式開啟,就可以使用這個選項。Photoshop 和大多數最近使用的應用程式,都可以使用 IBM PC 或 Macintosh 位元組順序讀取檔案。

    儲存影像金字塔

    保留多重解析度的資訊。Photoshop 未提供開啟多重解析度檔案的選項,因此會以檔案中最高的解析度開啟影像。但是,Adobe InDesign 和某些影像伺服器支援開啟多重解析度的格式。

    儲存透明

    在其他應用程式中開啟檔案時,將透明保留為另一個 Alpha 色版。在 Photoshop 中重新開啟檔案時,永遠會保留透明。

    圖層壓縮

    指定壓縮圖層中像素資料的方法 (以別於複合資料)。許多應用程式都無法讀取圖層資料,因此在開啟 TIFF 檔案時,會略過這些資料。但是,Photoshop 可以讀取 TIFF 檔案中的圖層資料。雖然包含圖層資料的檔案比不含圖層資料的檔案要大,但是儲存圖層資料卻可以讓您不必儲存及管理不同的 PSD 檔案,以存放圖層資料。若要將影像平面化,請選擇「放棄圖層並儲存拷貝」。

    註解:

    若要 Photoshop 在儲存多重圖層的影像之前提示您,請在「偏好設定」對話框的「檔案處理」區域中,選取「儲存圖層式 TIFF 檔案之前先詢問」。

以 JPEG 格式儲存

您可以使用「另存新檔」指令,以 JPEG (*.jpg) 格式儲存 CMYK、RGB 和灰階影像。JPEG 會選擇性地放棄資料,壓縮檔案大小。您也可以使用「檔案 > 轉存 > 儲存為網頁用 (舊版)」指令,將影像儲存為一或多個 JPEG。

JPEG 僅支援 8 位元影像。如果您將 16 位元影像儲存為此格式,Photoshop 會自動降低位元深度。

註解:

如果要快速儲存品質中等的 JPEG,請在檔案上播放「另存新檔為 JPEG 中等品質格式」動作。您可以從「動作」面板選單中選擇「作品」以存取這個動作。

  1. 選擇「檔案 > 另存新檔」,然後從「格式」選單中選擇「JPEG」
  2. 在「JPEG 選項」對話框中,選取選項,然後按一下「確定」。

    邊緣調合

    提供邊緣調合色選項,在包含透明效果的影像中模擬背景透明的外觀。

    影像選項

    指定影像品質。從「品質」選單中選擇選項、拖移「品質」彈出式滑桿,或是在「品質」文字方塊中輸入介於 0 到 12 之間的數值。

    格式選項

    指定 JPEG 檔案的格式。「基本壓縮 (標準)」會使用大多數網頁瀏覽器都能辨識的格式。「基本壓縮最佳化」會建立最佳化色彩且比較小的檔案。「漸進式」會在影像下載時顯示一系列愈來愈詳盡的影像版本 (由您指定數目)。(不是所有網頁瀏覽器都能支援最佳化和漸進式的 JPEG 影像。)

    註解:

    有些應用程式可能無法讀取以 JPEG 格式儲存的 CMYK 檔案。同樣的,如果您發現 Java 應用程式無法讀取 JPEG 檔案,請嘗試在儲存檔案時不要包含縮圖預視。

以 PNG 格式儲存

您可以使用「另存新檔」指令,以 PNG 格式儲存 RGB、索引色、灰階與點陣圖模式的影像

  1. 選擇「檔案 > 另存新檔」,然後從「格式」選單中選擇「PNG」。
  2. 選取「交錯」選項:

    等到下載完成時,才在瀏覽器中顯示影像。

    交錯式

    在下載檔案的同時,先顯示低解析度的影像。交錯式可以讓下載時間顯得比較短,但是會增加檔案大小。

  3. 按一下「確定」。
註解:

您可以將工作區域、圖層、圖層群組或文件轉存為 JPEG、GIF 或 PNG 影像。在「圖層」面板中選取項目,接著以滑鼠右鍵按一下選取的項目,然後從快顯功能表選取「快速轉存」「轉存為」

以 GIF 格式儲存

您可以使用「另存新檔」指令來將具有一或多個邊框的 Photoshop 文件儲存為動畫 GIF。

  1. 選擇「檔案 > 另存新檔」,然後從「格式」選單中選擇「GIF」

  2. 「GIF 儲存選項」對話方塊中指定選項。

    「GIF 儲存選項」對話方塊
    「GIF 儲存選項」對話方塊

  3. 按一下「確定」

以 Photoshop EPS 格式儲存

幾乎所有的排版、文字處理以及繪圖應用程式,都可以接受讀入或置入的 EPS (壓縮式 PostScript) 檔案。若要列印 EPS 檔案,應該使用 PostScript 印表機。除了 PostScript 印表機以外,其他印表機都只能以螢幕解析度來列印預視。

  1. 選擇「檔案 > 另存新檔」,然後從「格式」選單中選擇「Photoshop EPS」
  2. 在「EPS 選項」對話框中,選取選項,然後按一下「確定」:

    預視

    建立低解析度的影像,在目的地應用程式中檢視。若要讓 Windows 與 Mac OS 系統共用 EPS 檔案,請選擇 TIFF。8 位元預視為彩色影像,而 1 位元預視則為有鋸齒外觀的黑白影像。但是以 8 位元預視建立的檔案會比 1 位元預視大。請參閱位元深度

    編碼

    決定影像資料傳送到 PostScript 輸出裝置的方式。下面將說明編碼選項。

    包含半色調網屏和包含轉換功能

    控制高階商業印刷工作的列印規格。在選取這些選項前,請先洽詢印表機服務人員。

    透明白色

    將白色區域顯示為透明。這個選項只能用於點陣圖模式的影像。

    PostScript 色彩管理

    將檔案資料轉換成印表機的色域。如果準備將影像置入其他色彩管理的文件中,請不要選取這個選項。

    註解:

    只有 PostScript Level 3 的印表機支援 CMYK 影像的 PostScript 色彩管理。若要在 Level 2 印表機上使用 PostScript 色彩管理列印 CMYK 影像,請先將影像轉換成 Lab 模式,再以 EPS 格式儲存

    包含向量資料

    保留檔案中所有的向量圖像 (例如形狀和文字)。但是,EPS 和 DCS 檔案中的向量資料只能供其他應用程式使用;如果在 Photoshop 中重新開啟檔案,會將向量資料點陣化。您的檔案必須包含向量資料,才能使用這個選項。

    影像內插補點

    套用環迴增值法內插補點,在列印低解析度的預視時使其平滑。

Photoshop EPS 編碼選項

ASCII 或 ASCII85

若是從 Windows 系統列印,或者遭遇列印錯誤或其他困難,請選擇這兩種編碼。

二進位

產生的檔案比較小,而且原始資料不會受到影響。不過,有些頁面編排應用程式和商業多工緩衝列印及網路列印軟體可能不支援二進位 Photoshop EPS 檔案。

JPEG

透過放棄部分影像資料的方式壓縮檔案。您可以從非常少 (JPEG 最高品質) 到非常多 (JPEG 低品質) 的 JPEG 壓縮量中做選擇。具有 JPEG 編碼的檔案只能在 Level 2 (或更新的) PostScript 印表機上列印,且不能分割成個別的印版。

以 Photoshop DCS 格式儲存

DCS 格式是 EPS 的一種版本,可用來儲存 CMYK 分色或多重色版檔案。

  1. 選擇「檔案 > 另存新檔」,然後從「格式」選單中選擇「Photoshop DCS 1.0」或「Photoshop DCS 2.0」
  2. 在「DCS 格式」對話框中,選取選項,然後按一下「確定」。

    這個對話框包含可供 Photoshop EPS 檔案使用的所有選項。此外,DCS 選單還提供了一個選項,讓您建立可以置入頁面版面應用程式或用來校對影像的 72 ppi 複合檔案:

    DCS 1.0 格式

    為 CMYK 影像中的每個色彩色版建立一個檔案。您也可以再建立第五個檔案:灰階或彩色複合檔案。必須將五個檔案全部保存在相同的檔案夾中,才能檢視複合檔案。

    DCS 2.0 格式

    保留影像中的特別色色版。您可以將色彩色版儲存為多個檔案 (如同 DCS 1.0) 或單一檔案。單一檔案的選項可以節省磁碟空間。也可以包含灰階或彩色複合檔案。

以 Photoshop Raw 格式儲存

Photoshop 原始資料格式是一種檔案格式,可在應用程式和電腦平台之間轉換影像。Photoshop 原始資料格式與相機原始資料不同。

  1. 選擇「檔案 > 另存新檔」,然後從「格式」選單中選擇「Photoshop Raw」
  2. 在「Photoshop Raw 選項」對話框中,執行下列作業:
    • (Mac OS) 指定「檔案類型」與「檔案建立者」的值,或是接受預設值。

    • 指定「頁首」參數。

    • 選取是否要將色版儲存為相交或非相交順序。

以 BMP 格式儲存

BMP 格式是一種用於 Windows 作業系統的影像格式,影像的範圍可以從黑白 (每像素 1 位元) 到最高 24 位元色彩 (16.7 百萬色)。

  1. 選擇「檔案 > 另存新檔」,然後從「格式」選單中選擇「BMP」
  2. 請指定檔名和位置,然後按一下「儲存」。
  3. 在「BMP 選項」對話框中,選取檔案格式和指定位元深度;如果有需要的話,可以加選「翻轉行序」。如需更多選項,請按一下「進階模式」並指定 BMP 選項。
  4. 按一下「確定」。

以 Cineon 格式儲存 (僅限 16 位元影像)

每色版 16 位元的 RGB 影像,可以用 Cineon 格式儲存,以在 Kodak Cineon 底片系統中使用。

  1. 選擇「檔案 > 另存新檔」,然後從「格式」選單中選擇「Cineon」。

以 Targa 格式儲存

Targa (TGA) 格式支援點陣圖和具有 8 位元/色版的 RGB 影像。它是專為 Truevision® 硬體所設計的格式,但是您也可以在其他應用程式中使用這種格式。

  1. 選擇「檔案 > 另存新檔」,然後從「格式」選單中選擇「Targa」
  2. 請指定檔名和位置,然後按一下「儲存」。
  3. 在「Targa 選項」對話框中,選取解析度,然後如果您想要壓縮檔案的話,就選取「壓縮 (RLE)」選項,再按一下「確定」。
Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]