管理圖層及群組可讓您的專案更井然有序。您可以重新命名圖層和色彩代碼,以輕鬆找出相似圖層,並視需求刪除和轉存圖層。

重新命名圖層或圖層群組

將圖層或圖層群組加入影像時,如果指定給圖層的名稱能夠反映圖層內容,對您將會很有幫助。描述性的名稱可以讓您輕鬆辨識圖層面板中的圖層。

  1. 執行下列任一項作業:
    • 圖層面板中,按兩下圖層名稱或群組名稱,然後輸入新的名稱。按下 Enter 鍵 (Windows) 或 Return 鍵 (Mac OS)。
    • 選取圖層/群組,然後遵循以下步驟:
      • 選擇「圖層 > 重新命名圖層」「圖層 > 重新命名群組」
      • 圖層面板中輸入圖層/群組的新名稱。
      • 按下 Enter 鍵 (Windows) 或 Return 鍵 (Mac OS)。

指定圖層或群組的顏色

指定圖層和群組的顏色編碼可以幫助您在「圖層」面板中找出相關的圖層。只要以滑鼠右鍵按一下圖層或群組,並選擇顏色即可。

點陣化圖層

您不能在包含向量資料的圖層 (例如文字圖層、形狀圖層、向量圖遮色片或「智慧型物件」) 和包含產生資料的圖層 (例如填色圖層) 上,使用繪畫工具或濾鏡,但是可以將這些圖層點陣化,將它們的內容轉換為平面的點陣影像。

  1. 選取您要點陣化的圖層,接著選擇「圖層 > 點陣化」,並從次選單中選擇某個選項:

    文字

    點陣化文字圖層上的文字; 它不會點陣化圖層上的任何其他向量資料。

    形狀

    點陣化形狀圖層。

    填滿內容

    點陣化形狀圖層的填色,並保留向量圖遮色片。

    向量圖遮色片

    點陣化圖層上的向量圖遮色片,使它變成圖層遮色片。

    智慧型物件

    將「智慧型物件」轉換為點陣化圖層。

    視訊

    將目前的視訊影格點陣化成影像圖層。

    3D (僅適用於 Extended)

    將 3D 資料的目前檢視點陣化成平面的點陣化圖層。

    圖層

    點陣化選取圖層上的所有向量資料。

    全部圖層

    點陣化包含向量和產生資料的所有圖層。

    註解:

    若要點陣化連結的圖層,請選取連結的圖層,選擇「圖層 > 選取連結的圖層」,然後點陣化選取的圖層。

刪除圖層或群組

刪除不再需要的圖層,可縮小影像檔案的大小。

註解:

若要迅速刪除空白圖層,請選擇「檔案 > 指令碼 > 刪除所有空白圖層」。

  1. 在「圖層」面板中,選取一或多個圖層或群組。
  2. 執行下列任一項作業:
    • 若要在刪除時顯示確認訊息,請按一下「刪除」圖示 。或者,從「圖層」面板選單中,選擇「圖層 > 刪除 > 圖層」或「刪除圖層」或「刪除群組」。
    • 若要不進行確認即刪除圖層或群組,請將它拖移至「刪除」圖示 ,或按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下「刪除」圖示,或者按 Delete 鍵。
    • 若要刪除隱藏的圖層,請選擇「圖層 > 刪除 > 隱藏圖層」。

    註解:

    若要刪除連結的圖層,請選取連結的圖層,選擇「圖層 > 選取連結的圖層」,然後刪除圖層。

轉存圖層

您可以將所有的圖層或可見圖層轉存成個別檔案。

  1. 選擇「檔案 > 指令碼 > 將圖層轉存成檔案」。

合併圖層

最後確定圖層的內容之後,您可以將圖層合併,以縮小影像檔案的大小。合併圖層時,上方圖層的資料會取代它在下方圖層上所重疊的任何資料。合併圖層中,所有透明區域的相交部分仍然是透明的。

註解:

您不能使用調整或填色圖層做為合併的目標圖層。

除了合併圖層外,您還可以為圖層蓋印。蓋印可以讓您將一個以上圖層的內容合併到目標圖層中,同時保留其他圖層不受影響。

註解:

儲存合併的文件後,將無法反轉回未合併之前的狀態,因為圖層已永久合併。

合併兩個圖層或群組

  1. 確定要合併的圖層和群組都已顯示出來。
  2. 選取您要合併的圖層和群組。
  3. 選擇「圖層 > 合併圖層」。

註解:

您可以合併兩個相鄰的圖層或群組;方法是選取上面的項目,然後選擇「圖層 > 合併圖層」。您可以合併連結的圖層;方法是選擇「圖層 > 選取連結的圖層」,然後合併選取的圖層。您還可以合併兩個 3D 圖層,方法是選擇「圖層 > 合併圖層」,它們會共用相同的場景,而上方圖層會繼承下方圖層的 3D 屬性 (相機視圖必須相同,才能使用此功能)。

合併剪裁遮色片中的圖層

  1. 將不要合併的圖層隱藏起來。
  2. 選取剪裁遮色片中的基本圖層。基本圖層必須是點陣化圖層。
  3. 從「圖層」選單或「圖層」面板選單中,選擇「合併剪裁遮色片」。

如需剪裁遮色片的相關資訊,請參閱使用剪裁遮色片遮住圖層

合併影像中的所有可見圖層和群組

  1. 從「圖層」面板或「圖層」面板選單中,選擇「合併可見圖層」。所有顯示眼睛圖示 的圖層都會合併。

    註解:

    您必須選取可見圖層,才能啟動「合併可見圖層」指令。

蓋印多個圖層或連結的圖層

當您為多個選取的圖層或連結的圖層蓋印時,Photoshop 會建立一個包含合併內容的新圖層。

  1. 選取多個圖層。
  2. 按 Ctrl+Alt+E 鍵 (Windows) 或 Command+Option+E 鍵 (Mac OS)。

若要為所有可見圖層加上戳記,請執行下列動作:

  1. 開啟您要合併之圖層的可見度。
  2. 按 Shift+Ctrl+Alt+E 鍵 (Windows) 或 Shift+Command+Option+E 鍵 (Mac OS)。

    Photoshop 會建立含有合併內容的新圖層。

將所有圖層平面化

平面化可以縮小檔案的大小,其方式是將所有可見圖層合併到背景中,並放棄隱藏圖層。剩下的所有透明區域都會填滿白色。儲存平面化影像後,將無法反轉回未平面化之前的狀態,因為圖層已永久合併。

註解:

在某些顏色模式之間轉換影像時,會使檔案平面化。如果您想要在轉換之後編輯原始影像,請儲存一份所有圖層皆未更動的檔案拷貝。

  1. 確定要保留的所有圖層都是可見的。
  2. 選擇「圖層> 影像平面化」,或從「圖層」面板選單中選擇「影像平面化」。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策