從舊版 Photoshop 遷移預設集

您可以將舊版 Photoshop 的預設集遷移到較新版本。「遷移預設集」指令可讓您自動遷移筆刷、色票、漸層、圖樣以及其他項目。

  1. 選擇「編輯 > 預設集 > 遷移預設集」。

  2. 出現詢問是否從舊版 Photoshop 匯入預設集的提示時,按一下「是」。

  3. 按一下「確定」。

專家觀點: 遷移預設集至 Photoshop CS6

專家觀點: 遷移預設集至 Photoshop CS6
使用「遷移預設集」指令,快速讀入預設集至 Photoshop
Dave Cross

使用預設集管理員

關於預設集管理員

「預設集管理員」可以讓您管理預設的筆刷、色票、漸層、樣式、圖樣、輪廓、自訂形狀,以及 Photoshop 中所附的預設工具。例如,您可以使用「預設集管理員」更改目前的這組預設項目,並建立新的程式庫。將程式庫載入「預設集管理員」之後,您就可以在諸如選項列、面板和對話框等位置存取該程式庫的項目。

一般情況下,當您變更預設值時,Photoshop 會提示您將變更儲存成新的預設集,使原始和變更過的預設集都能保持可用的狀態。

每一種類型的程式庫都有自己的副檔名和預設檔案夾。預設集檔案安裝在電腦中 Adobe Photoshop 應用程式檔案夾的「預設集」檔案夾內。

若要開啟「預設集管理員」,請選擇「編輯 > 預設集 > 預設集管理員」。從「預設集類型」選單中選擇選項,即可切換到特定的預設集類型。

您可以按一下面板選單按鈕,然後從選單頂端選擇顯示模式,以調整預設集的組態。

僅文字

顯示每個預設集項目的名稱。

小型縮圖或大型縮圖

顯示每個預設集項目的縮圖。

小型清單或大型清單

顯示每個預設集項目的名稱和縮圖。

筆畫縮圖

顯示每一個筆刷預設集的樣本筆觸和筆刷縮圖 (只有筆刷預設集可以使用這個選項)。

若要重新排列項目清單,請將清單中的項目向上或向下拖移。

在預設集管理員中重新排列工具預設集

註解:

若要在「預設集管理員」中刪除預設集,請選取預設集並按一下「刪除」。您隨時都可以使用「重設」指令還原程式庫中的預設項目。

載入預設集項目的程式庫

  • 執行下列任一項作業:
    • 按一下「預設集類型」彈出式選單右方的三角形,然後從面板選單的底部,選擇程式庫檔案。按一下「確定」取代目前的清單,或按一下「加入」加入目前的清單。
    • 若要將程式庫載入目前的清單中,請按一下「載入」,選取要加入的程式庫檔案,然後按一下「載入」。
    • 若要以不同的程式庫取代目前的清單,請從面板選單中選擇「取代 [預設集類型]」。選取要使用的色票庫檔案,然後按一下「載入」。

    註解:

    每一種類型的程式庫都有自己的副檔名和預設檔案夾。

管理預設集項目

您可以重新命名或刪除預設集項目,也可以建立或復原預設集的程式庫。

重新命名預設集項目

  1. 選取一個預設項目。或者,按住 Shift 鍵並按一下,選取多個項目。
  2. 執行下列任一項作業:
    • 按一下「重新命名」,然後輸入筆刷、色票等等的新名稱。
    • 如果「預設集管理員」目前將預設集顯示為縮圖,請按兩下預設集,輸入新的名稱,然後按一下「確定」。
    • 如果「預設集管理員」目前將預設集顯示為清單或僅顯示文字,請按兩下預設集,輸入新的名稱,然後按 Enter 鍵 (Windows) 或 Return 鍵 (Mac OS)。

刪除預設集項目

  • 執行下列任一項作業:
    • 選取預設項目,並按一下「刪除」。
    • 按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下想要刪除的項目。

建立新的預設集程式庫

  1. 執行下列任一項作業:
    • 若要將清單中的所有預設集儲存為程式庫,請確定已選取所有項目。
    • 按住 Shift 鍵並選取想要儲存的項目,將目前清單中的一部份儲存為程式庫。
  2. 按一下「儲存組合」,選擇程式庫的位置,輸入檔案名稱,然後按一下「儲存」。

    您可以將程式庫儲存在任何位置; 但是,如果將程式庫檔案放在預設的預設集位置內適當的「預設集」檔案夾中,當您重新啟動 Photoshop 後,程式庫的名稱將會顯示在面板選單的底部。

復原預設集項目的預設程式庫

  • 從面板選單選擇「重設」。您可以取代目前的清單,或是將預設樣式庫附加到目前的清單。

預設的預設集位置

  1. 儲存/載入/取代預設集的預設位置會根據作業系統而不同。
    • Windows 7 和 Windows Vista: [磁碟機]:\Users\\AppData\Roaming\Adobe\Adobe Photoshop [version_number]\Presets。
    • Mac: <使用者>/Library/Application Support/Adobe/AdobePhotoshop [version_number]/Presets。
    • Windows XP: [磁碟機]:\Document and Settings\<使用者>\Application Data\Adobe\AdobePhotoshop [version_number]\Presets。
  2. Adobe Photoshop 所隨附的預設集會儲存在 Photoshop 程式檔案夾中。

在 Windows 中顯示隱藏的檔案

依預設,在 Windows 中會隱藏儲存/載入/取代預設集的預設位置。

  1. 若要在 Windows XP 中顯示隱藏的檔案:
    1. 請到「開始 > 控制台 > 資料夾選項」。

    2. 在「檢視」索引標籤中的「隱藏檔案和資料夾」底下,選取「顯示所有檔案和資料夾」。

    3. 按一下「確定」。

  2. 若要在 Windows Vista 中顯示隱藏的檔案:
    1. 請到「開始 > 控制台 > 外觀及個人化 > 資料夾選項」。

    2. 在「檢視」索引標籤中的「隱藏檔案和資料夾」底下,選取「顯示所有檔案和資料夾」。

    3. 按一下「確定」。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策