Videoebenen erstellen und verwalten

Zuletzt aktualisiert am 29. Oktober 2026

Lerne, wie du Video-Ebenen-Workflows nutzt, um Videoinhalte mit Standbildern in deinen Kompositionen in Photoshop zu kombinieren.

Videoebenen bringen Bewegtbild-Content in Photoshop, sodass du einzelne Frames bearbeiten, Korrekturen anwenden und komplexe Kompositionen erstellen kannst, die Video mit Standbildern überblenden.

Videoebenen verweisen auf die Original-Videodateien, sodass deine Bearbeitungen nicht destruktiv bleiben.Jede Videoebene wird im Bedienfeld Ebenen mit einem Filmstreifen-Symbol angezeigt und kann mit Masken, Filtern, Überblendungsmodi und Ebenenstilen bearbeitet werden.Verwende diese Workflows, wenn du Videodateien zu Dokumenten hinzufügen, Transformationen anwenden, mehrere Videoebenen organisieren oder Videoinhalte in statische Bilder konvertieren musst. 

Videoebenen bringen Videoinhalte in Photoshop, sodass du einzelne Frames bearbeiten, Korrekturen anwenden und komplexe Kompositionen erstellen kannst, die Video mit Standbildern mischen.

Vorbereitungsmaßnahmen
  • Photoshop 2023 oder höher erforderlich.Das Transformieren von Videoebenen erfordert eine Konvertierung in ein Smart Object.Das Bedienfeld Timeline muss im Timeline-Modus angezeigt werden.
  • Videodatei in einem unterstützten Format (MP4, MOV, AVI oder Bildsequenz).
  • Bedienfeld Timeline im Timeline-Modus angezeigt (wähle Fenster > Timeline aus).

Eine Videodatei als neues Dokument öffnen

Wähle Datei > Öffnen aus.

Navigiere zu deiner Videodatei, wähle sie aus und wähle Öffnen aus.

Das Video wird auf einer Videoebene in einem neuen Dokument angezeigt.

Eine Videodatei zu einem vorhandenen Dokument hinzufügen

Stelle bei geöffnetem Dokument sicher, dass das Bedienfeld Timeline im Timeline-Modus angezeigt wird.

Wähle Ebene > Videoebenen > Neue Videoebene aus Datei aus.

Navigiere zu deiner Video- oder Bildsequenzdatei und wähle Öffnen aus.

Eine leere Videoebene erstellen

Stelle sicher, dass das Bedienfeld Timeline für dein aktives Dokument im Timeline-Modus angezeigt wird.

Wähle Ebene > Videoebenen > Neue leere Videoebene aus.

Mit leeren Videoebenen kannst du handgezeichnete Animationen erstellen oder Frame-Bearbeitungen auf einer separaten Ebene vornehmen.

Videoebene transformieren

Wähle im Bedienfeld Timeline oder Ebenen die Videoebene aus, die du transformieren möchtest.

Wähle Bearbeiten > Frei transformieren, um Anfasspunkte im Dokumentfenster zu verwenden, oder wähle Bearbeiten > Transformieren und wähle eine bestimmte Transformationsoption aus.

Wähle, falls aufgefordert, OK aus, um die Video-Ebene in ein Smart-Objekt zu konvertieren.

Passe die Transformationspunkte an oder gib bestimmte Werte in der Optionsleiste ein.

Drücke Eingabetaste (Windows) oder Return (macOS), um die Transformation anzuwenden.

Video-Ebenen gruppieren

Wähle im Bedienfeld Ebenen zwei oder mehr Ebenen aus, indem du bei gedrückter Umschalttaste klickst oder bei gedrückter Strg-Taste klickst (Windows) oder bei gedrückter Befehlstaste klickst (macOS).

Wähle Ebene > Ebenen gruppieren aus oder drücke Strg + G (Windows) oder Befehl + G (macOS).

Durch das Gruppieren von Video-Ebenen werden sie in einer Hierarchie organisiert. So kannst du die Deckkraft für alle Ebenen der Gruppe gleichzeitig animieren.Du kannst gruppierte Ebenen auch in ein Smart-Objekt konvertieren, indem du Ebene > Smart-Objekte > In Smart-Objekt konvertieren auswählst.

Video-Ebene rastern

Wähle im Bedienfeld Ebenen die Video-Ebene aus, die du rastern möchtest.

Verschiebe im Bedienfeld Timeline die aktuelle Zeitmarke zu dem Frame, den du erhalten möchtest.

Wähle Ebene > Rastern > Video aus.

Anmerkung

Durch das Rastern wird die Video-Ebene zu einem Verbund des ausgewählten Frames reduziert. Beim Rastern mehrerer Video-Ebenen behält Photoshop den aktuellen Frame nur für die oberste Ebene bei.

Informationen zur Bearbeitung auf Frame-Ebene, wie das Trimmen von Clips, das Anpassen der Wiedergabezeit oder das Malen auf einzelnen Frames, findest du unter Video- und Animationsebenen bearbeiten.