Speichern und Laden der Auswahl

Zuletzt aktualisiert am 29. Oktober 2026

Erfahre, wie du Auswahlen als Alphakanäle speicherst und sie für zukünftige Bearbeitungssitzungen neu lädst.

Als Alphakanäle gespeicherte Auswahlen ermöglichen es dir, komplexe Auswahlen zu erhalten und sie später wiederzuverwenden, ohne sie von Grund auf neu erstellen zu müssen.

Verwende Alphakanäle, wenn du eine Auswahl für zukünftige Bearbeitungssitzungen erhalten, dieselbe Auswahl auf mehrere Ebenen anwenden oder Auswahlen zwischen Dokumenten übertragen möchtest.Alphakanäle speichern Auswahlen als bearbeitbare Graustufenmasken im Bedienfeld „Kanäle“, die du jederzeit neu laden, ändern oder mit anderen Auswahlen kombinieren kannst.

Informationen zum Erstellen von Masken von Grund auf oder zum Bearbeiten von Kanaloptionen findest du unter Erstellen und Bearbeiten von Alphakanalmasken.Um zu verstehen, wie Masken und Kanäle konzeptionell funktionieren, lies dir Informationen zu Masken und Alphakanälen durch.

Auswahl schnell speichern

Erstelle eine Auswahl mit einem beliebigen Auswahlwerkzeug.

Wähle Fenster > Kanäle aus, um das Bedienfeld „Kanäle“ zu öffnen, falls es nicht sichtbar ist.

Klicke unten im Bedienfeld „Kanäle“ auf die Schaltfläche „Auswahl speichern“.

Ein neuer Alphakanal wird im Bedienfeld „Kanäle“ mit einem automatischen Namen (Alpha 1, Alpha 2 usw.) angezeigt.Die Auswahl ist jetzt gespeichert und du kannst sie jederzeit bei Bedarf neu laden.

Tipp

Vergib beschreibende Namen für Alphakanäle (z. B. „Motivkontur“ oder „Himmelmaske“), um ihren Inhalt in Dokumenten mit mehreren gespeicherten Auswahlen schnell zu identifizieren.Um einen Kanal umzubenennen, doppelklicke auf seinen Namen im Bedienfeld „Kanäle“.

Eine Auswahl mit Optionen speichern

Erstelle eine Auswahl mit einem beliebigen Auswahlwerkzeug.

Wähle Auswählen > Auswahl speichern.

Wähle im Menü Dokument ein Ziel aus, um die Auswahl im aktuellen Bild, in einem anderen geöffneten Bild mit passenden Pixelmaßen oder in einem neuen Bild zu speichern.

Wähle Neu im Menü Kanal aus, um einen neuen Alphakanal zu erstellen, oder wähle einen vorhandenen Kanal aus, um die Auswahl damit zu kombinieren.

Gib einen beschreibenden Namen in das Feld Name ein, wenn du einen neuen Kanal erstellst.

Wenn du in einem vorhandenen Kanal speicherst, wähle einen Vorgang aus: Kanal ersetzen überschreibt vorhandene Inhalte, Zu Kanal hinzufügen kombiniert beide Auswahlen, Von Kanal subtrahieren entfernt die neue Auswahl aus der vorhandenen, oder Mit Kanal schneiden behält nur die überlappenden Bereiche.

Klicke auf OK.

Eine Auswahl aus dem Bedienfeld „Kanäle“ laden

Wähle Fenster > Kanäle aus, um das Bedienfeld „Kanäle“ zu öffnen, falls es nicht sichtbar ist.

Wähle den Alphakanal aus, der die Auswahl enthält, die du laden möchtest.

Klicke unten im Bedienfeld auf die Schaltfläche „Auswahl laden“.

Klicke auf den zusammengesetzten Farbkanal (RGB, CMYK oder Lab) oben im Bedienfeld, um zur normalen Bearbeitung zurückzukehren.

Die gespeicherte Auswahl wird als aktive Auswahl in deinem Bild angezeigt.

Alternative Lademethoden

Du kannst Auswahlen auch mit Tastaturbefehlen im Bedienfeld „Kanäle“ laden:

  • Ziehe den Alphakanal auf die Schaltfläche „Auswahl laden“
  • Strg + Klick (Windows) oder Befehl + Klick (macOS) auf die Miniatur des Alphakanals
  • Strg + Umschalttaste + Klick (Windows) oder Befehl + Umschalttaste + Klick (macOS), um den Kanal zu einer vorhandenen Auswahl hinzuzufügen
  • Strg + Alt + Klick (Windows) oder Befehl + Option + Klick (macOS), um den Kanal von einer vorhandenen Auswahl zu subtrahieren
  • Strg + Alt + Umschalttaste + Klick (Windows) oder Befehl + Option + Umschalttaste + Klick (macOS), um die Schnittmenge aus dem Kanal und einer vorhandenen Auswahl zu laden

Eine Auswahl zwischen Dokumenten laden

Öffne sowohl das Quelldokument mit der gespeicherten Auswahl als auch das Zieldokument, in dem du sie verwenden möchtest.

Aktiviere das Zieldokument, indem du auf dessen Fenster klickst.

Wähle Auswahl > Auswahl laden aus.

Wähle das Quelldokument im Menü Dokument aus.

Wähle im Menü Kanal den Kanal mit der Auswahl aus.

Wähle Umkehren aus, wenn du die nicht ausgewählten Bereiche anstelle der ausgewählten Bereiche laden möchtest.

Wenn das Zielbild bereits eine aktive Auswahl enthält, wähle einen Vorgang aus: Neue Auswahl ersetzt jede vorhandene Auswahl, Zur Auswahl hinzufügen kombiniert beide Auswahlen, Von Auswahl subtrahieren entfernt die geladene Auswahl aus der vorhandenen Auswahl, oder Schnittmenge mit Auswahl behält nur die überlappenden Bereiche.

Klicke auf OK.

Die gespeicherte Auswahl wird als aktive Auswahl im Zieldokument angezeigt. Du kannst jetzt Korrekturen, Filter oder andere Bearbeitungen auf den ausgewählten Bereich anwenden.

Anmerkung

Wenn du Auswahlen zwischen Dokumenten lädst, müssen beide Bilder identische Pixelabmessungen aufweisen, damit sie exakt ausgerichtet werden können. Wenn die Abmessungen unterschiedlich sind, wird die Auswahl möglicherweise nicht korrekt mit dem gewünschten Inhalt ausgerichtet.