Filter „Ölgemälde“ ist ausgegraut

Zuletzt aktualisiert am 29. Oktober 2026

Erfahre, wie du Probleme behebst, wenn der Filter „Ölgemälde“ in Adobe Photoshop ausgegraut ist.

Wenn der Filter „Ölgemälde“ unter Filter > Stilisierungsfilter ausgegraut ist, überprüfe deine Photoshop-Version und die Systemkonfiguration.

Verbesserter Filter „Ölgemälde“

Ab Photoshop 23.2 nutzt der Filter „Ölgemälde“ native GPU-Ressourcen unter macOS und Windows für eine verbesserte Performance, insbesondere bei der Arbeit mit größeren Dateien. Es wurden keine weiteren Aktualisierungen am Filter vorgenommen.

Ausgegrauten Filter „Ölgemälde“ beheben

Probiere bei Versionen vor Photoshop 23.2 folgende Lösungen aus, wenn der Filter „Ölgemälde“ unter Filter > Stilisierungsfilter ausgegraut ist:

  • Stelle sicher, dass dein Dokument den Farbmodus RGB verwendet. Der Filter „Ölgemälde“ funktioniert nicht mit anderen Farbräumen wie CMYK oder Labor.
  • Stelle unter Windows sicher, dass du ein 64-Bit-Betriebssystem mit der 64-Bit-Version von Photoshop verwendest. OpenCL erfordert 64 Bit.
  • Stelle sicher, dass Grafikprozessor verwenden unter Voreinstellungen > Leistung ausgewählt ist.
Erweiterte Grafikprozessor-Einstellungen in Photoshop mit ausgewählter Option „OpenCL verwenden“.
OpenCL in den erweiterten Grafikprozessor-Einstellungen aktivieren

Anmerkung

Wenn deine Grafikkarte OpenCL v1.1 oder höher nicht unterstützt, musst du möglicherweise auf eine Grafikkarte upgraden, die dies unterstützt, um auf den Filter „Ölgemälde“ zugreifen zu können.

Informationen zu deiner Grafikkarte findest du unter Hilfe > Systeminfo.

Weitere Informationen zur Verwendung von GPU-Funktionen in Photoshop, einschließlich „Ölgemälde“, findest du unter Verwendung der Grafikprozessor-Karte (GPU).