Frames in Videoebenen malen und klonen

Zuletzt aktualisiert am 29. Oktober 2026

Erfahre, wie du mit Pinsel- und Klonwerkzeugen einzelne Videoframes in Photoshop zerstörungsfrei bearbeitest.

Durch das Bearbeiten einzelner Frames kannst du Inhalte hinzufügen, unerwünschte Details entfernen, Animationen erstellen oder Filmmaterial Frame für Frame retuschieren.

Dieser Vorgang gilt für Videoebenen im Bedienfeld Timeline. Du kannst direkt auf Videoframes malen oder mit Klonwerkzeugen Inhalte über mehrere Videoframes hinweg entnehmen und duplizieren.Alle Bearbeitungen sind zerstörungsfrei – die ursprüngliche Videodatei bleibt unverändert, und du kannst jeden Frame jederzeit wiederherstellen.

Achte beim Malen auf Videoebenen im Hinblick auf das Farbmanagement darauf, dass der Farbraum deines Dokuments mit dem Farbraum deines Videomaterials übereinstimmt, oder weise passende Farbprofile zu, um unerwartete Farbverschiebungen in deinem endgültigen Ergebnis zu vermeiden.

Videoebene wurde deinem Dokument hinzugefügt.

Das Bedienfeld Timeline ist sichtbar (wähle Fenster > Timeline). Für Klon-Workflows: Das Bedienfeld Klonquelle ist sichtbar (wähle Fenster > Klonquelle).

Direkt auf Videoframes malen

Wähle im Timeline-Bedienfeld oder im Ebenen-Bedienfeld die Videoebene aus.

Bewege die aktuelle Zeitmarke zu dem Frame, den du bearbeiten möchtest.

Optional: Wähle Ebene > Videoebenen > Neue leere Videoebene, um Bearbeitungen auf einer separaten Ebene vorzunehmen.

Wähle ein beliebiges Pinsel-Werkzeug (Pinsel, Kopierstempel-Werkzeug, Musterstempel, Reparatur-Pinsel oder Bereichsreparatur-Pinsel) aus und konfiguriere die Werkzeugoptionen.

Male auf den Frame, um deine Bearbeitungen anzuwenden.

Tipp

Wenn du auf einer leeren Videoebene malst, bleiben deine Bearbeitungen vom ursprünglichen Filmmaterial getrennt. Das gibt dir mehr Flexibilität bei der Anpassung von Füllmethoden oder der Deckkraft.

Inhalte über mehrere Videoframes hinweg klonen

Wähle das Kopierstempel-Werkzeug

oder
Reparatur-Pinsel

-Werkzeug aus und konfiguriere anschließend dessen Optionen.

Wähle die Quell-Videoebene im Bedienfeld Ebenen oder Timeline aus und bewege anschließend die aktuelle Zeitmarke zu dem Frame, den du sampeln möchtest.

Alt-Klick (Windows) oder Option-Klick (macOS) in den Frame, um den Sampling-Punkt festzulegen.

Optional: Wähle im Klonquelle-Bedienfeld eine andere Klonquelle-Schaltfläche aus

um zusätzliche Sampling-Punkte zu speichern (bis zu fünf insgesamt).

Verschiebe die aktuelle Zeitanzeige zum Ziel-Frame, den du bemalen möchtest.

Optional: Passe im Bedienfeld Klonquelle die Werte für W (Breite), H (Höhe) oder die Drehung an, um die gesampelten Inhalte zu skalieren oder zu drehen.

Optional: Wähle im Bedienfeld Klonquelle die Option Overlay anzeigen aus, um die Quellinhalte vor dem Malen in der Vorschau anzuzeigen.

Ziehe über den Zielbereich, um die geklonten Inhalte anzuwenden.

Das Kopierstempel-Werkzeug kopiert Pixel exakt, während der Reparatur-Pinsel die gesampelten Inhalte mit der Textur und Beleuchtung des Ziel-Frames überblendet. Beide Tools unterstützen mehrere Sampling-Quellen, die verfügbar bleiben, bis du das Dokument schließt.

Frame-Versatz für das Klonen ändern

Wähle im Bedienfeld Klonquelle die Option Frame sperren aus, um immer mit demselben Frame zu malen, den du ursprünglich gesampelt hast.

Um von einem Frame relativ zu deiner aktuellen Position zu sampeln, gib eine positive oder negative Zahl in das Feld Frame-Versatz ein (positive Werte sampeln aus späteren Frames, negative Werte aus früheren Frames).

Mit Frame-Versatz kannst du konsistente zeitliche Beziehungen beibehalten, wenn du über mehrere Frames in einer Sequenz hinweg klonst.

Bearbeitete Videoframes wiederherstellen

Wähle im Bedienfeld Timeline die Videoebene mit den Bearbeitungen aus.

Um einen bestimmten Frame wiederherzustellen: Verschiebe die aktuelle Zeitanzeige zu diesem Frame und wähle dann Ebene > Videoebenen > Frame wiederherstellen aus.

Um alle Frames wiederherzustellen: Wähle Ebene > Videoebenen > Alle Frames wiederherstellen aus.

Beim Wiederherstellen von Frames werden nur die gemalten oder geklonten Bearbeitungen verworfen – Korrekturebenen, Masken und andere ebenenbasierte Änderungen bleiben unverändert.