Photoshop-Funktion
Informiere dich über die Funktionskompatibilität von Adobe Photoshop auf dem Desktop, Importmethoden und Details zum Farbmanagement für InDesign-Workflows.
Erfahre, wie du Workflows für Dateien zwischen Photoshop und InDesign planst, Anzeige- oder Farbprobleme behebst oder bestimmst, welche Photoshop-Funktionen in InDesign-Layouts übernommen werden.
InDesign erkennt native Photoshop-Dateien (PSD) und behält beim Import die meisten Photoshop-Funktionen bei, einschließlich Ebenen, Ebenenkompositionen, Transparenz, Masken, Pfaden, Farbprofilen und Sonderfarbkanälen.
Unterstützte Photoshop-Funktionen in InDesign
|
|
InDesign-Verhalten |
Voraussetzungen |
|
Ebenensichtbarkeit |
Die Sichtbarkeit von Top-Ebenen kann während der Platzierung oder über Objektebenenoptionen angepasst werden. |
Verwende nach der Platzierung Objekt > Objektebenenoptionen |
|
Ebenenkompositionen |
Zugänglich über das Dropdown-Menü Ebenenkomposition während der Platzierung oder in Objektebenenoptionen |
Die Photoshop-Datei muss gespeicherte Ebenenkompositionen enthalten. |
|
Transparenz |
Wird ohne zusätzliche Vorbereitung korrekt angezeigt und gedruckt |
Ohne |
|
Beschneidungspfade |
Wird automatisch für die Hintergrundentfernung und den Textumfluss verwendet |
Erstelle vor dem Import einen Pfad in Photoshop |
|
Alphakanäle |
Verfügbar für Transparenz und Textumfluss |
Speichere den Alphakanal in einer Photoshop-Datei |
|
Ebenenmasken |
Wird beibehalten und ist über Objektebenenoptionen bearbeitbar |
Top-Masken werden unterstützt |
|
ICC-Farbprofile |
Wird automatisch erkannt, wenn eingebettet; kann über Importoptionen oder Profile zuweisen überschrieben werden |
Aktiviere das Farbmanagement in beiden Anwendungen. |
|
Werden im InDesign-Bedienfeld Farbfelder angezeigt |
Erstelle Sonderfarbkanäle in Photoshop |
|
|
Bildauflösung |
Im Layout wird ein Proxy mit Bildschirmauflösung angezeigt. Die volle Auflösung bleibt in der verknüpften oder eingebetteten Datei erhalten. |
Verknüpfe oder bette eine Datei über den Befehl Platzieren ein |
Ebenenkompositionen in anwendungsübergreifenden Workflows
Ebenenkompositionen ermöglichen mehrere Design-Varianten innerhalb einer Photoshop-Datei und reduzieren so die Dateiredundanz in InDesign-Projekten. Jede Ebenenkomposition speichert die Sichtbarkeit, Position, das Erscheinungsbild und den ausgewählten Kompositionsstatus der Ebenen.
Beim Platzieren einer Photoshop-Datei mit Ebenenkompositionen:
- Wähle die gewünschte Komposition im Dropdown-Menü Ebenenkomposition im Dialogfeld PDF platzieren aus.
- Ändere die primäre Komposition später über Objekt > Objekt-Ebenenoptionen.
- Importiere eine Datei und wechsle zwischen Design-Varianten, ohne die platzierte Grafik zu ersetzen.
Um Ebenenkompositionen in Photoshop zu erstellen, öffne das Bedienfeld Ebenenkompositionen (Fenster > Ebenenkompositionen) und wähle Neue Ebenenkomposition erstellen aus.
Importmethoden
|
Methode |
Dateibeziehung |
Anwendungsfall |
|
Datei > Platzieren |
Verknüpft oder eingebettet |
Standardmäßiger Workflow: Attribute werden beibehalten, Aktualisierungsfähigkeit bleibt erhalten |
|
Drag-and-Drop |
Eingebettet |
Schnelle Platzierung; erhöht die Dateigröße |
|
Kopieren und Einfügen |
Eingebettete Pixel |
Vermeiden, da dies zu Pixelbildung führt und Photoshop-Funktionen entfernt |
Einstellungen für die Anzeigeleistung
InDesign zeigt platzierte Photoshop-Dateien standardmäßig als Proxys mit Bildschirmauflösung an. So zeigst du Details in voller Auflösung in der Vorschau an:
Wähle Ansicht > Anzeigeleistung > Hohe Qualität.
Überprüfe, ob neben Hohe Qualität ein Häkchen im Menü angezeigt wird.
Hohe Qualität ist standardmäßig aktiviert, kann aber bei langsameren Systemen oder großen Dokumenten deaktiviert sein.
Farbmanagement zwischen Anwendungen
Nicht übereinstimmende Farbprofile verursachen Übersättigung oder Farbverschiebungen.
So bleiben Farben konsistent:
Öffne Bearbeiten > Farbeinstellungen sowohl in Photoshop als auch in InDesign.
Wähle passende Voreinstellungen für Farbeinstellungen aus (zum Beispiel North America General Purpose 2).
Überprüfe, ob der CMYK-Arbeitsfarbraum in beiden Anwendungen übereinstimmt.
Setze die Regeln für das Farbmanagement auf Eingebettete Profile beibehalten.
Farbprofile zuweisen oder entfernen
So änderst oder entfernst du eingebettete Profile in Photoshop:
Wähle Bearbeiten > Profil zuweisen.
Wähle Arbeits-CMYK, ein anderes Profil oder Kein Farbmanagement für dieses Dokument.
Klicken Sie auf OK.
Das Zuweisen eines Profils ändert die Farbdarstellung auf dem Bildschirm, konvertiert aber nicht die Pixelwerte.Um Pixelwerte zu konvertieren, verwende stattdessen Bearbeiten > In Profil konvertieren.
Eingebettete Profile beim Import in InDesign überschreiben:
Wähle Importoptionen anzeigen aus, wenn du Datei > Platzieren verwendest.
Wähle Dokumentstandard verwenden aus oder wähle ein anderes Profil aus.
Klicken Sie auf OK.
Überlegungen zum Dateiformat
InDesign unterstützt native PSD-Dateien. Behalte die Original-PSD-Dateien bei und exportiere sie nur dann in andere Formate, wenn dein spezifischer Ausgabe-Workflow dies erfordert.
Hier sind die alternativen Formate, die für bestimmte Workflows erforderlich sind:
|
Format |
Verwendungszweck |
Anmerkungen |
|
PSD |
Standardmäßige InDesign-Workflows |
Erhält alle Ebenen und Bearbeitungsfunktionen |
|
TIFF |
Non-PostScript®-Drucker oder Anwendungen, die PSD nicht unterstützen |
Erfordert ein Reduzieren oder einen Beschneidungspfad für Transparenz |
|
EPS |
PostScript®-Ausgabegeräte |
Altes Format, das für Transparenz einen Beschneidungspfad erfordert |
|
|
Anwendungsübergreifende Kompatibilität |
Reduziert Ebenen, behält aber Vektorelemente bei |
Erstellen Sie atemberaubende Bilder mit Photoshop
Bearbeiten, retuschieren und transformieren Sie Fotos mit den branchenführenden kreativen Tools, die Sie kennen und lieben.