Verwende Photoshop-Ebenenkompositionen in InDesign

Zuletzt aktualisiert am 29. Oktober 2026

Erfahre, wie du verschiedene Designvarianten aus einer einzigen PSD-Datei auswählst, indem du beim Platzieren in Adobe InDesign Ebenenkompositions-Status auswählst.

Verwende Photoshop-Ebenenkompositionen, um verschiedene Designvarianten aus einer einzigen PSD-Datei in InDesign zu platzieren.Wähle beim Platzieren eine Ebenenkomposition aus oder ändere sie später über Objekt-Ebenenoptionen.

Platziere eine Photoshop-Datei mithilfe einer Ebenenkomposition

Wähle einen vorhandenen Rahmen aus oder hebe die Auswahl aller Objekte auf.

Wähle Datei > Platzieren aus.

Suche deine Photoshop-Datei und wähle sie aus.

Suche im Dialogfeld Platzieren nach Ebenenkomposition.

Wähle den Status der Ebenenkomposition aus, den du verwenden möchtest.

Klicke auf OK. Die Grafik zeigt die ausgewählte Ebenenkomposition an.

Ändere die Ebenenkomposition nach dem Platzieren

Wählen Sie die platzierte Grafik aus.

Wähle Objekt > Objektebenenoptionen aus.

Wähle eine andere Ebenenkomposition aus.

Klicke auf OK. Das Ändern der Ebenenkomposition verändert nicht die ursprüngliche Photoshop-Datei.

Wenn die Grafik nicht in den Rahmen passt, wähle Objekt > Einpassen aus und wähle dann eine passende Einpassungsoption aus.