Spezifikation
Hier findest du Formatspezifikationen und Speicheroptionen für spezielle Workflows, die BMP, Cineon, Targa oder Photoshop Raw in Adobe Photoshop auf dem Desktop erfordern.
Formate wie BMP für die Windows-Kompatibilität, Cineon für die Filmproduktion, Targa für die Videobearbeitung oder Photoshop Raw für die plattformübergreifende Bildübertragung erfüllen spezielle technische Anforderungen, die über den Standard für Web- oder Druckausgabe hinausgehen.
BMP-Format
BMP ist ein Standard-Bildformat für Windows, das Farbtiefen von 1-Bit-Schwarzweiß bis 24-Bit-Farbe (16,7 Millionen Farben) unterstützt.
BMP-Spezifikationen
|
|
Wert |
|
Plattform |
Windows, OS/2 |
|
Maximale Farbtiefe |
24-Bit (32-Bit mit Alpha) |
|
Unterstützte Farbmodi |
RGB, Indizierte Farben, Graustufen, Bitmap |
|
Komprimierung |
Optionale RLE |
BMP-Speicheroptionen
|
Option |
Beschreibung |
|
Dateiformat |
Windows- oder OS/2-Variante |
|
1-Bit (Schwarzweiß), 4-Bit (16 Farben), 8-Bit (256 Farben), 16-Bit, 24-Bit oder 32-Bit |
|
|
Zeilenreihenfolge umkehren |
Kehrt die Standard-Zeilenreihenfolge für die Kompatibilität mit bestimmten Anwendungen um |
|
Erweiterte Modi |
Zusätzliche Komprimierungs- und Codierungsoptionen |
Wähle Datei > Speichern unter aus.
Wähle BMP aus dem Menü Format aus.
Wähle die Optionen im Dialogfeld BMP-Optionen aus.
Klicke auf OK.
Cineon-Format
Das Cineon-Format speichert 16-Bit-RGB-Bilder für das Kodak Cineon Film System, einen professionellen Workflow für die Filmproduktion.
Verwende Cineon, wenn du digitale Bilder in traditionelle Filmverarbeitungssysteme integrierst oder in Filmproduktions-Pipelines arbeitest.
Cineon-Spezifikationen
|
Spezifikation |
Wert |
|
Unterstützter Farbmodus |
Nur RGB |
|
Bittiefe |
16 Bit pro Kanal (insgesamt 48 Bit) |
|
Komprimierung |
Ohne |
|
Primäre Verwendung |
Workflows für Filmscanning und -aufzeichnung |
Verwende Cineon, wenn du digitale Bilder in traditionelle Filmverarbeitungssysteme integrierst oder in Filmproduktions-Pipelines arbeitest.
Wähle Datei > Speichern unter aus.
Wähle Cineon im Menü Format aus.
Klicke auf OK.
Targa-Format
Das Targa-Format (TGA) wurde für Systeme mit True-Vision-Videokarten entwickelt und wird von zahlreichen MS-DOS-Farbanwendungen und Videobearbeitungsprogrammen unterstützt. Es unterstützt außerdem indizierte Farb- und Graustufenbilder ohne Alphakanäle.
Farbtiefenoptionen für Targa
|
Farbtiefe |
Kanalkonfiguration |
Alphakanal |
|
16-Bit-RGB |
5 Bit × 3 Farbkanäle |
1 ungenutztes Bit |
|
24-Bit-RGB |
8 Bit × 3 Farbkanäle |
Ohne |
|
32-Bit-RGB |
8 Bit × 3 Farbkanäle |
Ein einzelner 8-Bit-Alphakanal |
Targa-Speicheroptionen
|
Option |
Beschreibung |
|
Auflösung |
Pixeltiefe für RGB-Bilder (16-Bit, 24-Bit oder 32-Bit) |
|
Komprimieren (RLE) |
Lauflängenkodierung zur Reduzierung der Dateigröße |
Wähle Datei > Speichern unter aus.
Wähle Targa im Menü Format aus.
Wähle die Optionen im Dialogfeld Targa-Optionen aus.
Klicke auf OK.
Photoshop Raw-Format
Photoshop Raw ermöglicht die Übertragung von Bildern zwischen Anwendungen und Computerplattformen mithilfe einer flexiblen Rohdatenstruktur. Es handelt sich um ein generisches Pixeldatenformat für die plattformübergreifende Kompatibilität, während Kamera-Raw-Formate unverarbeitete Sensordaten von Digitalkameras enthalten.
Speicheroptionen für Photoshop Raw
|
Option |
Plattform |
Beschreibung |
|
Dateitypzuordnungen |
macOS |
Vierstelliger Dateitypcode |
|
Dateiersteller |
macOS |
Vierstelliger Erstellercode der Anwendung |
|
header |
Alle |
Anzahl der Header-Bytes (normalerweise 0 bei standardmäßigen Rohdaten) |
|
Kanalreihenfolge |
Alle |
Interleaved (Kanäle gemischt) oder Non-Interleaved (Kanäle getrennt) |
Verwende Photoshop Raw, wenn du Bilder in Anwendungen übertragen möchtest, die den Import von Rohpixeldaten unterstützen, in plattformübergreifenden Workflows, die ein neutrales Format erfordern, oder wenn du mit spezieller wissenschaftlicher oder technischer Bildbearbeitungssoftware arbeitest.
Wähle Datei > Speichern unter aus.
Wähle Photoshop Raw im Menü Format aus.
Wähle die Optionen im Dialogfeld Photoshop Raw Options aus.
Klicke auf OK.
Formatvergleich
|
Format |
Maximale Farbtiefe |
Komprimierung |
Primärer Anwendungsfall |
|
BMP |
24-Bit (32-Bit mit Alpha) |
Optionales RLE |
Windows-Kompatibilität |
|
Cineon |
16-Bit pro Kanal (48-Bit insgesamt) |
Ohne |
Filmproduktion |
|
Targa |
32-Bit (mit 8-Bit-Alpha) |
Optionale RLE |
Videobearbeitung, Spieleentwicklung |
|
Photoshop Raw |
Variiert (behält die Quelltiefe bei) |
Ohne |
Plattformübergreifende Datenübertragung |
Erstellen Sie atemberaubende Bilder mit Photoshop
Bearbeiten, retuschieren und transformieren Sie Fotos mit den branchenführenden kreativen Tools, die Sie kennen und lieben.