Farbseparationen drucken

Zuletzt aktualisiert am 29. Oktober 2026

Erfahre, wie du einzelne Druckplatten für CMYK-Bilder für den kommerziellen Offsetdruck in Adobe Photoshop auf dem Desktop generierst.

Farbauszüge teilen dein Bild in einzelne Platten für jeden CMYK-Farbkanal und Sonderfarbkanal auf, die dein Druckdienstleister zur Erstellung von Druckplatten für den kommerziellen Offsetdruck verwendet.

Dein Dokument muss sich im Modus CMYK-Farbe, Mehrkanal oder Duplex befinden.Kläre vor dem Start die Anforderungen für Dateiformat, Farbhandhabung und Rasterwinkel mit deinem Druckdienstleister ab.

Anmerkung

Farbauszüge, die auf Nicht-PostScript®-Druckern gedruckt werden, können von denen abweichen, die auf PostScript®-Druckern gedruckt werden.

Auszüge aus Photoshop drucken.

Überprüfe, ob sich dein Dokument im Modus CMYK-Farbe, Multi-Channel- oder Duplex befindet, indem du Bild > Modus prüfst.

Wähle Datei > Drucken.

Wähle Auszüge aus dem Dropdown-Menü Farbhandhabung aus.

Stelle sicher, dass jeder Farbkanal als separate Seite in der Vorschau angezeigt wird.

Wähle Drucken aus.

Wähle unter Windows Eigenschaften aus, um auf weitere Optionen des Druckertreibers zuzugreifen. Verwende unter macOS das Popup-Menü im Dialogfeld Druckeinstellungen.

Bilder mit Sonderfarbkanälen für andere Anwendungen vorbereiten

Wenn dein Bild ein Duplex ist, wähle Bild > Modus > Mehrkanal aus.

Wähle Datei > Speichern als aus.

Wähle Photoshop DCS 2.0 aus dem Dropdown-Menü Format aus.

Deaktiviere im Dialogfeld „DCS 2.0-Format“ die Optionen Halbtonraster einschließen und Transferfunktion einschließen.

Wähle Speichern aus.

Importiere die gespeicherte Datei in deine Seitenlayout-Anwendung.

Tipp

Platziere PSD-Dateien mit Sonderfarben direkt in Adobe InDesign oder Adobe Illustrator, ohne sie in das DCS 2.0-Format zu konvertieren. DCS 2.0 ist vor allem für QuarkXPress und Anwendungen der Vorgängerversion gedacht.