Funktionen, die 32-Bit-pro-Kanal-HDR-Bilder unterstützen

Zuletzt aktualisiert am 29. Oktober 2026

Überprüfe, welche Tools, Korrekturen und Befehle von Adobe Photoshop (Desktop) mit HDR-Bildern mit 32 Bit pro Kanal funktionieren, bevor du dein Projekt startest.

Wenn du mit HDR-Bildern mit 32 Bit pro Kanal (32-bpc) arbeitest, überprüfe die Funktionskompatibilität, bevor du deinen Workflow startest.Nicht alle Tools und Befehle in Photoshop unterstützen diese Bittiefe.

Korrekturen

Die folgenden Korrekturbefehle funktionieren mit 32-Bit-HDR-Bildern:

  • Tonwertkorrektur
  • Belichtung (speziell für 32-Bit-HDR-Bilder entwickelt, funktioniert aber auch mit 8-Bit- und 16-Bit-Bildern)
  • Farbton/Sättigung
  • Kanalmixer
  • Fotofilter

Mischmodi

32-Bit-HDR-Bilder unterstützen folgende Überblendmodi:

  • Normal
  • Sprenkeln
  • Abdunkeln
  • Multiplizieren
  • Aufhellen
  • Dunklere Farbe
  • Linear abwedeln (Addieren)
  • Hellere Farbe
  • Differenz
  • Subtrahieren
  • Dividieren
  • Farbton
  • Sättigung
  • Farbe
  • Luminanz

Befehle im Menü „Bearbeiten“

Alle Befehle im Menü Bearbeiten funktionieren mit 32-Bit-HDR-Bildern, einschließlich:

  • Füllung
  • Strich
  • Frei transformieren
  • Transformieren

Dateiformate

Photoshop unterstützt die folgenden Dateiformate für 32-Bit-HDR-Bilder:

Format

Erweiterung

Anmerkungen

Photoshop

PSD, PSB

Vollständige Unterstützung für Ebenen und Funktionen

Radiance

HDR

Standard-HDR-Format

Portable Bit Map

PBM

Einfaches Format für HDR-Daten

OpenEXR

EXR

Branchenstandard für visuelle Effekte

TIFF

TIFF

Flexibles Format mit HDR-Unterstützung

Photoshop kann LogLuv-TIFF-Dateien öffnen und lesen, aber HDR-Bilder nicht in diesem Format speichern.

Filter

Die folgenden Filter sind mit 32-Bit-pro-Kanal-HDR-Bildern kompatibel:

Weichzeichnungsfilter

  • Durchschnitt berechnen
  • Feld weichzeichnen
  • Gaußscher Weichzeichner
  • Bewegungsunschärfe
  • Radialer Weichzeichner
  • Form weichzeichnen
  • Matter machen

Rauschfilter

  • Rauschen hinzufügen

Renderfilter

  • Wolken
  • Differenz-Wolken
  • Blendenflecke

Scharfzeichnungsfilter

  • Selektiver Scharfzeichner
  • Unscharf maskieren

Stilisierungsfilter

  • Relief

Videofilter

  • De-Interlace
  • NTSC-Farben

Sonstige Filter

  • Hochpass
  • Maximum
  • Minimum
  • Versatz

Befehle im Menü Bild

Diese Befehle im Menü Bild funktionieren mit 32-Bit-HDR-Bildern:

  • Bildgröße
  • Größe der Arbeitsfläche
  • Bilddrehung
  • Zuschneiden
  • Überlappungsbereich entfernen
  • Duplizieren
  • Bild anwenden
  • Berechnungen
  • Variablen

Befehle im Menü Ansicht

Alle Befehle für Pixel-Seitenverhältnis werden unterstützt:

  • Benutzerdefiniertes Pixel-Seitenverhältnis
  • Pixel-Seitenverhältnis löschen
  • Pixel-Seitenverhältnis zurücksetzen

Ebenen

32-Bit-HDR-Bilder unterstützen folgende Ebenentypen.

  • Neue Ebenen
  • Duplizieren von Ebenen
  • Korrekturebenen (Tonwertkorrektur, Dynamik, Farbton/Sättigung, Kanalmixer, Fotofilter und Belichtung)
  • Füllebenen
  • Ebenenmasken
  • Ebenenstile (mit unterstützten Überblendmodi)
  • Smart Objekte

Ebenenvorgänge

Alle standardmäßigen Ebenenvorgänge funktionieren mit 32-Bit-Bildern, abhängig von den Einschränkungen der unterstützten Überblendmodi.

Farbmodi

32-Bit-pro-Kanal-HDR-Bilder unterstützen:

  • RGB-Farbe (nativer Modus für HDR-Workflow)
  • Graustufen
  • Konvertierung in 8 Bit/Kanal oder 16 Bit/Kanal

Pixel-Seitenverhältnis

In 32-Bit-HDR-Dokumenten werden sowohl quadratische als auch nicht quadratische Pixel-Seitenverhältnisse unterstützt.

Auswahl

Die folgenden Auswahlbefehle funktionieren mit 32-Bit-HDR-Bildern:

  • Umkehren
  • Rahmen ändern
  • Auswahl transformieren
  • Auswahl speichern
  • Auswahl laden

Werkzeuge

Die meisten Tools in der Werkzeugleiste funktionieren mit 32-Bit-HDR-Bildern, einige funktionieren jedoch nur mit unterstützten Überblendmodi.Die folgende Liste zeigt unterstützte und nicht unterstützte Tools:

Unterstützte Tools

Auswahlrechteck

Auswahlellipse

Einzelne Zeile

Einzelne Spalte

Lasso-Werkzeug

Polygon-Lasso-Werkzeug

Verschieben

Schnellauswahl

Zuschneiden

Pipette

Lineal

Notiz

Pinsel

Buntstift

Farbe ersetzen (mit unterstützten Überblendmodi)

Kopierstempel

Musterstempel

Protokoll-Pinsel

Radiergummi

Verlauf

Weichzeichnen

Scharfzeichnungsfilter

Wischfinger

Stift

Text

Pfadauswahl

Hand

Zoom

Nicht unterstützte Tools

Magnetisches-Lasso-Werkzeug

Zauberstab

Bereichsreparatur-Pinsel

Reparatur-Pinsel

Rote Augen

Kunstprotokoll-Pinsel

Magischer Radiergummi

Hintergrund-Radiergummi

Füllwerkzeug

Abwedeln

Nachbelichten

Schwamm