Wähle Fenster > Textumbruch.
- Neuerungen
-
Jetzt loslegen
- Cloud-Dokumente verwalten
- System- und Produktinformationen
-
Einstellungen und Voreinstellungen
- Erstellen und Verwalten von Arbeitsbereichen
- Tastaturbefehle
- Anpassen von Bedienfeldern
- Benutzeroberflächen-Einstellungen
- Zoom- und Ansichtsoptionen
- Festlegen allgemeiner Voreinstellungen
- Dokumenteinstellungen und -voreinstellungen zurücksetzen
- Anpassen von Menüs
- Ändern der Bildschirmmodi
- Suchoptionen zum Suchen und Ersetzen
- Rückgängigmachen und Wiederholen von Bearbeitungen
- Verwalten von Dokumentzuständen mit dem Protokollbedienfeld
- Wiederherstellen von Dokumenten
- Benutzereinstellungen exportieren und importieren
- Anpassen der Textanzeigequalität
- Skalieren der Benutzeroberfläche
- Toolbox
-
Seiten erstellen und organisieren
- Dateien in InDesign importieren und konvertieren
- Erstellen von Dokumenten
- Musterseiten erstellen und verwalten
- Buchdateien erstellen und managen
-
Seiten anordnen und in die richtige Reihenfolge bringen
- Hinzufügen von neuen Seiten zu einem Dokument
- Bestimmen oder Auswählen von Seiten oder Druckbögen als Ziel
- Ändern der Seiten- und Druckbogenanzeige
- Erstellen von Farbbezeichnungen für Seitenminiaturbilder
- Druckbögen und Seiten neu verteilen
- Seiten verschieben
- Duplizieren von Seiten und Druckbögen
- Aus- und Einblenden von Druckbögen
- Seite von einem Druckbogen trennen
- Druckbogenansicht drehen
- Seite oder Druckbogen löschen
- Verwalten von Ebenen
-
Seitenzahlen, Kapitel und Abschnitte
- Hinzufügen von automatischen Seitenzahlen und Abschnittsmarken
- Ändern der Formatierung der Seiten- und Kapitelnummerierung
- Wechseln zwischen absoluter und Abschnittsnummerierung
- Nummerierungsoptionen für Dokumente
- Erstellen von laufenden Kopf- und Fußzeilen
- Deaktivieren der automatischen Seitenzahlen für Bücher
- Fortlaufende Absatznummerierung in Büchern
-
Layout- und Rasterwerkzeuge
-
Layout-Anpassungen anwenden
- Übersicht über das Flex-Layout
- Erstellen eines Flex-Layouts
- Erstellen einer Team-Seite mit Flex-Layout
- Anwenden von Flex-Layout-Eigenschaften
- Flex Layout-Konflikte
- Überblick über Regeln für fließende Seiten
- Anpassen des Seiten- oder Druckbogenlayouts
- Ändern der Einstellungen für Dokumentlayout
- Erstellen von alternativen Layouts
- Optionen für alternatives Layout
-
Lineale und Messwerkzeuge
- Erstellen von Linealhilfslinien
- Ein- oder Ausblenden der Hilfslinien für Maße und Lineale
- Anpassen von Linealhilfslinien
- Verwalten von Linealhilfslinien
- Ausrichten von Objekten an Hilfslinien
- Verwenden intelligenter Hilfslinien
- Ändern von Linealmaßeinheiten
- Messen der Abstände zwischen Punkten
- Messen von Winkeln
-
Raster
- Erstellen und Anpassen von Rastern
- Verwenden eines Grundlinienrasters
- Verwenden eines Dokumentrasters
- Konvertieren zwischen Textrahmen und Rahmenrastern
- Festlegen der Rahmenraster-Eigenschaften
- Ein- oder Ausblenden der Anzahl der Zeichen im Rahmenraster
- Ein- oder Ausblenden von Rastern
- Ausrichten von Objekten an Rastern
- Erstellen benannter Raster und Anwenden auf Rahmen
- Bearbeiten oder Löschen benannter Raster
- Importieren von Rasterformaten aus anderen Dokumenten
-
Layout-Anpassungen anwenden
- Generative KI-Funktionen
-
Text hinzufügen und managen
- Textrahmen hinzufügen und managen
-
Text hinzufügen und importieren
- Hinzufügen von Text zu Dokumenten
- Generieren von Textvariationen
- Verwende Creative Cloud-Textelemente in InDesign-Dokumenten
- Ziehen und Ablegen von Text in InDesign
- Verketten von Textrahmen
- Einrichten des intelligenten Textumflusses
- Suchen und Ersetzen von Text
- Importieren von Textdateien
- Importoptionen
- Pfadtext
- Bedingter und variabler Text
-
Text formatieren und gestalten
-
Textformate
- Erstellen und Bearbeiten von Textformaten
- Textstile überschreiben
- Löschen von Textformaten
- Hinzufügen und Verwalten von Textstilen aus CC Libraries
- Suchen und Ersetzen von Textformaten
- Formate Export-Tags zuordnen
- Anwenden sequenzieller Textformate auf mehrere Absätze
- Aufheben der Verknüpfung zwischen Text und dem ihm zugewiesenen Format
- Automatische Textformatierung
- Anwenden von Stilpaket-Voreinstellungen oder Anwenden eines Stilpakets
- Style-Pakete verwalten
- Zuordnen von Word-Formaten zu InDesign-Textformaten
- Erstellen von GREP-Stilen
- Erstellen von verschachtelten Formaten
- Beenden oder Entfernen von verschachtelten Formaten
- Zeichenformatierung
-
Tabulatoren, Einrückungen und Abstände
- Kerning und Laufweite
- Anpassen des Kernings zwischen Zeichen
- Textabstand mit Tracking anpassen
- Text-Grundlinie und vertikale Position anpassen
- Anpassen des Testabstands
- Steuern der Skalierung von Glyphen
- Hervorheben von Abstandsproblemen
- Tabstopps festlegen und wiederholen
- Tab-Einstellungen bearbeiten und verwalten
- Festlegen von Zeichen für Dezimaltabulatoren
- Festlegen von Einzügen
- Komposition und Textumfluss
-
Listen und Nummerierungen
- Erstellen von Aufzählungslisten und nummerierten Listen
- Hinzufügen und Ändern von Aufzählungszeichen
- Ändern der Optionen für nummerierte Listen
- Definieren und Verwalten von Listenoptionen
- Neubeginn oder Fortführen nummerierter Listen
- Erstelle eine fortlaufende Liste mit Absatzformaten
- Erstellen von Listen mit mehreren Ebenen
- Erstellen von fortlaufenden Beschriftungen für Abbildungen und Tabellen
-
Textformate
- Schriften
-
Sprache und Korrekturlesen
- Spracheinstellungen
-
Arabisch und Hebräisch
- World-Ready-Setzer für Arabisch und Hebräisch einrichten
- Steuern der Textrichtung für Arabisch und Hebräisch
- Ligaturen auf arabischen und hebräischen Text anwenden
- Ausrichten von arabischem Text mit automatischer Kashida-Einfügung
- Anpassen diakritischer Zeichen und Farben in arabischem Text
- Zifferntypen für arabischen und hebräischen Text festlegen
- Arabischen und hebräischen Text aus Microsoft Word kopieren und einfügen
-
Chinesisch, Japanisch und Koreanisch
- Über Mojikumi und Yakumono im japanischen Layout
- Spacing-Klassen und Yakumono-Typen
- Anwenden von Yakumono-Zeichentypen im Layout
- Anpassen von Mojikumi-Abstandssets
- Abstand-Prioritäten in Mojikumi-Zeichenklassen festlegen
- Anpassen des Abstands um japanische Satzzeichen
- Verwenden von Kinsoku-Einstellungen
- CJK-Text formatieren
- Warichu-Optionen hinzufügen und aktualisieren
- Anwenden von Shatai auf Text
- Drehen von Zeichen in ostasiatischem Text
- Aki-Ausrichtung vor und nach den Zeichen
- Anwenden von Tate-chu-yoko in vertikalem Text
- Hinzufügen und Formatieren von Ruby-Text-Anmerkungen
- Anwenden von Kenten auf Text
- Zeichenausrichtung für ostasiatischen Text festlegen
- Gyoudori für japanischen Text festlegen
-
Glyphen, Zeichen und Ausdrücke
- Einfügen von Glyphen und Sonderzeichen
- Öffnen und Anzeigen von Glyphen
- Ersetzen von Zeichen durch Glyphen
- Suchen und Ersetzen von Glyphen
- Erstellen eines GREP-Ausdrucks
- Suchen und Ersetzen von Elementen mit Abfragen
- Glossar für verborgene Zeichen
- Anzeigen ausgeblendeter Zeichen
- Erstellen und Einfügen von mathematischen Ausdrücken
- Bearbeiten von mathematischen Ausdrücken
- Formatieren von mathematischen Ausdrücken
- Suchen und Ersetzen mit Textmustern (GREP)
- Abfragen für Suchen und Ersetzen speichern und verwalten
-
Verwalten von Wörterbüchern
- Hinzufügen oder Entfernen von Hunspell-Wörterbüchern
- Festlegen des Standardwörterbuchs
- Verwalten von Benutzerwörterbüchern
- Hinzufügen oder Entfernen von Wörtern aus Wörterbüchern
- Importieren und Exportieren von Wortlisten
- Ändern der Wörterbuchvoreinstellungen
- Verwalten des Dudens
- Trennstile gemäß Duden
- Auswählen von Prüfstilen gemäß Duden
- Rechtschreibprüfung
-
Indizes und Verweise
- Inhaltsverzeichnis hinzufügen
- Fuß- und Endnoten
- Erstellen eines Indexes
- Referenzen und Lesezeichen
-
Grafiken und Medien hinzufügen
-
Grafiken hinzufügen und bearbeiten
- Generieren von Bildern mit Text-Prompts
- Erweitern von Bildern über Ränder hinaus
- Bilder zu Dokumenten hinzufügen
- Grafiken aus Creative Cloud Libraries hinzufügen und verwalten
- Bilder bearbeiten
- Firefly-Assets importieren
- Import-Optionen für Adobe-Dateien
- Import-Optionen für Bildformate
- Importieren von Illustrator-Grafiken
- Verwenden von Adobe Stock-Bildern
- Kontaktabzüge erstellen
- Generieren von Alt-Text für Bilder
-
Rahmen und Objekte verwalten
- Konvertieren von Rahmen und Pfaden
- Einpassen eines Objekts in seinen Rahmen
- Verschieben eines Rahmens oder dessen Inhalts
- Auswählen von Objekten
- Auswählen verschachtelter oder überlappender Objekte
- Anordnen von Objekten in einem Stapel
- Objekte zuschneiden
- Hinzufügen eines Rahmens oder Hintergrund zu einem Grafikrahmen
- Anwenden von Objektexportoptionen
- Suchen und Ersetzen von Objekten
- Objektbibliotheken und Snippets
-
Objekte transformieren und anordnen
- Objekte bewegen, skalieren, drehen, verzerren und spiegeln
- Mehrere Objekte gleichzeitig transformieren und Transformationen wiederholen
- Objekttransformations-Einstellungen und -Optionen
- Über verankerte Objekte
- Transformieren verankerter Objekte
- Verankerte Objekte erstellen und positionieren
- Verankerte Objekte verwalten und aktualisieren
- Gruppieren und Sperren von Objekten
- Erstellen ausgeblendeter und nicht druckbarer Objekte
- Ausrichten oder Verteilen von Objekten
- Links verwalten
- Objektstile verwalten
- Filme und Audiodateien
- Animation
- Seitenübergänge
-
Grafiken hinzufügen und bearbeiten
-
Tabellen und Daten hinzufügen
- Erstellung von Tabellen
-
Formatierung von Tabellen
- Tabellen, Zeilen und Spalten auswählen
- Zeilen, Spalten und Zellen in Tabellen anpassen
- Ändern der Ausrichtung einer Tabelle innerhalb eines Rahmens
- Ausschneiden, Kopieren und Einfügen des Tabelleninhalts
- Tabellen, Zeilen und Spalten verschieben, kopieren und duplizieren
- Formatieren von Text in Tabellen
- Verbinden von Tabellen
- Umbrechen von Tabellen über mehrere Rahmen
- Konvertieren von Tabellen in Text
- Tabellen- und Zellenformate
- Konturen und Flächen
-
Interaktive Elemente und Formulare
-
Schaltflächen
- Erstellen und Hinzufügen von Buttons
- Konvertieren von Buttons in Objekte
- Interaktive Buttons erstellen
- Dokumentübergreifende Button-Sprünge erstellen
- Ändern und Verwalten der Schaltflächen-Darstellung
- Erstelle mehrere Versionen eines Objekts
- Erstellen versteckter Buttons mit Rollover-Effekten
- Festlegen der Tab-Reihenfolge
- Hyperlinks
- QR-Codes
- Formulare und PDFs
-
Schaltflächen
-
Linien und Formen erstellen
- Zeichenwerkzeuge
- Linien und Formen zeichnen
-
Pfade bearbeiten und gestalten
- Pfade bearbeiten und umformen
- Hinzufügen oder Löschen von Ankerpunkten
- Konvertieren von Ankerpunkten
- Erweitern, Verbinden und Konvertieren von Pfaden
- Linienstrich-Stile anwenden und speichern
- Optionen und Einstellungen für Linienstrich
- Hinzufügen von Start- und Endformen zu Linien
- Anwenden von Eckeneffekten auf Rahmen
- Pfade kombinieren und konvertieren
-
Anwenden von Farbe
-
Farb-Assets definieren und verwalten
- Anwenden von Farbe auf Texte, Objekte und Hintergründe
- Mischen und Definieren eigener Farben
- Organisieren und Wiederverwenden von Farbfeldern
- Hinzufügen und Verwalten von Farben aus CC Libraries
- Auswählen von Farben aus platzierten Grafiken
- Anwenden von Farben auf Graustufenbilder
- Suchen und Ersetzen von Farben
- Farbfeldtypen
- Erstellen und Definieren neuer Farbfelder
- Farbfelder bearbeiten und löschen
- Farbfeld-Bibliotheken importieren und freigeben
- Erstellen und Bearbeiten von Farbtönen
- Erstellen von gemischten Farbfeldern und Gruppen
- Bearbeiten und Konvertieren von Mischdruckfarben
-
Erweiterte Farbtechniken
- Anwenden von Deckkraft- und Transparenzeffekten
- Optionen und Einstellungen für Transparenzeffekte
- Ändern der Transparenz-Anzeigeeinstellungen
- Überblendungsmodi anwenden
- Füllmethoden
- Steuern der Überblendung mit Isolation und Ausstanzung
- Erstellen und Benennen von Verlaufs-Farbfeldern
- Verläufe ändern und anpassen
- Überblick über die Transparenz-Reduzierung
- Anwenden von Reduzierungsvorgaben für die Ausgabe
- Erstellen von benutzerdefinierten Vorgaben für die Transparenzreduzierung
- Transparenzreduzierungsvorgabe-Optionen
- Korrigieren der Transparenz-Reduzieren-Vorschau
-
Farb-Assets definieren und verwalten
-
Zusammenarbeiten und prüfen
- Änderungen verfolgen und überprüfen
-
Freigeben und Zusammenarbeiten
- Zur Prüfung freigeben – Überblick
- Freigeben von Dokumenten mit Prüf-Links
- Review eines freigegebenen InDesign-Dokuments
- Verwalten des Feedbacks für freigegebene Dokumente
- Einladen von Mitwirkenden zum Bearbeiten von Cloud-Dokumenten
- PDF-Kommentare importieren
- Erstellen und Freigeben von Projekten
- Hinzufügen von Dateien zu Projekten
-
Mit InCopy bearbeiten
- Über Zuweisungsdateien zwischen InDesign und InCopy
- Benutzeridentifikation festlegen
- Erneutes Verknüpfen oder Aufheben der Verknüpfung von Arbeitsauftragsdateien
- Aufträge anlegen und verwalten
- Einrichten von Zuweisungspaketen für InCopy-Workflows
- Öffnen und Aktualisieren von verwalteten Inhalten
- Ein- und Auschecken von Inhalten
- Verwaltete Layout-Änderungen speichern
- Workflow-Symbole für verwaltete Dateien
-
Speichern, exportieren und veröffentlichen
-
Speichern und Exportieren
- Speichern von Dokumenten
- Metadaten von Dateien hinzufügen, bearbeiten und exportieren
- Exportieren ins XML-Format
- Exportieren von Dokumenten als separate InCopy-Dateien
- Exportieren von PDFs für Druck
- Verwalten von PDF-Vorgaben
- Seiten, Objekte und Text exportieren
- JPEG- und PNG-Exportoptionen
- Adobe PDF-Exportoptionen in InDesign
-
Exportieren ins EPUB-Format
- Exportieren ins EPUB-Format
- EPUB-Exportoptionen in InDesign
- Barrierefreiheit-Features beim Export zu ePub
- Verbesserte Barrierefreiheit für Indizes
- Textgrößenänderung für Barrierefreiheit anpassen
- Hinzufügen der ARIA-Rolle beim Exportieren nach EPUB
- Hinzufügen von ARIA-Labels zu Objekten
- EPUB-Exportunterstützung und Einschränkungen
- Barrierefreie Glossare anlegen
- In HTML und für das Web exportieren
- Arbeit online veröffentlichen
-
Speichern und Exportieren
-
Drucken
-
Seiteneinrichtung und Druckermarken
- Ändern der Seitenposition auf Medien
- Objektdruckoptionen
- Angeben, welche Ebenen gedruckt werden sollen
- Festlegen des Papierformats und der Seitenausrichtung
- Seitenbereich festlegen
- Drucken von Dokumenten mit gemischten Seitenformaten
- Festlegen von Druckermarken
- Drucken von Anschnitt- und Slug-Bereichen
- Druckfarben- mit Farbmanagement
-
Farbausgabe und Separationen
- Wissenswertes zu Farbseparationen
- Vorbereiten von Dokumenten für Farbseparation
- Erstellen von Farbseparationen
- Speichern und Drucken von Farbseparationen
- Drucken von Verläufen als Separationen
- Druckfarbenüberfüllung
- Überfüllen eines Dokuments oder eines Buchs
- Optionen für Überfüllungsvorgaben
- Einstellen der Überfüllungsbreite für Farben neben Schwarz
- Drucken eines Composite-Bilds
- Farbausgabeoptionen
- Verwenden von Farbmanagement beim Drucken
- Drucken von Objekten auf allen Farbplatten
- Überdrucken
- Überdrucken von Konturen und Flächen
- Absatzlinien und Fußnotenlinien überdrucken
- Simulieren des Überdruckens von Schmuckfarben
- Ändern der Einstellung „Schwarz überdrucken“
- Vorschau für Farbseparationen und Farbdeckung
- Preflight
- Drucken von Broschüren
-
Druckproduktion und Dateierstellung
- Einrichten eines Druckers
- Drucken von Dokumenten und Büchern
- Drucken als Bitmap
- Erstellen und Verwalten von Druckvorgaben
- Druckfertige PDF-Dateien erstellen
- Buch-Dateien drucken oder exportieren
- Über PostScript- und EPS-Dateien
- Erstellen von PostScript-Dateien
- Drucken von Dokumenten mit Übergröße
- Dokumente für den Druck skalieren
-
Seiteneinrichtung und Druckermarken
-
Automatisierung und Skripterstellung
-
Daten zusammenführen
- Datenzusammenführung – Übersicht
- Daten zusammenführen
- Übersicht über Datenquellendateien
- Einrichten von Zieldokumenten
- QR-Codes zu zusammengeführten Dokumenten hinzufügen
- Datenfelder hinzufügen und bearbeiten
- Aktualisieren, Entfernen oder Ersetzen von Datenquelldateien
- Anzeigen einer Vorschau der Datensätze im Zieldokument
- Bearbeiten von Datenfeld-Platzhaltern
- Festlegen von Optionen für die Inhaltsplatzierung
- Zusammenführen von Datensätzen
- Dokumentenautomatisierung
-
Daten zusammenführen
-
Anwendungsintegrationen
- Zugriff auf Express-Vorlagen aus InDesign
- Adobe Capture- Plug-in
- Erstellen von InDesign-Plug-ins mit UXP
- Verwenden von Adobe Bridge mit InDesign
- Verwalten von Assets in Creative Cloud Libraries
- Creative Cloud Add-on-Integrationen
- Installieren von Zusatzmodulen
- Teilen von Bibliotheken mit Creative Cloud-Anwendern
- Illustrator-Integration mit InDesign
- Verwalten von Projekt-Assets mit Creative Cloud Libraries
-
Fehlerbehebung
- Bekannte und behobene Probleme
-
Launch- und Absturzprobleme
- Absturzbericht senden
- Absturz oder Fehler 2 beim Speichern von Dokumenten
- Startprobleme nach Windows-Update
- InDesign-Rosetta-Version wird in zukünftigen macOS-Versionen nicht mehr geöffnet werden können
- App-Startprobleme unter Windows
- App läuft langsamer als gewöhnlich
- Absturzfehler durch beschädigte Fonts
- Beschädigter VCRuntime-Absturz-Fehler
- Absturz bei der Druckereinrichtung unter Windows
- Absturz bei der Arbeit mit Remote-Bibliotheken
- Absturz-, Einfrieren- oder App-Öffnungsprobleme beim Start
- Absturz beim Verwenden von GPU-Rendern auf macOS
- Authentifizierungsfehler
- Absturz aufgrund von Schriftproblemen
- Absturz bei verloren gegangener Netzwerkverbindung
- Fehler „Zugriff verweigert“
- Absturz-Schleife beim Start
- Absturz beim Start während der Wiederherstellung eines beschädigten Dokuments
-
Datei- und Ausgabeprobleme
- PDF-Dateien, die in InDesign erstellt wurden, können nicht geöffnet werden
- Fehler „Datei bereits geöffnet"
- Beschädigte oder defekte Dokumente
- Fehler „Nicht genügend Systemspeicher verfügbar“
- InDesign-Dateien können nicht als PDF exportiert werden
- Wiederherstellen von InDesign-Dokumenten
- Druck- und PDF-Export-Fehler
- PDF-Exportfehler beim Reduzieren der Auflösung großer Bilder
- Grafiken erscheinen pixelig, unscharf oder körnig
- Fehler beim Arbeiten mit HEIF- oder HEIC-Dateien erhalten
- Ausgabefehler der Adobe Print Engine
- Seiten- und Layoutoptionen nicht verfügbar
- Dokumente in früheren Versionen können nicht geöffnet werden
- Fehlercodes bei der Nutzung von Publish Online
- InDesign PDF-Export hängt im Hintergrund
- InDesign-Dokumente werden nicht gedruckt
- Schrift- und Plug-in-Probleme
-
Probleme mit Einstellungen, Benutzeroberfläche und Funktionen
- Feature-Tastaturkurzbefehle funktionieren nicht
- Speicherort für InDesign-Voreinstellungs- und Unterstützungsdateien
- Datenzusammenführung schlägt bei absoluten Pfaden auf macOS fehl
- Bildlaufleiste des Seiten-Bedienfelds fehlt oder UI-Elemente verschwinden
- Fehlende Anwender-Wörterbücher
- Fehler 195 während der InDesign-Installation
- InDesign Server wird als Developer Edition aktiviert
- InDesign Server-Lizenz schlägt nach VM-Verschiebung fehl
- Probleme bei der Lizenzierung von InDesign Server
- Cloud-Zusammenarbeit und Web-Probleme
Textumfluss anwenden
Lerne, wie du Textumfluss-Begrenzungen verwendest, um Text um Rahmen, Bilder und Formen in Adobe InDesign fließen zu lassen.
Textumfluss erstellt eine Begrenzung um ein Objekt, die es Text ermöglicht, darum zu fließen. Verwende diese Funktion für Bilder, Formen oder Textrahmen. Sie wirkt sich auf Text auf derselben Ebene oder Ebenen unter dem Umflussobjekt aus und bleibt aktiv, wenn das Objekt bewegt oder in der Größe verändert wird.
Textumfluss auf einfache Objekte anwenden
Wähle mit dem Auswahlwerkzeug oder mit dem Direktauswahl-Werkzeug das Objekt aus, um das der Text fließen soll.
Wähle eine Umflussform im Textumfluss-Bedienfeld aus:
- Um Begrenzungsrahmen: Erstellt eine rechteckige Begrenzung.
- Um Objektform: Folgt den Konturen des Objekts.
- Objekt überspringen: Verhindert, dass Text neben dem Objekt angezeigt wird.
- Zur nächsten Spalte springen: Verschiebt den Text in die nächste Spalte.
Gib Versatzwerte an, um den Abstand zwischen Text und der Umflussbegrenzung zu steuern.
Für die Optionen Um Begrenzungsrahmen und Um Objektform verwendest du das Menü Umfluss zu, um anzugeben, welche Seite den Umfluss erhält.
Um den Standard-Textumfluss für alle neuen Objekte festzulegen, wähle alles ab, bevor du Textumfluss-Einstellungen im Textumfluss-Bedienfeld angibst.
Anwenden von Textumfluss auf unregelmäßige Formen
Wähle Fenster > Textumbruch.
Wähle das Objekt mit dem Auswahlwerkzeug oder dem Direktauswahl-Werkzeug aus.
Wähle eine Umflussform um Objekte im Bedienfeld Textumfluss aus.
Gib Versatzwerte an, um den Abstand zwischen Text und der Umflussbegrenzung zu steuern.
Wähle das Symbol im Bedienfeld Textumfluss aus und wähle dann Optionen anzeigen, um weitere Steuerungen anzuzeigen.
Wähle eine Konturoption aus dem Menü Text aus:
- Begrenzungsrahmen: Umfließt das Bild-Rechteck.
- Kanten erkennen: Erkennt Kanten automatisch.
- Alphakanal: Verwendet gespeicherte Alphakanäle.
- Photoshop-Pfad: Verwendet gespeicherte Pfade.
- Grafikrahmen: Verwendet den Containerrahmen.
- Wie Beschneidungspfad: Entspricht dem Beschneidungspfad.
Wähle Innere Kanten einschließen aus, um Text in leeren Bereichen des Bildes zuzulassen.
Textumfluss-Einstellungen steuern
Lerne, wie du Versatzabstände und Umflussgrenzen anpasst, um zu verfeinern, wie Text um Objekte in Adobe InDesign fließt.
Textumfluss-Einstellungen steuern den Abstand zwischen umflossenem Text und dem Textumfluss-Objekt sowie das Verhalten von Text auf bestimmten Seiten oder in mehrspaltigen Layouts. Das Anpassen dieser Einstellungen hilft dir dabei, ausgewogene, lesbare Layouts zu erstellen, ohne Text manuell neu zu positionieren.
Versatz-Abstände anpassen
Wähle mit dem Auswahlwerkzeug oder mit dem Direktauswahl-Werkzeug das Objekt aus, auf das der Textumfluss angewendet werden soll.
Wähle Fenster > Textumbruch.
Finde im Textumfluss-Bedienfeld die Felder für Versatzwerte: Oberer Versatz, Unterer Versatz, Linker Versatz und Rechter Versatz.
Gib positive Werte ein, um den Textumfluss vom Rahmen zu entfernen, oder negative Werte, um den Textumfluss in den Rahmen zu verschieben.
Drücken Sie die Eingabetaste (Enter bei Windows) bzw.Eingabetaste (Return bei Mac OS).
Steuern, welche Seite Text umfließt
Wähle das Umflussobjekt mit dem Auswahlwerkzeug aus.
Wähle im Bedienfeld Textumfluss die Option Optionen anzeigen im Bedienfeldmenü aus, wenn das Menü Umfließen zu nicht sichtbar ist.
Wählen Sie aus dem Umbruch-Menü Ihre bevorzugte Option aus: Rechte Seite, Linke Seite, Beide Seiten, Seite zum Rücken hin, Seite vom Rücken weg oder Größter Bereich.
Änder der Form der Umbruchgrenze
Wähle das Umflussobjekt mit dem Direktauswahlwerkzeug aus.
Falls die Textumfluss-Grenze der Objektform entspricht, siehst du Ankerpunkte entlang des Grenzpfads.
Verwende das Stift-Tool, um Ankerpunkte hinzuzufügen oder zu löschen, und das Direktauswahl-Tool, um Ankerpunkte zu ziehen und die Kurve anzupassen. Sobald du die Umfluss-Grenze manuell bearbeitest, erscheint Vom Benutzer geänderter Pfad im Typ-Menü. Um den ursprünglichen Beschneidungspfad wiederherzustellen, wähle Wie Beschneidung aus dem Menü Text.
Um die Grenze zurückzusetzen, damit sie der ursprünglichen Objektform entspricht, wähle eine neue Option aus dem Typ-Menü im Textumfluss-Bedienfeld.
Textumfluss für bestimmte Rahmen ausschließen
Standardmäßig fließt Text um Objekte mit angewendetem Textumfluss, aber du kannst einzelne Textrahmen so einstellen, dass sie Textumfluss ignorieren. Das lässt Text hinter oder durch umflossene Objekte fließen, was bei überlappenden Layouts oder Text mit fester Position hilft.
Einen Textrahmen so konfigurieren, dass er Umflussobjekte ignoriert
Verwende das Auswahlwerkzeug , um den Textrahmen auszuwählen, der die Textumflusseinstellungen ignorieren soll.
Wähle Objekt > Textrahmenoptionen.
Wähle im Dialogfeld Textrahmenoptionen das Kontrollkästchen Textumfluss ignorieren aus.
Wähle OK.
Textumfluss mit der Stapelreihenfolge steuern
Wähle Bearbeiten > Voreinstellungen > Satz (Windows) oder InDesign > Voreinstellungen > Satz (macOS).
Wähle in den Kompositions-Einstellungen die Option Textumfluss betrifft nur den darunterliegenden Text aus. Die Option Textumfluss betrifft nur darunterliegenden Text wirkt sich auf alle Textrahmen in deinem Dokument aus, im Gegensatz zur Option Textumfluss ignorieren.
Wähle OK. Textrahmen, die in der Stapelreihenfolge über einem Umfluss-Objekt positioniert sind, ignorieren jetzt automatisch den Textumfluss dieses Objekts.
Erstellen von Print- und Digitalmaterialien mit InDesign
Gestalte überzeugende Werbeanzeigen, Zeitschriften- und Buchlayouts und andere Print- und Digitalmaterialien.