Le viewport de Dimension est vide | Dimension

Dernière mise à jour le 30 juil. 2024

Le viewport de Dimension est vide

Description du problème

Le viewport de la Dimension ne démarre pas correctement, ce qui entraîne une zone vide avec laquelle il est impossible d’interagir.

Recommandations

Définir la carte graphique préférée

Pour tout appareil équipé de cartes graphiques embarquées, intégrées ou doubles, le système d'exploitation tente généralement de sélectionner la carte graphique à utiliser pour chaque application.Dans certains cas, le système d’exploitation peut ne pas choisir correctement d’utiliser le GPU distinct requis pour la Dimension.

Sous Windows

  • Sélectionner le menu Windows
  • Appuyez sur l’icône Paramètres pour ouvrir le menu Paramètres
  • Sélectionnez Paramètres système.
  • Choisir les paramètres d’affichage
  • Localisation du lien pour modifier les paramètres graphiques
image de l'onglet Affichage dans les paramètres de la fenêtre

  • Dans les paramètres graphiques, utilisez l’interface pour choisir une application de bureau
  • Utilisez le bouton Parcourir pour localiser votre application Dimension.exe
  • Appuyez sur la touche d’option pour configurer les options de l’application de Dimension

  • Dans le menu déroulant des préférences graphiques, choisissez la carte vidéo haute performance pour que la Dimension soit la méthode préférée.

Vérifier la configuration requise

La Dimension nécessite l’exécution de processeurs compatibles AVX ou AVX2. Pour vérifier si votre appareil prend en charge cette fonctionnalité, vous pouvez utiliser les fichiers journaux de Dimension de données suivants :

  • Lancez la Dimension.
  • Localisez les fichiers journaux de l’application :
    • Utilisez Aide > Obtenir les journaux... action de menu.
    • Windows : Dimension \Users\YOURUSERNAME\AppData\Local\Adobe\Adobe
    • Mac : /Users/YOURUSERNAME/Library/Logs/Adobe/Adobe Dimension
  • Ouvrez le fichier Dimension.log
    • La Dimension permet d’économiser jusqu’à 8 jours de journaux
    • Le format est nommé Dimension-AAAA-MM-JJ.log
  • Faites défiler vers le bas à partir du haut de la session ou utilisez la recherche jusqu'à ce que vous trouviez la zone commençant par Informations sur le processeur :

  • Recherchez la ligne CPUAVX2Capable
  • Recherchez la ligne CPUAVXCapable
  • AVX seul ou AVX et AVX2 ensemble doivent renvoyer true
  • Si les deux sont faux, votre processeur n’est pas enregistré en tant que périphérique compatible AVX. Vous pouvez vérifier la prise en charge des instructions AVX dans les informations fournies par le fabricant de votre carte graphique.

Mettre à jour les pilotes de la carte vidéo

Si votre appareil est enregistré comme compatible AVX mais qu'il ne fonctionne pas, ou s'il n'est pas enregistré comme compatible AVX mais devrait l'être selon les informations de votre fabricant, nous vous recommandons de mettre à jour vers les derniers pilotes.

  • Dimension de lancement
  • Localisation des fichiers journaux de l’application
    • Utilisez Aide > Obtenir les journaux... action de menu
    • Windows : Dimension \Users\YOURUSERNAME\AppData\Local\Adobe\Adobe
    • Mac : /Users/YOURUSERNAME/Library/Logs/Adobe/Adobe Dimension
  • Ouvrez le fichier Dimension.log
    • La Dimension permet d’économiser jusqu’à 8 jours de journaux
    • Le format est nommé Dimension-AAAA-MM-JJ.log
  • Faites défiler vers le bas à partir du haut de la session ou utilisez la recherche jusqu'à ce que vous trouviez la ligne intitulée Version du pilote :

    • Remarque : vous pouvez avoir plusieurs pilotes en fonction de votre ordinateur
  • Visitez le site web du fabricant de votre appareil pour voir si une nouvelle version du pilote est disponible.Il est généralement recommandé d’utiliser les nouveaux pilotes disponibles car ils résolvent un certain nombre de problèmes graphiques.

Effacer le cache des shaders

Certains utilisateurs ont signalé que l’effacement du cache de shader a résolu ce problème. Vous avez peut-être mis en cache des nuanceurs si vous avez pu lancer Dimension précédemment, puis lors d’un lancement ultérieur, le viewport vide s’est affiché.

  • Assurez-vous qu'Adobe Dimension est fermé

  • Accédez à l’emplacement du cache de shader.

    • Windows : \Users\YOURNAME\AppData\Local

  • Faites une recherche pour « aero »

  • Supprimez tous les dossiers avec le suffixe .aeroresource