Raccourcis
Vous pouvez afficher et modifier la plupart des raccourcis dans Préférences > Raccourcis clavier.
Raccourcis fréquemment utilisés
Voici les principaux raccourcis utilisés pour la navigation et la manipulation de base d’un document de Dimension de données.
Nom de l’outil |
Raccourci Mac |
Raccourci Windows |
Raccourci de la souris |
|---|---|---|---|
| Outil Sélection | V | V | |
| Outil Orbite | 1 | 1 | RMB |
| Outil Panoramique | 2 | 2 | MMB |
| Outil Dolly | 3 | 3 | Molette de défilement |
| Outil Éclairage de l’environnement | G | G | Décalage du RMB |
| Cadre | F | F | |
| Activer/désactiver le raytracing | \ | \ |
Outils
Les outils constituent le principal moyen d’interagir avec le contenu du viewport.
Nom de l’outil |
Raccourci Mac |
Raccourci Windows |
Raccourci de la souris |
|---|---|---|---|
| Outil Sélection | V | V | |
| Outil de sélection par rectangle | Q | Q | |
Outil Déplacement |
W |
W |
|
Outil Rotation |
E |
E |
|
Outil Mise à l’échelle |
R |
R |
|
Outil Baguette magique |
A |
A |
|
Outil Horizon |
N |
N |
|
Outil Sampler |
I |
I |
|
| Outil Éclairage d'environnement | G | G | Maj + RMB |
Outil Orbite |
1 |
1 |
RMB |
Outil Panoramique |
2 |
2 |
MMB |
Outil Chariot |
3 |
3 |
Molette de défilement |
Outil trépied |
4 |
4 |
|
Outil Caméra compensée |
5 |
5 |
|
Outil Champ de vision |
6 |
6 |
|
Outil Dolly Zoom |
7 |
7 |
|
Outil Main |
H |
H |
|
Outil Zoom |
Z |
Z |
Raccourcis du gizmo
Ces raccourcis fonctionnent pour les gadgets de transformation des outils Sélection, Déplacement, Rotation et Mise à l’échelle.
Outil | Raccourci | Fonction |
|---|---|---|
| Sélectionner, Rectangle de sélection, Déplacer, Faire pivoter, Mettre à l’échelle | Poignée du pivot | Déplacer le long de la surface |
| Sélectionner, Rectangle de sélection, Déplacer, Faire pivoter, Mettre à l’échelle | Poignée de pivot Cmd/Ctrl | Déplacer dans l’espace de l’écran |
| Sélection, Sélection de sélection, Mise à l’échelle | Poignée de mise à l’échelle | Mise à l'échelle selon l'axe de la poignée |
| Sélection, Sélection de sélection, Mise à l’échelle | Décaler la poignée d’échelle | Échelle uniforme |
| Sélection, Sélection de sélection, Rotation | Poignée de rotation | Rotation par incréments de 1,0° |
| Sélection, Sélection de sélection, Rotation | Poignée de rotation Cmd/Ctrl | Rotation par incréments de 0,1° |
| Sélection, Sélection par rectangle, Rotation | Maj. poignée de rotation | Faire pivoter par incréments de 15,0° |
Menus
En dehors des outils et des propriétés, les menus de l’application contiennent la plupart des actions disponibles pour modifier votre scène.
Menu |
Commande |
Raccourci Mac |
Raccourci Windows |
|---|---|---|---|
Application (Mac), Modifier (Win) |
Préférences |
Commande K |
Ctrl + K |
Application (Mac), Fichier (Win) |
Quitter Dimension |
Commande Q |
Ctrl Q |
Fichier |
Nouveau |
Commande N |
Contrôle N |
Fichier |
Ouvrir… |
Commande O |
Contrôle O |
Fichier |
Enregistrer… |
Commande S |
Contrôle S |
Fichier |
Enregistrer sous… |
Commande Maj + S |
Ctrl Maj S |
Fichier |
Fermer |
Commande W |
Ctrl + W |
Fichier > Importer |
Modèle 3D |
Command I |
Contrôle I |
Fichier > Importer |
Image comme arrière-plan |
Commande Maj + I |
Ctrl+Maj+I |
Fichier > Importer |
Image sous forme de lumière |
Cmd Alt I |
Control Alt I |
Fichier > Exporter |
Sélectionné... |
Command E |
Contrôle E |
Modifier |
Annuler |
Commande Z |
Ctrl Z |
Édition |
Rétablir |
Commande Maj + Z |
Ctrl Maj Z |
Édition |
Couper |
Command X |
Ctrl X |
Modifier |
Copier |
Command C |
Contrôle C |
Modifier |
Coller |
Commande V |
Ctrl V |
Modifier |
Coller en tant qu’instance |
Commande Maj + V |
Ctrl Maj V |
Modifier |
Dupliquer |
Command D |
Ctrl. D |
Édition |
Supprimer |
Supprimer |
Supprimer |
Modifier |
Raccourcis clavier... |
Commande Maj Alt K |
Ctrl Maj Alt K |
Objet |
Groupe |
Commande G |
Ctrl G |
Objet |
Dissocier |
Commande Maj + G |
Ctrl Maj G |
Objet |
Verrouiller/déverrouiller |
Commande L |
Ctrl L |
Objet |
Masquer/Afficher les objets sélectionnés |
Commande , |
Contrôle , |
Objet |
Masquer/Afficher les objets non sélectionnés |
Commande Maj, |
Ctrl Maj , |
Objet |
Afficher tous les objets |
Commande Alt , |
Ctrl Alt , |
| Objet | Activer/désactiver la collision sur la sélection | Alt C | Alt C |
Objet |
Déplacer vers le Sol |
Commande . |
Contrôle . |
Objet |
Espace de transformation mondial/local |
T |
T |
| Objet | Activer/désactiver la collision | C | C |
| Objet | Activer/désactiver l'accrochage | X | X |
Objet |
Alignement et répartition |
D |
D |
Appareil photo |
Annuler caméra |
Accueil |
Accueil |
Appareil photo |
Rétablir caméra |
Fin |
Fin |
Appareil photo |
Sélection cadre |
F |
F |
Appareil photo |
Tout cadre |
Maj + F |
Maj + F |
Appareil photo |
Cadre - Tout réinitialiser et Caméra |
Alt + F |
Alt + F |
Appareil photo |
Ajouter une caméra |
Alt ` |
Alt ` |
| Appareil photo | Passer à la dernière caméra | ` | ` |
| Appareil photo | Passer à la caméra précédente | Accueil | Accueil |
| Appareil photo | Passer à la caméra suivante | Fin | Fin |
Appareil photo |
Haut |
Alt 1 |
Alt 1 |
Appareil photo |
Bas |
Alt 6 |
Alt 6 |
Appareil photo |
Gauche |
Alt 3 |
Alt 3 |
Appareil photo |
Droite |
Alt 4 |
Alt 4 |
Appareil photo |
Avant |
Alt 2 |
Alt 2 |
Appareil photo |
Précédent |
Alt 5 |
Alt 5 |
Appareil photo |
Avant droit |
Alt 7 |
Alt 7 |
Appareil photo |
Avant gauche |
Alt 8 |
Alt 8 |
Appareil photo |
Arrière gauche |
Alt 9 |
Alt 9 |
Appareil photo |
Arrière droit |
Alt 0 |
Alt 0 |
Sélectionner |
Sélection inversée |
Command Alt A |
Ctrl Alt A |
Sélectionner |
Tout sélectionner |
Commande A |
Contrôle A |
Sélectionner |
Tout désélectionner |
Commande Maj + A |
Ctrl+Maj+A |
| Sélectionner | Sélectionner le parent | [ | [ |
| Sélectionner | Sélectionner un enfant | ] | ] |
Afficher |
Ajuster au viewport |
Commande 0 |
Contrôle 0 |
Afficher |
Zoomer pour ajuster la sélection |
Commande 3 |
Contrôle 3 |
Afficher |
100% |
Commande 1 |
Contrôle 1 |
Afficher |
Zoom avant |
Commande = |
Contrôle = |
Afficher |
Zoom arrière |
Commande - |
Contrôle - |
Afficher |
Activer/désactiver la grille |
Commande ' |
Contrôle ' |
| Afficher | Activer le remplacement de l’isolement du plan de travail | Alt V | Alt V |
| Afficher | Activer/désactiver le raytracing | \ | \ |
Afficher |
Réduire la taille du gizmo |
- |
- |
Afficher |
Augmenter la taille de l’objet |
= |
= |
Fenêtre |
Changer de mode |
Onglet Contrôle |
Onglet Contrôle |
Fenêtre |
Réduire |
Commande M |
Contrôle M |
Fenêtre |
Masquer la Dimension |
Command H |
|
Fenêtre |
Afficher/Masquer les ressources |
|
|
| Fenêtre | Afficher/Masquer les paramètres de rendu | ||
| Fenêtre | Afficher/Masquer les options de l'outil |
Raccourcis clavier de navigation
Ces raccourcis sont disponibles pour naviguer et utiliser la Dimension via le clavier. En savoir plus sur l’accessibilité dans Dimension.
Navigation générale
Ces raccourcis sont disponibles pour toutes les zones de l’interface.
Commande | Raccourci |
|---|---|
Activer l’élément d’interface utilisateur suivant | Tab |
Activer l’élément précédent de l’interface utilisateur | Maj+Tab |
| Activer la section/le panneau suivant de l’interface utilisateur | Ctrl Tab |
| Activer la section/le panneau précédent de l’interface utilisateur | Maj+Ctrl+Tab |
| Passer d'un élément de liste à un élément de grille | Touches fléchées |
| Passer aux premiers et aux derniers éléments des listes et des grilles | Début / Fin |
| Sélectionner, exécuter ou confirmer | Entrée / Espace |
Navigation dans le panneau scène
Ces raccourcis fonctionnent uniquement dans le panneau Scène.
Commande | Raccourci |
|---|---|
Monter et descendre la liste d’objets | Touches fléchées Haut/Bas |
| Passer au premier et au dernier objet de la liste | Début / Fin |
| Ouvrir un élément de liste imbriqué | Touche flèche gauche |
| Fermer un élément de liste imbriqué | Touche flèche droite |
| Sélection d’un objet ciblé par le clavier | Espace / Entrée |
| Sélectionner une plage d'objets | Maj |
| Ajouter ou soumettre un objet à partir de la sélection | Cmd |
Raccourcis d'édition
Bien qu'il existe quelques commandes protégées, Dimension permet de modifier les raccourcis de la plupart des commandes.Pour modifier les raccourcis de Dimension :
- Ouvrez le menu Préférences (Dimension > Préférences sur Mac ou Édition > Préférences sur Windows).
- Accédez à la commande que vous souhaitez modifier.
- Pour modifier les raccourcis de la souris, sélectionnez une combinaison de souris et de modificateurs dans la liste déroulante.
- Pour modifier un raccourci clavierCliquez sur un champ pour activer l’entrée raccourci, puis appuyez sur une touche pour la définir comme raccourci.
Les touches suivantes ne peuvent pas être utilisées pour les raccourcis personnalisés, car elles sont réservées par le système d’exploitation ou l’application pour un comportement spécial.
- Retour arrière
- Tabulation
- Entrée
- Supprimer
- Échap
- Espace
- Verr Maj
- Gauche
- Haut
- Droite
- Bas
Concevez des visuels 3D à couper de souffle avec Dimension
Créez des images 3D photoréalistes pour des maquettes de produits, des contenus de marque, etc.