Menus
Utilisez les menus de l'application pour accéder aux commandes courantes dans Adobe Dimension.
Menu Fichier
Nouveau : crée un document Dimension avec les paramètres par défaut. Ouvrir : ouvre un explorateur de fichiers pour charger un document Dimension précédemment enregistré. Ouvrir les documents récents : ouvre un fichier à partir d'une liste de documents de Dimension de données récemment ouverts. Ouvrir les fichiers de sauvegarde : |
Fermer : fermez le document actif. Enregistrer : enregistrez le document de Dimension de données actif avec toutes les modifications progressives. Si le document actif n'a pas encore été enregistré, l'application utilise Enregistrer sous. Enregistrer sous : enregistrez le document de Dimension de données actif sous un nouveau nom spécifié. Revenir à la version enregistrée : ignorez toutes les modifications et revenez au dernier état enregistré du document. |
Importer
Exportation
|
Quitter : ferme l'application.Si un document non enregistré est ouvert, vous serez invité à l'enregistrer avant la fermeture de l'application. |
Menu Édition
Annuler : revenir d'un pas en arrière dans l'historique des actions. Rétablir : avancez d'une étape dans l'historique des actions. |
Couper : supprime la sélection du document et l'enregistre dans le Presse-papiers. Copier : enregistre la sélection actuelle dans le presse-papiers. Coller : charge les données du presse-papiers dans le document. Coller en tant qu'instance : lorsque les données du modèle sont dans le presse-papiers, le modèle est chargé en tant qu'instance et non en tant que nouvelle copie. Dupliquer : charge une copie de la sélection dans le document. Supprimer : supprime la sélection du document. |
| Raccourcis clavier : ouvre la vue des raccourcis clavier dans les Préférences. |
Purger le cache de shaders : efface le cache de shaders, ce qui peut libérer de la mémoire et potentiellement améliorer les performances. Préférences : ouvre les préférences pour configurer le comportement de l'application. |
Menu Objet
Groupe : crée un nouvel objet de groupe.Si une sélection est active, les objets sélectionnés sont placés dans le groupe. Dissocier : supprime un objet sélectionné d'un groupe. Verrouiller/Déverrouiller : active/désactive le statut de verrouillage des objets.Vous ne pouvez pas modifier les propriétés d’un objet verrouillé. Masquer/Afficher les objets sélectionnés : active/désactive la visibilité des objets. Masquer/Afficher les objets non sélectionnés : active/désactive la visibilité des objets non sélectionnés. Afficher tous les objets : rend tous les objets de la scène visibles. |
Déplacer vers le sol : déplace la sélection actuelle de sorte que le cadre de sélection se trouve sur le plan du sol. Remplacer l'objet : sélectionnez un objet par lequel remplacer l'objet actuel. Espace de transformation universel/objet : bascule les outils de transformation entre l'espace de transformation universel et l'espace de transformation objet. Activer le magnétisme : active ou désactive le magnétisme sur les outils de transformation. Transformer : copiez, collez ou réinitialisez la transforme de l'objet sélectionné. |
| Convertir en modèle standard : fige les paramètres d'un modèle paramétrique et le convertit en modèle standard. |
Générer des UV : exécute la génération d'UV automatique pour la sélection. Remplacera tous les UV actuels. Exporter les UV : exporte les UV des objets sélectionnés sous la forme d'une image de PSD à calques. |
Menu Caméra
Annulation de Caméra : revenez un peu en arrière dans l'historique des navigations de caméra de données. Rétablir la Caméra : allez un peu plus loin dans l'historique des parcours de caméra de données. |
Sélection par Cadre : déplacez la caméra active pour afficher l'objet sélectionné. Tout mettre en Cadre : déplacez la caméra active jusqu'aux limites de la scène entière. Mettre en Cadre tous les objets de maillage :déplace la caméra active vers les limites de tous les objets de maillage de la scène (ignore les objets autres que de maillage comme les caméras et les éclairages). Placer en Cadre tous les objets non maillages :place la caméra active aux limites de tous les objets non maillages de la scène (caméras, éclairages). |
Ajouter une caméra : crée un objet de caméra et définit le viewport pour l'afficher. Passer à la dernière caméra : définit le viewport pour afficher la caméra du viewport. Passer à la caméra précédente : définit le viewport pour afficher la caméra précédente dans la liste des caméras. Passer à la caméra suivante : définit le viewport pour afficher la caméra suivante dans la liste des caméras. |
Vues de Caméra : définit la vue de caméra courante sur des angles d'affichage standard tels que le haut et l'avant. |
Menu Sélection
Tout sélectionner : sélectionne tous les objets de la scène. Tout désélectionner : désélectionne tous les objets de la scène. Sélection inverse : active/désactive l'état de sélection de tous les objets de la scène. Sélectionner le parent : Sélectionne les objets parents des objets actuellement sélectionnés. Sélectionner l'enfant : Sélectionne les objets enfants des objets actuellement sélectionnés. |
Menu Affichage
Zoomer pour s'adapter au viewport : zoome le viewport jusqu'aux limites du cadre de caméra. Zoom pour adapter la sélection : effectue un zoom du viewport sur l'objet sélectionné.N’affecte pas le dolly de caméra. 100 % : effectue un zoom sur le viewport pour obtenir une taille d'export précise au pixel près. Zoom avant : augmentez la taille en pixels du viewport. Zoom arrière : diminuez la taille en pixels du viewport. |
Afficher la grille : activer/désactiver la visibilité de la grille Activer/désactiver le raytracing : active ou désactive le raytracing. |
Réinitialiser la taille du gizmo : définit la taille du gizmo de transformation sur la valeur par défaut. Réduire la taille des gizmos : réduit la taille des gizmos de l'outil de transformation. Augmenter la taille du gizmo : agrandit les gizmos de l'outil de transformation. |
Menu Fenêtre
Hide Dimension : masque l'application. Réduire : réduit l'application dans la barre des tâches (Windows) ou le Dock (Mac OS). |
Changer de mode : bascule entre les modes Conception et Rendu. Options d'outil : basculez la fenêtre contextuelle des options d'outil Performances : affiche l'incrustation des performances dans le viewport Ressources : afficher/masquer le panneau Ressources Paramètres de rendu : Afficher/masquer le panneau Paramètres de rendu |
Menu Aide
Tutoriels…Collection de tutoriels de Dimension. Notes de mise à jour... Informations sur la dernière version. Documentation... Page d’accueil de la documentation. Raccourcis clavier... Documentation sur les raccourcis |
Forums... Forums publics de discussion et de questions. Récupérer les journaux...Ouverture d’un navigateur dans lequel se trouve le journal de Dimension Donner votre avis... Demandez et votez sur les nouvelles fonctionnalités et améliorations. |
Gérer mon compte... Gérer votre compte Adobe. Rechercher les mises à jour... Vérifie si une mise à jour de l’application est disponible. À propos de la Dimension Affiche les informations juridiques et de version de l'application. |
Concevez des visuels 3D à couper de souffle avec Dimension
Créez des images 3D photoréalistes pour des maquettes de produits, des contenus de marque, etc.