User Guide Cancel

Adjustment filters

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug‑ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
    14. Using Windows 7 features
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

Apply the Equalize filter

The Equalize filter redistributes the brightness values of the pixels in an image so that they more evenly represent the entire range of brightness levels. When you apply this command, Photoshop Elements finds the brightest and darkest values in the composite image. It then remaps them so that the brightest value represents white and the darkest value represents black. Photoshop Elements then equalizes the brightness—that is, distributes the intermediate pixel values—evenly throughout the grayscale.

  1. Select an image, layer, or area.

  2. Choose Filter > Adjustments > Equalize.
  3. If you selected an area of the image, select what to equalize in the dialog box, and click OK:
    • Equalize Selected Area Only to evenly distribute only the selection’s pixels.
    • Equalize Entire Image Based On Selected Area to evenly distribute all image pixels based on those in the selection.

Apply the Gradient Map filter

The Gradient Map filter maps the grayscale range of an image to the colors of a specified gradient fill.

Using the Gradient Map filter to simulate a sepia tone

  1. Select an image, layer, or area.

  2. Do one of the following:
    • Choose Filter > Adjustments > Gradient Map.
    • Using the Layers panel or Layer menu, create a new Gradient Map adjustment layer, or open an existing Gradient Map adjustment layer.
  3. Specify the gradient fill you want to use:
    • To choose from a list of gradient fills, click the triangle to the right of the gradient fill displayed in the Gradient Map dialog box. Click to select the desired gradient fill, and then click in a blank area of the dialog box to dismiss the list.
    • To edit the gradient fill currently displayed in the Gradient Map dialog box, click the gradient fill. Then modify the existing gradient fill or create a new gradient fill.

    By default, the shadows, midtones, and highlights of the image are mapped respectively to the starting (left) color, midpoint, and ending (right) color of the gradient fill.

  4. Select neither, one, or both of the Gradient Options:
    • Dither adds random noise to smooth the appearance of the gradient fill and reduce banding effects.
    • Reverse switches the direction of the gradient fill, reversing the gradient map.
  5. Click OK.

Apply the Invert filter

The Invert filter inverts the colors in an image. Use this command, for example, to make a positive black-and-white image negative or to make a positive from a scanned black-and-white negative.

Note: Because color print film contains an orange mask in its base, the Invert command cannot make accurate positive images from scanned color negatives. Be sure to use the proper settings for color negatives when scanning film on slide scanners.

When you invert an image, the brightness value of each pixel is converted into the inverse value on the 256‑step color-values scale. For example, a pixel in a positive image with a value of 255 is changed to 0.

  1. Select an image, layer, or area.

  2. Choose Filter > Adjustments > Invert.

Apply the Posterize filter

The Posterize filter lets you specify the number of tonal levels (or brightness values) for each channel in an image. It then maps pixels to the closest matching level. For example, choosing two tonal levels in an RGB image gives six colors, two for red, two for green, and two for blue.

This command is useful for creating special effects, such as large, flat areas in a photograph. Its effects are most evident when you reduce the number of gray levels in a grayscale image. But it also produces interesting effects in color images.

Note:

If you want a specific number of colors in your image, convert the image to grayscale and specify the number of levels you want. Then convert the image back to the previous color mode, and replace the various gray tones with the colors you want.

  1. Select an image, layer, or area.

  2. Do one of the following:
    • Choose Filter > Adjustments > Posterize.
    • From the Layers panel or Layer menu, create a new Posterize adjustment layer, or open an existing Posterize adjustment layer.
  3. Use the slider to get the right effect, or enter the number of tonal levels you want, and click OK.

Apply the Threshold filter

The Threshold filter converts grayscale or color images into high-contrast, black-and-white images. You can specify a certain level as a threshold. All pixels lighter than the threshold are converted to white; and all pixels darker are converted to black. The Threshold command is useful for determining the lightest and darkest areas of an image.

  1. Select an image, layer, or area.

  2. Do one of the following:
    • Choose Filter > Adjustments > Threshold.
    • From the Layers panel or Layer menu, create a new Threshold adjustment layer, or open an existing Threshold adjustment layer.
    • The Threshold dialog box displays a histogram of the luminance levels of the pixels in the current selection.
  3. Select Preview and do any of the following:
    • To change the image to black and white, drag the slider below the histogram until the threshold level you want appears at the top of the dialog box, and click OK. As you drag, the image changes to reflect the new threshold setting.
    • To identify a representative highlight, drag the slider to the right until the image is pure black. Then drag the slider back until some solid white areas appear in the image.
    • To identify a representative shadow, drag the slider to the left until the image is pure white. Then drag the slider back until some solid black areas appear in the image.
  4. (Optional) To return to default settings, hold down Alt (Option in Mac OS) and click Reset.
  5. (Optional) Click Cancel to close the Threshold dialog box without applying changes to the image.

Apply the Photo filter

The Photo Filter command mimics the technique of putting a colored filter in front of the camera lens.  A colored filter adjusts the color balance and color temperature of the light transmitted through the lens and exposing the film. The Photo Filter command also lets you choose a color preset to apply a hue adjustment to an image. If you want to apply a custom color adjustment, the Photo Filter command lets you specify a color using the Adobe Color Picker.

Original image (left), and Warming Filter (81) with 60% Density applied (right)

  1. Do one of the following:
    • Choose Filter > Adjustments > Photo Filter.
    • Choose Layer > New Adjustment Layer > Photo Filter. Click OK in the New Layer dialog box.
  2. To choose the filter color, do one of the following in the Photo Filter dialog box:

    Warming Filter (85) and Cooling Filter (80)

    Color conversion filters that tune the white balance in an image. If an image was photographed at a lower color temperature of light (yellowish), the Cooling Filter (80) makes the image colors bluer to compensate for the lower color temperature of the ambient light. Conversely, if the photo was taken at a higher color temperature of light (bluish), the Warming Filter (85) makes the image colors warmer to compensate for the higher color temperature of the ambient light.

    Warming Filter (81) and Cooling Filter (82)

    Light balancing filters for minor adjustments in the color quality of an image. The Warming Filter (81) makes the image warmer (yellower) and the Cooling Filter (82) makes the image cooler (bluer).

    Individual Colors

    Apply a hue adjustment to the image depending on the color preset you choose. Your choice of color depends on how you're using the Photo Filter command. If your photo has a color cast, you can choose a complement color to neutralize the color cast. You can also apply colors for special color effects or enhancements. For example, the Underwater color simulates the greenish-blue color cast caused when photographing underwater.

    • Select the Filter option, and choose a preset from the Filter menu.
    • Select the Color option, click the color square, and use the Adobe Color Picker to specify the color of a custom color filter.
    • Make sure Preview is selected to view the results of using a color filter.
    • If you don’t want the image darkened by adding the color filter, be sure that the Preserve Luminosity option is selected.
  3. To adjust the amount of color applied to the image, use the Density slider or enter a percentage in the Density text box. A higher Density applies a stronger color adjustment.
  4. Click OK.
Adobe logo

Sign in to your account