關於平面化

如果您的文件或圖稿包含要輸出的透明內容,透明內容通常需要執行被稱為平面化的處理。平面化將透明圖稿分隔為基於向量的區域和點陣化區域。圖稿的複雜度越高 (混合影像、向量、文字、特別色、疊印等),平面化以及平面化的結果也越複雜。

如果您列印或要以不支援的透明格式儲存或轉存,您就必須執行平面化。如果您建立 PDF 檔案時要保留透明,不進行平面化,請將您的檔案另存為相容於 Adobe PDF 1.4 (Acrobat 5.0) 或更高的版本。

您可以指定平面化設定,然後儲存為透明度平面化預設集並加以套用。透明物件將根據選定的平面化程式預置進行處理。

註解:

檔案儲存後,透明平面化無法復原。

平面化後,疊印的線條圖會分開
平面化之後,疊印的線條圖將會分開。

註解:

如需有關透明度輸出問題的詳細資訊,請到 Adobe 網站參閱 Adobe Solutions Network (ASN) (僅有英文版) 的「印刷服務供應商」頁面。

關於透明度平面化程式預置

如果經常列印或轉存包含透明度的文件,您可透過將平面化設定儲存在透明度平面化預設集的方式,將平面化程序自動化。然後您可以套用這些設定來處理列印輸出以及儲存和轉存檔案為 PDF 1.3 (Acrobat 4.0) 和 EPS 及 PostScript 格式。此外,在 Illustrator 中,當您將檔案儲存到舊版 Illustrator 或複製到剪貼簿時,也可以套用上述設定;在 Acrobat 中,當您進行 PDF 最佳化時,也可以套用這些設定。

這些設定也可控制轉存為不支援透明度的格式時,如何進行平面化。

您可以在啟用「轉存」或「另存新檔」對話方塊後顯示的「列印」對話方塊或格式相關對話方塊的「進階」面板中選擇平面化程式預設集。您可以建立您自己的平面化預置或從軟體提供的預設選項中選擇。這些預設集的設定都是依照文件的用途,為了使點陣化透明區域的適當解析度與平面化的品質和速度能夠一致而設計的:

高解析度

使用於最終印刷輸出以及高品質校樣,例如分色校樣。

中解析度

在 PostScript 彩色印表機上列印桌面校樣和隨選列印時使用。

低解析度

在黑白桌上型印表機上列印快速校樣,以及要在網路上出版或轉存為 SVG 的文件時使用。

套用平面化預設集進行輸出

可在「列印」對話框中,或是在初始「轉存」對話框後顯示的格式特定對話框中,選擇平面化預設集。

如果您會定期轉存或列印包含透明度的文件,則可藉由將平面化設定儲存至透明度平面化預設集的方式,將平面化程序自動化。 您可稍後在列印或轉存為 PDF 1.3 (Acrobat 4.0) 或 EPS 格式時,套用這些設定。

  1. 請在「列印」、「轉存 EPS」或「轉存 Adobe PDF」對話框的「進階」面板中,選擇一個自訂預設集,或下列其中一個預設的預設集:

    低解析度

    在黑白桌上型印表機上列印快速校樣,以及要在網路上出版的文件時使用。

    中解析度

    在 Adobe PostScript 彩色印表機上列印桌面校樣和隨選列印時使用。

    高解析度

    使用於最終印刷輸出以及高品質校樣,例如分色校樣。

    註解:

    只有當圖稿包含透明度,或是已在「轉存 Adobe PDF」對話框的「輸出」區域中選取「模擬疊印」時,才會使用平面化設定。

建立或編輯透明度平面化預設集

您可以將透明度平面化預設集儲存在不同的檔案中,以方便備份預置,或是將預置提供給您的服務供應商、客戶或其他工作小組成員。在 InDesign 中,透明度平面化預設集檔案具有「.flst」副檔名。

  1. 請選擇「編輯 > 透明度平面化預設集」。
  2. 執行下列任一項動作:
    • 要新建預置,請按一下「新增」,

    • 如果要以預定義預置做為預置的基礎,請在清單中選擇一個,然後按一下「新增」。

    • 如果要編輯現有的預置,選取預置然後按一下「編輯」。

    註解:

    您無法編輯預設的平面化程式預置。

  3. 設定平面化選項。
  4. 按一下「確定」回到「透明度平面化預設集」對話方塊,再按一下「確定」。

轉存和讀入自訂透明度平面化預設集

您可以轉存和讀入透明度平面化預設集,將它們與您的輸出中心、客戶或其他工作小組成員共用。

  1. 請選擇「編輯 > 透明度平面化預設集」。
  2. 請從清單選擇預置。
  3. 執行下列任一項動作:
    • 要轉存預置為獨立檔案,請按一下「儲存」(InDesign) 或「轉存」(Illustrator),指定名稱和位置,然後按一下「存檔」。

      您可考慮將預置儲存在應用程式偏好設定檔案夾以外的位置。如此若您刪除偏好設定,也不會遺失預置。

    • 要從檔案讀入預置,請按一下「載入」(InDesign) 或「讀入」(Illustrator)。請確定並選擇包含您所要載入的預置的檔案,然後按一下「開啟」。

重新命名或刪除自訂透明度平面化預設集

  1. 請選擇「編輯 > 透明度平面化預設集」。
  2. 請從清單選擇預置。
  3. 執行下列任一項動作:
    • 要重新命名現有的預設集,請按一下「編輯」,輸入新名稱,然後按一下「確定」。

    • 要刪除預置,請按一下「刪除」,然後按一下「確定」來確定刪除。

    註解:

    您無法刪除預設的預置。

平面化個別跨頁

您可將平面化設定套用至文件中的個別跨頁,取代整份文件或書冊所設定的平面化預設集。 如果文件中混合了高解析度影像,以及許多透明度和低解析度影像,便可以使用此功能來控制文件中的平面化品質。在此情況下,可用高品質來平面化複雜的跨頁,並將較快速、較低品質的平面化預設集用在其他跨頁上。

在列印或轉存時,可回復至文件或書冊的平面化設定。

  1. 在「文件」視窗中顯示跨頁。
  2. 在「頁面」面板選單中,選擇「跨頁平面化」。
  3. 選擇下列任一項選項,然後按一下「確定」:

    預設

    將文件平面化預設集用在此跨頁上。

    無 (忽略透明度)

    忽略此跨頁的透明度。這個選項適合讓服務供應商執行疑難排解。

    自訂

    開啟用於指定設定的「自訂跨頁平面化設定」對話框。

在個別跨頁上忽略平面化預設集

  1. 在 InDesign 中,從下列任一位置選取「忽略跨頁平面化設定」:
    • 「平面化預視」面板 (「視窗 > 輸出 > 平面化預視」)。

    • 「列印」或「轉存 Adobe PDF」對話框的「進階」區域。

「透明度平面化程式」選項

您可以在 Illustrator、InDesign 或 Acrobat 中建立、編輯或預覽平面化程式預置時設定「透明度平面化程式」選項。

「反白」(預覽) 選項

「無 (色彩預覽)」

停用預覽。

點陣化的複雜區域

反白因為執行效能的原因而被點陣化的區域 (與「點陣/向量平衡」滑桿所決定的相同)。請記住,已反白區域的邊界較有可能會產生紋路瑕疵的問題,這取決於列印驅動程式設定和點陣化解析度。要將產生瑕疵問題的可能性降至最低,請選擇「剪裁複雜區域」。

透明物件

反白透明度的來源物件,例如包含部分不透明度 (包括具有 Alpha 色版的影像) 的物件、包含漸變模式的物件以及包含不透明度遮罩的物件。此外,請注意樣式和特效中可能會包含透明度,而且如果疊印物件涉及透明度或疊印需要平面化,疊印物件將被視為透明度來源。

所有受影響的物件

反白涉及透明度的所有物件,包括透明物件以及與透明物件重疊的物件。反白的物件將受到平面化處理的影響,描邊或圖樣均將展開,其中一些部分被點陣化等等。

「受影響的連結 EPS 檔案」(僅 Illustrator)

反白所有受透明度影響的連結 EPS 檔案。

「受影響的圖形」(僅 InDesign)

反白所有受透明度或透明度效果影響的置入內容。此選項適用於服務供應商需特別注意查閱圖形才能正確列印的情況。

「擴展圖案」(Illustrator 和 Acrobat)

反白所有涉及透明度而展開的圖樣。

外框描邊

反白因涉及透明度或因已選定「轉換所有描邊為外框」選項而繪製外框的所有描邊。

輪廓文字 (Illustrator 和 InDesign)

反白因涉及透明度或因已選定「轉換所有文字為外框」選項而繪製外框的所有文字。

註解:

最終輸出的外框描邊和文字可能會與其內定有些微的不同,尤其是非常細的描邊和非常小的文字。然而,「平面化程式預覽」不會反白這些變更的外觀。

「點陣填充文字和描邊」(僅 InDesign)

反白因平面化而產生點陣化填色的文字和描邊。

所有點陣化區域 (Illustrator 和 InDesign)

反白因在 PostScript 中沒有其它表現方法、或因複雜度高於「點陣/向量平衡」滑桿所指定的閾值而將要被點陣化的物件以及物件的相交部分。例如,兩個透明漸層的相交部份一定會點陣化,即使「點陣/向量平衡」值設定為 100 時。「所有點陣化區域」選項還可以顯示與透明度有關的點陣圖形 (例如 Photoshop 檔案) 和陰影及羽化等點陣效果。請注意,處理此選項比其它選項耗時更長。

「透明度平面化工具預設集選項」

「名稱/預置」

指定預置名稱。根據對話方塊,您可在「名稱」文字方塊中鍵入名稱,或接受預設名稱。您可輸入既有的預置的名稱,以編輯該預置。不過,您無法編輯預設的預置。

「點陣/向量平衡」

指定將保留的向量資訊程度。設定越高,保留的向量物件越多,而設定越低,點陣化的向量物件越多;中間性的設定將簡單的區域以向量形式保留,複雜區域則進行點陣化。選擇最低設定將點陣化整個圖稿。

註解:

發生的點陣化程度取決於頁面的複雜程度和重疊物件的類型。

「線條圖和文字解析度」

依照指定解析度點陣化所有物件,包括影像、向量圖稿、文字和漸層。Acrobat 和 InDesign 允許以 9600 ppi 處理線條圖,以 1200ppi 處理漸層網格。Illustrator 允許以 9600 ppi 處理線條圖和漸層網格。解析度可影響平面化時相交的精準度。「線條圖和文字解析度」一般應設定為 600 - 1200 才能提供高品質的點陣化,尤其是在筆劃延伸或小號字型上。

「漸層和網格解析度」

指定漸層和 Illustrator 網格物件點陣化時的解析度,一般介於 72 - 2400 ppi 之間。解析度可影響平面化時相交的精準度。漸層和網格解析度一般應設定在 150 到 300 ppi 之間,因為使用更高解析度並不會改善漸層、陰影和羽化的品質,但是會增加列印時間和檔案大小。

「轉換所有文字為外框」

將所有文字物件 (錨點文字、區域文字和路徑文字) 轉換為外框,並在包含透明度的頁面上放棄所有文字字符資訊。此選項可確保進行平面化時,文字的寬度能維持一致。請注意,啟用此選項將使在 Acrobat 中檢視或在低解析度桌上型印表機列印時,細小字型的顯示略微加粗。這不會影響在高解析度印表機或底片輸出機上列印文字的品質。

「轉換所有描邊轉換為外框」

將包含透明度頁面上的所有描邊轉換為簡單填充色路徑。此選項可確保進行平面化時,描邊的寬度能維持一致。請注意,啟用此選項將導致細小描邊的顯示略微加粗,可能會降低平面化效能。

剪裁複雜區域

確保向量圖稿和點陣化圖稿之間的邊界落在物件路徑上。如果物件的一部份保留向量形式,此選項可以減少物件另一部份點陣化時產生的紋路瑕疵。然而,選擇此選項將產生過於複雜的路徑,導致印表機無法處理。

註解:

某些列印驅動程式處理點陣和向量線條圖的方式並不相同,有時候可導致色彩產生紋路瑕疵。您可透過停用某些專屬於列印驅動程式的色彩管理設定將產生紋路瑕疵問題的可能性降至最低。因為各印表機在該方面的設定各有不同,所以請參閱印表機所附的說明文件以獲取詳細資訊。

紋路瑕疵,點陣與向量交會處
紋路瑕疵,點陣與向量交會處.

(僅 Illustrator)「選擇保留 Alpha 透明度」(僅限「透明度平面化」對話方塊)

保留平面化物件的整體不透明度。使用此選項後,如同您使用透明背景將圖稿點陣化的效果,漸變模式和疊印將遺失,但其外觀將隨 Alpha 透明度等級保留在印刷圖稿中。如果您要轉存 SWF 或 SVG,「保留 Alpha 透明度」相當實用,因為這兩種格式均支援 Alpha 透明度。

(僅 Illustrator)「選擇保留特別色與疊印」(僅限「透明度平面化」對話方塊)

通常保留特別色。此選項也會保留沒有與透明度作用的物件疊印。如果您要列印分色且文件包含特別色與疊印物件時,請選擇此選項。如果要儲存檔案以供排版應用程式使用,請取消選擇此選項。如果選定此選項,與透明度相關的疊印區域將被平面化,而其它區域中的疊印得以保留。當檔案從排版應用程式中輸出時,結果將難以預料。

「保留疊印」(僅 Acrobat)

將透明圖稿的色彩與背景色彩混合來建立疊印效果。

預覽將平面化的作品區域

您可以使用「平面化程式預覽」中的預視選項反白受平面化影響的區域。您可以使用這些色彩標示資訊調整平面化選項。

註解:

「平面化程式預覽」並不能用來精確地預覽特別色、疊印和混合模式。但是,針對這些目的請使用「疊印預覽」。

  1. 顯示「平面化程式預覽」浮動視窗 (或對話方塊):
    • 在 Illustrator 中,請選擇「視窗 > 平面化工具預視」。

    • 在 Acrobat 中,請選擇「工具 > 列印作品 > 平面化程式預視」。

    • 在 InDesign 中,請選擇「視窗 > 輸出 > 平面化預視」。

  2. 從「標示」功能表中,請選擇您要標示的區域種類。可用的選項取決於圖稿的內容。
  3. 請選擇您要使用的平面化設定:或選擇預置,或 (如果可用) 設定特定選項。

    註解:

    (Illustrator) 如果看不到平面化設定,從面板功能表中選取「顯示選項」來加以顯示。

  4. 如果圖稿包含與透明物件互動的疊印物件,在 Illustrator 中,請從「疊印」功能表中選擇選項。您可保留、模擬或放棄疊印。在 Acrobat 中,請選擇「保留疊印」,將透明圖稿的色彩和背景色彩混合來建立疊印效果。
  5. 您可以隨時按一下「重新整理」來依照您的設定顯示新的預覽。根據您的圖稿複雜程度,顯示預覽影像可能會需稍候片刻。在 InDesign 中,您還可以選擇「自動重新整理標示」。

    註解:

    在 Illustrator 和 Acrobat 中,要放大預覽,請在預覽區域中按一下即可。要縮小預覽,請在預覽區域中按 Alt 鍵或 Option 鍵並按一下滑鼠。要移動預覽,請按住空格鍵並在預覽區域中拖移。

在平面化預視視窗中重新整理預視

  • 如果要在顯示已過期或閒置時自動更新顯示,請選取「自動重新整理反白標示」。
  • 如果要手動更新顯示,請按一下「重新整理」。

    在這兩種情況下,都會依照所選擇的透明度平面化設定,在文件視窗中更新顯示。

建立透明度時的最佳實務作法

在多數情況下,使用適合預先定義的平面化預設集,或使用適合最終輸出的設定建立預設集時,可使平面化產生最佳的結果。如需有關透明度如何影響輸出的完整參考和疑難排解指南,請參閱 Adobe 網站上的「在使用透明度時達成可靠的列印輸出」文件 (僅有英文版)。

不過,如果文件包含複雜、重疊的區域,且需高解析度的輸出,請遵循下列幾個基本準則,有助於達成更可靠的列印輸出:

註解:

如果要將透明度套用到預定進行高解析度輸出的文件,請務必先與服務供應商討論計劃。 與服務供應商保持良好溝通,將有助於達成所預期的結果。

疊印物件

雖然平面化的物件看起來可能是透明的,但是它們實際上並不透明,不會讓其下方的物件顯現出來。 不過,如果不套用疊印模擬,透明度平面化可能可在轉存為 PDF 或列印時,保留物件的基本疊印。 在此情況下,最終 PDF 檔案的收件者應該在 Acrobat 5.0 或以上版本中選取「疊印預視」,才能正確檢視疊印的結果。

相反的,如果套用疊印模擬,則透明度平面化會提供疊印外觀的模擬,而此模擬會產生所有不透明的物件。在 PDF 輸出中,此模擬會將特別色轉換為對等的印刷色。因此,對於稍後要進行分色的輸出,不應該選取「模擬疊印」。

特別色和混合模式

將特別色與某些混合模式搭配使用,有時會產生無法預期的結果。這是因為 InDesign 會在螢幕上使用對等的印刷色,但在列印時使用特別色。此外,在讀入的圖形中使用獨立混合,可在使用中的文件內建立去底色。

如果使用混合,請利用「檢視」選單中的「疊印預視」定期地檢查設計。「疊印預視」可提供與透明物件疊印或互動的特別色油墨之大致外觀。如果視覺效果並不合您意,請執行下列任一項作業:

  • 使用不同的混合模式,或不要使用混合模式。在使用特別色時避免下列混合模式:「差異化」、「排除」、「色相」、「飽和度」、「顏色」和「明度」。

  • 儘可能使用印刷色。

混合色域

如果將透明度套用至跨頁的物件上,則該跨頁上的所有顏色都會轉換為您選擇的透明度混合色域 (「編輯 > 透明度混合色域」),不是「文件 RGB」就是「文件 CMYK」,即使這兩者沒有牽涉到透明度也是一樣。 在跨頁上,轉換所有顏色可讓任意兩個相同顏色的物件之間產生一致性,且避免在透明度邊緣產生更顯著的顏色行為。顏色會在繪製物件時「即時」進行轉換。 置入圖形中與透明度互動的顏色也會轉換為混合色域。這會影響顏色在螢幕上和列印時的顯示方式,不會影響顏色在文件中的定義方式。

根據工作流程,執行下列任一項作業:

  • 如果要建立僅供列印的文件,請選擇「文件 CMYK」做為混合色域。

  • 如果要建立僅供網路使用的文件,請選擇「文件 RGB」。

  • 如果要建立供列印及網路使用的文件,請決定何者最重要,然後選擇符合最終輸出的混合色域。

  • 如果您建立高解析度的列印作品,而且同時在網站上以高描述檔 PDF 文件出版時,就可能必須在進行最終輸出前,來回切換混合色域。 在此情況下,請務必在具有透明度的跨頁上重新校樣顏色,且避免使用「差異化」和「排除」混合模式,這些模式可能會顯著地變更外觀。

類型

當文件過於接近透明物件時,可能會以非預期的方式與透明物件互動。例如,圍繞透明物件的文字實際上可能沒有和物件重疊,但字符可能已接近到可與透明度互動的地步。在此情況下,平面化會將字符轉換為外框,僅在字符上產生變粗的線條寬度。

如果發生此情形,請執行下列任一項作業:

  • 將文字移到堆疊順序的頂端。使用「選取」工具選取文字框,然後選擇「物件 > 排列順序 > 移至最前」。

  • 將所有文字展開至外框,在整份文件中達成一致的效果。如果要將所有文字展開至外框,請在「透明度平面化預設集選項」對話框中,選取「將所有文字轉換為外框」。 選取這個選項可能會影響處理速度。

影像取代

平面化需要高解析度資料,才能精確地處理具透明度的文件。不過,在OPI 代理工作流程中會先使用預留位置和代理影像,後續再以 OPI 伺服器的高解析度版本取代。如果平面化無法存取高解析度資料,則不會產生任何 OPI 注釋,且只會輸出低解析度代理影像,導致最終輸出時產生低解析度影像。

處理 OPI 工作流程時,在將文件儲存為 PostScript 前,請考慮使用 InDesign 來替代影像。如果要這麼做,您必須在置入以及輸出 EPS 圖形時指定設定。置入 EPS 圖形時,請在「EPS 讀入選項」對話框中,選取「讀取內嵌的 OPI 影像連結」。輸出時,請在「列印」或「轉存 EPS」對話框的「進階」區域中,選取「OPI 影像取代」。

色彩轉換

如果透明物件和特別色物件重疊,則當您轉存為 EPS 格式,然後在列印時將特別色轉換為印刷色,或在 Illustrator 以外的應用程式中建立分色時,可能會出現不想要的結果。

如果要避免在這些情況下產生問題,請在從 InDesign 轉存之前,視需要使用「油墨管理」將特別色轉換為對等的印刷色。另一個避免問題的方法是確認您的特別色油墨在原始應用程式 (例如,Adobe Illustrator) 和 InDesign 中保持一致。這表示您可能需要開啟 Illustrator 文件,將特別色轉換為印刷色,並再次轉存為 EPS,然後將 EPS 檔案置入 InDesign 版面中。

Adobe PDF 檔案

轉存為 Acrobat 4.0 (Adobe PDF 1.3) 一定會將具透明度的文件平面化,這可能會影響透明物件的外觀。 除非已在「轉存 Adobe PDF」對話框的「輸出」區域中選取「模擬疊印」,否則不會將非透明內容平面化。因此,當您將具有透明度的 InDesign 文件轉存為 Adobe PDF 時,請執行下列任一項作業:

  • 請儘可能在「轉存 Adobe PDF」對話框中選擇「Acrobat 5.0 (Adobe PDF 1.4)」、「Acrobat 6.0 (Adobe PDF 1.5)」或「Acrobat 7.0 (Adobe PDF 1.6)」相容性,以保留即時和可完整編輯形式的透明度。 請確認您的服務供應商可以處理 Acrobat 5.0、Acrobat 6.0 或 Acrobat 7.0 的檔案。

  • 如果必須使用 Acrobat 4.0 相容性,而您的文件又包含特別色,且想要建立 PDF 檔案供螢幕檢視 (例如供客戶審查),則可以在「轉存 Adobe PDF」對話框的「輸出」區域中,選取「模擬疊印」選項。 這個選項可正確地模擬特別色和透明區域;PDF 檔案的收件者如果要檢視文件列印時的外觀,可以不用在 Acrobat 中選取「疊印預視」。 不過,「模擬疊印」選項會將所有特別色轉換為結果 PDF 檔案中的對等印刷色,因此建立最後成品的 PDF 時,請務必取消選取此選項。

  • 請考慮使用預先定義的 [印刷品質] Adobe PDF 預設集。此預設集包含一些平面化設定,適用於預定進行高解析度輸出的複雜文件。

補漏白

平面化可能會將向量轉換為點陣化區域。在 Adobe Illustrator 中使用線條套用至圖稿並置入 InDesign 中的補漏白會被保留,套用至在 InDesign 中所繪製的向量圖稿,然後被點陣化的補漏白則可能不會保留。

如果要儘可能將物件保持為向量,請在「列印」或「轉存 Adobe PDF」對話框的「進階」區域中,選取 [高解析度] 透明度平面化預設集。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策