A propos de l’impression

Qu’il s’agisse de fournir des documents en couleurs à un prestataire de services externe ou d’envoyer une version d’épreuve sur une imprimante laser ou à jet d’encre, il est préférable d’acquérir quelques notions de base sur l’impression qui faciliteront la sortie de documents et vous permettront d’obtenir à coup sûr le résultat escompté.

Types d’impression

Lors de l’impression d’un fichier, Adobe InDesign l’envoie vers un périphérique d’impression soit pour l’imprimer directement sur papier ou sur une presse d’impression numérique, soit pour le convertir sur film en image positive ou négative. Le film permet alors de créer une planche maîtresse pour l’impression du document sur presse commerciale.

Types d’images

Les types d’images les plus simples, comme le texte, n’utilisent qu’une seule couleur dans un seul niveau de gris. Les images plus complexes présentent des variations de teintes. On parle alors d’images à tons continus. Une photographie est un exemple d’image à tons continus.

Simili

Pour simuler des tons continus, les images sont décomposées en une série de points. Ce processus s’appelle le simili. Les variations de taille et de densité des points d’une trame de simili donnent l’illusion optique de différents niveaux de gris ou de différents tons continus au sein de l’image imprimée.

Séparation des couleurs

Les illustrations destinées à la diffusion commerciale et contenant plusieurs couleurs doivent être imprimées sur des plaques distinctes, une pour chaque couleur. Ce processus s’appelle la séparation des couleurs.

Précision du détail

Le détail d’une image imprimée est le fruit d’un équilibre entre la résolution et la linéature. Plus la résolution du périphérique de sortie est élevée, et plus la linéature est fine (élevée).

Impression recto-verso

Pour accéder aux fonctionnalités spécifiques à une imprimante (comme l’impression recto-verso), cliquez sur le bouton Imprimante de la boîte de dialogue d’impression. L’impression recto-verso est disponible uniquement si l’imprimante prend en charge cette fonctionnalité. Pour plus de détails sur l’impression recto-verso, reportez-vous à la documentation de l’imprimante.

Objets transparents

Si l’illustration contient des objets dotés d’effets de transparence ajoutés à l’aide du panneau Effets ou des commandes Ombre portée ou Contour progressif, elle est aplatie en fonction des valeurs du paramètre prédéfini d’aplatissement sélectionné. Il est possible de modifier le taux d’images pixellisées par rapport aux images vectorielles de l’illustration imprimée.

Pour plus de détails sur l’impression, rendez-vous sur le site Adobe Print Resource Center à l’adresse suivante : www.adobe.com/go/print_resource_fr. Pour obtenir des solutions à vos problèmes d’impression, rendez-vous à l’adresse www.adobe.com/go/learn_id_printtrouble_fr.

  1. Vérifiez que le pilote d’impression et le fichier PPD appropriés sont installés sur votre ordinateur.
  2. Ouvrez la boîte de dialogue Imprimer :
    • Si des documents individuels sont ouverts, choisissez Fichier > Imprimer pour ouvrir la boîte de dialogue d’impression correspondant au document actif.

    • Si aucun document ou l’ensemble des documents est sélectionné dans le panneau Livre, choisissez l’option Imprimer Livre dans le menu de ce panneau pour imprimer tous les documents d’un livre.

    • Si vous avez sélectionné des documents dans le panneau Livre, choisissez l’option Imprimer les documents sélectionnés dans le menu du panneau Livre.

  3. Spécifiez l’imprimante que vous utilisez dans le menu Imprimante. Si les paramètres prédéfinis d’impression vous conviennent, choisissez-les dans le menu Impression prédéfinie.
  4. Dans la zone Général, saisissez le nombre de copies à imprimer, choisissez l’impression de copies assemblées ou dans l’ordre inverse et indiquez quelles pages vous voulez imprimer.

    L’option Etendue n’est pas disponible si vous imprimez un livre.

    Si vous imprimez un document comportant des pages de divers formats, utilisez les commandes visibles au-dessus du champ Etendue pour sélectionner toutes les pages de même format (voir Impression de documents comportant plusieurs formats de page).

  5. Indiquez si vous voulez imprimer les objets non imprimables, les pages vides, les grilles de ligne de base et les repères visibles.
  6. Modifiez les paramètres de chaque zone de la boîte de dialogue Imprimer selon vos besoins.
  7. Cliquez sur Imprimer.

Les paramètres spécifiés dans la boîte de dialogue Imprimer sont enregistrés avec le document.

Impression depuis le panneau Pages

Vous pouvez également utiliser les options d’impression disponibles dans le panneau Pages.

  1. Dans le panneau Pages, effectuez l’une des opérations suivantes :

    • Sélection d’une seule page
    • Sélection de plusieurs pages
    • Sélection d’un gabarit
    • Sélection d’une planche de pages
  2. Cliquez avec le bouton droit de la souris sur la sélection et choisissez Imprimer la page ou Imprimer la planche (selon votre sélection).

    Ou choisissez Imprimer la page ou Imprimer la planche depuis le menu rapide du panneau Pages.

    La boîte de dialogue d’impression s’affiche et indique la page ou la plage sélectionnée.

  3. Cliquez sur Imprimer.

Options d’impression de pages

Vous pouvez imprimer toutes les pages, les pages paires ou impaires uniquement, une page plusieurs fois ou un groupe de pages.

Etendue

Spécifie le groupe de pages à imprimer dans le document actif. Séparez les numéros de pages d’une étendue de pages à l’aide d’un trait d’union et plusieurs pages ou étendues de pages à l’aide de virgules ou d’espaces (voir Spécification des pages à imprimer).

Si le document comporte des pages de différents formats, vous pouvez utiliser les options disponibles au-dessus du champ Etendue pour sélectionner toutes les pages de même format (voir Impression de documents comportant plusieurs formats de page).

Page active

Imprime la page active dans le document actif.

Remarque :

le numéro de la page active est spécifié au format suivant : Page active : <Nom de la mise en page>:<nom de la page>

Séquence

Choisissez Toutes les pages pour imprimer l’ensemble des pages d’un document. Choisissez Pages paires ou Pages impaires pour imprimer uniquement les pages d’un groupe spécifique. Ces options ne sont pas disponibles lorsque vous utilisez les options Planches ou Imprimer les gabarits.

Planches

Imprime les pages de manière solidaire comme si elles étaient liées ou imprimées sur la même feuille. Vous ne pouvez pas imprimer plus d’une planche par feuille. Si les dimensions de la nouvelle page dépassent celles du format de papier sélectionné, InDesign imprime le maximum de surface, mais ne met pas automatiquement la page à l’échelle de la zone imprimable, à moins que l’option Ajuster de la zone Format ne soit sélectionnée dans la boîte de dialogue Imprimer. Vous pouvez également spécifier une orientation paysage.

Remarque :

si des styles de recouvrement différents sont appliqués aux pages de la planche, InDesign résout les problèmes de différences.

Imprimer les gabarits

Imprime tous les gabarits et non les pages du document. Sélectionnez cette option pour rendre l’option Pages non disponible.

Exemples d’étendues de pages

Etendue

Pages imprimées

11-

De la page 11 à la dernière page du document.

-11

Toutes les pages jusqu’à la page 11 comprise.

+11

Page 11 uniquement.

-+11

Toutes les pages jusqu’à la page 11 comprise.

+11-

Toutes les pages de la onzième page à la fin du document.

1, 3-8,

Page 1, plus pages 3 à 8.

+1, +3-+8,

Page 1, plus pages 3 à 8.

Sec1

Toutes les pages de la section intitulée « Sec1 »

Sec2:7

Page numérotée 7 (pas nécessairement la septième page de cette section) dans la section intitulée « Sec2 ».

PartB:7-

Page numérotée 7 dans la section intitulée « PartB » jusqu’à la dernière page de la section.

Chap2:7-Chap3

Page numérotée 7 dans la section intitulée « Chap2 » jusqu’à la fin de la section intitulée « Chap3 ».

Sec4:3-Sec4:6, Sec3:7

Pages 3 à 6 de « Sec4 » et page 7 de « Sec3 ».

Options d’impression pour les objets imprimables

La zone Général de la boîte de dialogue Imprimer contient des options permettant d’imprimer des éléments qui ne sont généralement visibles qu’à l’écran, comme les grilles et les repères. Utilisez l’une des méthodes suivantes :

Imprimer les calques

Déterminez les calques à imprimer (voir la section Choix des calques à imprimer ou à exporter au format PDF).

Imprimer les objets non imprimables

Imprime tous les objets, quels que soient les paramètres définis individuellement pour empêcher l’impression d’objets de manière sélective.

Imprimer les pages vides

Imprime toutes les pages d’un groupe de pages spécifié même si cette page ne contient aucun texte ou objet. Cette option n’est pas disponible lorsque vous imprimez des séparations. Si vous utilisez l’option Imprimer le livret pour l’impression d’une épreuve composite, utilisez l’option Imprimer les planches vides pour imprimer les planches vides ajoutées de façon à remplir les signatures de l’épreuve composite.

Imprimer les grilles de ligne de base et repères visibles

Imprime les grilles de ligne et les repères visibles dans la même couleur que celle affichée dans le document. Utilisez le menu Affichage pour contrôler les repères et les grilles visibles. Cette option n’est pas disponible lorsque vous imprimez des séparations.

Impression de documents comportant plusieurs formats de page

Vous pouvez décider d’imprimer séparément les pages qui se présentent dans des formats différents. La boîte de dialogue Imprimer contient une option qui facilite la sélection de toutes les pages de même format dans un document.

Avant d’envoyer un document comportant divers formats de page à l’impression, demandez conseil à votre imprimeur en ce qui concerne les spécifications d’impression particulières. Si l’impression d’un document faisant appel à divers formats de page se révèle difficile, envisagez de diviser ce document en sections de document distinctes.

  1. Sélectionnez Fichier > Imprimer.

  2. Dans le panneau Général, sélectionnez ou désélectionnez l’option Planches pour indiquer si vous imprimez des planches ou des pages.

    Le format d’une planche comportant des pages de formats différents est fonction de la largeur et de la hauteur maximales figurant sur cette planche.

  3. Pour imprimer uniquement des pages de même format, sélectionnez l’une des pages ou planches à l’aide des options visibles au-dessus du champ Etendue, puis cliquez sur l’icône de pages .

    Le champ Etendue affiche toutes les pages ou planches se présentant dans ce format.

  4. Après avoir imprimé une série de pages dans un format donné, reprenez ces étapes pour imprimer d’autres formats de page.

Spécification des pages à imprimer

Vous pouvez spécifier une étendue de pages à l’aide d’une numérotation absolue (la position de la page dans le document) ou d’une numérotation de page ou de section (les numéros de section et de page attribués à la page). Par défaut, les boîtes de dialogue d’InDesign respectent le format spécifié pour la numérotation des pages dans la boîte de dialogue Préférences.

  • Lorsque l’option Numérotation absolue est sélectionnée, les numéros spécifiés correspondent à la position absolue des pages du document. Par exemple, pour imprimer la troisième page du document, entrez « 3 » dans la zone Etendue de la boîte de dialogue Imprimer.

  • Lorsque l’option Numérotation des sections est sélectionnée dans la boîte de dialogue Préférences, vous pouvez entrer les pages ou étendues telles qu’elles s’affichent dans votre mise en page ou à l’aide de la numérotation absolue. Par exemple, si la page intitulée SecA:5 correspond à la quinzième page du document, vous pouvez l’imprimer en entrant « SecA:5 » dans la boîte de dialogue Imprimer ou en entrant « +15 ». Le signe « + » indique que vous voulez utiliser la numérotation de section et de page plutôt que la numérotation absolue.

Remarque :

Si vous ne savez pas quel format utiliser pour indiquer les numéros de pages, copiez le format qui s’affiche au bas de la fenêtre du document.

Spécification de la taille de papier et de l’orientation de la page

Il est important de bien distinguer le format de page (défini dans la boîte de dialogue Format de document) et le format du papier (qui est la feuille de papier, la partie du film ou la zone de la plaque d’impression utilisée). Il se peut que le format de page soit Lettre US (216 par 279 millimètres), mais que vous ayez besoin d’imprimer sur une surface de papier ou de film plus grande pour accueillir les repères de l’imprimante ou les zones de fond perdu ou de ligne-bloc.

La liste des formats de papier disponibles dans InDesign est fournie dans le fichier PPD (imprimantes PostScript) ou dans le pilote d’impression (imprimantes non PostScript). Si l’imprimante et le PPD choisis pour l’impression PostScript prennent en charge les formats de papier personnalisés, l’option Personnalisé dans le menu Format du papier s’affiche.

La plupart des photocomposeuses peuvent accueillir des formats de papier normaux, comme les formats lettre ou tabloïd, ainsi que les orientations transversales, pour lesquelles le format de page normal est pivoté de 90° lors de l’impression. Avec une photocomposeuse, l’orientation transversale est souvent plus efficace.

Format de page et orientations pour photocomposeuses
Format de page et orientations pour photocomposeuses

A. Lettre (portrait) B. Format de page personnalisé (portrait) C. Lettre (orientation transversale) 

Les formats de page sont répertoriés selon leur nom usuel (par exemple, A4). Les dimensions définissent les limites de la zone imprimable, c’est-à-dire la surface totale de papier moins la bordure de non impression utilisée par l’imprimante ou la photocomposeuse. La plupart des imprimantes laser ne sont pas conçues pour imprimer à partir du bord de la feuille.

Si vous changez le format de page (de A4 à B5, par exemple), le document est automatiquement remis à l’échelle dans la fenêtre d’aperçu. Cette fenêtre affiche l’intégralité de la surface imprimable de la page sélectionnée ; toute modification de format d’aperçu entraîne une remise à l’échelle de la surface afin d’inclure la zone imprimable.

Remarque :

pour un même format de papier (A4, par exemple), la zone imprimable varie selon le fichier PPD, car chaque imprimante ou photocomposeuse gère différemment le format de la zone imprimable.

Comparaison d’impressions
Impression d’une page au format lettre sur du papier Letter, Letter.extra ou Tabloid

Remarque :

l’aperçu situé dans la zone inférieure gauche de la boîte de dialogue Imprimer indique si l’espace disponible est suffisant pour inclure l’ensemble des repères de l’imprimante, ainsi que les fonds perdus et les lignes-bloc.

Pour spécifier la taille de papier et l’orientation de la page

  1. Choisissez Fichier > Imprimer.
  2. Dans la boîte de dialogue Imprimer, choisissez une option dans le menu Format du papier de la zone Format.

    Vérifiez que le format de papier spécifié est suffisamment grand pour contenir le document, les fonds perdus, les lignes-bloc (le cas échéant) et les repères de l’imprimante. Pour conserver le papier ou le film de la photocomposeuse, sélectionnez le format de papier le plus petit permettant de contenir le document et les informations d’impression nécessaires.

  3. Cliquez sur le bouton Orientation pour faire pivoter le document sur le support.

    Dans la plupart des cas, l’orientation de la page spécifiée dans Format de document (Fichier > Format de document) et l’orientation de sortie spécifiée dans la zone Format de la boîte de dialogue Imprimer doivent être les mêmes (toutes deux portrait ou paysage), qu’il s’agisse d’une impression normale ou transversale. Si vous imprimez des planches, choisissez une orientation et un format de papier différents pour ajuster toutes les pages d’une planche sur une feuille unique. Si vous avez appliqué une rotation à la planche, vous devrez sans doute changer l’orientation de façon à l’imprimer dans le bon sens.

Boutons d’orientation
Boutons d’orientation

A. Portrait B. Paysage C. Portrait inversé D. Paysage inversé 

Pour choisir un format de papier personnalisé

Si vous utilisez un périphérique d’impression qui prend en charge différents formats de papier, comme c’est le cas par exemple des photocomposeuses haute résolution, vous pouvez spécifier un format personnalisé pour l’impression. L’option de personnalisation est uniquement disponible dans InDesign si le PPD choisi prend en charge les formats de papier personnalisés.

Le plus grand format de papier personnalisé que vous puissiez spécifier dépend de la zone imprimable maximale de votre photocomposeuse. Pour plus de détails, consultez la documentation de votre imprimante.

Remarque :

les options de formats de papier personnalisés pour les imprimantes non PostScript ne sont pas accessibles dans la boîte de dialogue d’impression d’InDesign. Pour définir les fonctionnalités spécifiques à une imprimante, cliquez sur Configurer (Windows), Imprimante ou Format d’impression (Mac OS), dans la boîte de dialogue Imprimer d’InDesign. Pour plus de détails, consultez la documentation du pilote de votre imprimante non PostScript.

  1. Choisissez Fichier > Imprimer.
  2. Si vous imprimez un fichier PostScript, choisissez PostScript comme option d’imprimante dans la zone Général de la boîte de dialogue Imprimer. Sélectionnez ensuite le fichier PPD qui prend en charge les formats de papier personnalisées.
  3. Dans le menu Format du papier de la zone Format de la boîte de dialogue Imprimer, choisissez Personnalisé.

    Remarque :

    si cette option n’est pas disponible, cela signifie que le PPD que vous avez sélectionné lors de la configuration de l’imprimante ne prend pas en charge les formats de papier personnalisés.

  4. Pour spécifier la hauteur et la largeur, utilisez l’une des méthodes suivantes :
    • Sélectionnez Automatique pour Largeur et Hauteur afin de laisser InDesign déterminer le format de papier le plus petit adapté au contenu de votre document, pour les fonds perdus, les lignes-bloc et les repères de l’imprimante. L’option par défaut, Automatique, est également utile si le livre contient des pages de différents formats et si vous imprimez sur un support continu, comme une bobine de film ou du papier photosensible.

    • Pour spécifier un format de papier supérieur au format par défaut, entrez de nouvelles dimensions dans les zones de texte Largeur et Hauteur. Veillez à ce que les valeurs choisies soient supérieures aux valeurs par défaut, sans quoi le document risquerait d’être tronqué.

  5. Pour modifier le positionnement de la page sur le film, entrez une valeur dans Décalage.

    Cette valeur correspond à l’espace supplémentaire situé à gauche de la zone imprimable. Par exemple, un décalage de 30 points déplace la surface imprimable de 30 points vers la droite.

  6. Pour faire pivoter le contenu de la page et du support, sélectionnez Transversal, puis cliquez sur Imprimer.

    Vous pouvez économiser une quantité importante de film ou de papier en associant les options Transversal et Décalage. Comparez les exemples suivants d’une image imprimée dans InDesign avec l’option Transversal sélectionnée et désélectionnée.

    Option Transversal non sélectionnée et sélectionnée
    Option Transversal non sélectionnée (à gauche) et sélectionnée (à droite)

    A. Valeur de décalage B. Espace C. Economie réalisée 
  7. L’option Espace spécifie la distance séparant chaque page lors de l’impression sur des supports continus.

Choix des calques à imprimer ou à exporter au format PDF

  1. Pour vérifier ou modifier les paramètres Afficher le calque et Imprimer le calque du document, sélectionnez un calque dans le panneau Calques, puis choisissez l’option Options de calque dans le menu du panneau. Définissez les options de calque, puis cliquez sur OK.
  2. Utilisez l’une des méthodes suivantes :
    • Choisissez Fichier > Imprimer, puis cliquez sur Général dans la partie gauche de la boîte de dialogue Imprimer.

    • Choisissez Fichier > Exporter, activez l’option Adobe PDF et cliquez sur Enregistrer. Dans la partie gauche de la boîte de dialogue Exporter au format Adobe PDF, cliquez sur Général.

  3. Dans le menu Imprimer les calques ou Exporter les calques, choisissez les calques à imprimer ou à inclure dans le PDF :

    Tous les calques

    Imprime tous les calques du document, même s’ils sont masqués ou définis comme non imprimables.

    Calques visibles

    Imprime tous les calques visibles, même s’ils sont définis comme non imprimables dans Options de calque.

    Calques visibles et imprimables

    Imprime uniquement les calques définis comme visibles et imprimables.

Impression sur des imprimantes non PostScript

Vous pouvez imprimer un document sur une imprimante non PostScript. Cependant, PostScript étant le langage standard de description de pages pour la publication professionnelle, de nombreuses fonctionnalités graphiques et couleurs haut de gamme, telles que les linéatures ou les séparations de couleurs, ne sont pas reproduites sur des imprimantes non PostScript. La plupart des formats de fichiers graphiques importés offrent une impression de qualité acceptable. En général, l’aspect d’un document imprimé sur un périphérique de sortie non PostScript est semblable à l’aspect du document affiché en mode Aperçu.

Remarque :

Certains distributeurs de logiciels ajoutent des fonctionnalités de langage PostScript à des imprimantes non PostScript. Vérifiez auprès de votre distributeur la disponibilité et la compatibilité de ces fonctionnalités.

Lorsque vous imprimez sur une imprimante non PostScript, vous pouvez choisir de pixelliser toutes les illustrations pendant l’impression. Cette option est utile lors de l’impression de documents contenant des objets complexes (tels que des objets avec des ombres lissées ou des dégradés) car elle diminue le risque d’erreur.

  1. Choisissez Fichier > Imprimer.
  2. Sélectionnez l’option Avancé dans la partie gauche de la boîte de dialogue Imprimer.
  3. Sélectionnez l’option Bitmap.

    Cette option est disponible uniquement si le pilote d’impression identifie l’imprimante comme non PostScript. Si vous activez cette option pour des imprimantes non PostScript sous Mac OS 10.3 ou une version ultérieure, InDesign imprime au format PostScript, utilisé par Mac OS et le pilote pour obtenir le rendu des images de la page. Sous Windows, les fonctionnalités graphiques et couleurs haut de gamme peuvent ne pas être converties correctement si cette option n’est pas activée.

  4. Indiquez la résolution de l’impression au format bitmap.

    La résolution du pilote d’impression peut restreindre la résolution de l’impression. Pour obtenir une qualité d’impression optimale, la résolution du pilote d’impression non PostScript doit être égale ou supérieure à la résolution d’impression spécifiée dans la boîte de dialogue Imprimer d’InDesign.

Aperçu des documents

Il est possible de visualiser les proportions des pages d’un document sur un format de papier défini avant l’impression sur une imprimante PostScript. La zone inférieure gauche de la boîte de dialogue d’impression offre un aperçu et permet de confirmer les paramètres d’orientation et de format de papier. Lorsque vous sélectionnez différentes options dans la boîte de dialogue Imprimer, l’aperçu se met instantanément à jour ainsi que les effets associés aux paramètres d’impression.

  1. Choisissez Fichier > Imprimer.
  2. Cliquez sur la zone d’aperçu dans la zone inférieure gauche de la boîte de dialogue d’impression.

Il existe trois types d’aperçus :

Standard

Affiche le rapport entre une page de document et le support. L’aperçu montre également les effets de différentes options telles que le format du papier sur la zone imprimable, les fonds perdus, les lignes-bloc, les repères de page, ainsi que les effets de mosaïque et de vignettes.

Quatre formats de page en aperçu Standard
Quatre formats de page en aperçu Standard

A. Par défaut B. Planches C. Orientation D. Vignettes 2x2 

Texte

Répertorie les valeurs numériques de certains paramètres d’impression.

Aperçus de page personnalisée et de feuille séparée

Affiche les effets des différents paramètres d’impression en fonction du format de la page. En ce qui concerne les formats de page, l’aperçu affiche les proportions du support en fonction du périphérique de sortie personnalisé, les dimensions maximales du support prises en charge par le périphérique de sortie et les paramètres de décalage, d’espacement et de transversale. En ce qui concerne les feuilles séparées, comme les lettres et les tabloïds, l’aperçu présente le rapport entre la zone imprimable et le format du support.

Dans les aperçus de pages personnalisées et de feuilles séparées, le mode de sortie est également précisé à l’aide d’une des icônes suivantes : Séparations , Gris composite , CMJN composite  ou RVB composite .

Aperçu de page personnalisée (gauche) et aperçu de feuille séparée (droite)
Aperçu de page personnalisée (gauche) et aperçu de feuille séparée (droite)

A. Direction de déplacement du support B. Option Transversal non sélectionnée C. Format du papier D. Support E. Zone imprimable F. Support 

Configuration d’une imprimante

InDesign prend en charge l’impression sur imprimantes PostScript® (Niveaux 2 et 3) et non PostScript, à l’aide des pilotes d’impression les plus répandus. Lorsque vous imprimez un document sur une imprimante PostScript, InDesign utilise les informations fournies à partir d’un fichier PPD (PostScript Printer Description) pour déterminer les paramètres à afficher dans la boîte de dialogue Imprimer.

Pour configurer une imprimante, procédez comme suit :

  • Installez le pilote d’impression le plus récent adapté à votre périphérique de sortie (voir la documentation de votre système d’exploitation).

  • Pour une impression PostScript, sélectionnez un fichier PPD pour configurer l’imprimante.

A propos des pilotes d’impression

Un pilote d’impression permet d’accéder aux fonctions de l’imprimante depuis les applications installées sur votre ordinateur. L’installation du pilote approprié garantit votre accès à toutes les fonctions de l’imprimante.

Adobe recommande d’installer la version la plus récente adaptée à votre système d’exploitation.

Accès aux fonctions du pilote d’impression

Les pilotes d’impression peuvent prendre en charge des fonctions non incluses dans InDesign, telles que l’impression double-ton. Ces fonctions ne sont pas prises en charge par tous les pilotes d’impression. Contactez le fabricant de votre imprimante pour de plus amples informations.

Pour spécifier les paramètres d’une imprimante particulière, utilisez les boutons suivants de la boîte de dialogue Imprimer d’InDesign (si vous choisissez d’imprimer vers un fichier PostScript, ces options ne sont pas disponibles).

Configurer

Sous Windows, ce bouton ouvre la boîte de dialogue Imprimer de Windows.

Mise en page

Sous Mac OS, ce bouton affiche la boîte de dialogue Format d’impression standard de Mac OS.

Imprimante

Sous Mac OS, ce bouton permet d’afficher la boîte de dialogue d’impression standard du système.

Remarque :

certaines fonctions d’impression d’InDesign existent aussi bien dans les boîtes de dialogue du pilote d’impression que dans la boîte de dialogue d’impression d’InDesign. Il est toutefois préférable de définir les paramètres dans la boîte de dialogue d’impression d’InDesign. En cas de conflit des paramètres, InDesign tente de les harmoniser ou d’ignorer les paramètres du pilote. Certaines fonctions du pilote d’impression (comme l’option de disposition utilisée pour imprimer la même illustration plusieurs fois sur une même page) génèrent des résultats d’impression inattendus lorsqu’elles sont utilisées avec des fonctions d’InDesign, telles que les séparations.

Sélection d’un fichier PPD

Un fichier PPD (acronyme de l’anglais PostScript Printer Description) permet de personnaliser le pilote spécialement pour votre imprimante PostScript. Il contient des informations sur le périphérique de sortie, notamment les polices installées sur l’imprimante, la taille et l’orientation des supports disponibles, les possibilités optimales en matière de linéature de trame, d’angles de trame, de résolution et de sortie couleur. Il est important de configurer le fichier PPD correct avant d’imprimer. La sélection du fichier PPD correspondant à l’imprimante PostScript ou à la photocomposeuse utilisée indique les paramètres disponibles pour le périphérique de sortie dans la boîte de dialogue Imprimer. Vous pouvez en choisir un différent selon vos besoins. Les applications utilisent les informations du fichier PPD pour déterminer les informations PostScript à envoyer à l’imprimante lors de l’impression d’un document.

Pour obtenir les meilleurs résultats d’impression, Adobe vous conseille d’obtenir la dernière version du fichier PPD pour votre périphérique de sortie auprès du fabricant. De nombreux prestataires de services d’impression et imprimeurs disposent des fichiers PPD pour les photocomposeuses dont ils se servent. Veillez à stocker les fichiers PPD à l’emplacement spécifié par le système d’exploitation. Pour plus de détails, consultez la documentation de votre système.

  1. Sous Windows et Mac OS, la sélection d’un fichier PPD est similaire à l’ajout d’une imprimante. Les étapes permettant de sélectionner un fichier PPD sont différentes pour chaque plate-forme. Pour plus de détails, reportez-vous à la documentation de votre système d’exploitation.

Utilisation d’impressions prédéfinies

Si vous utilisez régulièrement différents types de travaux ou imprimantes, vous pouvez automatiser les travaux d’impression en enregistrant tous les paramètres de sortie comme impressions prédéfinies. L’utilisation d’impressions prédéfinies est une manière fiable et rapide d’imprimer des travaux nécessitant des paramètres précis et constants pour de nombreuses options de la boîte de dialogue Imprimer.

Vous pouvez enregistrer et charger des impressions prédéfinies, ce qui facilite leur sauvegarde ou leur mise à disposition à vos prestataires de services, vos clients ou d’autres personnes de votre groupe de travail.

Vous pouvez créer et réviser les impressions prédéfinies dans la boîte de dialogue Impressions prédéfinies.

Création de paramètres d’impression prédéfinis

  1. Utilisez l’une des méthodes suivantes :
    • Sélectionnez Fichier > Imprimer, ajustez les paramètres d’impression et cliquez sur Enregistrer le paramètre prédéfini. Saisissez un nom ou utilisez le nom par défaut, puis cliquez sur OK. Avec cette méthode, le paramètre prédéfini est enregistré dans le fichier des préférences.

    • Choisissez la commande Fichier > Impressions prédéfinies > Définir, puis cliquez sur le bouton Nouveau. Dans la boîte de dialogue qui s’affiche, saisissez un nouveau nom ou utilisez le nom par défaut, ajustez les paramètres d’impression et cliquez sur OK pour revenir à la boîte de dialogue Impressions prédéfinies. Cliquez de nouveau sur OK.

Application d’impressions prédéfinies

  1. Choisissez Fichier > Imprimer.
  2. Sélectionnez une impression prédéfinie dans le menu Impression prédéfinie. Si vous le souhaitez, confirmez les paramètres d’impression dans la boîte de dialogue Imprimer.
  3. Cliquez sur Imprimer.

Remarque :

dans InDesign, vous pouvez également imprimer à l’aide d’une impression prédéfinie sélectionnée dans le menu Fichier > Impressions prédéfinies.

Edition d’impressions prédéfinies

  1. Utilisez l’une des méthodes suivantes :
    • Sélectionnez Fichier > Imprimer, ajustez les paramètres d’impression et cliquez sur Enregistrer le paramètre prédéfini. Dans la boîte de dialogue Enregistrer le paramètre prédéfini qui s’affiche, saisissez un nom dans la zone de texte ou utilisez le nom actuel (si le nom actuel est un paramètre prédéfini existant, l’enregistrement écrase les paramètres correspondants). Cliquez sur le bouton OK.

    • Choisissez la commande Fichier > Impressions prédéfinies > Définir, sélectionnez un paramètre prédéfini dans la liste, puis cliquez sur le bouton Modifier. Ajustez les paramètres d’impression et cliquez sur OK pour revenir à la boîte de dialogue Impressions prédéfinies. Cliquez de nouveau sur OK.

    Remarque :

    Vous pouvez modifier le paramètre prédéfini par défaut comme tout autre paramètre à l’aide des étapes décrites ci-dessus.

Suppression d’impressions prédéfinies

  1. Choisissez la commande Fichier > Impressions prédéfinies > Définir.
  2. Sélectionnez un ou plusieurs paramètres prédéfinis dans la liste et cliquez sur Supprimer. Cliquez en maintenant la touche Maj enfoncée afin de sélectionner des paramètres prédéfinis adjacents. Maintenez la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée et sélectionnez des paramètres prédéfinis non adjacents.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne