Guide d'utilisation Annuler

Documents PDF dynamiques

  1. Guide de l’utilisateur d’InDesign
  2. Premiers pas dans InDesign
    1. Introduction à InDesign
      1. Nouveautés d’InDesign
      2. Configuration requise
      3. Questions courantes
      4. Utilisation des bibliothèques Creative Cloud
    2. Espace de travail
      1. Principes de base sur les espaces de travail
      2. Personnalisation de l’espace de travail dans InDesign
      3. Panneau Outils
      4. Définition des préférences
      5. Panneau Propriétés
      6. Espace de travail Tactile
      7. Raccourcis clavier par défaut
      8. Récupération de documents et annulation
    3. IA générative
      1. Du texte à l’image
      2. FAQ sur l’IA générative
  3. Création et mise en page de documents
    1. Documents et pages
      1. Création de documents
      2. Utilisation des gabarits de page
      3. Utilisation des pages d’un document
      4. Définition de la taille des pages, des marges et du fond perdu
      5. Utilisation de fichiers et de modèles
      6. Convertir des fichiers PDF en fichiers InDesign dans InDesign (Beta)
      7. Création de fichiers de livre
      8. Numérotation de base des pages
      9. Numérotation des pages, chapitres et sections
      10. Conversion de documents QuarkXPress et PageMaker
      11. Partage de contenu
      12. Présentation d’un workflow élémentaire avec gestion des fichiers
      13. Enregistrement de documents
    2. Grilles
      1. Grilles
      2. Définition des formats de grilles
    3. Aides à la mise en page
      1. Règles
      2. Alignement et répartition des objets à l’aide de règles
      3. Mesure d’objets à l’aide de l’outil Mesure
  4. Ajout de contenu
    1. Texte
      1. Ajout de texte dans les blocs
      2. Liaison de texte
      3. Scripts pour l’Asie du Sud-Est
      4. Utilisation des fonctionnalités pour l’arabe et l’hébreu dans InDesign
      5. Création de texte curviligne
      6. Listes à puces et numérotées
      7. Glyphes et caractères spéciaux
      8. Composition de texte
      9. Variables de texte
      10. Génération de codes QR
      11. Modification du texte
      12. Alignement du texte
      13. Habillage d’objets avec du texte
      14. Objets ancrés
      15. Contenu lié
      16. Mise en forme des paragraphes
      17. Mise en forme des caractères
    2. Typographie
      1. Utilisation des polices dans InDesign
      2. Crénage et approche
    3. Mise en forme de texte
      1. Mise en forme de texte
      2. Style de texte automatique
      3. Utilisation des packs de styles
      4. Tabulations et retraits
    4. Révision de texte
      1. Suivi et examen des modifications
      2. Ajout de notes éditoriales dans InDesign
      3. Importation de commentaires PDF
    5. Vérification orthographique et dictionnaires
      1. Orthographe, correction automatique et vérification orthographique dynamique
      2. Création, ajout et gestion de dictionnaires et de mots
      3. Modification des préférences de dictionnaire
      4. Dictionnaire Duden
    6. Ajout de références
      1. Création d’une table des matières
      2. Notes de bas de page
      3. Création d’un index
      4. Notes de fin
      5. Légendes
    7. Les styles
      1. Styles de paragraphe et de caractère
      2. Mappage, exportation et gestion de styles
      3. Styles d’objet
      4. Lettrines et styles imbriqués
      5. Utilisation de styles
      6. Interligne
    8. Tableaux
      1. Mise en forme des tableaux
      2. Création de tableaux
      3. Styles de tableau et de cellule
      4. Sélection et modification de tableaux
      5. Contours et fond des tableaux
    9. Interactivité
      1. Hyperliens
      2. Documents PDF dynamiques
      3. Signets
      4. Boutons
      5. Formulaires
      6. Animation
      7. Références croisées
      8. Agencement des fichiers PDF
      9. Transitions de page
      10. Films et sons
    10. Images
      1. Présentation des tracés et des formes
      2. Dessin avec l’outil Crayon
      3. Dessin avec l’outil Plume
      4. Application des paramètres de contour 
      5. Tracés transparents et formes composées
      6. Modification de tracés
      7. Masques
      8. Modification de l’aspect des arrondis
      9. Blocs et objets
      10. Alignement et répartition d’objets
      11. Images liées et incorporées
      12. Intégration d’AEM Assets
    11. Couleurs et transparence
      1. Application de couleurs
      2. Utilisation de couleurs provenant d’images importées
      3. Utilisation des nuanciers
      4. Mélange d’encres
      5. Teintes
      6. Présentation des tons directs et des couleurs quadrichromiques
      7. Dégradés de couleurs
      8. Dégradés
      9. Aplatissement d’une illustration avec transparence
      10. Ajout d’effets de transparence
  5. Recherche et remplacement
    1. Recherche et remplacement de texte
    2. Recherche et remplacement de polices
    3. Recherche et remplacement de glyphes
    4. Recherche et remplacement à l’aide d’expressions et de requêtes GREP
    5. Recherche et remplacement d’objets
    6. Recherche et remplacement de couleurs
    7. Recherche et remplacement à l’aide des options de recherche
  6. Partage
    1. Enregistrement et ouverture des documents en ligne
    2. Organisation, gestion et partage de documents en ligne
    3. Affichage et gestion des versions dans les documents en ligne
    4. Questions courantes concernant les documents en ligne InDesign
    5. Partage et collaboration        
    6. Partage pour révision
    7. Révision d’un document InDesign partagé
    8. Gestion des commentaires 
  7. Publication
    1. Importation, exportation et publication
      1. Publication en ligne
      2. Tableau de bord de Publish Online
      3. Copie et insertion d’images
      4. Exportation de contenu pour EPUB
      5. Options Adobe PDF
      6. Exportation de contenu au format HTML
      7. Exportation au format Adobe PDF
      8. Exportation de pages au format JPEG
      9. Exportation au format HTML
      10. Présentation de DPS et AEM Mobile
      11. Formats de fichiers pris en charge
      12. Exportation et importation des paramètres utilisateur
    2. Impression
      1. Impression de livrets
      2. Repères d’impression et fonds perdus
      3. Impression de documents
      4. Encres, séparation et linéature de trame
      5. Surimpression
      6. Création de fichiers PostScript et EPS
      7. Contrôle des fichiers en amont de l’envoi
      8. Impression de miniatures et de documents grand format
      9. Préparation de fichiers PDF destinés à des prestataires de services
      10. Préparation à l’impression des séparations
  8. Extension des fonctionnalités d’InDesign
    1. Automatisation
      1. Fusion des données
      2. Plugins
      3. Extension Capture dans InDesign
      4. Scripts
  9. Résolution des problèmes
    1. Problèmes résolus
    2. Problèmes connus
    3. Blocage lors du lancement
    4. Problème de lecture seule du dossier Préférences
    5. Résolution des problèmes de fichiers
    6. Exportation en PDF impossible
    7. Récupération de document InDesign

Découvrez comment créer et exporter des documents PDF dynamiques dans Adobe InDesign pour un contenu numérique interactif et attrayant.

Vous pouvez créer des diaporamas interactifs avec des documents PDF dynamiques à l’aide de boutons, d’éléments multimédias, d’hyperliens, de signets et de transitions de page dans InDesign. Vous pouvez également configurer des documents dans InDesign en vue de les convertir en formulaires dans Acrobat.

Exportation de documents au format PDF interactif

  1. Sélectionnez Fichier > Exporter.

  2. Spécifiez un emplacement et un nom de fichier.

  3. Sélectionnez Utiliser le nom du document InDesign comme nom de fichier de sortie si vous souhaitez que le PDF exporté porte le même nom que le document à compter de la prochaine exportation.

  4. Sélectionnez Adobe PDF (interactif) dans Type de fichier (Windows) ou Format (macOS), et sélectionnez Enregistrer.

  5. Définissez les options voulues dans la boîte de dialogue Exporter au format PDF interactif, puis cliquez sur le bouton OK.

Création de documents interactifs pour PDF

Vous avez la possibilité d’exporter des documents Adobe PDF contenant les fonctions interactives décrites ici.

Signets

Vous pouvez créer des Signets dans le document InDesign qui apparaît dans l’onglet Signets, sur le côté gauche de la fenêtre Adobe Acrobat ou Adobe Reader. Chaque signet renvoie à une page, un élément de texte ou une image du fichier PDF exporté

Clips vidéo et audio

Vous pouvez ajouter des séquences vidéo et audio à un document ou insérer des liens vers des fichiers de vidéo en streaming sur Internet. Il est alors possible de lire ces séquences vidéo et audio dans le fichier PDF exporté

Hyperliens

Vous pouvez cliquer sur un hyperlien dans un document PDF exporté pour accéder directement à un autre emplacement du même document, à un autre document ou à un site web.

Références croisées

Une référence croisée renvoie le lecteur d’une partie à une autre du fichier PDF exporté. Elles sont particulièrement utiles dans les guides de l’utilisateur et les manuels de référence. Lors de l’exportation au format PDF d’un document contenant des références croisées, celles-ci se comportent comme des hyperliens interactifs

Transitions de page

Options d’exportation au format PDF interactif

Quatre onglets apparaissent dans la boîte de dialogue Exporter au format PDF interactif :

Général, Compression, Avancé et Protection.

Onglet Général

Pages

Indiquez si vous voulez exporter l’ensemble des pages du document ou une série de pages. Si vous choisissez l’option Plage, vous devez indiquer une plage de pages, par exemple 1-7,9, pour imprimer les pages 1 à 7 et 9.

Exporter sous

Indiquez si vous souhaitez exporter le document sous forme de pages ou de planches.

Créer des fichiers PDF distincts

Sélectionnez cette option pour créer des fichiers PDF distincts pour chaque page ou chaque planche.

Suffixe

Ajoutez un suffixe de nom de fichier comme des numéros incrémentés (^#), un numéro de page (^P), une taille de page (^S) ou un nom personnalisé pour l’identification.

Remarque :

Pour que les fichiers puissent être facilement partagés entre macOS et Windows, nous recommandons d’éviter d’utiliser des caractères non autorisés ou réservés dans les noms de fichier/dossier et les chaînes dynamiques. InDesign a isolé les caractères " \ / : * ? " < > | " (Windows et macOS) dans un ensemble spécial, et ils seront ignorés dans les exportations au format PNG, JPEG et PDF.

Affichage

Affichez les paramètres d’affichage initial du document PDF à l’ouverture.

Mise en page

Affichez la mise en page initiale du document PDF à l’ouverture.

Présentation

  • Sélectionnez l’option Ouvrir en mode Plein écran pour afficher le document PDF sans menus ni panneaux dans Adobe Acrobat ou Adobe Reader. 
  • Sélectionnez l’option Changer de page pour permettre le défilement automatique des pages, puis indiquez le délai voulu, en secondes.
  • Sélectionnez Afficher après l’exportation pour ouvrir le fichier PDF nouvellement créé dans l’application de visualisation PDF par défaut.

Transitions de page

Définissez la transition de page à appliquer à l’ensemble des pages lors de l’exportation. Si vous effectuez cette opération au moyen du panneau Transitions de page, sélectionnez l’option Du document afin d’utiliser ces paramètres.

Formulaires et contenu multimédia

  • Sélectionnez l’option Tout inclure pour préserver l’interactivité des clips vidéo et audio et des boutons dans le fichier PDF exporté. 
  • Sélectionnez l’option Aspect seulement pour inclure les boutons et les affiches vidéo dans leur état normal, en tant qu’éléments statiques.

Incorporer les vignettes de page

Sélectionnez cette option pour intégrer une vignette d’aperçu pour chaque page du fichier PDF, ce qui accroît la taille du fichier. Désactivez cette option pour les utilisateurs d’Acrobat 5.0 ou version ultérieure ; ces versions génèrent les vignettes de manière dynamique, chaque fois que vous sélectionnez le panneau Pages d’un fichier PDF.

Créer des calques Acrobat

Sélectionnez cette option pour enregistrer chaque calque InDesign sous forme de calque Acrobat dans le PDF. Les calques étant entièrement accessibles, les utilisateurs d’Adobe Acrobat 6.0 et versions ultérieures peuvent créer plusieurs versions d’un document à partir d’un seul fichier PDF.

Inclure les planches masquées

Sélectionnez cette option si vous souhaitez exporter les planches masquées avec les autres planches des documents.

Créer un PDF balisé

Sélectionnez cette option pour baliser automatiquement les éléments de la story pendant l’exportation, sur la base d’un sous-ensemble de balises Acrobat pris en charge par InDesign. Ce balisage comprend la reconnaissance des paragraphes, ainsi que des options élémentaires de mise en forme du texte, des listes et des tableaux. Vous pouvez également insérer et ajuster ces balises dans le document avant de l’exporter au format PDF.

Utiliser la structure pour l’ordre des tabulations

Au cours de l’exportation, utilisez l’Ordre des tabulations défini à l’aide de la commande Objet > Objet interactif > Définir l’ordre des tabulations. Cette option s’applique uniquement aux fichiers PDF balisés.

Onglet Compression

Compression 

  • Sélectionnez l’option JPEG (avec perte) pour supprimer des données de l’image. Cela peut entraîner une baisse de la qualité graphique. La taille du fichier est toutefois réduite avec une perte minimale d’informations. 
  • Sélectionnez l’option JPEG 2000 (sans perte) pour exporter le fichier en utilisant une compression sans perte de données. 
  • Sélectionnez l’option Automatique pour laisser à InDesign le soin de déterminer la qualité optimale des images en couleurs et en niveaux de gris.

Qualité JPEG

Spécifie le niveau de détail de l’image exportée. Plus la qualité est grande, plus le fichier est volumineux. Cette option est grisée si vous sélectionnez JPEG 2000 (sans perte) dans Compression.

Résolution

Indiquez la résolution des images bitmap dans le fichier PDF exporté.  Lorsque vous sélectionnez une haute résolution, la taille du fichier augmente considérablement. Une résolution élevée est particulièrement importante pour permettre aux utilisateurs d’effectuer un zoom avant sur du contenu en pixels dans le fichier PDF exporté.

Onglet Avancé

Afficher le titre

Sélectionnez les éléments à afficher dans la barre de titre d’Acrobat lors de l’ouverture du fichier PDF. Les options disponibles sont Titre du document et Nom de fichier.

Langue

Sélectionnez la langue du document pour le fichier PDF. Cette option détermine la langue par défaut pour le fichier PDF exporté. Si la langue requise n’est pas dans la liste, vous pouvez également saisir le code de langue ISO standard.

Onglet Sécurité

Exiger un mot de passe pour l’ouverture du document

Sélectionnez cette option pour obliger les utilisateurs à saisir le mot de passe indiqué pour l’ouverture du document.

Mot de passe d’ouverture

Indiquez le mot de passe nécessaire aux utilisateurs pour ouvrir le fichier PDF.

Utiliser un mot de passe pour restreindre l’impression, la modification et d’autres opérations

Sélectionnez cette option pour restreindre l’accès aux paramètres de sécurité du fichier PDF. Si le fichier est ouvert dans Adobe Acrobat, l’utilisateur peut l’afficher mais il doit indiquer le Mot de passe d’accès aux droits pour modifier les paramètres Protection et Droits du fichier. Si le fichier est ouvert dans Illustrator, Photoshop ou InDesign, l’utilisateur doit saisir le Mot de passe d’accès aux droits, car il ne peut ouvrir le fichier en mode d’affichage seul.

Mot de passe d’accès aux droits

Indiquez le mot de passe requis pour modifier les paramètres de droits. Cette option est disponible uniquement si l’option précédente est sélectionnée.

Impression autorisée

Indiquez le niveau d’impression autorisé pour le document PDF.

  • Sélectionnez Aucun pour empêcher les utilisateurs d’imprimer le document.
  • Sélectionnez Basse résolution (150 ppp) pour permettre aux utilisateurs d’imprimer avec une résolution ne dépassant pas 150 ppp. L’impression risque d’être plus lente, chaque page étant imprimée comme image bitmap.
  • Sélectionnez Haute résolution pour permettre aux utilisateurs d’imprimer à n’importe quelle résolution, en transférant une sortie vectorielle de haute qualité à des imprimantes PostScript ou équipées de fonctionnalités avancées pour l’impression de haute qualité.

Modifications autorisées

Définit le type de modifications autorisées dans le document PDF.

  • Sélectionnez Sans pour empêcher les utilisateurs d’apporter au document toutes les modifications répertoriées dans le menu Modifications autorisées, telles que le remplissage de champs de formulaire ou l’ajout de commentaires.
  • Sélectionnez Insérer, supprimer et faire pivoter des pages pour permettre aux utilisateurs d’insérer, de supprimer et de faire pivoter des pages, ainsi que de créer des signets et des vignettes.
  • Sélectionnez Remplir des formulaires et apposer une signature pour permettre aux utilisateurs de remplir des formulaires et d’ajouter des signatures numériques. Cette option ne les autorise pas à insérer des commentaires, ni à créer des champs de formulaire.
  • Sélectionnez Insérer des commentaires, remplir des formulaires et apposer une signature pour permettre aux utilisateurs d’ajouter des commentaires et des signatures numériques aux formulaires, ainsi que de les remplir. Cette option n’autorise pas les utilisateurs à déplacer des objets de page ni à créer des champs de formulaire.
  • Sélectionnez Tout sauf extraire des pages pour permettre aux utilisateurs de modifier le document, de créer et de remplir des champs de formulaire, ainsi que d’ajouter des commentaires et des signatures numériques.

Activer la copie de texte, d’images et d’autre contenu

Permet aux utilisateurs de sélectionner et de copier le contenu d’un document PDF.

Activer l’accès au texte pour les lecteurs d’écran destinés aux malvoyants

Permet aux utilisateurs malvoyants de lire le document à l’aide de lecteurs d’écran, mais n’autorise pas les utilisateurs à copier ni à extraire le contenu du document.

Activer les métadonnées en texte brut

Permet aux utilisateurs de copier et d’extraire le contenu du PDF. Sélectionnez cette option pour autoriser les systèmes de stockage/recherche et les moteurs de recherche à accéder aux métadonnées stockées dans le document. 

Création de formulaires PDF (CS5.5 et CS5)

InDesign ne fournit pas d’outils pour ajouter des champs de formulaire. Vous pouvez utiliser Adobe Acrobat pour ce faire. Concevez votre formulaire dans InDesign avec des espaces réservés pour les boutons radio, les cases à cocher et les champs de texte, puis exportez-les au format PDF et convertissez les espaces réservés en champs de formulaire à l’aide d’Acrobat.

  1. Dans InDesign, créez le document à utiliser comme formulaire. Utilisez des tableaux et des zones de texte pour créer des balises d’emplacement de champs.

    Vous pouvez également ajouter des boutons interactifs dans InDesign.

  2. Exportez le document au format Adobe PDF.

  3. Lancez l’assistant de création de formulaire pour convertir les balises d’emplacement en champs de formulaire. Utilisez les outils de formulaire pour ajouter du contenu à votre formulaire ou le modifier.

    • Dans Acrobat X, sélectionnez Outils > Formulaires > Créer pour lancer l’assistant de création de formulaires.
    • Sélectionnez Formulaires > Démarrage dans Adobe Acrobat 9 pour démarrer l’assistant de formulaire.

Aperçu des documents interactifs

Utilisez le panneau Aperçu de l’interactivité EPUB pour prévisualiser la sélection actuelle, la planche active ou du document complet. Vous pouvez redimensionner ou ancrer le panneau Aperçu, le transformer en panneau flottant ou encore, l’afficher sur un second écran.

  1. Sélectionnez Fenêtre > Objet interactif > Aperçu de l’interactivité EPUB.

  2. Pour afficher un aperçu de l’interactivité et de l’animation, utilisez l’une des méthodes suivantes :

    • Sélectionnez Définir le mode d’aperçu de la sélection   pour afficher un aperçu de la sélection en cours.

    • Sélectionnez Définir le mode d’aperçu de la planche  pour afficher un aperçu de la planche en cours.

    • Sélectionnez Définir le mode d’aperçu du document  pour afficher un aperçu du document en cours.

  3. Sélectionnez Lecture de l’aperçu  pour lire l’aperçu de la sélection, de la planche ou du document. Au besoin, sélectionnez les éléments interactifs comme les boutons du panneau Aperçu afin de vérifier leur fonctionnement.

    Lorsque vous affichez un aperçu du document, vous pouvez sélectionner les flèches Atteindre la page précédente et Atteindre la page suivante au bas du panneau pour visualiser d’autres pages.

Remarque :

Lors de la modification du document, vous pouvez actualiser l’aperçu en sélectionnant le bouton Lecture de l’aperçu dans le panneau Aperçu de l’interactivité EPUB.

Utilisation du mode de présentation

Le Mode de présentation (Maj + W) permet de visualiser le document InDesign actif sous la forme d’une présentation. Dans le Mode de présentation, la barre de menus de l’application, les panneaux, les repères et les contours de bloc sont masqués. Une couleur sombre est appliquée par défaut à la zone d’arrière-plan au cas où les dimensions de votre document seraient différentes de celles de votre écran.

Le mode de présentation est un complément idéal à la fonction Adobe Connect. Vous pouvez démarrer une réunion en ligne à l’aide de la commande Fichier > Partager mon écran. Une fois que le partage d’écran a débuté, vous pouvez afficher votre document InDesign en Mode de présentation. Vous pouvez également masquer des planches spécifiques dans votre document InDesign lorsque vous êtes en Mode de présentation.

  1. Choisissez la commande Affichage > Mode de l’écran > Présentation.

  2. Utilisez l’une des touches suivantes :

    Touche

    Action

    Clic de souris, flèche droite ou Pg suiv

    Planche suivante

    Maj-clic, clic droit, flèche gauche ou Pg préc

    Planche précédente

    Echap

    Sortie du mode de présentation

    Origine

    Première planche

    Fin

    Dernière planche

    B

    Utilisation du noir comme couleur d’arrière-plan

    W

    Utilisation du blanc comme couleur d’arrière-plan

    G

    Utilisation du gris comme couleur d’arrière-plan

Remarque :

Il est impossible de modifier le document en mode de présentation. Néanmoins, si vous disposez d’un double écran, rien ne vous empêche d’afficher le même document dans deux fenêtres, dont l’une en mode de présentation. Vous pouvez ainsi modifier le document dans la fenêtre en mode d’affichage normal et visualiser immédiatement les résultats dans la fenêtre en mode de présentation.

Vous avez une question ou une suggestion ?

Questions à la communauté

Nous serions ravis d’avoir votre avis. Partagez votre opinion avec la Communauté Adobe InDesign

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?