Lietotāja rokasgrāmata Atcelt

Undo, redo, and cancel actions

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug‑ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

Undo, redo, or cancel actions

Many operations in both the Elements Organizer and Photoshop Elements can be undone or redone. For example, you can restore all or part of an image to its last saved version. Low amounts of available memory limit your ability to use these options.

  1. To undo or redo an operation, Choose Edit > Undo or choose Edit > Redo.
  2. To cancel an operation, hold down the Esc key until the operation in progress has stopped.

Using the History panel while editing

The History panel (F10 or Window > History) lets you jump to any recent state of the image created during the current work session. Each time you apply a change to pixels in an image, the new state of that image is added to the History panel.

For example, if you select, paint, and rotate part of an image, each of those states is listed separately in the panel. You can then select any of the states, and the image reverts to how it looked when that change was first applied. You can then work from that state.

Actions, such as zooming and scrolling, do not affect pixels in the image and do not appear in the  History panel. Nor do program-wide changes, such as changes to panels, color settings, and preferences.

A. Original state B. State C. Selected state 

Note the following guidelines when using the History panel:

  • By default, the History panel lists 50 previous states. Older states are automatically deleted to free more memory for Photoshop Elements. You can set the number of states in the application settings (Preferences > Performance > History States). The maximum number of states is 1000.

  • The original state of the photo is always displayed at the top of the History panel. You can always revert an image to its original state by clicking this top state. Clicking the original state is also handy for comparing before and after versions of your editing.

  • When you close and reopen the document, all states from the last working session are cleared from the panel.

  • States are added to the bottom of the list. That is, the oldest state is at the top of the list, the most recent one is at the bottom.

  • Each state is listed with the name of the tool or command used to change the image.

  • Selecting a state dims the subsequent states (steps that were performed after the selected step). This way you can easily see which changes will be discarded if you continue working from the selected state.

  • Selecting a state and then changing the image eliminates all states that came after it. Likewise, deleting a state deletes that state and all states (edits) after it.

Revert to a previous state of an image

In Quick and Expert modes, do any of the following:

  • Click the name of the state in the History panel.
  • Click the Undo or Redo buttons in the taskbar.
  • Choose Undo or Redo from the History panel menu or the Edit menu.

To set the keyboard command for Step Forward and Step Backward, choose Edit > Preferences > General  in Windows (Photoshop Elements > Preferences > General in Mac), and choose from the Step Back/Fwd menu.

Delete one or more states from the Undo History panel

Do one of the following:

  • To delete a state, click the name of the state, and choose Delete from the History panel menu. States following the one you selected are also deleted.
  • To delete the list of states from the History panel, without changing the image, choose Clear History from the panel menu or choose Edit > Clear > Clear History. Clearing is useful for freeing up memory, especially if you get an alert that Photoshop Elements is low on memory.

Note: Clearing the History panel cannot be undone.

Clear memory used by the clipboard and the History panel

You can delete items copied to the clipboard or states in the Undo History panel to free up memory.

In Expert mode, do one of the following:

  • To clear memory used by the clipboard, choose Edit > Clear > Clipboard Contents.
  • To clear memory used by the Undo History panel, choose Edit > Clear > Clear History or choose Clear History from the History panel flyout menu.
  • To clear the memory used in both the clipboard and the History panel simultaneously, choose Edit > Clear > All.

Note: Clearing the History panel or clipboard cannot be undone.

Adobe logotips

Pierakstieties savā kontā