Overzicht

Adobe raadt u aan om het verwijderingsprogramma van Adobe Acrobat 7.0 in Programma's toevoegen/verwijderen in Windows te gebruiken om Adobe Acrobat 7.0 van de computer te verwijderen. Soms kunnen beschadigde bestanden of een gedeeltelijke installatie echter voorkomen dat het Adobe Acrobat 7.0-verwijderingsprogramma goed werkt. Het verwijderingsprogramma laat soms ook bestanden of lege toepassingsmappen op het systeem achter wanneer het verwijderen is voltooid. Adobe Acrobat 7.0 ontbreekt in de lijst onder Programma's toevoegen/verwijderen, of het installatieprogramma geeft alleen de opties Herstellen en Verwijderen weer wanneer u Adobe Acrobat 7.0 probeert te installeren.

Wanneer u Adobe Acrobat 7.0 handmatig verwijdert, zorgt u dat alle bestanden en mappen worden verwijderd.

Deze instructies zijn van toepassing op het verwijderen van Adobe Acrobat 7.0. Als u nog andere/vorige versies van Adobe-toepassingen hebt geïnstalleerd, zorg er dan voor dat u alleen de bestanden verwijdert die van toepassing zijn op Adobe Acrobat 7.0. Deze stappen kunnen ook extra inhoud (bijvoorbeeld extra's of functionele inhoud) verwijderen die u samen met Adobe Acrobat 7.0 hebt geïnstalleerd. Als u Adobe Acrobat 7.0 opnieuw installeert, moet u deze extra inhoud ook opnieuw installeren.

Opmerking: Het is mogelijk dat uw systeem niet alle bestanden en mappen bevat die in dit document aan bod komen. Als u een bepaald bestand of bepaalde map niet vindt op uw systeem, gaat u verder naar het volgende bestand of de volgende map in de lijst.

Voordat u begint

Sommige van deze procedures vereisen dat u verborgen bestanden en verborgen mappen opzoekt. Enkele procedures vereisen dat u bestanden opzoekt aan de hand van hun volledige naam, inclusief de extensie (bijvoorbeeld voorbeeld_bestand.ini). Standaard worden verborgen bestanden, verborgen mappen en herkende bestandsnaamextensies niet weergegeven in Windows Verkenner.

Om verborgen bestanden, verborgen mappen en alle bestandsnaamextensies te tonen in Windows:

  1. Kies Extra > Mapopties in Windows Verkenner.
  2. Klik op het tabblad Weergave in het dialoogvenster Mapopties.
  3. Selecteer Verborgen bestanden en mappen weergeven bij Geavanceerde instellingen.
  4. Hef de selectie Extensie voor bekende bestandstypen verbergen op.
  5. Klik op OK.

Adobe Acrobat 7.0 verwijderen met behulp van het verwijderingsprogramma

Het verwijderingsprogramma is ontworpen om alles te verwijderen dat Adobe Acrobat 7.0 heeft geïnstalleerd. Wanneer u Adobe Acrobat 7.0 voor de eerste keer start of de voorkeuren wijzigt, kunnen er nieuwe mappen en bestanden worden gemaakt. Om de volledige verwijdering van alle extra mappen en bestanden te verzekeren, gaat u verder naar 'Achtergebleven mappen en bestanden van Adobe Acrobat 7.0 verwijderen' hieronder nadat u het verwijderingsprogramma hebt gebruikt.

Ga als volgt te werk om het verwijderingsprogramma te gebruiken:

  1. Kies Starten > Configuratiescherm.
  2. Dubbelklik op Programma's toevoegen/verwijderen.
  3. Ga op een van de volgende manieren te werk:

    • Als u Adobe Acrobat 7.0 hebt geïnstalleerd vanaf de Adobe Acrobat 7.0-cd, selecteert u Adobe Acrobat 7.0 en klikt u op Verwijderen. Volg de instructies op het scherm om Adobe Acrobat 7.0 te verwijderen.
    • Als u Adobe Acrobat 7.0 hebt geïnstalleerd vanaf de Creative Suite-cd's, selecteert u Creative Suite en klikt u op Verwijderen. Volg de instructies op het scherm om de Adobe Acrobat 7.0-component te verwijderen.

Opmerking: Wanneer u het verwijderingsprogramma uitvoert, wordt er gevraagd of u de activering wilt verwijderen, behouden of overzetten. Als u van plan bent om Adobe Acrobat 7.0 opnieuw op dezelfde computer te installeren, is het raadzaam uw activering te behouden. Wanneer u de handmatige verwijdering hebt voltooid, moet u Adobe Acrobat 7.0 mogelijk opnieuw activeren. Als u van plan bent Adobe Acrobat 7.0 op een andere computer wilt installeren, moet u uw activering overdragen.

De computer voorbereiden om Adobe Acrobat 7.0 Standard te verwijderen

Druk de instructies af voordat u doorgaat met de volgende stappen. Na het opnieuw opstarten in Diagnostische of Veilige modus is er dikwijls geen toegang meer tot internet.

  1. Verwijder Adobe Reader Speed Launcher uit Documents and Settings\All Users\Start Menu\Programs\Startup.
  2. Schakel de diagnostische of veilige modus voor Windows in.

Schakel de diagnostische modus voor Windows XP in

  1. Sluit alle toepassingen af.
  2. Kies Start > Uitvoeren, typ msconfig in het tekstvak Openen en klik op OK.

  3. Klik op het tabblad Opstarten en het tabblad Services. Registreer alle items waarvan u de selectie hebt opgeheven, op naam, omdat de volgorde kan veranderen.

  4. Klik op het tabblad Algemeen en kies Diagnostisch opstarten.
  5. Klik op OK en start Windows opnieuw op.

    Opmerking: na het opnieuw starten krijgt u een bericht dat het hulpprogramma Systeemconfiguratie wijzigingen heeft aangebracht in de manier waarop Windows opstart. Klik op OK en klik vervolgens op Annuleren wanneer het Hulpprogramma voor systeemconfiguratie wordt weergegeven.
     

  6. Klik met de rechtermuisknop op pictogrammen in het systeemvak (in lagere versies van Windows het systeemvak genoemd) voor het afsluiten of uitschakelen van alle opstartonderdelen die nog actief zijn.

Opstartonderdelen en services opnieuw inschakelen in Windows XP

Na het voltooien van alle stappen in dit document schakelt u de opstartonderdelen voor Windows XP opnieuw in.

  1. Selecteer Start > Uitvoeren.
  2. Typ msconfig in het dialoogvenster Uitvoeren en klik op OK.
  3. Klik op de tab Algemeen en kies Normaal opstarten.
  4. Hef de selectie op van de onderdelen die u in stap 3 van de vorige sectie hebt genoteerd.
  5. Klik op Toepassen en start Windows opnieuw op zodat de wijzigingen van kracht worden.

De veilige modus van Windows 2000 inschakelen

Opmerking:Windows 2000 beschikt niet over het hulpprogramma MSConfig voor het uitschakelen van opstartonderdelen. U kunt handmatig de onderdelen uitschakelen of het hulpprogramma MSConfig voor Windows XP gebruiken.

  1. Klik op Start en vervolgens op Uitschakelen.
  2. Klik op Opnieuw opstarten en vervolgens op OK.
  3. Wanneer u het bericht Selecteer het besturingssysteem ziet, drukt u op F8.
  4. Gebruik de pijltjestoetsen om de optie Veilige modus aan te duiden en druk vervolgens op Enter.
  5. Gebruik de pijltjestoetsen om een besturingssysteem te kiezen en druk vervolgens op Enter.
    Opmerking: Raadpleeg de Microsoft-website voor meer informatie over dit proces.

De opstartonderdelen voor Windows 2000 opnieuw inschakelen

Na het voltooien van alle stappen in dit document schakelt u de opstartonderdelen voor Windows 2000 opnieuw in.

  1. Start de computer opnieuw op.

De geregistreerde bestanden van Adobe Acrobat 7.0 met behulp van de opdrachtprompt verwijderen

  1. Adobe Reader registreert een aantal bestanden bij het besturingssysteem gedurende de installatie. U moet deze bestanden verwijderen om de toepassing te kunnen verwijderen. Geregistreerde bestanden kunnen uit het besturingssysteem verwijderd worden wanneer de shell niet wordt uitgevoerd.

  2. Druk op Ctrl-Alt-Delete en kies Taakbeheer.
  3. Klik op het tabblad Processen op explorer.exe en kies Proces beëindigen (hierdoor verdwijnen er items op uw bureaublad).

    Belangrijk: Taakbeheer dient geopend te blijven tijdens dit proces
    .

  4. Klik op Ja in het vak Waarschuwing.
  5. Kies Bestand > Nieuwe taak (Uitvoeren...).
  6. Typ cmd in het vak Openen en klik op OK.
  7. Minimaliseer Taakbeheer.
  8. Typ cd "C:\Program Files\Adobe\Acrobat\ActiveX" en druk op Enter.
  9. Typ del AcroPDF.dll en druk op Enter.
  10. Typ del pdfshell.dll en druk op Enter.
  11. Typ exit en druk op Enter.
  12. Maximaliseer Taakbeheer.
  13. Kies Bestand > Nieuwe taak (Uitvoeren...) in Taakbeheer.
  14. Typ explorer.exe en klik op OK. (Uw bureaublad verschijnt opnieuw.)
  15. Sluit Taakbeheer.

Achtergebleven mappen en bestanden van Adobe Acrobat 7.0 verwijderen

Wijzig de naam van de Distiller DLL-bestanden voordat u probeert de mappen te verwijderen. Wijzig de bestandsnaamextensie van .dll naar .old voor de volgende bestanden.

Program Files\Adobe\Acrobat 7.0\Distiller\

  • adistres.dll
  • AcroDistDLL.dll

Maak een back-up van uw persoonlijke bestanden uit de volgende mappen die u wilt bewaren en verwijder de mappen en bestanden:

Program Files\Adobe\Acrobat 7.0

Program Files\Common Files\Adobe\Acrobat

Program Files\Internet Explorer\PLUGINS\nppdf32.dll

Documents and Settings\[Gebruikersnaam]\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses\

  • B2883000.dat
  • BD6FA000.dat

Documents and Settings\All Users\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Desktop\Adobe Acrobat 7 Standard.lnk

Documents and Settings\All Users\Start Menu\Programs\

  • Adobe Acrobat 7 Standard.lnk
  • Acrobat Distiller 7.lnk

Windows\system32\spool\drivers\w32x86\3\

  • ADGELP.INI
  • ad2kregp.dll
  • ad2kuigp.dll
  • adpdf7.bpd
  • adpdf7.ppd
  • Ps5ui.dll
  • Pscript.hlp
  • PSCRIPT.NTF
  • PSCRIPT5.DLL

Windows\system32\spool\drivers\w32x86\

  • ADGelP.INI
  • ADPDF7.PPD
  • ADReGP.dll
  • AD2kUIGP.DLL
  • PS5UI.DLL
  • PSCRIPT.HLP
  • pscript.ntf
  • PSCRIPT5.DLL

Windows\system32\adobePDF.dll

Program Files\Netscape\Netscape Browser\plugins\nppdf32.dll

Achtergebleven registersleutels van Adobe Acrobat 7.0 verwijderen

Verwijder de registersleutels van de toepassing als ze aanwezig zijn.

Opmerking: U moet op de computer aangemeld zijn als Administrator om uw register te wijzigen.

Let op: Bij deze procedure moet u het register van Windows bewerken. Adobe biedt geen ondersteuning voor het bewerken van het register, dat belangrijke systeem- en toepassingsinformatie bevat. Zie de Windows-documentatie voor informatie over de Windows Register-editor of neem contact op met de technische ondersteuning van Microsoft. Het is mogelijk dat u niet over al deze bestanden beschikt.

Belangrijk: Maak een back-up van het register voordat u het bewerkt.

  1. Kies Start > Uitvoeren en type msconfig in het vakje Openen. Klik op OK.

  2. Navigeer naar een van de onderstaande registersleutels en selecteer deze in het linkerdeelvenster. De sleutel wordt als map in de Register-editor weergegeven.

  3. Kies Bewerken > Verwijderen. Klik op Ja in het dialoogvenster Sleutel verwijderen bevestigen.
  4. Herhaal de stappen 1-3 voor de overige registersleutels indien nodig.

Verwijder de volgende registersleutels

HKEY_CURRENT_USER\Software\Adobe\Acrobat Distiller

HKEY_CURRENT_USER\Software\Adobe\Acrobat Elements

HKEY_CURRENT_USER\Software\Adobe\Acrobat PDFMaker

HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Distiller

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Elements

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Repair\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Uninstall\{AC76BA86-0000-0000-0000-000000000000}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-100000000002}




HKEY_LOCAL_MACHINE\Software\Adobe Systems\Common Install\Shared Service\B2896000

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard - V

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-100000000002}

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Features\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Patches\8E768F6B290FE5C4ABE7CA07B58AFE54

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\MS Project\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\PowerPoint\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Publisher\Addins\PDFMaker.OfficeAddin



Voltooi het verwijderen

Maak de Prullenbak leeg en start de computer opnieuw op.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid