Probleem

Het pictogram van PDFMaker (Omzetten naar Adobe PDF) en het Acrobat-menu ontbreken bij een toepassing van Microsoft Office 2003, XP of 2000 (bijvoorbeeld Access, Excel, Word).

Oplossing

Probeer een of meer van de volgende oplossingen:

Oplossing 1: Verwijder Adobe PDF uit de lijst Uitgeschakelde items in de Microsoft Office-toepassing.

  1. Open het Microsoft Office-programma (Word, Excel, Publisher of Excel).
  2. Ga naar Help > Info [naam van programma].
  3. Klik op Uitgeschakelde items.
  4. Selecteer Adobe PDF in de lijst en klik op Inschakelen.
  5. Sluit de Microsoft Office-toepassing af en herstart deze.

Opmerking: Microsoft Office-toepassingen schakelen invoegtoepassingen ter beveiliging uit als de toepassing voortijdig wordt afgesloten (bijvoorbeeld als het systeem niet goed is afgesloten of als de toepassing is vastgelopen).

Oplossing 2: Controleer of de componenten van PDFMaker zijn geïnstalleerd.

  1. Kies Start > Uitvoeren, typ appwiz.cpl in het tekstvak Openen en klik op OK om het dialoogvenster Programma's toevoegen of verwijderen te openen.
  2. Zoek en selecteer Adobe Acrobat 7 of Adobe Acrobat 8 en klik op Wijzigen/verwijderen.
  3. Klik op Volgende als de wizard verschijnt.
  4. Selecteer Wijzigen en klik nogmaals op Volgende
  5. Vouw de boomweergave van Adobe PDF maken uit en klik op het pijltje omlaag op het Acrobat PDFMaker-object.
  6. Selecteer "Deze optie wordt op de lokale harde schijf geïnstalleerd", klik op Volgende en vervolgens op Bijwerken.

Oplossing 3: schakel de COM-invoegtoepassing in de Office-toepassing in.

  1. Start de Office-toepassing.
  2. Kies Help > Info [toepassing].
  3. Klik op Uitgeschakelde items.
  4. Controleer de lijst op PDFMakerOfficeAddin:
    • Als dit in de lijst staat, selecteert u het en klikt u op Inschakelen. Sluit alle dialoogvensters en herstart de Office-toepassing.
    • Als het niet in de lijst staat, moet u controleren of PDFMOfficeAddin.dll in de map Acrobat 7.0/PDFMaker/Office (Acrobat 7, Acrobat 3D) of Acrobat 8.0/PDFMaker/Office (Acrobat 8) staat. Als het bestand ontbreekt, moet u Acrobat opnieuw installeren.

Oplossing 4: Geef het bestand normal.dot een andere naam.

Om te voorkomen dat de opmaak, automatische tekst en macro's die in het algemene sjabloon (Normal.dot) zijn opgeslagen en Word en andere toepassingen beïnvloeden, moet u het algemene sjabloon (Normal.dot) een andere naam geven. Als u dat doet, kunt u snel bepalen of het algemene sjabloon de oorzaak is.

Belangrijk: Als u het sjabloon Normal.dot een andere naam geeft, herstelt u voor een aantal opties de standaardinstellingen, waaronder aangepaste stijlen, aangepaste werkbalken en AutoTekst-onderdelen. Daarom raadt Microsoft aan dat u het bestand Normal.dot niet verwijdert.

Bepaalde configuraties maken meer dan één Normal.dot-bestand. Dit probleem kan bijvoorbeeld optreden als een computer meer dan één versie van Word gebruikt of als dezelfde computer meerdere werkstationinstallaties bevat.

Het bestand normal.dot een andere naam geven:

Opmerking: De volgende stappen zijn specifiek voor Microsoft Word maar zijn ook met kleine aanpassingen bruikbaar voor andere Microsoft Office-toepassingen. Gebruik niet de switch /a om Word of een andere toepassing te herstarten nadat u deze stappen hebt voltooid.

Onder Windows 2000:

  1. Sluit alle instanties van Word af, inclusief Outlook als Word uw e-maileditor is.
  2. Selecteer Start > Zoeken > Naar bestanden of mappen.
  3. Typ in het vak Bestanden of mappen met deze naam zoeken: Normal.dot.
  4. Selecteer uw lokale harde schijf in het vak Zoeken in.
  5. Klik op Nu zoeken om naar het bestand te zoeken.
  6. Voor elk exemplaar van Normal.dot dat in het dialoogvenster Zoekresultaten verschijnt, doet u het volgende:
    • Klik met de rechtermuisknop op het bestand en selecteer Naam wijzigen.
    • Geef het bestand een nieuwe naam (bijvoorbeeld OldNormal.dot of Normal-1.dot) en druk op Enter.
  7. Klik in het menu Bestand op Sluiten om zoeken af te sluiten en herstart Word.

Op Windows XP:

  1. Sluit alle instanties van Word af, inclusief Outlook als Word uw e-maileditor is.
  2. Selecteer Start > Zoeken.
  3. Selecteer onder Waar wilt u naar zoeken de optie Alle bestanden en mappen.
  4. Typ Normal.dot in het vak De volledige of gedeeltelijke bestandsnaam.
  5. Kies uw lokale harde schijf in het vak Zoeken in ( of een alternatieve locatie voor gebruikersjablonen als u Word vanaf een netwerkserver uitvoert).
  6. Klik op Zoeken.
  7. Voor elk exemplaar van Normal.dot dat in het dialoogvenster Zoekresultaten verschijnt, doet u het volgende:
    • Klik met de rechtermuisknop op het bestand en selecteer Naam wijzigen.
    • Geef het bestand een nieuwe naam (bijvoorbeeld OldNormal.dot of Normal-1.dot) en druk op Enter.
  8. Klik in het menu Bestand op Sluiten en herstart Word.

Als u het probleem oplost door de naam van het algemene sjabloon te wijzigen, is het probleem een beschadigd Normal.dot-sjabloon.

Oplossing 5: Wijzig het beveiligingsniveau van macro's in de Office-toepassing.

Om de COM-invoegtoepassing in Windows te kunnen laden, moet Adobe Inc. zijn toegevoegd in het tabblad Vertrouwde uitgevers of moet u de beveiligingsinstellingen wijzigen.

In toepassingen van Office 2000, XP of 2003:

  1. Kies in het menu Tools de optie Macro > Beveiliging.
  2. Klik op het tabblad Vertrouwde uitgevers:
    1. Als Adobe Inc. is toegevoegd, zijn geen wijzigingen vereist.

    2. Als Adobe Inc. nog niet is toegevoegd in de lijst, gaat u door naar stap 3.

  3. Kies een van de volgende instellingen:
    • Stel in het tabblad Beveiliging het beveiligingsniveau in op Zeer hoog en selecteer in het tabblad Vertrouwde uitgevers Alle geïnstalleerde invoegtoepassingen en sjablonen vertrouwen.
    • Stel in het tabblad Beveiliging het beveiligingsniveau in op Hoog en maak in het tabblad Vertrouwde uitgevers de selectie Alle geïnstalleerde invoegtoepassingen en sjablonen vertrouwen ongedaan.
  4. Sluit alle dialoogvensters en herstart de toepassing.

Oplossing 6: Voeg de COM-invoegtoepassing toe aan het register van Windows.

  1. Zoek in Windows Verkenner de COM-invoegtoepassing op (PDFMOfficeAddin.dll) en noteer het exacte pad, dat spaties kan bevatten.
  2. Selecteer Start > Uitvoeren.
  3. Typ regsvr32 gevolgd door een spatie en typ het pad dat u in stap 1 hebt genoteerd tussen aanhalingstekens. Bijvoorbeeld:

    regsvr32 "C:\Program Files\Adobe\Acrobat 8.0\PDFMaker\Office"
  4. Klik op OK en start de Office-toepassing.

Oplossing 7: Voer Detecteren en herstellen uit wanneer geen andere toepassingen worden uitgevoerd.

  1. Sluit alle toepassingen af en start Windows opnieuw op.
  2. Start Acrobat.
  3. Kies Help > Detecteren en herstellen en volg de instructies op het scherm.
  4. Start de computer opnieuw op nadat het herstellen is voltooid.

Oplossing 8: Verwijder en herinstalleer Acrobat in de eenvoudige modus.

Apparaatstuurprogramma's en software die automatisch tegelijk met Windows wordt geladen (bijvoorbeeld schermbeveiliging en antivirusprogramma's) kunnen conflicten opleveren met het installatieprogramma van Acrobat en problemen veroorzaken. Om conflicten te vermijden, installeert u Fireworks opnieuw met Windows in de eenvoudige modus. In de eenvoudige modus zijn niet-standaard stuurprogramma's en opstartsoftware uitgeschakeld.

Acrobat verwijderen:

  1. Verplaats alle persoonlijke bestanden uit de toepassingsmap en de submappen van Acrobat.
  2. Kies Start > Instellingen > Configuratiescherm, en dubbelklik op Programma's toevoegen of verwijderen.
  3. Selecteer Adobe [Acrobat-product] en klik op Verwijderen. Volg de aanwijzingen op het scherm om de toepassing te verwijderen.
  4. Start de computer opnieuw op.

Acrobat opnieuw installeren in een eenvoudige modus:

  1. Sluit open toepassingen af.
  2. Verplaats in Windows Verkenner alle pictogrammen en snelkoppelingen van de volgende mappen naar een andere map:
    • Documents and Settings/All Users/Menu Start/Programma's/Opstarten
    • Documents and Settings/[Gebruikersprofiel]/Menu Start/Programma's/Opstarten
  3. Herstart Windows.
  4. Klik met de rechtermuisknop op de taakbalk en kies Taakbeheer.
  5. Klik op het tabblad Toepassingen.
  6. Selecteer alle actieve toepassingen en klik op Taak beëindigen.
  7. Dubbelklik op het bestand Setup.exe op uw installatiemedium en volg de aanwijzingen op het scherm om de installatie te voltooien.
  8. Om de opstartonderdelen weer in te schakelen als u klaar bent met de installatie, verplaatst u de pictogrammen en snelkoppelingen die u in stap 2 hebt verplaatst, weer terug naar de betreffende opstartmappen.

Oplossing 9: Macro's uit Word verwijderen.

  1. Kies Tools > Sjablonen en invoegtoepassingen.
  2. Selecteer elk item en klik op Verwijderen.
  3. Sluit Word af en herstart het.



    Opmerking:
    Als het pictogram Omzetten naar PDF nog steeds ontbreekt, kiest u Tools > Sjablonen en invoegtoepassingen en controleert u of de verwijderde items niet verschijnen. Als verwijderde items verschijnen, verwijdert u de macro uit Word of u verwijdert de toepassing die de macro in Word heeft geïnstalleerd.

Oplossing 10: Verwijder andere COM-invoegtoepassingen uit Word.

  1. Start Word.
  2. Kies Tools > Aanpassen.
  3. Open het tabblad Opdrachten en selecteer Tools in de lijst Categoriën.
  4. Selecteer COM-invoegtoepassingen en sleep deze naar de werkbalk in Word.
  5. Klik op het menu COM-invoegtoepassingen in de werkbalk van Word.
  6. Selecteer en verwijder alle invoegtoepassingen behalve de wizard Webpagina en het Microsoft Word-hulpprogramma Lettertypen.
  7. Sluit Word af en herstart het.

Oplossing 11: Access herstellen (alleen Access)

Als u Access 2000 hebt geïnstalleerd nadat u Office XP of Office 2003 hebt geïnstalleerd, moet u een herstel van Office uitvoeren om het menu PDFMaker zichtbaar te maken.

  1. Kies Start > Configuratiescherm > Programma's toevoegen/verwijderen (Windows 2000) of Start > Configuratiescherm > Programma's toevoegen of verwijderen (Windows XP).
  2. Selecteer Microsoft Office en klik op Wijzigen.
  3. Kies in het dialoogvenster Opnieuw installeren (Office 2003) of Repareren (Office XP) en klik op Volgende.
  4. Kies Opnieuw installeren of herstellen en klik op Installeren.

Oplossing 12: Pas de Werkbalkopties aan (alleen Access)

  1. Selecteer Weergeven > Werkbalken > Aanpassen.
  2. Selecteer in het tabblad Werkbalken de opties Hulpprogramma 1 en Menubalk.
  3. Klik op Eigenschappen.
  4. Selecteer Weergeven/verbergen toestaan.

Oplossing 13: Verwijder eerdere versies van PDFMaker-bestanden uit het systeem.

  1. Selecteer Start > Zoeken.
  2. Selecteer Alle bestanden en mappen.
  3. In het tekstvak "Gehele of gedeeltelijke bestandsnaam:" typt u PDFMaker.* .
  4. Klik op Zoeken.

    Opmerking: Dit zoeken kan een paar minuten duren, afhankelijk van de snelheid van uw systeem.
  5. Verwijder alle resultaten die systeembestanden zijn (bijvoorbeeld PDFMaker.DOT of PDFMaker.XLA). Het is niet nodig om documenten te verwijderen die u gemaakt hebt en die u PDFMaker hebt genoemd (bijvoorbeeld PDFMaker.doc of PDFMaker.pdf).

Oplossing 14: Microsoft Works verwijderen.

Adobe heeft vastgesteld dat Microsoft Works conflicten veroorzaakt met Microsoft Word en voorkomt dat Omzetten naar Adobe PDF in Word verschijnt. Microsoft Works is op veel computers vooraf geïnstalleerd.

Zo verwijdert u Microsoft Works:

  1. Kies Start > Uitvoeren, typ appwiz.cpl in het tekstvak Openen en klik op OK om het dialoogvenster Programma's toevoegen of verwijderen te openen.
  2. Zoek en selecteer Microsoft Works en klik op Wijzigen//Verwijderen.
  3. Klik op Volgende als de wizard verschijnt.
  4. Selecteer Verwijderen, klik op Volgende, en volg de overige aanwijzingen op het scherm.

Aanvullende informatie

Acrobat 7.0-8.0 installeert een COM-invoegtoepassing in de map Acrobat 7.0/PDFMaker/Office of Acrobat 8.0/PDFMaker/Office. Dit bestand bevat pictogrammen en menuopdrachten van PDFMaker voor Word, Excel, PowerPoint, Access, Publisher en Project. De COM-invoegtoepassing moet in het register van Windows worden opgenomen voordat deze in toepassingen verschijnt.

Pictogrammen van PDFMaker verschijnen niet in de werkbalk als een Office-toepassing crasht en de COM-invoegtoepassing uitschakelt.

Andere COM-invoegtoepassingen en macro's kunnen conflicteren met de COM-invoegtoepassing voor PDFMaker en kunnen voorkomen dat de pictogrammen Omzetten naar PDF in de werkbalk verschijnen.

In Access veschijnen PDFMaker-pictogrammen niet als de werkbalk Utility 1 niet is ingeschakeld.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid