Podgląd obrazów w panelu Podgląd, trybie pełnoekranowym i trybie Recenzja

Program Adobe Bridge umożliwia wyświetlanie podglądu obrazów w panelu Podgląd — w trybie pełnoekranowym lub w trybie oceny. W panelu Podgląd można wyświetlić maksymalnie dziewięć miniatur obrazów, co pozwala szybko je porównać. Podgląd pełnoekranowy pozwala wyświetlać obrazy na całym ekranie. Tryb recenzji wyświetla obrazy w widoku pełnego ekranu, który umożliwia poruszanie się między obrazami, zawężanie wyboru, nadawanie etykiet, ocenianie i obracanie obrazów, a także otwieranie ich w programie Camera Raw.

Wyświetlanie obrazów w formie pokazu slajdów

Polecenie Pokaz slajdów umożliwia wyświetlanie miniatur w formie pokazu slajdów, który zostanie rozciągnięty na cały ekran. Opcja ta ułatwia wyświetlanie dużych wersji wszystkich plików graficznych w danym folderze i pracę z nimi. Możesz przesuwać i powiększać obrazy podczas pokazu slajdów, a także ustawiać opcje kontrolujące wyświetlanie pokazu slajdów, w tym przejścia i podpisy.

  • Aby wyświetlić pokaz slajdów, otwórz folder z obrazami lub wybierz obrazy, które chcesz wyświetlić w pokazie slajdów, a następnie wybierz opcję Widok > Pokaz slajdów.
  • Aby wyświetlić polecenia umożliwiające pracę z pokazem slajdów, naciśnij klawisz H w widoku Pokaz slajdów.
  • Aby określić opcje pokazu slajdów, naciśnij klawisz L w widoku Pokaz slajdów lub wybierz opcję Widok > Opcje pokazu slajdów.

    Opcje wyświetlania:

    Wybierz zaciemnienie dodatkowych monitorów, powtarzanie pokazu slajdów lub oddalanie i przybliżanie.

     

    Opcje slajdów:

    Określ czas wyświetlania slajdu, podpisy oraz skalowanie slajdu.

     

    Opcje przejść:

    Określ styl i szybkość przechodzenia z jednego obrazu w drugi.

     

Podgląd obrazów za pomocą panelu Podgląd

  1. Zaznacz maksymalnie dziewięć obrazów w panelu Zawartość i (jeśli to konieczne) wybierz polecenie Okno > Panel Podgląd.

Podgląd obrazów w trybie pełnoekranowym

  • Wybierz co najmniej jeden obraz i wybierz polecenia Widok > Podgląd pełnoekranowy albo naciśnij spację.
  • Naciśnij klawisz plus (+) lub minus (-), aby przybliżyć lub oddalić obraz, lub kliknij obraz, aby przybliżyć dany obszar. Można również użyć kółka przewijania myszy, aby zwiększyć lub zmniejszyć powiększenie.
  • Aby ustawić widok obrazu, przybliż go i przeciągnij kursor myszy.
  • Naciśnij klawisze strzałki w prawo lub w lewo, aby przejść do następnego bądź poprzedniego obrazu w folderze.

    Uwaga: jeśli wybierzesz wiele obrazów przed przejściem do Podglądu pełnoekranowego, naciśnięcie klawiszy strzałek (w prawo i w lewo) spowoduje przejście pomiędzy wybranymi obrazami.

  • Naciśnij spację lub klawisz Esc, aby opuścić widok podglądu na pełnym ekranie.

Ocenianie i wybieranie obrazów w trybie oceny

Tryb recenzji jest specjalnym widokiem pełnoekranowym przeznaczonym do przeglądania zaznaczonych zdjęć, zawężania wyboru i wykonywania podstawowych poleceń edycji. Tryb recenzji wyświetla obrazy w postaci obracającej się „karuzeli”, którą można interaktywnie przeglądać.

br_carousel
Tryb oceny

  1. Otwórz folder z obrazami lub wybierz obrazy, które chcesz ocenić, a następnie wybierz polecenie Widok > Tryb oceny.
  2. Wykonaj dowolną z następujących czynności:
    • Kliknij przyciski strzałki w lewo lub w prawo, umieszczony w lewym dolnym rogu ekranu, albo naciśnij klawisze strzałki w lewo lub w prawo, aby przejść do poprzedniego bądź następnego obrazu.

    • Przeciągnij obraz na pierwszym planie w prawo lub w lewo, aby przesunąć poprzedni lub następny obraz na pierwszy plan.

    • Kliknij dowolny obraz w tle, aby przesunąć go na pierwszy plan.

    • Przeciągnij dowolny obraz u dołu ekranu, aby usunąć go z zaznaczenia. Możesz również kliknąć przycisk strzałki w dół w lewym dolnym rogu ekranu.

    • Kliknij prawym przyciskiem myszy (Windows) lub naciśnij przycisk Control i kliknij (Mac OS) dowolny obraz, aby go ocenić, obrócić, dodać etykietę lub otworzyć.

    • Naciśnij klawisz ], aby obrócić obraz o 90° w prawo. Naciśnij klawisz [, aby obrócić obraz o 90° w lewo.

    • Aby zamknąć tryb Recenzja, naciśnij klawisz Esc lub kliknij przycisk X w prawym dolnym rogu ekranu.

    • Kliknij przycisk Nowa kolekcja w prawym dolnym rogu ekranu, aby utworzyć kolekcję na podstawie wybranych obrazów i opuścić tryb recenzji.

    Uwaga:

    Aby wyświetlić skróty klawiaturowe do obsługi trybu Recenzja, naciśnij klawisz H w trybie Recenzja.

Używanie narzędzia Lupka

Narzędzie Lupka pozwala na powiększenie części obrazu. Narzędzie Lupka jest dostępne w panelu Podgląd oraz z przodu zaznaczonego obrazu w trybie oceny. Domyślnie, jeśli obraz wyświetlany w wielkości mniejszej niż 100%, narzędzie Lupka powiększa go do 100%. Można wyświetlić jedno narzędzie Lupka na każdy obraz.

  • Aby powiększyć obraz za pomocą narzędzia Lupka, kliknij je w panelu Podgląd lub w trybie recenzji. W trybie recenzji można również kliknąć przycisk narzędzia Lupka w lewym dolnym rogu ekranu.
  • Aby ukryć narzędzie Lupka, kliknij ikonę X w prawym dolnym rogu narzędzia lub kliknij wewnątrz powiększonego obszaru. W trybie recenzji można również kliknąć przycisk narzędzia Lupka w lewym dolnym rogu ekranu.
  • Przeciągnij narzędzie Lupka na obraz lub kliknij inny obszar obrazu, aby zmienić obszar powiększenia.
  • Aby powiększyć lub zmniejszyć podgląd za pomocą narzędzia Lupka, użyj kółka przewijania myszy lub wciśnij klawisz ze znakiem plus (+) lub znakiem minus (-).
  • Aby wyświetlić wiele narzędzi Lupa dla wielu obrazów w panelu Podgląd, kliknij poszczególne obrazy.
  • Aby zsynchronizować wiele narzędzi Lupka w panelu Podgląd, naciśnij klawisz Ctrl (Windows) lub Command (Mac OS) i kliknij lub przeciągnij jeden z obrazów.

Używanie renderingu programowego podglądów

Jeśli pokazy slajdów lub obrazy w panelu Podgląd, opcji Podgląd pełnoekranowy lub trybie Recenzja nie są wyświetlane prawidłowo, wybierz tę opcję. Gdy używane jest oprogramowanie renderujące dla podglądów, podglądy wyświetlane są prawidłowo, ale szybkość wyświetlania może zostać zmniejszona i mogą wystąpić dodatkowe ograniczenia.

  1. W oknie preferencji zaawansowanych, wybierz opcję Użyj renderingu oprogramowania.
  2. Uruchom ponownie program Adobe Bridge.

Uwaga:

Renderowanie systemowe jest automatycznie włączone na komputerach poniżej 64 MB pamięci VRAM i w systemach z dwoma monitorami poniżej 128 MB pamięci VRAM.

Edycja czasu zarejestrowania obrazu

W przypadku podróży do innej strefy czasowej i braku zmiany ustawień daty lub godziny aparatu przed rozpoczęciem fotografowania może być konieczna zmiana czasu zarejestrowania plików obrazów. Program Bridge umożliwia zmianę czasu zarejestrowania plików obrazów w formacie JPEG i RAW.

Aby zmienić czas zarejestrowania, należy wybrać co najmniej jeden plik obrazu i wykonać następujące czynności:

    • Wybierz opcję Edytuj > Edytuj czas zarejestrowania.
    • Kliknij prawym przyciskiem myszy miniaturę obrazu w panelu Zawartość i wybierz opcję Edytuj czas zarejestrowania.
    • W panelu Metadane, w sekcji Dane aparatu (wyjście), kliknij ikonę edycji przy polu Dane czasu oryginału, jak pokazano poniżej.
    EditCaptureTime_Metadata
    Przycisk Edytuj na panelu Metadane

    Zostanie wyświetlone okno dialogowe Edytuj czas zarejestrowania, jak pokazano poniżej:

    EditCaptureTime
  1.  W oknie dialogowym Edytuj czas zarejestrowania, w sekcji Typ dopasowania określ następujące opcje:

    • Zaznacz pole wyboru Zmień na określoną datę i godzinę, aby zmienić datę i godzinę zarejestrowania. Wybierz nową datę i godzinę w polu Poprawiony czas.
    • Zaznacz pole wyboru Przesuń o określoną liczbę godzin, minut i sekund, aby przesunąć czas zarejestrowania o określoną liczbę godzin, minut i sekund.
      • Wybierz opcję Dodaj, jeśli chcesz dodać określoną liczbę godzin, minut i sekund do oryginalnego czasu zarejestrowania.
      • Wybierz opcję Odejmij, jeśli chcesz odjąć określoną liczbę godzin, minut i sekund od oryginalnego czasu zarejestrowania.
    • Zaznacz pole wyboru Zmień na datę i godzinę utworzenia pliku, aby ustawić czas zarejestrowania w danych aparatu na datę utworzenia pliku.
  2. Kliknij przycisk Zmień, aby zastosować zmiany w wybranych plikach.

Przywracanie oryginalnego czasu zarejestrowania

Aby przywrócić oryginalny czas zarejestrowania, należy wybrać obraz i wykonać jedną z następujących czynności:

  • Wybierz opcję Edytuj > Przywróć oryginalny czas zarejestrowania
  • Kliknij prawym przyciskiem myszy obraz i wybierz opcję Przywróć oryginalny czas zarejestrowania.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online